<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<link rel="pingback" href="https://connecticut.cbslocal.com/xmlrpc.php" />

<!-- WP Header - Start -->
<meta name="news_keywords" content="world&#039;s strongest man, strongest man tv, worlds strongest man tv," />
<meta name="keywords" content="cbs+, ryan mayer" />
<meta property="fb:pages" content="21164911483" />
<title>World&#8217;s Strongest Man Competition Airing on CBS Starting Saturday July 3 &#8211; CBS Connecticut</title>
<meta name='robots' content='max-image-preview:large' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<link rel="dns-prefetch" href="//cdn.cookielaw.org" />
<script type="text/javascript" charset="UTF-8" src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="7547764e-53b9-4fff-aef7-ce9cb429c721"></script>
<link rel="dns-prefetch" href="//production-cmp.isgprivacy.cbsi.com" />
<script type="text/javascript" charset="UTF-8" src="https://production-cmp.isgprivacy.cbsi.com/dist/optanon-v1.1.0.js"></script>
<script type="text/javascript">!function(n){var o=window,a="cbsoptanon",c="cmd",d="config";o[a]=o[a]?o[a]:{},o[a][c]=o[a][c]?o[a][c]:[],o[a][d]=o[a][d]?o[a][d]:[],["onScriptsReady","onAdsReady"].forEach(function(n){o[a][n]=o[a][n]||function(){var d=arguments;o[a][c].push(function(){o[a][n].apply(o[a],d)})}})}();</script>
<link rel='dns-prefetch' href='//w3.cdn.anvato.net' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="CBS Connecticut &raquo; Feed" href="https://connecticut.cbslocal.com/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://connecticut.cbslocal.com/_static/??-eJytj0sOwjAMRC9EsFoQFQvEWfIxJapjR/mI6xNSNqygEivbY7/RGB5RWeGCXKDcMWAGa7IisZrAs6XqXlLOcBMpmPat3cFPEAaDbmVjQhLtvsOR6uw5QxBXqW3026DV7XA/UEGznjF1mw9FtZBLkbjhpdWjBsPakyLPy/9TIbWJS//3Gi7DaTyO52mYDk91jp9b' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://connecticut.cbslocal.com/_static/??-eJyNy0sKgDAMANELWUOrWFyIZ6kxqJB+IBHx9toLiNvhDVzFYE5KSUF3iiSAixjOGBhEb6YWRRr4YkdCPteaRKCEjYxSLBz0x1sX4jcmlarnONnB9W701ncPIcw5Hg==' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='https://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-6' href='https://connecticut.cbslocal.com/_static/??-eJy1kUluwzAMRS9UWW1TG+mi6FloiXDUUAMkOoZvX9qZ0AYIokV2nP6j+KWnpEwMjIE179Bj0aYviqIB0onGwYWifbQjSWcdUB4CDJi1KVKZE340Er3oeyAXDI12KYlmchYVo08EjKVSnCDzA5r/Ly+7mNnEM+WaVqxH36M96tdQkSusDDBQHCrPkCucIVSHq3l/+lbQuhfhXrb0GfKsC8+EjXeh/npxfEC+uL/E9ZDbz/eQ9wv2OG8ixfwEbjxgnrJjvEH7UZ1hP8gJxKzPZrsiTvki+fZfb917+7rpurb9BY9eGZ4=' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script type='text/javascript' src='https://connecticut.cbslocal.com/_static/??-eJy1UEEOwjAM+xBdYGi7Id5Sum60pGlZ0qH9njJxYLeBxMmKYztW4JGUiSSWBORqg2UwF1YYjUZwZDB3hfIMKeLcO8QqOKo872Cr0W9yJMyDI4YQu4xlo7vFXEBN9WfCKvqe7Ti/YZNIBTeMWuxPnRaBCpr0YMdX9IpQ5d5NYvrqOX0mIy4S/6OQxTKRcMk9h9OhrZv9sW2bxj8BsMa6OQ=='></script>
<script src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js?ver=5.7.2' id='partner__video__anvato-js'></script>
<script type='text/javascript' src='https://connecticut.cbslocal.com/_static/??-eJyFjcEOwjAMQ3+ILdpATBwQ39KlUZcqbSeSst+nQrvswm6W/WzDtnZYslE2sIUSKeCsnRR0ApxRqm9WVHB+IeUP9YlzH/UC/4qND1JmJ6fk4eJtjEKnnVVq4KyQiq/Sko19IPtN7LJNvNJzuI+38TEN0zV+AQrFVNQ='></script>
<link rel="https://api.w.org/" href="https://connecticut.cbslocal.com/wp-json/" /><link rel="alternate" type="application/json" href="https://connecticut.cbslocal.com/wp-json/wp/v2/posts/356382" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://connecticut.cbslocal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://connecticut.cbslocal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.2" />
<link rel='shortlink' href='https://cbsloc.al/366wzVw' />
<link rel="alternate" type="application/json+oembed" href="https://connecticut.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fconnecticut.cbslocal.com%2F2021%2F07%2F01%2Fworlds-strongest-man-cbs%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://connecticut.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fconnecticut.cbslocal.com%2F2021%2F07%2F01%2Fworlds-strongest-man-cbs%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
		
<meta property="og:title" content="World&#039;s Strongest Man Competition Airing on CBS Starting Saturday July 3" /><meta property="og:image" content="https://connecticut.cbslocal.com/wp-content/uploads/sites/15909867/2021/07/Brian-Shaw-SBD-Worlds-Strongest-Man-2021-Day-1.jpg?w=1500" /><meta property="og:image:secure_url" content="https://connecticut.cbslocal.com/wp-content/uploads/sites/15909867/2021/07/Brian-Shaw-SBD-Worlds-Strongest-Man-2021-Day-1.jpg?w=1500" /><meta property="og:image:width" content="1500" /><meta property="og:image:height" content="1000" /><meta property="og:description" content="See 25 of the world&#039;s strongest athletes take on a gauntlet of tests to prove which of them earns the title of World&#039;s Strongest Man." /><meta property="og:type" content="article" /><meta property="og:url" content="https://connecticut.cbslocal.com/2021/07/01/worlds-strongest-man-cbs/" /><meta property="article:published_time" content="2021-07-01T13:39:37+00:00" /><meta property="article:suggested-social-copy" content="See 25 of the world&#039;s strongest athletes take on a gauntlet of tests to prove which of them earns the title of World&#039;s Strongest Man." /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta property="og:category" content="CBS+" /><meta property="article:publisher" content="https://www.facebook.com/CBSLocal" /><meta property="article:author" content="https://www.facebook.com/CBSLocal" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://connecticut.cbslocal.com/wp-content/uploads/sites/15909867/2021/07/Brian-Shaw-SBD-Worlds-Strongest-Man-2021-Day-1.jpg?w=1500"><meta name="twitter:title" content="World&#039;s Strongest Man Competition Airing on CBS Starting Saturday July 3"/><meta name="twitter:description" content="See 25 of the world&#039;s strongest athletes take on a gauntlet of tests to prove which of them earns the title of World&#039;s Strongest Man."/><meta name="twitter:site" content="/cbslocal"/>
<link rel="canonical" href="https://connecticut.cbslocal.com/2021/07/01/worlds-strongest-man-cbs/" />
				<style>
					.main-story-wrapper .basicsection { margin-bottom: 20px; }
					.main-story-wrapper .basicsection span strong { display: block; font-size: 18px; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection img { float: none !important; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection br { margin-bottom: 5px; }
				</style>
			<link rel="amphtml" href="https://connecticut.cbslocal.com/2021/07/01/worlds-strongest-man-cbs/?amp">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/connecticut.cbslocal.com","url":"https:\/\/connecticut.cbslocal.com","name":"CBS Connecticut","foundingDate":"1941-07-01T14:30:00+00:00","logo":{"@type":"ImageObject","url":"https:\/\/connecticut.cbslocal.com\/wp-content\/uploads\/sites\/15909867\/2018\/07\/2_cbs_connecticut.png?w=284"}},"url":"https:\/\/connecticut.cbslocal.com\/2021\/07\/01\/worlds-strongest-man-cbs\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/connecticut.cbslocal.com\/2021\/07\/01\/worlds-strongest-man-cbs\/"},"headline":"World&#8217;s Strongest Man Competition Airing on CBS Starting Saturday July 3","description":"See 25 of the world's strongest athletes take on a gauntlet of tests to prove which of them earns the title of World's Strongest Man.","image":"https:\/\/connecticut.cbslocal.com\/wp-content\/uploads\/sites\/15909867\/2021\/07\/Brian-Shaw-SBD-Worlds-Strongest-Man-2021-Day-1.jpg?w=1500","keywords":["CBS+","Ryan Mayer","World's Strongest Man Competition Airing on CBS Starting Saturday July 3"],"datePublished":"2021-07-01T13:39:37+00:00","dateModified":"2021-07-01T13:39:37+00:00"}</script>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script><script type="text/javascript">cbs_ads.partners.add("amazon", "3063");if(!window["apstag"]){window["apstag"]={init:function(){window["apstag"]._Q.push(["i",arguments]);},fetchBids:function(){window["apstag"]._Q.push(["f",arguments]);},setDisplayBids:function(){},_Q:[]};}</script>

<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<script>cbs_ads.init("4128","CBS.HARTFORD","default",["worldsstrongestmancompetitionairingoncbsstartingsaturdayjuly3","post","article","cbs","ryanmayer","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("3");</script>

<link rel="dns-prefetch" href="//www.googletagmanager.com" />
<script type="text/plain" class="optanon-category-4" src="https://www.googletagmanager.com/gtag/js?id=UA-2438645-64" async></script>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=UA-2438645-64" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script type="text/plain" class="optanon-category-4">window.dataLayer=window.dataLayer || [];function gtag(){dataLayer.push(arguments);}gtag("js",new Date());gtag("set",{"dimension1":"cbs;","dimension2":"article"});gtag("config","UA-2438645-64");</script>

		<style type="text/css" id="wp-custom-css">
			.single-post sup {
	vertical-align: super;
	font-size: 10px;
}		</style>
		<!-- WP Header - End -->

	<meta name="description" content="See 25 of the world&#039;s strongest athletes take on a gauntlet of tests to prove which of them earns the title of World&#039;s Strongest Man." />
<script>//<![CDATA[
		window['_cmpWrapper'] = {
			loaded: function(callback) { cbsoptanon.cmd.push(function(cmp) { cmp.ot.getState(callback); }); },
			getConsentFlag: function(callback) {
				window._cmpWrapper.loaded(function(tar, per, fun, soc) {
					var consent = 0; var consentState = [ per, fun, tar, soc, false ];
					for (var i = 0; i < consentState.length; i++) { if (consentState[i]) { var mask = 1 << i; consent |= mask; } }
					callback(consent);
				});
			}
		}
		//]]></script>

</head>

<body class="post-template-default single single-post postid-356382 single-format-standard desktop-display-type  and-temp-wide"><div id="wrapper" class="body-wrapper">

<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://connecticut.cbslocal.com" id="header-logo"><img src="https://connecticut.cbslocal.com/wp-content/uploads/sites/15909867/2018/07/2_cbs_connecticut.png?w=284" alt="CBS Connecticut" /></a>
	
	<nav id="navigation-main" data-item-count="6"><ul class="top"><li class="menu-top-item item-0 section-item"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div></li><li class="menu-top-item item-1 w-link w-submenu"><a href="http://connecticut.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">News</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-1" class="embed-item embed-list column-count-2 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">All News</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="/category/top-headlines/" title="Headlines" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Headlines</strong></div></a><a href="/category/national/" title="National" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">National</strong></div></a><a href="/category/world-news/" title="World" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">World</strong></div></a><a href="/category/technology" title="Technology" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Technology</strong></div></a><a href="http://connecticut.cbslocal.com/category/health/" title="HealthWatch" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><a href="https://connecticut.cbslocal.com/category/only-cbs/" title="CBS+" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">CBS+</strong></div></a><a href="http://connecticut.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a></div>
</div></div><div id="embed-list-2" class="embed-item embed-list enable-type-icons column-count-2 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Latest Headlines</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://connecticut.cbslocal.com/2021/07/01/child-tax-credit-irs-tools-opt-out-2021/" title="Child Tax Credit: Three IRS Tools To Help You Get What You&#039;re Owed" class="cbs-thumbnail-link item-1625166743" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Child Tax Credit: Three IRS Tools To Help You Get What You&#039;re Owed</strong><em class="description">With the revised Child Tax Credit due to start shortly, these IRS tools help parents to check eligibility and ensure they receive what they&#039;re owed.</em></div></a><a href="https://connecticut.cbslocal.com/2021/06/30/stimulus-check-fourth-relief-payment-covid-pandemic/" title="Fourth Stimulus Check: Is Another Relief Payment Coming Anytime Soon?" class="cbs-thumbnail-link item-1625068146" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://connecticut.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://connecticut.cbslocal.com/wp-content/uploads/sites/15909867/2021/06/joe-biden-1-1-1.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Fourth Stimulus Check: Is Another Relief Payment Coming Anytime Soon?</strong><em class="description">With an uneven recovery continuing, many Americans are wondering if the Biden administration will be handing out a fourth stimulus check.</em></div></a></div>
</div></div><div id="embed-list-3" class="embed-item embed-list enable-type-icons column-count-2 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Podcasts</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-4 aspect-ratio-1-1"><a href="http://connecticut.cbslocal.com/audio/mornings-with-ray-dunaway/" title="Ray Dunaway" class="cbs-thumbnail-link item-1476544755" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://connecticut.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://connecticut.cbslocal.com/wp-content/uploads/sites/15909867/2016/10/ray-dunaway-250x250.jpg?w=250&#038;h=250&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Ray Dunaway</strong></div></a><a href="http://connecticut.cbslocal.com/audio/sound-off-connecticut-with-jim-vicevich/" title="Sound off Connecticut" class="cbs-thumbnail-link item-1476459631" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://connecticut.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://connecticut.cbslocal.com/wp-content/uploads/sites/15909867/2016/10/sound-off-ct-250x250.jpg?w=250&#038;h=250&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Sound off Connecticut</strong></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-2 w-link w-submenu"><a href="http://connecticut.cbslocal.com/category/sports/" title="Sports" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Sports</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-4" class="embed-item embed-list column-count-2 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="http://connecticut.cbslocal.com/category/sports/">All Sports</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://connecticut.cbslocal.com/category/sports/" title="Latest" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest</strong></div></a><a href="http://www.cbssports.com/mlb/teams/page/NYY/new-york-yankees" target="_blank" title="Yankees" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Yankees</strong></div></a><a href="http://www.cbssports.com/mlb/teams/page/BOS/boston-red-sox" target="_blank" title="Red Sox" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Red Sox</strong></div></a><a href="http://www.cbssports.com/nba/teams/page/BOS/boston-celtics" target="_blank" title="Celtics" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Celtics</strong></div></a><a href="http://www.cbssports.com/nfl/teams/page/NE/new-england-patriots" target="_blank" title="Patriots" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Patriots</strong></div></a><a href="http://www.cbssports.com/nfl/teams/page/NYG/new-york-giants" target="_blank" title="Giants" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Giants</strong></div></a><a href="http://www.cbssports.com/nfl/teams/page/NYJ/new-york-jets" target="_blank" title="Jets" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Jets</strong></div></a><a href="http://www.cbssports.com/nfl/" target="_blank" title="NFL" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">NFL</strong></div></a><a href="http://www.cbssports.com/mlb/" target="_blank" title="MLB" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">MLB</strong></div></a><a href="http://www.sportsline.com/" target="_blank" title="Odds" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">Odds</strong></div></a><a href="http://www.cbssports.com/nba/" target="_blank" title="NBA" class="cbs-thumbnail-link item-10" ><div class="title-wrapper"><strong class="title">NBA</strong></div></a></div>
</div></div><div id="embed-list-5" class="embed-item embed-list enable-type-icons column-count-2 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Featured Sports</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://connecticut.cbslocal.com/2021/06/30/rocket-mortgage-classic-preview-picks-detroit-golf-club-bryson-dechambeau/" title="Rocket Mortgage Classic Preview: &#039;Should Be A Shootout,&#039; Says CBS Sports&#039; Colt Knost" class="cbs-thumbnail-link item-1625086614" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://connecticut.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://connecticut.cbslocal.com/wp-content/uploads/sites/15909867/2021/06/bryson-dechambeau-rocket-mortgage-classic-1-1.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Rocket Mortgage Classic Preview: &#039;Should Be A Shootout,&#039; Says CBS Sports&#039; Colt Knost</strong><em class="description">Bryson DeChambeau looks to defend his Rocket Mortgage Classic title at Detroit Country Club.</em></div></a><a href="https://connecticut.cbslocal.com/2021/06/30/detroit-golf-club-profile-preview-rocket-mortgage-classic/" title="Detroit Golf Club Profile: Historic Course Faces Modern Game At Rocket Mortgage Classic" class="cbs-thumbnail-link item-1625069438" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://connecticut.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://connecticut.cbslocal.com/wp-content/uploads/sites/15909867/2020/06/rocket-mortgage-classic-6.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Detroit Golf Club Profile: Historic Course Faces Modern Game At Rocket Mortgage Classic</strong><em class="description">Detroit Golf Club dates back to the late 19th century, but the classic course, home to the Rocket Mortgage Classic, has hosted just two previous PGA Tour event.</em></div></a></div>
</div></div><div id="embed-list-6" class="embed-item embed-list enable-type-icons column-count-2 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Galleries</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://connecticut.cbslocal.com/photo-galleries/2017/11/06/uconn-football-vs-usf-1142017/" title="UConn Football vs USF (11/4/2017)" class="cbs-thumbnail-link item-1509986022 content-type-photo" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://connecticut.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://connecticut.cbslocal.com/wp-content/uploads/sites/15909867/2017/11/img_02151.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">UConn Football vs USF (11/4/2017)</strong></div></a><a href="https://connecticut.cbslocal.com/photo-galleries/2017/10/23/uconn-football-v-tulsa-102117/" title="UConn Football v. Tulsa [10/21/17]" class="cbs-thumbnail-link item-1508765087 content-type-photo" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://connecticut.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://connecticut.cbslocal.com/wp-content/uploads/sites/15909867/2017/10/img_8761.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">UConn Football v. Tulsa [10/21/17]</strong></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-3 w-link"><a href="http://connecticut.cbslocal.com/live/" title="Video" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Video</strong></div></a></li><li class="menu-top-item item-4 w-link w-submenu"><a href="http://connecticut.cbslocal.com/category/only-cbs/" title="CBS+" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">CBS+</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-7" class="embed-item embed-list enable-type-icons column-count-6 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="http://connecticut.cbslocal.com/category/top-spots">Latest Headlines</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://connecticut.cbslocal.com/2021/07/01/srx-racing-series-lucas-oil-raceway/" title="&#039;I&#039;m Really Impressed With Helio Castroneves&#039;: Brad Daugherty Weighs In On SRX Racing Series Season Ahead Of Saturday&#039;s Trip To Lucas Oil Raceway" class="cbs-thumbnail-link item-1625163308" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://connecticut.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://connecticut.cbslocal.com/wp-content/uploads/sites/15909867/2021/07/GettyImages-1325659852.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&#039;I&#039;m Really Impressed With Helio Castroneves&#039;: Brad Daugherty Weighs In On SRX Racing Series Season Ahead Of Saturday&#039;s Trip To Lucas Oil Raceway</strong><em class="description">The CBS analyst says he&#039;s been struck by the performance of IndyCar drivers, Castroneves in particular, thus far in the Camping World SRX series as the drivers head to Indy for Week 4&#039;s race at Lucas Oil Raceway.</em></div></a><a href="https://connecticut.cbslocal.com/2021/07/01/worlds-strongest-man-cbs/" title="World&#039;s Strongest Man Competition Airing on CBS Starting Saturday July 3" class="cbs-thumbnail-link item-1625161177" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://connecticut.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://connecticut.cbslocal.com/wp-content/uploads/sites/15909867/2021/07/Brian-Shaw-SBD-Worlds-Strongest-Man-2021-Day-1.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">World&#039;s Strongest Man Competition Airing on CBS Starting Saturday July 3</strong><em class="description">See 25 of the world&#039;s strongest athletes take on a gauntlet of tests to prove which of them earns the title of World&#039;s Strongest Man.</em></div></a><a href="https://connecticut.cbslocal.com/2021/07/01/big-brother-season-23-houseguests/" title="Big Brother Season 23: Meet The New Houseguests" class="cbs-thumbnail-link item-1625160602" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://connecticut.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://connecticut.cbslocal.com/wp-content/uploads/sites/15909867/2021/07/bro23_bp_hd_clean.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Big Brother Season 23: Meet The New Houseguests</strong><em class="description">Meet the Houseguests for season 23 of &#039;Big Brother.&#039;</em></div></a><a href="https://connecticut.cbslocal.com/2021/06/30/rocket-mortgage-classic-preview-picks-detroit-golf-club-bryson-dechambeau/" title="Rocket Mortgage Classic Preview: &#039;Should Be A Shootout,&#039; Says CBS Sports&#039; Colt Knost" class="cbs-thumbnail-link item-1625086614" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://connecticut.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://connecticut.cbslocal.com/wp-content/uploads/sites/15909867/2021/06/bryson-dechambeau-rocket-mortgage-classic-1-1.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Rocket Mortgage Classic Preview: &#039;Should Be A Shootout,&#039; Says CBS Sports&#039; Colt Knost</strong><em class="description">Bryson DeChambeau looks to defend his Rocket Mortgage Classic title at Detroit Country Club.</em></div></a><a href="https://connecticut.cbslocal.com/2021/06/30/steelo-brim-ridiculousness-mtv-interview/" title="Steelo Brim On MTV&#039;s &#039;Ridiculousness&#039;: &#039;People Will Never Stop Doing Stupid Things &amp; Filming It&#039;" class="cbs-thumbnail-link item-1625066468" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://connecticut.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://connecticut.cbslocal.com/wp-content/uploads/sites/15909867/2021/06/David-Spade-Chanel-West-Coast-Rob-Dyrdek-Steelo-e1625064686760.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Steelo Brim On MTV&#039;s &#039;Ridiculousness&#039;: &#039;People Will Never Stop Doing Stupid Things &amp; Filming It&#039;</strong><em class="description">The TV personality shares why &quot;Ridiculousness&quot; has been such a huge hit on MTV since it first aired in 2011.</em></div></a><a href="https://connecticut.cbslocal.com/2021/06/29/love-island-usa-season-three-cbs/" title="Meet The Cast Of Love Island; Season 3 Premieres On July 7" class="cbs-thumbnail-link item-1624993081" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://connecticut.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://connecticut.cbslocal.com/wp-content/uploads/sites/15909867/2021/06/love-island-cast-announcement-grid-e1624990991383.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Meet The Cast Of Love Island; Season 3 Premieres On July 7</strong><em class="description">A new season of Love Island premieres on CBS July 7 and the show released its cast for season 3 on Tuesday.</em></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-5 w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">More</strong></div></div><div class="submenu"><div class="wrapper"><div id="embed-list-8" class="embed-item embed-list enable-type-icons column-count-5 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="http://connecticut.cbslocal.com/category/travel/">Travel</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://connecticut.cbslocal.com/2019/08/22/nfl-stadium-guides-parking-transportation-tailgating/" title="Heading To An NFL Game? Be Sure To Check Out Our NFL Stadium Guides" class="cbs-thumbnail-link item-1566480885" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://connecticut.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://connecticut.cbslocal.com/wp-content/uploads/sites/15909867/2019/08/GettyImages-466663843-4.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Heading To An NFL Game? Be Sure To Check Out Our NFL Stadium Guides</strong><em class="description">If you and your family are headed to an NFL game this season, we have you covered with guides to stadiums across the league.</em></div></a><a href="https://connecticut.cbslocal.com/2019/06/13/top-3-eco-friendly-vacation-spots/" title="Top 3 Eco-Friendly Vacation Spots" class="cbs-thumbnail-link item-1560449704" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://connecticut.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://connecticut.cbslocal.com/wp-content/uploads/sites/15909867/2019/06/gettyimages-598645380-e1537896793352.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Top 3 Eco-Friendly Vacation Spots</strong><em class="description">Check out the three best spots for an eco-friendly vacation!</em></div></a><a href="https://connecticut.cbslocal.com/2019/04/04/final-four-guide-top-10-instagram-worthy-spots-in-minneapolis/" title="Final Four Guide: Top 10 Most Instagram-Worthy Spots In Downtown Minneapolis" class="cbs-thumbnail-link item-1554411634" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://connecticut.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://connecticut.cbslocal.com/wp-content/uploads/sites/15909867/2019/04/igworthy.png?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Final Four Guide: Top 10 Most Instagram-Worthy Spots In Downtown Minneapolis</strong><em class="description">With thousands of Final Four fans heading to downtown Minneapolis in the coming days, you better believe the Instagram filters will be flying.</em></div></a><a href="https://connecticut.cbslocal.com/2019/04/04/final-four-guide-best-breweries-minneapolis/" title="Final Four Guide: Best Breweries To Visit While You&#039;re In Minneapolis" class="cbs-thumbnail-link item-1554411465" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://connecticut.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://connecticut.cbslocal.com/wp-content/uploads/sites/15909867/2019/04/187774436.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Final Four Guide: Best Breweries To Visit While You&#039;re In Minneapolis</strong><em class="description">Beer-lovers visiting Minneapolis for the Final Four won’t have to go far to find Minnesota’s most beloved beers. Walk in any direction out of U.S. Bank Stadium and you’ll probably find a bar or restaurant serving craft beers from the Twin Cities, the North Shore and other parts of “The Land of 10,000 Beers.&quot; But for hop heads seeking a more direct experience of the state’s brewing culture, there are a few places that need to be on your radar, because they’re well worth the Lyft ride.</em></div></a><a href="https://connecticut.cbslocal.com/2019/04/04/final-four-guide-5-restaurants-near-u-s-bank-stadium/" title="Final Four Guide: 5 Restaurants To Try Near U.S. Bank Stadium" class="cbs-thumbnail-link item-1554410992" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://connecticut.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://connecticut.cbslocal.com/wp-content/uploads/sites/15909867/2019/04/107277389-e1538670804895.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Final Four Guide: 5 Restaurants To Try Near U.S. Bank Stadium</strong><em class="description">In Minneapolis for the Final Four and want to try the restaurants where Minneapolitans love to eat? Look no further. Below are some of the most beloved spots in the City of Lakes within walking distance, or a short Lyft ride, from U.S. Bank Stadium.</em></div></a></div>
</div></div><div id="embed-list-9" class="embed-item embed-list enable-type-icons column-count-1 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">More</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="http://connecticut.cbslocal.com/category/only-cbs/" title="CBS+" class="cbs-thumbnail-link item-1520875874" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://connecticut.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://connecticut.cbslocal.com/wp-content/uploads/sites/15909867/2018/03/CBS.png?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBS+</strong></div></a></div>
</div></div></div></div></li></ul></nav>
	
	
	<div id="info-search"><form action="https://connecticut.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size='[[970,250],[970,66],[728,90]]' data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">World&#8217;s Strongest Man Competition Airing on CBS Starting Saturday July 3</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><time class="post-date">July 1, 2021 at 1:39 pm</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://connecticut.cbslocal.com/tag/ryan-mayer/">Ryan Mayer</a></div></div></section><section id="column_block_10" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-anvato  ratio-display close-btn" id="featured-media"><div id="floating-player-container" class="video-wrapper anvato"><div class="anvato-iframe-wrapper"><div id="p0"></div></div><script>cbsoptanon.onScriptsReady(function(cmp){cmp.ot.targetingAllowed(function(a){if(a) AnvatoPlayer("p0").init({"mcp":"cbs","width":"100%","height":"100%","video":"5741771","autoplay":true,"titleVisible":false,"accessKey":"EZqvRyKE7qmqDflDPXIw6U7kKZEA0Vx7","accessControl":{"preview":false},"pInstance":"p0","plugins":{"heartbeat":{"account":"cbslocal-global-unified","publisherId":"cbslocal","jobId":"sc_va","marketingCloudId":"823BA0335567497F7F000101@AdobeOrg","trackingServer":"cbsdigitalmedia.hb.omtrdc.net","customTrackingServer":"cbsdigitalmedia.d1.sc.omtrdc.net","chapterTracking":false,"version":"1.5"},"comscore":{"clientId":"3000023","c3":"Connecticut.cbslocal.com"},"dfp":{"clientSide":{"adTagUrl":"http:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=2x2&iu=\/4128\/CBS.HARTFORD&ciu_szs&impl=s&gdfp_req=1&env=vp&output=xml_vast2&unviewed_position_start=1&url=[referrer_url]&description_url=[description_url]&correlator=[timestamp]","keyValues":{"categories":"[[CATEGORIES]]","program":"[[PROGRAM_NAME]]","siteSection":"featured"}}}},"shareLink":"https:\/\/cbsloc.al\/366wzVw","video-type":"featured","token":"default","expectPreroll":true,"expectPrerollTimeout":5});});});</script></div></section>
<div class="main-story-wrapper"><p><strong>(CBS Local)- </strong>The 2021 SBD World&#8217;s Strongest Man competition featuring four-time champion Brian Shaw, comes to CBS Television Network this Saturday, July 3. Audiences tuning in will see 25 of the world&#8217;s strongest athletes compete across multiple events to earn the coveted title of World&#8217;s Strongest Man.</p>
<p>The 44th edition of the competition sees Colorado native Shaw joined by 24-year-old Trey Mitchell and the Stoltman brothers, Luke and Tom, competing along with the rest of the field across a variety of tests. Some of the highlights of this year&#8217;s competition include the world famous Atlas Stones, Reign Total Body Fuel Keg Toss, Fingal&#8217;s Fingers, the KNAACK Deadlift and Titan&#8217;s Turntable. What do those events entail? Check out the descriptions below</p>
<p><strong>Atlas Stones- </strong>The signature event of the World&#8217;s Strongest Man competitions since being introduced in 1986, the five heavy, spherical stones increase in weight from 100 kg (~220 pounds) to 160 kg (~353 pounds). They must be placed on five corresponding platforms about chest high.</p>
<p><strong>REIGN Total Body Fuel Keg Toss- </strong>The keg toss was inspired by the traditions of the Highland Games. It&#8217;s a test of power as athletes have to throw kegs that increase in weight over a 4.42 meter (~14.5 foot) high wall. Athletes only get one attempt to clear the wall at each weight.</p>
<p><strong>Fingal&#8217;s Fingers- </strong>This event, first added to the program in 2000, gets its name from a mythological Gaelic hunter-warrior. A series of hinged poles (fingers) are lifted by the athletes from a horizontal resting position and flipped over to the other side. The poles increase in length and weight as competitors succeed. Weights range from 200 kg (~440 pounds) to 300 kg (~661 pounds).</p>
<p><strong>KNAACK Deadlift- </strong>A familiar exercise for every day athletes, the deadlift can take two different forms in the World&#8217;s Strongest Man competition. Competitors can go for a maximum weight in a round-robin format where athletes attempting to lift various weights until one man is left standing. Or, athletes can be asked to lift a set weight for a maximum number of repetitions in a certain time frame (usually ~75 seconds).</p>
<p><strong>Titan&#8217;s Turntable- </strong>New to the competition this year, this event sees athletes push an antique locomotive seated on a large turntable. The athletes will be asked to push the turntable, topped by a 19th century JW Bowker steam engine, 180 degrees in as short a time as possible.</p>
<p>This year&#8217;s competition will air on Saturday, July 3 from 2-3 p.m. Eastern Time on CBS Television Network and Paramount+. After that, the competition will air on Wednesday July 7 on CBS Sports Network and each subsequent Thursday from July 22 through September 9. See the full schedule below. Times may change, check your local listings.</p>
<p>Saturday, July 3: 2-3 p.m. ET on CBS Television Network / Paramount+ Premium<br />
Wednesday, July 7: 9-10 p.m. ET on CBS Sports Network<br />
Thursday, July 22: 8-9 p.m. ET on CBS Sports Network<br />
Thursday, July 29: 8:30-9 p.m. ET on CBS Sports Network<br />
Thursday, August 5: 8:30-9 p.m. ET on CBS Sports Network<br />
Thursday, August 12: 8:30-9 p.m. ET on CBS Sports Network<br />
Thursday, August 19: 8:30-9 p.m. ET on CBS Sports Network<br />
Thursday, August 26: 8:30-9 p.m. ET on CBS Sports Network<br />
Thursday, September 2: 8:30-9 p.m. ET on CBS Sports Network<br />
Saturday, September 4 (Competition Finale): 2:30-3:30 p.m. ET on CBS Television Network / Paramount+ Premium<br />
Thursday, September 9 (Encore Show): TBD on CBS Sports Network</p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/366wzVw"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/366wzVw"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/366wzVw"></a></span>
			</div>
		
			</div>
</div></div></div><div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size='[[1,5],"fluid"]' data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-11"></div></div></section><aside class="sidebar right-bar" rel="modular+"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size='[[300,250],[300,600],[300,1050]]' data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="https://www.facebook.com/CBSLocal" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="https://twitter.com/cbslocal" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_top-posts"><h3 class="title"><span>Most </span> Viewed</h3><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://connecticut.cbslocal.com/2015/01/21/5-retired-players-still-being-paid/" title="5 Retired Players Still Being Paid" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/connecticut.cbslocal.com/wp-content/uploads/sites/15909867/2015/01/max-scherzer-cover.jpg?resize=55%2C55&#038;ssl=1" alt="5 Retired Players Still Being Paid" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://connecticut.cbslocal.com/2015/01/21/5-retired-players-still-being-paid/" title="5 Retired Players Still Being Paid" class="bump-view" data-bump-view="tp">5 Retired Players Still Being Paid</a>
							</div>
													</li>
										<li>
						<a href="https://connecticut.cbslocal.com/2020/07/29/covid-19-coronavirus-phone-clean-protection/" title="The Forgotten Fight Against COVID-19: Are You Protecting Your Phone?" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/connecticut.cbslocal.com/wp-content/uploads/sites/15909867/2020/07/AERIS-edited-lifestyle-06222020-6-5.jpg?resize=55%2C55&#038;ssl=1" alt="The Forgotten Fight Against COVID-19: Are You Protecting Your Phone?" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://connecticut.cbslocal.com/2020/07/29/covid-19-coronavirus-phone-clean-protection/" title="The Forgotten Fight Against COVID-19: Are You Protecting Your Phone?" class="bump-view" data-bump-view="tp">The Forgotten Fight Against COVID-19: Are You Protecting Your Phone?</a>
							</div>
													</li>
										<li>
						<a href="https://connecticut.cbslocal.com/2021/06/21/baseball-report-yankees-kyle-schwarber-diamonbacks/" title="Baseball Report: Yankees&#039; Third Triple Play Of Season Ties MLB Record" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/connecticut.cbslocal.com/wp-content/uploads/sites/15909867/2021/06/chris-gittens-gio-urshela-1.jpg?resize=55%2C55&#038;ssl=1" alt="Baseball Report: Yankees&#039; Third Triple Play Of Season Ties MLB Record" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://connecticut.cbslocal.com/2021/06/21/baseball-report-yankees-kyle-schwarber-diamonbacks/" title="Baseball Report: Yankees&#039; Third Triple Play Of Season Ties MLB Record" class="bump-view" data-bump-view="tp">Baseball Report: Yankees&#039; Third Triple Play Of Season Ties MLB Record</a>
							</div>
													</li>
										<li>
						<a href="https://connecticut.cbslocal.com/2021/06/14/secret-celebrity-renovation-greatest-at-home-vidoes-cbs-premiere/" title="&#039;Secret Celebrity Renovation&#039; And &#039;The Greatest #AtHome Videos&#039; Come To CBS This Summer" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/connecticut.cbslocal.com/wp-content/uploads/sites/15909867/2021/06/GreatestAtHome_S1_SG30.jpg?resize=55%2C55&#038;ssl=1" alt="&#039;Secret Celebrity Renovation&#039; And &#039;The Greatest #AtHome Videos&#039; Come To CBS This Summer" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://connecticut.cbslocal.com/2021/06/14/secret-celebrity-renovation-greatest-at-home-vidoes-cbs-premiere/" title="&#039;Secret Celebrity Renovation&#039; And &#039;The Greatest #AtHome Videos&#039; Come To CBS This Summer" class="bump-view" data-bump-view="tp">&#039;Secret Celebrity Renovation&#039; And &#039;The Greatest #AtHome Videos&#039; Come To CBS This Summer</a>
							</div>
													</li>
										<li>
						<a href="https://connecticut.cbslocal.com/2010/12/13/state-police-identify-driver-killed-in-route-six-crash/" title="State Police Identify Driver Killed in Route Six Crash" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://secure.gravatar.com/avatar/efbb400ed725263055aa99ec57df6ec0?s=55&#038;d=mm&#038;r=g" alt="State Police Identify Driver Killed in Route Six Crash" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://connecticut.cbslocal.com/2010/12/13/state-police-identify-driver-killed-in-route-six-crash/" title="State Police Identify Driver Killed in Route Six Crash" class="bump-view" data-bump-view="tp">State Police Identify Driver Killed in Route Six Crash</a>
							</div>
													</li>
										<li>
						<a href="https://connecticut.cbslocal.com/2021/06/14/stephen-colbert-ed-sullivan-theater-june-14/" title="&#039;The Late Show With Stephen Colbert&#039; Returns To Ed Sullivan Theater With Fully Vaccinated Audience June 14" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/connecticut.cbslocal.com/wp-content/uploads/sites/15909867/2021/05/107490_D0216bc-e1621871269309.jpg?resize=55%2C55&#038;ssl=1" alt="&#039;The Late Show With Stephen Colbert&#039; Returns To Ed Sullivan Theater With Fully Vaccinated Audience June 14" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://connecticut.cbslocal.com/2021/06/14/stephen-colbert-ed-sullivan-theater-june-14/" title="&#039;The Late Show With Stephen Colbert&#039; Returns To Ed Sullivan Theater With Fully Vaccinated Audience June 14" class="bump-view" data-bump-view="tp">&#039;The Late Show With Stephen Colbert&#039; Returns To Ed Sullivan Theater With Fully Vaccinated Audience June 14</a>
							</div>
													</li>
										<li>
						<a href="https://connecticut.cbslocal.com/2021/06/15/keto-friendly-cereal-recipe-dirty-lazy/" title="Keto-Friendly Cereal Recipe To Start Your Day From &#039;Dirty, Lazy Keto&#039;" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/connecticut.cbslocal.com/wp-content/uploads/sites/15909867/2021/06/dirtylazyketo1.jpg?resize=55%2C55&#038;ssl=1" alt="Keto-Friendly Cereal Recipe To Start Your Day From &#039;Dirty, Lazy Keto&#039;" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://connecticut.cbslocal.com/2021/06/15/keto-friendly-cereal-recipe-dirty-lazy/" title="Keto-Friendly Cereal Recipe To Start Your Day From &#039;Dirty, Lazy Keto&#039;" class="bump-view" data-bump-view="tp">Keto-Friendly Cereal Recipe To Start Your Day From &#039;Dirty, Lazy Keto&#039;</a>
							</div>
													</li>
										<li>
						<a href="https://connecticut.cbslocal.com/2021/06/23/flo-rida-love-island-big-brother-cbs-summer/" title="CBS And Flo Rida Team Up For Return Of Hot Summer Originals &#039;Big Brother&#039; And &#039;Love Island&#039;" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/connecticut.cbslocal.com/wp-content/uploads/sites/15909867/2021/06/CBS_Summer_Reality_Brand_Campaign_1920x1080_062121.jpg?resize=55%2C55&#038;ssl=1" alt="CBS And Flo Rida Team Up For Return Of Hot Summer Originals &#039;Big Brother&#039; And &#039;Love Island&#039;" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://connecticut.cbslocal.com/2021/06/23/flo-rida-love-island-big-brother-cbs-summer/" title="CBS And Flo Rida Team Up For Return Of Hot Summer Originals &#039;Big Brother&#039; And &#039;Love Island&#039;" class="bump-view" data-bump-view="tp">CBS And Flo Rida Team Up For Return Of Hot Summer Originals &#039;Big Brother&#039; And &#039;Love Island&#039;</a>
							</div>
													</li>
										<li>
						<a href="https://connecticut.cbslocal.com/2021/06/23/behind-the-music-paramount-plus-bret-michaels/" title="&#039;Behind The Music&#039; Comes To Paramount+ On July 29th Featuring LL Cool J, Duran Duran, Fat Joe" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/connecticut.cbslocal.com/wp-content/uploads/sites/15909867/2021/06/Paramount1.jpg?resize=55%2C55&#038;ssl=1" alt="&#039;Behind The Music&#039; Comes To Paramount+ On July 29th Featuring LL Cool J, Duran Duran, Fat Joe" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://connecticut.cbslocal.com/2021/06/23/behind-the-music-paramount-plus-bret-michaels/" title="&#039;Behind The Music&#039; Comes To Paramount+ On July 29th Featuring LL Cool J, Duran Duran, Fat Joe" class="bump-view" data-bump-view="tp">&#039;Behind The Music&#039; Comes To Paramount+ On July 29th Featuring LL Cool J, Duran Duran, Fat Joe</a>
							</div>
													</li>
										<li>
						<a href="https://connecticut.cbslocal.com/2020/12/10/amazon-driver-stealing-package-elk-grove/" title="VIDEO: Christmas Package Allegedly Swiped Off Family&#039;s Porch -- By Amazon Driver!" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/connecticut.cbslocal.com/wp-content/uploads/sites/15909867/2020/12/amazon-stealing.jpg?resize=55%2C55&#038;ssl=1" alt="VIDEO: Christmas Package Allegedly Swiped Off Family&#039;s Porch -- By Amazon Driver!" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://connecticut.cbslocal.com/2020/12/10/amazon-driver-stealing-package-elk-grove/" title="VIDEO: Christmas Package Allegedly Swiped Off Family&#039;s Porch -- By Amazon Driver!" class="bump-view" data-bump-view="tp">VIDEO: Christmas Package Allegedly Swiped Off Family&#039;s Porch -- By Amazon Driver!</a>
							</div>
													</li>
					</ul>
</div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size='[[300,250]]' data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size='[[728,90]]' data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
			<a href="https://connecticut.cbslocal.com" class="logo"><img src="https://connecticut.cbslocal.com/wp-content/uploads/sites/15909867/2017/10/conn.png" alt="CBS Connecticut" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="https://www.facebook.com/CBSLocal" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/cbslocal" class="twitter" target="_blank">Twitter</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			<div id="block-0" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">News</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="http://hartford.cbslocal.com/category/news/" title="Local News" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Local News</strong></div></a><a href="http://connecticut.cbslocal.com/news/national-news/" title="National" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">National</strong></div></a><a href="http://connecticut.cbslocal.com/news/world-news/" title="World" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">World</strong></div></a><div class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div></div>
</div></div><div id="block-1" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Sports</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="http://connecticut.cbslocal.com/category/sports/" title="Latest Sports" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Latest Sports</strong></div></a><div class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div></div>
</div></div><div id="block-2" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Other</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="http://connecticut.cbslocal.com/category/only-cbs/" title="CBS+" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">CBS+</strong></div></a><a href="https://connecticut.cbslocal.com/category/top-spots/" title="Top Spots" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Top Spots</strong></div></a><a href="https://connecticut.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Travel</strong></div></a><a href="https://connecticut.cbslocal.com/category/health/" title="Health" class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Health</strong></div></a><div class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div></div>
</div></div><div id="block-3" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Corporate</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="https://connecticut.cbslocal.com/site-info/" title="Site Info" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Site Info</strong></div></a><div class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div></div>
</div></div>		</div></section>
	
			<section class="bottom"><div class="wrapper">
			<a href="https://connecticut.cbslocal.com" class="logo"><img src="https://connecticut.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/theme-manager/images/cbs-local-viacom-logo-white.png" alt="CBS Connecticut" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2021 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=connecticut.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress VIP</a></span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="https://privacy.cbs/videoservices" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-83831" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83831"><a href="https://privacy.cbs/">Privacy Policy</a></li>
<li id="menu-item-83832" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83832"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-346904" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-346904"><a href="https://ca.privacy.cbs">California Privacy/Info We Collect</a></li>
<li id="menu-item-346905" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-346905"><a href="https://ca.privacy.cbs/donotsell">Do Not Sell My Personal Information</a></li>
<li id="menu-item-245653" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245653"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size='[[1,8]]' data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size='[[1,6]]' data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size='[[1,7]]' data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<link rel='stylesheet' id='screen-css-0' href='https://connecticut.cbslocal.com/_static/??-eJzTLy/QTc7PK0nNK9EvyUjNTS3WT04q1s3JT07M0c/MS84pTQEKpeYmpaYAZYqhTN2czOISPSBXR598/brpRZkpFBuSnJ9bkJgMdox9rq2hmZGJkaW5obkxAIi2T2Q=' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-0' href='https://connecticut.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/partners/css/partners.css?m=1624297173g' type='text/css' media='all' />
<script type='text/javascript' src='https://connecticut.cbslocal.com/wp-includes/js/wp-embed.min.js?m=1625036655g'></script>
<script src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js?ver=5.7.2' id='cbs-cbs-anvato-js'></script>
<script src='https://stats.wp.com/e-202126.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.8.1',blog:'162245988',post:'356382',tz:'-4',srv:'connecticut.cbslocal.com'} ]);
	_stq.push([ 'clickTrackerInit', '162245988', '356382' ]);
</script>



<script type="text/javascript">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</script>

	
	
	
	
</body>
</html>