<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<link rel="pingback" href="https://connecticut.cbslocal.com/xmlrpc.php" />

<!-- WP Header - Start -->
<meta name="news_keywords" content="baseball report, new york yankees, kyle schwarber, arizona diamondbacks" />
<meta name="keywords" content="baseball report, new york yankees, kyle schwarber, arizona diamondbacks" />
<meta property="fb:pages" content="21164911483" />
<title>Baseball Report: Yankees&#8217; Third Triple Play Of Season Ties MLB Record &#8211; CBS Connecticut</title>
<meta name='robots' content='max-image-preview:large' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<link rel="dns-prefetch" href="//cdn.cookielaw.org" />
<script type="text/javascript" charset="UTF-8" src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="7547764e-53b9-4fff-aef7-ce9cb429c721"></script>
<link rel="dns-prefetch" href="//production-cmp.isgprivacy.cbsi.com" />
<script type="text/javascript" charset="UTF-8" src="https://production-cmp.isgprivacy.cbsi.com/dist/optanon-v1.1.0.js"></script>
<script type="text/javascript">!function(n){var o=window,a="cbsoptanon",c="cmd",d="config";o[a]=o[a]?o[a]:{},o[a][c]=o[a][c]?o[a][c]:[],o[a][d]=o[a][d]?o[a][d]:[],["onScriptsReady","onAdsReady"].forEach(function(n){o[a][n]=o[a][n]||function(){var d=arguments;o[a][c].push(function(){o[a][n].apply(o[a],d)})}})}();</script>
<link rel='dns-prefetch' href='//w3.cdn.anvato.net' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="CBS Connecticut &raquo; Feed" href="https://connecticut.cbslocal.com/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://connecticut.cbslocal.com/_static/??-eJytj0sOwjAMRC9EsFoQFQvEWfIxJapjR/mI6xNSNqygEivbY7/RGB5RWeGCXKDcMWAGa7IisZrAs6XqXlLOcBMpmPat3cFPEAaDbmVjQhLtvsOR6uw5QxBXqW3026DV7XA/UEGznjF1mw9FtZBLkbjhpdWjBsPakyLPy/9TIbWJS//3Gi7DaTyO52mYDk91jp9b' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://connecticut.cbslocal.com/_static/??-eJyNy0sKgDAMANELWUOrWFyIZ6kxqJB+IBHx9toLiNvhDVzFYE5KSUF3iiSAixjOGBhEb6YWRRr4YkdCPteaRKCEjYxSLBz0x1sX4jcmlarnONnB9W701ncPIcw5Hg==' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='https://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-6' href='https://connecticut.cbslocal.com/_static/??-eJy1kdtOwzAMhl+INNqYGLtAPIubWF2Yc5Djrurbz+0YE0xC5II7n/7P8R87FeNyEkxi5YgRq3V9NZQdkC00DiFVG7MfSTvrgImQYEC2rmplLrjrNHqyv4FCcjT6paSaKXg0grEQCNZGcQGWP2h+vrweM4vLN8o9bViPsUd/1a+hoVDFOBCgPDSeoVcER2jOd/O+9b2iba/Ck27pGXi2VWbCLobUfr06PqB8ub/E7ZDHz4/ApwV7nXeZMv8DN5+RJw6CD+g4mhvsA6WAmnXoXlfEZ75I3uPb5mW72x72m/3zBY94GaE=' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script type='text/javascript' src='https://connecticut.cbslocal.com/_static/??-eJy1UEEOwjAM+xBdtIGYOCDeUrpstKRpWVrQfk+ZOLDbQOJkxbEdK/CIygROyAnSBT0KmLMoCkYTWDaUu0I5gRho6i1R5S1XTjaw1uhWOSLlwbKAD12mstHdbC6g7s1nwiL6lnGc3rBKpLwdRp3wp06zQHnNesDxFb0gVLl3TSF+9Zw+s0k2sPyjEFKZOEnJPfljvW92zaGt2617ArDjujw='></script>
<script src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js?ver=5.7.2' id='partner__video__anvato-js'></script>
<script type='text/javascript' src='https://connecticut.cbslocal.com/_static/??-eJyFjcEOwjAMQ3+ILdpATBwQ39KlUZcqbSeSst+nQrvswm6W/WzDtnZYslE2sIUSKeCsnRR0ApxRqm9WVHB+IeUP9YlzH/UC/4qND1JmJ6fk4eJtjEKnnVVq4KyQiq/Sko19IPtN7LJNvNJzuI+38TEN0zV+AQrFVNQ='></script>
<link rel="https://api.w.org/" href="https://connecticut.cbslocal.com/wp-json/" /><link rel="alternate" type="application/json" href="https://connecticut.cbslocal.com/wp-json/wp/v2/posts/356224" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://connecticut.cbslocal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://connecticut.cbslocal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.2" />
<link rel='shortlink' href='https://cbsloc.al/2UqavTh' />
<link rel="alternate" type="application/json+oembed" href="https://connecticut.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fconnecticut.cbslocal.com%2F2021%2F06%2F21%2Fbaseball-report-yankees-kyle-schwarber-diamonbacks%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://connecticut.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fconnecticut.cbslocal.com%2F2021%2F06%2F21%2Fbaseball-report-yankees-kyle-schwarber-diamonbacks%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
		
<meta property="og:title" content="Baseball Report: Yankees&#039; Third Triple Play Of Season Ties MLB Record" /><meta property="og:image" content="https://connecticut.cbslocal.com/wp-content/uploads/sites/15909867/2021/06/chris-gittens-gio-urshela-1.jpg?w=1200" /><meta property="og:image:secure_url" content="https://connecticut.cbslocal.com/wp-content/uploads/sites/15909867/2021/06/chris-gittens-gio-urshela-1.jpg?w=1200" /><meta property="og:image:width" content="1200" /><meta property="og:image:height" content="675" /><meta property="og:description" content="This week&#039;s Baseball Report looks at the New York Yankees&#039; latest triple play, Kyle Schwarber&#039;s big weekend and the Arizona Diamondbacks&#039; losing ways." /><meta property="og:type" content="article" /><meta property="og:url" content="https://connecticut.cbslocal.com/2021/06/21/baseball-report-yankees-kyle-schwarber-diamonbacks/" /><meta property="article:published_time" content="2021-06-21T16:53:51+00:00" /><meta property="article:suggested-social-copy" content="This week&#039;s Baseball Report looks at the New York Yankees&#039; latest triple play, Kyle Schwarber&#039;s big weekend and the Arizona Diamondbacks&#039; losing ways." /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta property="og:category" content="Sports" /><meta property="article:publisher" content="https://www.facebook.com/CBSLocal" /><meta property="article:author" content="https://www.facebook.com/CBSLocal" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://connecticut.cbslocal.com/wp-content/uploads/sites/15909867/2021/06/chris-gittens-gio-urshela-1.jpg?w=1200"><meta name="twitter:title" content="Baseball Report: Yankees&#039; Third Triple Play Of Season Ties MLB Record"/><meta name="twitter:description" content="This week&#039;s Baseball Report looks at the New York Yankees&#039; latest triple play, Kyle Schwarber&#039;s big weekend and the Arizona Diamondbacks&#039; losing ways."/><meta name="twitter:site" content="/cbslocal"/>
<link rel="canonical" href="https://newyork.cbslocal.com/2021/06/21/baseball-report-yankees-kyle-schwarber-diamonbacks/" />
				<style>
					.main-story-wrapper .basicsection { margin-bottom: 20px; }
					.main-story-wrapper .basicsection span strong { display: block; font-size: 18px; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection img { float: none !important; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection br { margin-bottom: 5px; }
				</style>
			<link rel="amphtml" href="https://connecticut.cbslocal.com/2021/06/21/baseball-report-yankees-kyle-schwarber-diamonbacks/?amp">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/connecticut.cbslocal.com","url":"https:\/\/connecticut.cbslocal.com","name":"CBS Connecticut","foundingDate":"1941-07-01T14:30:00+00:00","logo":{"@type":"ImageObject","url":"https:\/\/connecticut.cbslocal.com\/wp-content\/uploads\/sites\/15909867\/2018\/07\/2_cbs_connecticut.png?w=284"}},"url":"https:\/\/connecticut.cbslocal.com\/2021\/06\/21\/baseball-report-yankees-kyle-schwarber-diamonbacks\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/connecticut.cbslocal.com\/2021\/06\/21\/baseball-report-yankees-kyle-schwarber-diamonbacks\/"},"headline":"Baseball Report: Yankees&#8217; Third Triple Play Of Season Ties MLB Record","description":"This week's Baseball Report looks at the New York Yankees' latest triple play, Kyle Schwarber's big weekend and the Arizona Diamondbacks' losing ways.","image":"https:\/\/connecticut.cbslocal.com\/wp-content\/uploads\/sites\/15909867\/2021\/06\/chris-gittens-gio-urshela-1.jpg?w=1200","keywords":["Sports","Baseball Report","Kyle Schwarber","Norm Elrod","sports","Baseball Report: Yankees' Third Triple Play Of Season Ties MLB Record"],"datePublished":"2021-06-21T16:53:51+00:00","dateModified":"2021-06-21T16:53:51+00:00"}</script>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script><script type="text/javascript">cbs_ads.partners.add("amazon", "3063");if(!window["apstag"]){window["apstag"]={init:function(){window["apstag"]._Q.push(["i",arguments]);},fetchBids:function(){window["apstag"]._Q.push(["f",arguments]);},setDisplayBids:function(){},_Q:[]};}</script>

<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<script>cbs_ads.init("4128","CBS.HARTFORD","sports",["baseballreportyankeesthirdtripleplayofseasontiesmlbrecord","post","article","sports","baseballreport","kyleschwarber","normelrod","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("3");</script>
		<style type="text/css" id="wp-custom-css">
			.single-post sup {
	vertical-align: super;
	font-size: 10px;
}		</style>
		<!-- WP Header - End -->

	<meta name="description" content="This week&#039;s Baseball Report looks at the New York Yankees&#039; latest triple play, Kyle Schwarber&#039;s big weekend and the Arizona Diamondbacks&#039; losing ways." />
<script>//<![CDATA[
		window['_cmpWrapper'] = {
			loaded: function(callback) { cbsoptanon.cmd.push(function(cmp) { cmp.ot.getState(callback); }); },
			getConsentFlag: function(callback) {
				window._cmpWrapper.loaded(function(tar, per, fun, soc) {
					var consent = 0; var consentState = [ per, fun, tar, soc, false ];
					for (var i = 0; i < consentState.length; i++) { if (consentState[i]) { var mask = 1 << i; consent |= mask; } }
					callback(consent);
				});
			}
		}
		//]]></script>

</head>

<body class="post-template-default single single-post postid-356224 single-format-standard desktop-display-type  and-temp-wide"><div id="wrapper" class="body-wrapper">

<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://connecticut.cbslocal.com" id="header-logo"><img src="https://connecticut.cbslocal.com/wp-content/uploads/sites/15909867/2018/07/2_cbs_connecticut.png?w=284" alt="CBS Connecticut" /></a>
	
	<nav id="navigation-main" data-item-count="6"><ul class="top"><li class="menu-top-item item-0 section-item"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div></li><li class="menu-top-item item-1 w-link w-submenu"><a href="http://connecticut.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">News</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-1" class="embed-item embed-list column-count-2 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">All News</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="/category/top-headlines/" title="Headlines" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Headlines</strong></div></a><a href="/category/national/" title="National" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">National</strong></div></a><a href="/category/world-news/" title="World" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">World</strong></div></a><a href="/category/technology" title="Technology" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Technology</strong></div></a><a href="http://connecticut.cbslocal.com/category/health/" title="HealthWatch" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><a href="https://connecticut.cbslocal.com/category/only-cbs/" title="CBS+" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">CBS+</strong></div></a><a href="http://connecticut.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a></div>
</div></div><div id="embed-list-2" class="embed-item embed-list enable-type-icons column-count-2 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Latest Headlines</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://connecticut.cbslocal.com/2021/06/21/stimulus-check-fourth-relief-payment-covid-pandemic/" title="Fourth Stimulus Check: Is Another Relief Payment Coming?" class="cbs-thumbnail-link item-1624314426" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://connecticut.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://connecticut.cbslocal.com/wp-content/uploads/sites/15909867/2021/06/joe-biden-1.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Fourth Stimulus Check: Is Another Relief Payment Coming?</strong><em class="description">With an uneven recovery continuing, many Americans are wondering if the Biden administration will be handing out a fourth stimulus check.</em></div></a><a href="https://connecticut.cbslocal.com/2021/06/21/child-tax-credit-payments-monthly-check-july-15/" title="Child Tax Credit: Your First Check Is Less Than A Month Away" class="cbs-thumbnail-link item-1624296926" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://connecticut.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://connecticut.cbslocal.com/wp-content/uploads/sites/15909867/2021/06/internal-revenue-service-1.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Child Tax Credit: Your First Check Is Less Than A Month Away</strong><em class="description">The revised Child Tax Credit, as part of the American Rescue Plan, increases the amount of money paid to parents and changes its implementation.</em></div></a></div>
</div></div><div id="embed-list-3" class="embed-item embed-list enable-type-icons column-count-2 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Podcasts</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-4 aspect-ratio-1-1"><a href="http://connecticut.cbslocal.com/audio/mornings-with-ray-dunaway/" title="Ray Dunaway" class="cbs-thumbnail-link item-1476544755" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://connecticut.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://connecticut.cbslocal.com/wp-content/uploads/sites/15909867/2016/10/ray-dunaway-250x250.jpg?w=250&#038;h=250&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Ray Dunaway</strong></div></a><a href="http://connecticut.cbslocal.com/audio/sound-off-connecticut-with-jim-vicevich/" title="Sound off Connecticut" class="cbs-thumbnail-link item-1476459631" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://connecticut.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://connecticut.cbslocal.com/wp-content/uploads/sites/15909867/2016/10/sound-off-ct-250x250.jpg?w=250&#038;h=250&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Sound off Connecticut</strong></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-2 w-link w-submenu"><a href="http://connecticut.cbslocal.com/category/sports/" title="Sports" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Sports</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-4" class="embed-item embed-list column-count-2 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="http://connecticut.cbslocal.com/category/sports/">All Sports</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://connecticut.cbslocal.com/category/sports/" title="Latest" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest</strong></div></a><a href="http://www.cbssports.com/mlb/teams/page/NYY/new-york-yankees" target="_blank" title="Yankees" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Yankees</strong></div></a><a href="http://www.cbssports.com/mlb/teams/page/BOS/boston-red-sox" target="_blank" title="Red Sox" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Red Sox</strong></div></a><a href="http://www.cbssports.com/nba/teams/page/BOS/boston-celtics" target="_blank" title="Celtics" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Celtics</strong></div></a><a href="http://www.cbssports.com/nfl/teams/page/NE/new-england-patriots" target="_blank" title="Patriots" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Patriots</strong></div></a><a href="http://www.cbssports.com/nfl/teams/page/NYG/new-york-giants" target="_blank" title="Giants" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Giants</strong></div></a><a href="http://www.cbssports.com/nfl/teams/page/NYJ/new-york-jets" target="_blank" title="Jets" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Jets</strong></div></a><a href="http://www.cbssports.com/nfl/" target="_blank" title="NFL" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">NFL</strong></div></a><a href="http://www.cbssports.com/mlb/" target="_blank" title="MLB" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">MLB</strong></div></a><a href="http://www.sportsline.com/" target="_blank" title="Odds" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">Odds</strong></div></a><a href="http://www.cbssports.com/nba/" target="_blank" title="NBA" class="cbs-thumbnail-link item-10" ><div class="title-wrapper"><strong class="title">NBA</strong></div></a></div>
</div></div><div id="embed-list-5" class="embed-item embed-list enable-type-icons column-count-2 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Featured Sports</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://connecticut.cbslocal.com/2021/06/21/baseball-report-yankees-kyle-schwarber-diamonbacks/" title="Baseball Report: Yankees&#039; Third Triple Play Of Season Ties MLB Record" class="cbs-thumbnail-link item-1624308831" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://connecticut.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://connecticut.cbslocal.com/wp-content/uploads/sites/15909867/2021/06/chris-gittens-gio-urshela-1.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Baseball Report: Yankees&#039; Third Triple Play Of Season Ties MLB Record</strong><em class="description">This week&#039;s Baseball Report looks at the New York Yankees&#039; latest triple play, Kyle Schwarber&#039;s big weekend and the Arizona Diamondbacks&#039; losing ways.</em></div></a><a href="https://connecticut.cbslocal.com/2021/06/15/baseball-report-phillies-walk-off-wins-blue-jays-home-runs/" title="Baseball Report: Phillies&#039; Walk-Off Wins" class="cbs-thumbnail-link item-1623779574" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://connecticut.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://connecticut.cbslocal.com/wp-content/uploads/sites/15909867/2021/06/jean-segura-phillies-1.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Baseball Report: Phillies&#039; Walk-Off Wins</strong><em class="description">This week&#039;s Baseball Report looks at the Phillies&#039; walk-off streak, the Blue Jays&#039; power surge and some of the specifics surrounding MLB&#039;s crackdown on pitchers for substance use.</em></div></a></div>
</div></div><div id="embed-list-6" class="embed-item embed-list enable-type-icons column-count-2 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Galleries</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://connecticut.cbslocal.com/photo-galleries/2017/11/06/uconn-football-vs-usf-1142017/" title="UConn Football vs USF (11/4/2017)" class="cbs-thumbnail-link item-1509986022 content-type-photo" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://connecticut.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://connecticut.cbslocal.com/wp-content/uploads/sites/15909867/2017/11/img_02151.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">UConn Football vs USF (11/4/2017)</strong></div></a><a href="https://connecticut.cbslocal.com/photo-galleries/2017/10/23/uconn-football-v-tulsa-102117/" title="UConn Football v. Tulsa [10/21/17]" class="cbs-thumbnail-link item-1508765087 content-type-photo" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://connecticut.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://connecticut.cbslocal.com/wp-content/uploads/sites/15909867/2017/10/img_8761.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">UConn Football v. Tulsa [10/21/17]</strong></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-3 w-link"><a href="http://connecticut.cbslocal.com/live/" title="Video" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Video</strong></div></a></li><li class="menu-top-item item-4 w-link w-submenu"><a href="http://connecticut.cbslocal.com/category/only-cbs/" title="CBS+" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">CBS+</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-7" class="embed-item embed-list enable-type-icons column-count-6 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="http://connecticut.cbslocal.com/category/top-spots">Latest Headlines</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://connecticut.cbslocal.com/2021/06/21/bryan-cranston-annette-bening-paramount-plus-jerry-marge-go-large/" title="Bryan Cranston And Annette Bening Star In Paramount+ Original &#039;Jerry And Marge Go Large&#039;" class="cbs-thumbnail-link item-1624303131" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Bryan Cranston And Annette Bening Star In Paramount+ Original &#039;Jerry And Marge Go Large&#039;</strong><em class="description">&#039;Jerry And Marge Go Large&#039; stars Bryan Cranston and Annette Bening in a story based on true events.</em></div></a><a href="https://connecticut.cbslocal.com/2021/06/16/decoding-greatness-ron-friedman-interview/" title="From Barack Obama To Kurt Vonnegut, Book Reveals How World&#039;s Most Successful People Achieved Greatness" class="cbs-thumbnail-link item-1623863051" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://connecticut.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://connecticut.cbslocal.com/wp-content/uploads/sites/15909867/2021/06/obama.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">From Barack Obama To Kurt Vonnegut, Book Reveals How World&#039;s Most Successful People Achieved Greatness</strong><em class="description">Ever wonder what makes people like President Barack Obama, Serena Williams and Malcolm Gladwell some of the most successful leaders in their industries? A new book describes the strategies behind their success.</em></div></a><a href="https://connecticut.cbslocal.com/2021/06/16/bill-pickett-rodeo-cbs/" title="Bill Pickett Invitational Rodeo, America&#039;s Longest-Running All-Black Rodeo, Airs On CBS Saturday June 19" class="cbs-thumbnail-link item-1623857440" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://connecticut.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://connecticut.cbslocal.com/wp-content/uploads/sites/15909867/2021/06/GettyImages-905430992-e1623856435729.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Bill Pickett Invitational Rodeo, America&#039;s Longest-Running All-Black Rodeo, Airs On CBS Saturday June 19</strong><em class="description">On Juneteenth, CBS will broadcast the Bill Pickett Invitational Rodeo, marking the first time the event has aired on broadcast network television.</em></div></a><a href="https://connecticut.cbslocal.com/2021/06/15/josh-johnson-hashtag-the-daily-show-trevor-noah/" title="&#039;I Look To Trevor Noah Like A Mentor&#039;: Josh Johnson On First Comedy Special &#039;Hashtag&#039;" class="cbs-thumbnail-link item-1623771061" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://connecticut.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://connecticut.cbslocal.com/wp-content/uploads/sites/15909867/2021/06/josh-johnson-cc1.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&#039;I Look To Trevor Noah Like A Mentor&#039;: Josh Johnson On First Comedy Special &#039;Hashtag&#039;</strong><em class="description">The stand-up comedian and writer for The Daily Show with Trevor Noah previews his first comedy special on Comedy Central.</em></div></a><a href="https://connecticut.cbslocal.com/2021/06/15/keto-friendly-cereal-recipe-dirty-lazy/" title="Keto-Friendly Cereal Recipe To Start Your Day From &#039;Dirty, Lazy Keto&#039;" class="cbs-thumbnail-link item-1623762034" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://connecticut.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://connecticut.cbslocal.com/wp-content/uploads/sites/15909867/2021/06/dirtylazyketo1.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Keto-Friendly Cereal Recipe To Start Your Day From &#039;Dirty, Lazy Keto&#039;</strong><em class="description">If you’re on a keto diet, chances are one of the things you miss most is a simple bowl of cereal. Yes, cereal!</em></div></a><a href="https://connecticut.cbslocal.com/2021/06/14/secret-celebrity-renovation-greatest-at-home-vidoes-cbs-premiere/" title="&#039;Secret Celebrity Renovation&#039; And &#039;The Greatest #AtHome Videos&#039; Come To CBS This Summer" class="cbs-thumbnail-link item-1623688215" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://connecticut.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://connecticut.cbslocal.com/wp-content/uploads/sites/15909867/2021/06/GreatestAtHome_S1_SG30.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&#039;Secret Celebrity Renovation&#039; And &#039;The Greatest #AtHome Videos&#039; Come To CBS This Summer</strong><em class="description">The summer premiere dates for two CBS reality series were announced earlier today.</em></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-5 w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">More</strong></div></div><div class="submenu"><div class="wrapper"><div id="embed-list-8" class="embed-item embed-list enable-type-icons column-count-5 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="http://connecticut.cbslocal.com/category/travel/">Travel</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://connecticut.cbslocal.com/2019/08/22/nfl-stadium-guides-parking-transportation-tailgating/" title="Heading To An NFL Game? Be Sure To Check Out Our NFL Stadium Guides" class="cbs-thumbnail-link item-1566480885" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://connecticut.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://connecticut.cbslocal.com/wp-content/uploads/sites/15909867/2019/08/GettyImages-466663843-4.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Heading To An NFL Game? Be Sure To Check Out Our NFL Stadium Guides</strong><em class="description">If you and your family are headed to an NFL game this season, we have you covered with guides to stadiums across the league.</em></div></a><a href="https://connecticut.cbslocal.com/2019/06/13/top-3-eco-friendly-vacation-spots/" title="Top 3 Eco-Friendly Vacation Spots" class="cbs-thumbnail-link item-1560449704" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://connecticut.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://connecticut.cbslocal.com/wp-content/uploads/sites/15909867/2019/06/gettyimages-598645380-e1537896793352.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Top 3 Eco-Friendly Vacation Spots</strong><em class="description">Check out the three best spots for an eco-friendly vacation!</em></div></a><a href="https://connecticut.cbslocal.com/2019/04/04/final-four-guide-top-10-instagram-worthy-spots-in-minneapolis/" title="Final Four Guide: Top 10 Most Instagram-Worthy Spots In Downtown Minneapolis" class="cbs-thumbnail-link item-1554411634" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://connecticut.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://connecticut.cbslocal.com/wp-content/uploads/sites/15909867/2019/04/igworthy.png?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Final Four Guide: Top 10 Most Instagram-Worthy Spots In Downtown Minneapolis</strong><em class="description">With thousands of Final Four fans heading to downtown Minneapolis in the coming days, you better believe the Instagram filters will be flying.</em></div></a><a href="https://connecticut.cbslocal.com/2019/04/04/final-four-guide-best-breweries-minneapolis/" title="Final Four Guide: Best Breweries To Visit While You&#039;re In Minneapolis" class="cbs-thumbnail-link item-1554411465" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://connecticut.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://connecticut.cbslocal.com/wp-content/uploads/sites/15909867/2019/04/187774436.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Final Four Guide: Best Breweries To Visit While You&#039;re In Minneapolis</strong><em class="description">Beer-lovers visiting Minneapolis for the Final Four won’t have to go far to find Minnesota’s most beloved beers. Walk in any direction out of U.S. Bank Stadium and you’ll probably find a bar or restaurant serving craft beers from the Twin Cities, the North Shore and other parts of “The Land of 10,000 Beers.&quot; But for hop heads seeking a more direct experience of the state’s brewing culture, there are a few places that need to be on your radar, because they’re well worth the Lyft ride.</em></div></a><a href="https://connecticut.cbslocal.com/2019/04/04/final-four-guide-5-restaurants-near-u-s-bank-stadium/" title="Final Four Guide: 5 Restaurants To Try Near U.S. Bank Stadium" class="cbs-thumbnail-link item-1554410992" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://connecticut.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://connecticut.cbslocal.com/wp-content/uploads/sites/15909867/2019/04/107277389-e1538670804895.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Final Four Guide: 5 Restaurants To Try Near U.S. Bank Stadium</strong><em class="description">In Minneapolis for the Final Four and want to try the restaurants where Minneapolitans love to eat? Look no further. Below are some of the most beloved spots in the City of Lakes within walking distance, or a short Lyft ride, from U.S. Bank Stadium.</em></div></a></div>
</div></div><div id="embed-list-9" class="embed-item embed-list enable-type-icons column-count-1 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">More</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="http://connecticut.cbslocal.com/category/only-cbs/" title="CBS+" class="cbs-thumbnail-link item-1520875874" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://connecticut.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://connecticut.cbslocal.com/wp-content/uploads/sites/15909867/2018/03/CBS.png?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBS+</strong></div></a></div>
</div></div></div></div></li></ul></nav>
	
	
	<div id="info-search"><form action="https://connecticut.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size='[[970,250],[970,66],[728,90]]' data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">Baseball Report: Yankees&#8217; Third Triple Play Of Season Ties MLB Record</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><time class="post-date">June 21, 2021 at 4:53 pm</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://connecticut.cbslocal.com/tag/baseball-report/">Baseball Report</a>, <a href="https://connecticut.cbslocal.com/tag/kyle-schwarber/">Kyle Schwarber</a>, <a href="https://connecticut.cbslocal.com/tag/norm-elrod/">Norm Elrod</a></div></div></section><section id="column_block_10" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-send2news  close-btn" id="featured-media"><div class="s2nPlayer k-XMuAOVAs" data-type="float"></div><script src="https://embed.sendtonews.com/player3/embedcode.js?fk=XMuAOVAs&cid=5121&sound=on&floatwidth=430&offsetx=15&offsety=80&floatposition=bottom-right" data-type="s2nScript"></script></section>
<div class="main-story-wrapper"><p><strong>(<a href="https://newyork.cbslocal.com/2021/06/21/baseball-report-yankees-kyle-schwarber-diamonbacks/">CBS New York</a>) &#8212;</strong> The MLB season is moving right along. In a little more than a week, June will be a memory, and teams will start to reach their schedule&#8217;s halfway point. The All-Star game and the dog days of summer will follow soon after.</p>
<p>There&#8217;s plenty of good (and bad) baseball to be played. And that could include races across most divisions in the American and National League. The New York Yankees, who won Sunday on a game-ending triple play, are starting to show their contender stripes. The Washington Nationals, with the help of a recent Kyle Schwarber power surge, have won eight of ten games. Meanwhile, the Arizona Diamondbacks continue to lose and set records.</p>
<p>This week&#8217;s Baseball Report looks at the Yankees latest triple play, Schwarber&#8217;s big weekend and the Diamondbacks&#8217; losing ways.</p>
<h2>Yankees Win On Triple Play</h2>
<p>It wasn&#8217;t <a href="https://newyork.cbslocal.com/2021/06/20/new-york-yankees-oakland-athletics-gary-sanchez-jordan-montgomery-matt-olson/" target="_blank" rel="noopener">Aroldis Chapman</a>&#8216;s best outing. He was brought in Sunday afternoon in the ninth inning to preserve a 2-1 lead over the Oakland A&#8217;s. But he walked the first two batters he faced &#8212;&nbsp;Jed Lowrie and Chad Pinder &#8212; on a grand total of nine pitches. With the go-ahead run now on first, a trainer paid him a visit to check out a broken nail on his left hand. It wasn&#8217;t bad enough to end his afternoon.</p>
<p>Chapman promptly threw another ball, this time to Sean Murphy. On the next pitch, Murphy lined a hard grounder down the third-base line, which Gio Urshela picked up next to the bag. He stepped on third and threw it to DJ LeMahieu at second, who threw it to Chris Gittens at first for the triple play.</p>
<blockquote class="twitter-tweet" data-width="420" data-dnt="true">
<p lang="en" dir="ltr">Just ending the game on our daily triple play 🤷‍♂️ <a href="https://t.co/Hwt7C8hRqj">pic.twitter.com/Hwt7C8hRqj</a></p>
<p>&mdash; New York Yankees (@Yankees) <a href="https://twitter.com/Yankees/status/1406707274056450048?ref_src=twsrc%5Etfw">June 20, 2021</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>That ended the game and gave Chapman his 16th save of the season.</p>
<p>It was the Yankee&#8217;s second triple play in four days. The other retired the Blue Jays in Buffalo last Thursday. It was also the Yankee&#8217;s third triple play of the last month, the shortest span for three <a href="https://www.cbssports.com/mlb/news/yankees-turn-game-ending-triple-play-vs-as-and-make-mlb-history-in-the-process/" target="_blank" rel="noopener">triple plays</a> in league history. That is two more than the team has ever had in a single season and also ties the major league record before the season&#8217;s midpoint. (The Chicago White Sox most recently had three triple plays during the 2016 campaign.) It was the Yankees&#8217; first walk-off triple play in over a century.</p>
<p>The Yankees, at 38-33, sit in third place in the American League East, behind the Tampa Bay Rays and Boston Red Sox. They start a three-game mid-week series against the Kansas City Royals on Tuesday.</p>
<h2>Kyle Schwarber Hits 5 Home Runs</h2>
<p><a href="https://newyork.cbslocal.com/2021/06/20/new-york-mets-washington-nationals-kyle-schwarber-pete-alonso-kevin-pillar/" target="_blank" rel="noopener">Kyle Schwarber</a> is on a tear. The Nationals left fielder hit five home runs in two games this weekend against the New York Mets. That tied an MLB record, and gave him nine home runs in the last 10 games, which ties a team record.</p>
<p>The first two home runs came Saturday night in the second half of a doubleheader. Those two solo shots helped the Nats to a 6-2 win over the New York Mets after dropping the afternoon game. He had four RBI on Saturday.</p>
<p>The power surge continued Sunday in the Nationals&#8217; 5-2 win. Schwarber led off the game with a longball, his fourth leadoff home run of the season, and then launched another in the fifth inning. Two innings later, with a runner on second, he hit his third of the game. Schwarber <a href="https://www.cbssports.com/fantasy/baseball/news/nationals-kyle-schwarber-slowed-by-knee-in-three-homer-game/" target="_blank" rel="noopener">was pulled</a> from the game in the eighth inning due to knee soreness. Otherwise, he would&#8217;ve had a chance at a fourth HR. Schwarber finished the afternoon with four more RBI.</p>
<blockquote class="twitter-tweet" data-width="420" data-dnt="true">
<p lang="en" dir="ltr">Five homers in the past 13 innings.<a href="https://twitter.com/kschwarb12?ref_src=twsrc%5Etfw">@kschwarb12</a> is on another level. <a href="https://t.co/YC13v5umL7">pic.twitter.com/YC13v5umL7</a></p>
<p>&mdash; MLB (@MLB) <a href="https://twitter.com/MLB/status/1406692349317726216?ref_src=twsrc%5Etfw">June 20, 2021</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>Schwarber now has 18 home runs on the season to go along with 40 RBI. He&#8217;s batting only .240, however. The Nationals won three of four over the division-leading Mets, but still trail by five games in the crowded National League East. The Nats meet the Phillies Tuesday for the first of two games.</p>
<h2>Diamondbacks Continue Losing Ways</h2>
<p>While Washington is on fire, Arizona most certainly is not. The <a href="https://www.cbssports.com/mlb/news/diamondbacks-set-mark-in-historic-mlb-futility-with-23-consecutive-road-losses/" target="_blank" rel="noopener">Diamondbacks lost</a> their 23rd road game in a row last Thursday, setting the kind of record no one wants to set. The previous record of 22 straight losses was held by the Philadelphia Athletics (1943) and the New York Mets (1963).</p>
<p>Arizona then returned home Friday for six games against the Los Angeles Dodgers and Milwaukee Brewers. While the road losing streak was on pause, the overall losing streak continued over the weekend. Friday&#8217;s loss gave them a franchise record of 15 straight. The Dodgers ended up sweeping the three-game series from the Diamondbacks, leaving them with 17 straight losses.</p>
<p>The Diamondbacks, at 20-53, don&#8217;t seem likely to climb out of the National League West cellar anytime soon. They are currently 26.5 games behind the division-leading San Francisco Giants. They&#8217;ll attempt to end the futility once again Monday night, this time against the Brewers.</p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/2UqavTh"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/2UqavTh"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/2UqavTh"></a></span>
			</div>
		
			</div>
</div></div></div><div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size='[[1,5],"fluid"]' data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-11"></div></div></section><aside class="sidebar right-bar" rel="modular+"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size='[[300,250],[300,600],[300,1050]]' data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="https://www.facebook.com/CBSLocal" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="https://twitter.com/cbslocal" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_top-posts"><h3 class="title"><span>Most </span> Viewed</h3><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://connecticut.cbslocal.com/2021/06/21/stimulus-check-fourth-relief-payment-covid-pandemic/" title="Fourth Stimulus Check: Is Another Relief Payment Coming?" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/connecticut.cbslocal.com/wp-content/uploads/sites/15909867/2021/06/joe-biden-1.jpg?resize=55%2C55&#038;ssl=1" alt="Fourth Stimulus Check: Is Another Relief Payment Coming?" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://connecticut.cbslocal.com/2021/06/21/stimulus-check-fourth-relief-payment-covid-pandemic/" title="Fourth Stimulus Check: Is Another Relief Payment Coming?" class="bump-view" data-bump-view="tp">Fourth Stimulus Check: Is Another Relief Payment Coming?</a>
							</div>
													</li>
										<li>
						<a href="https://connecticut.cbslocal.com/2021/06/07/monica-denise-vh1-infamy-interview/" title="&#039;It Gives The Victims A Little Bit Of A Voice&#039;: Monica Denise On VH1&#039;s &#039;Infamy: When Fame Turns Deadly&#039;" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/connecticut.cbslocal.com/wp-content/uploads/sites/15909867/2021/06/IFMY_KA_1920x1080_RGB_FM1-e1623090336458.jpg?resize=55%2C55&#038;ssl=1" alt="&#039;It Gives The Victims A Little Bit Of A Voice&#039;: Monica Denise On VH1&#039;s &#039;Infamy: When Fame Turns Deadly&#039;" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://connecticut.cbslocal.com/2021/06/07/monica-denise-vh1-infamy-interview/" title="&#039;It Gives The Victims A Little Bit Of A Voice&#039;: Monica Denise On VH1&#039;s &#039;Infamy: When Fame Turns Deadly&#039;" class="bump-view" data-bump-view="tp">&#039;It Gives The Victims A Little Bit Of A Voice&#039;: Monica Denise On VH1&#039;s &#039;Infamy: When Fame Turns Deadly&#039;</a>
							</div>
													</li>
										<li>
						<a href="https://connecticut.cbslocal.com/2016/08/02/6-best-golfers-from-connecticut/" title="6 Best Golfers from Connecticut" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/connecticut.cbslocal.com/wp-content/uploads/sites/15909867/2016/08/golf-cover-photo.jpg?resize=55%2C55&#038;ssl=1" alt="6 Best Golfers from Connecticut" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://connecticut.cbslocal.com/2016/08/02/6-best-golfers-from-connecticut/" title="6 Best Golfers from Connecticut" class="bump-view" data-bump-view="tp">6 Best Golfers from Connecticut</a>
							</div>
													</li>
										<li>
						<a href="https://connecticut.cbslocal.com/2021/06/16/child-tax-credit-amount-how-much-3000-3600/" title="Child Tax Credit: How Much Will You Get Each Month?" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/connecticut.cbslocal.com/wp-content/uploads/sites/15909867/2021/06/irs-building-1.jpg?resize=55%2C55&#038;ssl=1" alt="Child Tax Credit: How Much Will You Get Each Month?" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://connecticut.cbslocal.com/2021/06/16/child-tax-credit-amount-how-much-3000-3600/" title="Child Tax Credit: How Much Will You Get Each Month?" class="bump-view" data-bump-view="tp">Child Tax Credit: How Much Will You Get Each Month?</a>
							</div>
													</li>
										<li>
						<a href="https://connecticut.cbslocal.com/2021/06/04/belmont-stakes-2021-preview-rombauer-essential-quality-rock-your-world/" title="Belmont Stakes 2021 Preview: Can Rombauer Repeat Against A Tough Field?" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/connecticut.cbslocal.com/wp-content/uploads/sites/15909867/2021/06/rombauer-1.jpg?resize=55%2C55&#038;ssl=1" alt="Belmont Stakes 2021 Preview: Can Rombauer Repeat Against A Tough Field?" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://connecticut.cbslocal.com/2021/06/04/belmont-stakes-2021-preview-rombauer-essential-quality-rock-your-world/" title="Belmont Stakes 2021 Preview: Can Rombauer Repeat Against A Tough Field?" class="bump-view" data-bump-view="tp">Belmont Stakes 2021 Preview: Can Rombauer Repeat Against A Tough Field?</a>
							</div>
													</li>
										<li>
						<a href="https://connecticut.cbslocal.com/2021/06/14/jon-stewart-stephen-colbert-the-late-show-cbs/" title="Jon Stewart To Appear On &#039;The Late Show With Stephen Colbert&#039; As First In-Studio Guest Of 2021" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/connecticut.cbslocal.com/wp-content/uploads/sites/15909867/2021/06/LSSC_S6_Ep1095_SG_1.jpg?resize=55%2C55&#038;ssl=1" alt="Jon Stewart To Appear On &#039;The Late Show With Stephen Colbert&#039; As First In-Studio Guest Of 2021" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://connecticut.cbslocal.com/2021/06/14/jon-stewart-stephen-colbert-the-late-show-cbs/" title="Jon Stewart To Appear On &#039;The Late Show With Stephen Colbert&#039; As First In-Studio Guest Of 2021" class="bump-view" data-bump-view="tp">Jon Stewart To Appear On &#039;The Late Show With Stephen Colbert&#039; As First In-Studio Guest Of 2021</a>
							</div>
													</li>
										<li>
						<a href="https://connecticut.cbslocal.com/2021/06/04/kennedy-center-honors-cbs/" title="Kennedy Center Honors: Star-Studded Group Of Performers Set To Salute This Year&#039;s Honorees On June 6 On CBS" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/connecticut.cbslocal.com/wp-content/uploads/sites/15909867/2021/06/PresidentandFirstLadyBidenwith43rdKennedyCenterHonorees_CourtesyofTheWhiteHouse.jpg?resize=55%2C55&#038;ssl=1" alt="Kennedy Center Honors: Star-Studded Group Of Performers Set To Salute This Year&#039;s Honorees On June 6 On CBS" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://connecticut.cbslocal.com/2021/06/04/kennedy-center-honors-cbs/" title="Kennedy Center Honors: Star-Studded Group Of Performers Set To Salute This Year&#039;s Honorees On June 6 On CBS" class="bump-view" data-bump-view="tp">Kennedy Center Honors: Star-Studded Group Of Performers Set To Salute This Year&#039;s Honorees On June 6 On CBS</a>
							</div>
													</li>
										<li>
						<a href="https://connecticut.cbslocal.com/2021/06/07/sheryl-underwood-daytime-emmy-awards-host-cbs/" title="The Talk&#039;s Sheryl Underwood Announced As Host For The 48th Annual Daytime Emmy Awards" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/connecticut.cbslocal.com/wp-content/uploads/sites/15909867/2021/06/daytime_emmys_key_art_1920x1080_060721.jpg?resize=55%2C55&#038;ssl=1" alt="The Talk&#039;s Sheryl Underwood Announced As Host For The 48th Annual Daytime Emmy Awards" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://connecticut.cbslocal.com/2021/06/07/sheryl-underwood-daytime-emmy-awards-host-cbs/" title="The Talk&#039;s Sheryl Underwood Announced As Host For The 48th Annual Daytime Emmy Awards" class="bump-view" data-bump-view="tp">The Talk&#039;s Sheryl Underwood Announced As Host For The 48th Annual Daytime Emmy Awards</a>
							</div>
													</li>
										<li>
						<a href="https://connecticut.cbslocal.com/2012/03/24/best-metal-detecting-sites-in-connecticut/" title="Best Metal Detecting Sites in Connecticut" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/connecticut.cbslocal.com/wp-content/uploads/sites/15909867/2011/12/untitled-2.jpg?resize=55%2C55&#038;ssl=1" alt="Best Metal Detecting Sites in Connecticut" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://connecticut.cbslocal.com/2012/03/24/best-metal-detecting-sites-in-connecticut/" title="Best Metal Detecting Sites in Connecticut" class="bump-view" data-bump-view="tp">Best Metal Detecting Sites in Connecticut</a>
							</div>
													</li>
										<li>
						<a href="https://connecticut.cbslocal.com/2021/06/14/secret-celebrity-renovation-greatest-at-home-vidoes-cbs-premiere/" title="&#039;Secret Celebrity Renovation&#039; And &#039;The Greatest #AtHome Videos&#039; Come To CBS This Summer" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/connecticut.cbslocal.com/wp-content/uploads/sites/15909867/2021/06/GreatestAtHome_S1_SG30.jpg?resize=55%2C55&#038;ssl=1" alt="&#039;Secret Celebrity Renovation&#039; And &#039;The Greatest #AtHome Videos&#039; Come To CBS This Summer" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://connecticut.cbslocal.com/2021/06/14/secret-celebrity-renovation-greatest-at-home-vidoes-cbs-premiere/" title="&#039;Secret Celebrity Renovation&#039; And &#039;The Greatest #AtHome Videos&#039; Come To CBS This Summer" class="bump-view" data-bump-view="tp">&#039;Secret Celebrity Renovation&#039; And &#039;The Greatest #AtHome Videos&#039; Come To CBS This Summer</a>
							</div>
													</li>
					</ul>
</div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size='[[300,250]]' data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size='[[728,90]]' data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
			<a href="https://connecticut.cbslocal.com" class="logo"><img src="https://connecticut.cbslocal.com/wp-content/uploads/sites/15909867/2017/10/conn.png" alt="CBS Connecticut" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="https://www.facebook.com/CBSLocal" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/cbslocal" class="twitter" target="_blank">Twitter</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			<div id="block-0" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">News</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="http://hartford.cbslocal.com/category/news/" title="Local News" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Local News</strong></div></a><a href="http://connecticut.cbslocal.com/news/national-news/" title="National" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">National</strong></div></a><a href="http://connecticut.cbslocal.com/news/world-news/" title="World" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">World</strong></div></a><div class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div></div>
</div></div><div id="block-1" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Sports</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="http://connecticut.cbslocal.com/category/sports/" title="Latest Sports" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Latest Sports</strong></div></a><div class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div></div>
</div></div><div id="block-2" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Other</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="http://connecticut.cbslocal.com/category/only-cbs/" title="CBS+" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">CBS+</strong></div></a><a href="https://connecticut.cbslocal.com/category/top-spots/" title="Top Spots" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Top Spots</strong></div></a><a href="https://connecticut.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Travel</strong></div></a><a href="https://connecticut.cbslocal.com/category/health/" title="Health" class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Health</strong></div></a><div class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div></div>
</div></div><div id="block-3" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Corporate</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="https://connecticut.cbslocal.com/site-info/" title="Site Info" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Site Info</strong></div></a><div class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div></div>
</div></div>		</div></section>
	
			<section class="bottom"><div class="wrapper">
			<a href="https://connecticut.cbslocal.com" class="logo"><img src="https://connecticut.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/theme-manager/images/cbs-local-viacom-logo-white.png" alt="CBS Connecticut" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2021 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=connecticut.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress VIP</a></span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="https://privacy.cbs/videoservices" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-83831" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83831"><a href="https://privacy.cbs/">Privacy Policy</a></li>
<li id="menu-item-83832" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83832"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-346904" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-346904"><a href="https://ca.privacy.cbs">California Privacy/Info We Collect</a></li>
<li id="menu-item-346905" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-346905"><a href="https://ca.privacy.cbs/donotsell">Do Not Sell My Personal Information</a></li>
<li id="menu-item-245653" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245653"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size='[[1,8]]' data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size='[[1,6]]' data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size='[[1,7]]' data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<link rel='stylesheet' id='screen-css-0' href='https://connecticut.cbslocal.com/_static/??-eJzTLy/QTc7PK0nNK9EvyUjNTS3WT04q1s3JT07M0c/MS84pTQEKpeYmpaYAZYqhTN2czOISPSBXR598/brpRZkpFBuSnJ9bkJgMdox9rq2hmZGJkaW5obkxAIi2T2Q=' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-0' href='https://connecticut.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/partners/css/partners.css?m=1624297173g' type='text/css' media='all' />
<script type='text/javascript' src='https://connecticut.cbslocal.com/wp-includes/js/wp-embed.min.js?m=1622051374g'></script>
<script src='https://stats.wp.com/e-202125.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.8.1',blog:'162245988',post:'356224',tz:'-4',srv:'connecticut.cbslocal.com'} ]);
	_stq.push([ 'clickTrackerInit', '162245988', '356224' ]);
</script>



<script type="text/javascript">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</script>

	
	
	
	
</body>
</html>