<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<link rel="pingback" href="https://connecticut.cbslocal.com/xmlrpc.php" />

<!-- WP Header - Start -->
<meta name="news_keywords" content="kevin dawkins, nj mass shooting, house party shooting, bridgeton, fairfield township, birthday party shooting, mass shooting" />
<meta name="keywords" content="kevin dawkins, nj mass shooting, house party shooting, bridgeton, fairfield township, birthday party shooting, mass shooting" />
<meta property="fb:pages" content="21164911483" />
<title>Kevin Dawkins Arrested In Mass Shooting  At House Party In NJ That Left 2 Dead, 12 Injured &#8211; CBS Connecticut</title>
<meta name='robots' content='max-image-preview:large' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<link rel="dns-prefetch" href="//cdn.cookielaw.org" />
<script type="text/javascript" charset="UTF-8" src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="7547764e-53b9-4fff-aef7-ce9cb429c721"></script>
<link rel="dns-prefetch" href="//production-cmp.isgprivacy.cbsi.com" />
<script type="text/javascript" charset="UTF-8" src="https://production-cmp.isgprivacy.cbsi.com/dist/optanon-v1.1.0.js"></script>
<script type="text/javascript">!function(n){var o=window,a="cbsoptanon",c="cmd",d="config";o[a]=o[a]?o[a]:{},o[a][c]=o[a][c]?o[a][c]:[],o[a][d]=o[a][d]?o[a][d]:[],["onScriptsReady","onAdsReady"].forEach(function(n){o[a][n]=o[a][n]||function(){var d=arguments;o[a][c].push(function(){o[a][n].apply(o[a],d)})}})}();</script>
<link rel='dns-prefetch' href='//w3.cdn.anvato.net' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="CBS Connecticut &raquo; Feed" href="https://connecticut.cbslocal.com/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://connecticut.cbslocal.com/_static/??-eJytj0sOwjAMRC9EsALit0CcJR9Tojp21CTq9QkpG1ZQiZXtsd9oDHNSTrggFygPjJjB2axInCEI7Kj6l5Qz3EUKTtvWbuAnCKNFv7BpQhLjv8OJ6hA4QxRfqW3M26DV9XA/UNGwGXDqNh+KaiHHImnFS4tHjZZNIEWBx/+nQmoTl/7vLV71UZ/Ou8NeX551lJ9c' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://connecticut.cbslocal.com/_static/??-eJyNy0sKgDAMANELWWMFLV2IZ6kxqJB+IBHx9toLiNvhDVzFYE5KSUF3iiSAixjOGBhEb6YWRRr4YkdCPteaRKCEjYxSLBz0x1sX4jcmlarnONnBee9G2/UPIhs5Iw==' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='https://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-6' href='https://connecticut.cbslocal.com/_static/??-eJy1kdtOwzAMhl+INAPGgAu0Z3ETqwtzDnLcVX173I4xwSRELrjz6f8c/7FTMS4nwSRWDhixWtdXQ9kB2ULjEFK1MfuRtLMOmAgJBmTrqlbmgttOozv7GygkR6NfSqqZgkcjGAuBYG0UF2D5g+bny+shs7h8oVzThvUYe/Rn/RoaClWMAwHKQ+MZekVwhOZ0Ne9b3yva9io86paegWdbZSbsYkjt16vjA8qX+0vcDrn9/Ah8XLDneZcp8z9w8wl54iB4g46jucDeUQqoWa/d84r4zBfJPr7d7x42L7vt5vHpA48+GZk=' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script type='text/javascript' src='https://connecticut.cbslocal.com/_static/??-eJy1UMsOwjAM+yG6jtfEBfEtpctGS5qWJQXt7ykTB3YbSJysOLZjRT+SspEESLRcIABre2aF0RrUjizmtlCedYo4dg6xCo4qzyu91OgXORLm3hHrENuMZWPayVxA3TefCbPoW4ZhfMMikQquH4zAT50mgQqGTA/DK3pGqHLvKjF99ZwukxUXif9RCLBMJFxyT+G4bjb1odnV271/ArDAujU='></script>
<script src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js?ver=5.7.2' id='partner__video__anvato-js'></script>
<script type='text/javascript' src='https://connecticut.cbslocal.com/_static/??-eJyFjcEOwjAMQ3+ILRsSTBwQ39KlUZcqbSeSst+nQrvswm6W/WzDtnZYslE2sIUSKeCsnRR0ApxRqm9WVHB+IeUP9YlzH/UC/4qND1JmJ6fk4eJtjEKnnVVq4KyQiq/Sko19IPtN7LJNvNJzvD3G4XqfpiF+AQq3VNA='></script>
<link rel="https://api.w.org/" href="https://connecticut.cbslocal.com/wp-json/" /><link rel="alternate" type="application/json" href="https://connecticut.cbslocal.com/wp-json/wp/v2/posts/355850" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://connecticut.cbslocal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://connecticut.cbslocal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.2" />
<link rel='shortlink' href='https://cbsloc.al/3ud25dX' />
<link rel="alternate" type="application/json+oembed" href="https://connecticut.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fconnecticut.cbslocal.com%2F2021%2F05%2F24%2Fkevin-dawkins-arrested-nj-house-party-mass-shooting-fairfield-township%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://connecticut.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fconnecticut.cbslocal.com%2F2021%2F05%2F24%2Fkevin-dawkins-arrested-nj-house-party-mass-shooting-fairfield-township%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
		
<meta property="og:title" content="Kevin Dawkins Arrested In Mass Shooting  At House Party In NJ That Left 2 Dead, 12 Injured" /><meta property="og:image" content="https://connecticut.cbslocal.com/wp-content/uploads/sites/15909867/2021/05/Kevin-Dawkins-1.png?w=1500" /><meta property="og:image:secure_url" content="https://connecticut.cbslocal.com/wp-content/uploads/sites/15909867/2021/05/Kevin-Dawkins-1.png?w=1500" /><meta property="og:image:width" content="1500" /><meta property="og:image:height" content="844" /><meta property="og:description" content="Thirty-year-old Kevin Elliot 25-year-old Asia Hester, both of Bridgeton, were killed, and 12 others were hurt in a Fairfield Township mass shooting." /><meta property="og:type" content="article" /><meta property="og:url" content="https://connecticut.cbslocal.com/2021/05/24/kevin-dawkins-arrested-nj-house-party-mass-shooting-fairfield-township/" /><meta property="article:published_time" content="2021-05-24T17:45:24+00:00" /><meta property="article:suggested-social-copy" content="Thirty-year-old Kevin Elliot 25-year-old Asia Hester, both of Bridgeton, were killed, and 12 others were hurt in a Fairfield Township mass shooting." /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta property="og:category" content="Around the Nation" /><meta property="article:publisher" content="https://www.facebook.com/CBSLocal" /><meta property="article:author" content="https://www.facebook.com/CBSLocal" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://connecticut.cbslocal.com/wp-content/uploads/sites/15909867/2021/05/Kevin-Dawkins-1.png?w=1500"><meta name="twitter:title" content="Kevin Dawkins Arrested In Mass Shooting  At House Party In NJ That Left 2 Dead, 12 Injured"/><meta name="twitter:description" content="Thirty-year-old Kevin Elliot 25-year-old Asia Hester, both of Bridgeton, were killed, and 12 others were hurt in a Fairfield Township mass shooting."/><meta name="twitter:site" content="/cbslocal"/>
<link rel="canonical" href="https://philadelphia.cbslocal.com/2021/05/24/kevin-dawkins-arrested-fairfield-township-mass-shooting-nj-kevin-elliot-asia-hester-dead/" />
				<style>
					.main-story-wrapper .basicsection { margin-bottom: 20px; }
					.main-story-wrapper .basicsection span strong { display: block; font-size: 18px; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection img { float: none !important; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection br { margin-bottom: 5px; }
				</style>
			<link rel="amphtml" href="https://connecticut.cbslocal.com/2021/05/24/kevin-dawkins-arrested-nj-house-party-mass-shooting-fairfield-township/?amp">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/connecticut.cbslocal.com","url":"https:\/\/connecticut.cbslocal.com","name":"CBS Connecticut","foundingDate":"1941-07-01T14:30:00+00:00","logo":{"@type":"ImageObject","url":"https:\/\/connecticut.cbslocal.com\/wp-content\/uploads\/sites\/15909867\/2018\/07\/2_cbs_connecticut.png?w=284"}},"url":"https:\/\/connecticut.cbslocal.com\/2021\/05\/24\/kevin-dawkins-arrested-nj-house-party-mass-shooting-fairfield-township\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/connecticut.cbslocal.com\/2021\/05\/24\/kevin-dawkins-arrested-nj-house-party-mass-shooting-fairfield-township\/"},"headline":"Kevin Dawkins Arrested In Mass Shooting  At House Party In NJ That Left 2 Dead, 12 Injured","description":"Thirty-year-old Kevin Elliot 25-year-old Asia Hester, both of Bridgeton, were killed, and 12 others were hurt in a Fairfield Township mass shooting.","image":"https:\/\/connecticut.cbslocal.com\/wp-content\/uploads\/sites\/15909867\/2021\/05\/Kevin-Dawkins-1.png?w=1500","keywords":["Around the Nation","Around The Nation","Kevin Dawkins Arrested In Mass Shooting  At House Party In NJ That Left 2 Dead, 12 Injured"],"datePublished":"2021-05-24T17:45:24+00:00","dateModified":"2021-05-24T17:45:24+00:00"}</script>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script><script type="text/javascript">cbs_ads.partners.add("amazon", "3063");if(!window["apstag"]){window["apstag"]={init:function(){window["apstag"]._Q.push(["i",arguments]);},fetchBids:function(){window["apstag"]._Q.push(["f",arguments]);},setDisplayBids:function(){},_Q:[]};}</script>

<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<script>cbs_ads.init("4128","CBS.HARTFORD","default",["kevindawkinsarrestedinmassshootingathousepartyinnjthatleft2dead12injured","post","article","aroundthenation","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("3");</script>
		<style type="text/css" id="wp-custom-css">
			.single-post sup {
	vertical-align: super;
	font-size: 10px;
}		</style>
		<!-- WP Header - End -->

	<meta name="description" content="Thirty-year-old Kevin Elliot 25-year-old Asia Hester, both of Bridgeton, were killed, and 12 others were hurt in a Fairfield Township mass shooting." />
<script>//<![CDATA[
		window['_cmpWrapper'] = {
			loaded: function(callback) { cbsoptanon.cmd.push(function(cmp) { cmp.ot.getState(callback); }); },
			getConsentFlag: function(callback) {
				window._cmpWrapper.loaded(function(tar, per, fun, soc) {
					var consent = 0; var consentState = [ per, fun, tar, soc, false ];
					for (var i = 0; i < consentState.length; i++) { if (consentState[i]) { var mask = 1 << i; consent |= mask; } }
					callback(consent);
				});
			}
		}
		//]]></script>

</head>

<body class="post-template-default single single-post postid-355850 single-format-standard desktop-display-type  and-temp-wide"><div id="wrapper" class="body-wrapper">

<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://connecticut.cbslocal.com" id="header-logo"><img src="https://connecticut.cbslocal.com/wp-content/uploads/sites/15909867/2018/07/2_cbs_connecticut.png?w=284" alt="CBS Connecticut" /></a>
	
	<nav id="navigation-main" data-item-count="6"><ul class="top"><li class="menu-top-item item-0 section-item"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div></li><li class="menu-top-item item-1 w-link w-submenu"><a href="http://connecticut.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">News</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">All News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="/category/top-headlines/" title="Headlines" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Headlines</strong></div></a><a href="/category/national/" title="National" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">National</strong></div></a><a href="/category/world-news/" title="World" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">World</strong></div></a><a href="/category/technology" title="Technology" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Technology</strong></div></a><a href="http://connecticut.cbslocal.com/category/health/" title="HealthWatch" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><a href="https://connecticut.cbslocal.com/category/only-cbs/" title="CBS+" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">CBS+</strong></div></a><a href="http://connecticut.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Latest Headlines</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://connecticut.cbslocal.com/2021/05/24/dogecoin-cryptocurrency-explainer/" title="Should You Invest In Dogecoin? Expert Suggests Keeping Away From Controversial Cryptocurrency Market" class="cbs-thumbnail-link item-1621888774" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Should You Invest In Dogecoin? Expert Suggests Keeping Away From Controversial Cryptocurrency Market</strong><em class="description">Dogecoin, which started as a joke, is now worth real money, though the value of the cryptocurrency can vary widely.</em></div></a><a href="https://connecticut.cbslocal.com/2021/05/24/child-tax-credit-amount-how-much-3000-3600/" title="Child Tax Credit: How Much Will Your Monthly Check Be?" class="cbs-thumbnail-link item-1621886808" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://connecticut.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://connecticut.cbslocal.com/wp-content/uploads/sites/15909867/2021/05/white-house-1-1-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Child Tax Credit: How Much Will Your Monthly Check Be?</strong><em class="description">The updated Child Tax Credit, as part of the most recent stimulus package, is scheduled to start in July, will millions of parents eligible for monthly payments.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-4_column aspect-ratio-1-1" id="" >
		<header class="column-header">
				<h4 class="title">Podcasts</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://connecticut.cbslocal.com/audio/mornings-with-ray-dunaway/" title="Ray Dunaway" class="cbs-thumbnail-link item-1476544755" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://connecticut.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://connecticut.cbslocal.com/wp-content/uploads/sites/15909867/2016/10/ray-dunaway-250x250.jpg?w=250&#038;h=250&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Ray Dunaway</strong></div></a><a href="http://connecticut.cbslocal.com/audio/sound-off-connecticut-with-jim-vicevich/" title="Sound off Connecticut" class="cbs-thumbnail-link item-1476459631" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://connecticut.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://connecticut.cbslocal.com/wp-content/uploads/sites/15909867/2016/10/sound-off-ct-250x250.jpg?w=250&#038;h=250&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Sound off Connecticut</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-2 w-link w-submenu"><a href="http://connecticut.cbslocal.com/category/sports/" title="Sports" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Sports</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="http://connecticut.cbslocal.com/category/sports/">All Sports</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://connecticut.cbslocal.com/category/sports/" title="Latest" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest</strong></div></a><a href="http://www.cbssports.com/mlb/teams/page/NYY/new-york-yankees" target="_blank" title="Yankees" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Yankees</strong></div></a><a href="http://www.cbssports.com/mlb/teams/page/BOS/boston-red-sox" target="_blank" title="Red Sox" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Red Sox</strong></div></a><a href="http://www.cbssports.com/nba/teams/page/BOS/boston-celtics" target="_blank" title="Celtics" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Celtics</strong></div></a><a href="http://www.cbssports.com/nfl/teams/page/NE/new-england-patriots" target="_blank" title="Patriots" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Patriots</strong></div></a><a href="http://www.cbssports.com/nfl/teams/page/NYG/new-york-giants" target="_blank" title="Giants" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Giants</strong></div></a><a href="http://www.cbssports.com/nfl/teams/page/NYJ/new-york-jets" target="_blank" title="Jets" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Jets</strong></div></a><a href="http://www.cbssports.com/nfl/" target="_blank" title="NFL" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">NFL</strong></div></a><a href="http://www.cbssports.com/mlb/" target="_blank" title="MLB" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">MLB</strong></div></a><a href="http://www.sportsline.com/" target="_blank" title="Odds" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">Odds</strong></div></a><a href="http://www.cbssports.com/nba/" target="_blank" title="NBA" class="cbs-thumbnail-link item-10" ><div class="title-wrapper"><strong class="title">NBA</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Featured Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://connecticut.cbslocal.com/2021/05/20/pga-championship-preview-ocean-course-kiawah-island-rory-mcilroy/" title="PGA Championship Preview: &#039;It&#039;s The Toughest Wind In Golf,&#039; Says Nick Faldo About Ocean Course At Kiawah Island" class="cbs-thumbnail-link item-1621528202" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://connecticut.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://connecticut.cbslocal.com/wp-content/uploads/sites/15909867/2021/05/collin-morikawa-pga-championship-2020-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">PGA Championship Preview: &#039;It&#039;s The Toughest Wind In Golf,&#039; Says Nick Faldo About Ocean Course At Kiawah Island</strong><em class="description">The PGA Championship, set for the Ocean Course At Kiawah Island, brings together the PGA Tour&#039;s top talent on a course that will challenge them.</em></div></a><a href="https://connecticut.cbslocal.com/2021/05/17/baseball-report-white-sox-yankees-covid/" title="Baseball Report: Are The White Sox The Best Team In The Majors?" class="cbs-thumbnail-link item-1621287741" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://connecticut.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://connecticut.cbslocal.com/wp-content/uploads/sites/15909867/2021/05/jose-abreu-yoan-moncada-white-sox-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Baseball Report: Are The White Sox The Best Team In The Majors?</strong><em class="description">This week&#039;s Baseball Report looks at the Chicago White Sox&#039;s early-season success, the New York Yankees&#039; COVID outbreak and Albert Pujols&#039; return with the Dodgers.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Galleries</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://connecticut.cbslocal.com/photo-galleries/2017/11/06/uconn-football-vs-usf-1142017/" title="UConn Football vs USF (11/4/2017)" class="cbs-thumbnail-link item-1509986022 content-type-photo" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://connecticut.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://connecticut.cbslocal.com/wp-content/uploads/sites/15909867/2017/11/img_02151.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">UConn Football vs USF (11/4/2017)</strong></div></a><a href="https://connecticut.cbslocal.com/photo-galleries/2017/10/23/uconn-football-v-tulsa-102117/" title="UConn Football v. Tulsa [10/21/17]" class="cbs-thumbnail-link item-1508765087 content-type-photo" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://connecticut.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://connecticut.cbslocal.com/wp-content/uploads/sites/15909867/2017/10/img_8761.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">UConn Football v. Tulsa [10/21/17]</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-3 w-link"><a href="http://connecticut.cbslocal.com/live/" title="Video" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Video</strong></div></a></li><li class="menu-top-item item-4 w-link w-submenu"><a href="http://connecticut.cbslocal.com/category/only-cbs/" title="CBS+" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">CBS+</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-6 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="http://connecticut.cbslocal.com/category/top-spots">Latest Headlines</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://connecticut.cbslocal.com/2021/05/24/andrew-rannells-black-monday-showtime-interview/" title="WATCH: Andrew Rannells On Season 3 Of Showtime&#039;s &#039;Black Monday&#039; &amp; Playing Blair Pfaff" class="cbs-thumbnail-link item-1621875616" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://connecticut.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://connecticut.cbslocal.com/wp-content/uploads/sites/15909867/2021/05/BlackMonday_302_1573_R-e1621264827261.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">WATCH: Andrew Rannells On Season 3 Of Showtime&#039;s &#039;Black Monday&#039; &amp; Playing Blair Pfaff</strong><em class="description">The star of &quot;Black Monday&quot; discusses season three and discusses what it is like to work with Don Cheadle. 💸💸💸</em></div></a><a href="https://connecticut.cbslocal.com/2021/05/24/stephen-colbert-ed-sullivan-theater-june-14/" title="&#039;The Late Show With Stephen Colbert&#039; Returns To Ed Sullivan Theater With Fully Vaccinated Audience June 14" class="cbs-thumbnail-link item-1621871862" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://connecticut.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://connecticut.cbslocal.com/wp-content/uploads/sites/15909867/2021/05/107490_D0216bc-e1621871269309.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&#039;The Late Show With Stephen Colbert&#039; Returns To Ed Sullivan Theater With Fully Vaccinated Audience June 14</strong><em class="description">Stephen Colbert is returning to the iconic Ed Sullivan Theater with a full audience on June 14. 🎉🎉🎉</em></div></a><a href="https://connecticut.cbslocal.com/2021/05/24/casey-wilson-paul-scheer-black-monday-interview/" title="&#039;Don Cheadle Is A True Actor In Every Sense Of The Word&#039;: Casey Wilson &amp; Paul Scheer Preview Season 3 Of Showtime&#039;s &#039;Black Monday&#039;" class="cbs-thumbnail-link item-1621868437" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://connecticut.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://connecticut.cbslocal.com/wp-content/uploads/sites/15909867/2021/05/black-monday.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&#039;Don Cheadle Is A True Actor In Every Sense Of The Word&#039;: Casey Wilson &amp; Paul Scheer Preview Season 3 Of Showtime&#039;s &#039;Black Monday&#039;</strong><em class="description">Need a new TV show to watch? Casey Wilson and Paul Scheer make the pitch for why it should be Black Monday. 📺</em></div></a><a href="https://connecticut.cbslocal.com/2021/05/24/robert-king-michelle-king-the-bite/" title="WATCH: Robert &amp; Michelle King On &#039;The Bite,&#039; &#039;The Good Fight&#039; &amp; &#039;Evil&#039;" class="cbs-thumbnail-link item-1621864801" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://connecticut.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://connecticut.cbslocal.com/wp-content/uploads/sites/15909867/2021/05/GettyImages-521949344-e1621622823459.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">WATCH: Robert &amp; Michelle King On &#039;The Bite,&#039; &#039;The Good Fight&#039; &amp; &#039;Evil&#039;</strong><em class="description">The husband &amp; wife discuss their new show starring Taylor Schilling and how they&#039;ve created several successful TV shows from &quot;The Good Fight&quot; to Evil.&quot; 📺</em></div></a><a href="https://connecticut.cbslocal.com/2021/05/24/jacob-latimore-the-chi-showtime-interview/" title="&#039;You Will See A Different Dynamic From Emmett This Year&#039;: Jacob Latimore On Season 4 Of Showtime&#039;s &#039;The Chi&#039;" class="cbs-thumbnail-link item-1621861246" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://connecticut.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://connecticut.cbslocal.com/wp-content/uploads/sites/15909867/2021/05/TheChi_401_0552_R.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&#039;You Will See A Different Dynamic From Emmett This Year&#039;: Jacob Latimore On Season 4 Of Showtime&#039;s &#039;The Chi&#039;</strong><em class="description">The star of &quot;The Chi&quot; on Showtime previews what fans can expect in season four of the hit series from Lena Waithe.</em></div></a><a href="https://connecticut.cbslocal.com/2021/05/23/lorraine-toussaint-the-equalizer-cbs-season-one-finale/" title="&#039;The Chickens Come Home To Roost&#039;: Lorraine Toussaint Discusses &#039;The Equalizer&#039; Season Finale" class="cbs-thumbnail-link item-1621774854" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://connecticut.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://connecticut.cbslocal.com/wp-content/uploads/sites/15909867/2021/05/117518_0169b.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&#039;The Chickens Come Home To Roost&#039;: Lorraine Toussaint Discusses &#039;The Equalizer&#039; Season Finale</strong><em class="description">Lorraine Toussaint discusses her role as Aunt Vi on &#039;The Equalizer,&#039; working with Queen Latifah and more.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-5 w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">More</strong></div></div><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-5 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="http://connecticut.cbslocal.com/category/travel/">Travel</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://connecticut.cbslocal.com/2019/08/22/nfl-stadium-guides-parking-transportation-tailgating/" title="Heading To An NFL Game? Be Sure To Check Out Our NFL Stadium Guides" class="cbs-thumbnail-link item-1566480885" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://connecticut.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://connecticut.cbslocal.com/wp-content/uploads/sites/15909867/2019/08/GettyImages-466663843-4.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Heading To An NFL Game? Be Sure To Check Out Our NFL Stadium Guides</strong><em class="description">If you and your family are headed to an NFL game this season, we have you covered with guides to stadiums across the league.</em></div></a><a href="https://connecticut.cbslocal.com/2019/06/13/top-3-eco-friendly-vacation-spots/" title="Top 3 Eco-Friendly Vacation Spots" class="cbs-thumbnail-link item-1560449704" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://connecticut.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://connecticut.cbslocal.com/wp-content/uploads/sites/15909867/2019/06/gettyimages-598645380-e1537896793352.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Top 3 Eco-Friendly Vacation Spots</strong><em class="description">Check out the three best spots for an eco-friendly vacation!</em></div></a><a href="https://connecticut.cbslocal.com/2019/04/04/final-four-guide-top-10-instagram-worthy-spots-in-minneapolis/" title="Final Four Guide: Top 10 Most Instagram-Worthy Spots In Downtown Minneapolis" class="cbs-thumbnail-link item-1554411634" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://connecticut.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://connecticut.cbslocal.com/wp-content/uploads/sites/15909867/2019/04/igworthy.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Final Four Guide: Top 10 Most Instagram-Worthy Spots In Downtown Minneapolis</strong><em class="description">With thousands of Final Four fans heading to downtown Minneapolis in the coming days, you better believe the Instagram filters will be flying.</em></div></a><a href="https://connecticut.cbslocal.com/2019/04/04/final-four-guide-best-breweries-minneapolis/" title="Final Four Guide: Best Breweries To Visit While You&#039;re In Minneapolis" class="cbs-thumbnail-link item-1554411465" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://connecticut.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://connecticut.cbslocal.com/wp-content/uploads/sites/15909867/2019/04/187774436.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Final Four Guide: Best Breweries To Visit While You&#039;re In Minneapolis</strong><em class="description">Beer-lovers visiting Minneapolis for the Final Four won’t have to go far to find Minnesota’s most beloved beers. Walk in any direction out of U.S. Bank Stadium and you’ll probably find a bar or restaurant serving craft beers from the Twin Cities, the North Shore and other parts of “The Land of 10,000 Beers.&quot; But for hop heads seeking a more direct experience of the state’s brewing culture, there are a few places that need to be on your radar, because they’re well worth the Lyft ride.</em></div></a><a href="https://connecticut.cbslocal.com/2019/04/04/final-four-guide-5-restaurants-near-u-s-bank-stadium/" title="Final Four Guide: 5 Restaurants To Try Near U.S. Bank Stadium" class="cbs-thumbnail-link item-1554410992" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://connecticut.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://connecticut.cbslocal.com/wp-content/uploads/sites/15909867/2019/04/107277389-e1538670804895.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Final Four Guide: 5 Restaurants To Try Near U.S. Bank Stadium</strong><em class="description">In Minneapolis for the Final Four and want to try the restaurants where Minneapolitans love to eat? Look no further. Below are some of the most beloved spots in the City of Lakes within walking distance, or a short Lyft ride, from U.S. Bank Stadium.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">More</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://connecticut.cbslocal.com/category/only-cbs/" title="CBS+" class="cbs-thumbnail-link item-1520875874" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://connecticut.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://connecticut.cbslocal.com/wp-content/uploads/sites/15909867/2018/03/CBS.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBS+</strong></div></a>		</div>
	</section>
</div></div></li></ul></nav>
	
	
	<div id="info-search"><form action="https://connecticut.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size='[[970,250],[970,66],[728,90]]' data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">Kevin Dawkins Arrested In Mass Shooting  At House Party In NJ That Left 2 Dead, 12 Injured</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><time class="post-date">May 24, 2021 at 5:45 pm</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://connecticut.cbslocal.com/tag/around-the-nation/">Around The Nation</a></div></div></section><section id="column_block_1" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-anvato  ratio-display close-btn" id="featured-media"><div id="floating-player-container" class="video-wrapper anvato"><div class="anvato-iframe-wrapper"><div id="p0"></div></div><script>cbsoptanon.onScriptsReady(function(cmp){cmp.ot.targetingAllowed(function(a){if(a) AnvatoPlayer("p0").init({"mcp":"cbs","width":"100%","height":"100%","video":"5616789","autoplay":true,"titleVisible":false,"accessKey":"EZqvRyKE7qmqDflDPXIw6U7kKZEA0Vx7","accessControl":{"preview":false},"pInstance":"p0","plugins":{"heartbeat":{"account":"cbslocal-global-unified","publisherId":"cbslocal","jobId":"sc_va","marketingCloudId":"823BA0335567497F7F000101@AdobeOrg","trackingServer":"cbsdigitalmedia.hb.omtrdc.net","customTrackingServer":"cbsdigitalmedia.d1.sc.omtrdc.net","chapterTracking":false,"version":"1.5"},"comscore":{"clientId":"3000023","c3":"Connecticut.cbslocal.com"},"dfp":{"clientSide":{"adTagUrl":"http:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=2x2&iu=\/4128\/CBS.HARTFORD&ciu_szs&impl=s&gdfp_req=1&env=vp&output=xml_vast2&unviewed_position_start=1&url=[referrer_url]&description_url=[description_url]&correlator=[timestamp]","keyValues":{"categories":"[[CATEGORIES]]","program":"[[PROGRAM_NAME]]","siteSection":"featured"}}}},"shareLink":"https:\/\/cbsloc.al\/3ud25dX","video-type":"featured","token":"default","expectPreroll":true,"expectPrerollTimeout":5});});});</script></div></section>
<div class="main-story-wrapper"><p><strong><em>FAIRFIELD TOWNSHIP, N.J. (<a href="https://philadelphia.cbslocal.com/2021/05/24/kevin-dawkins-arrested-fairfield-township-mass-shooting-nj-kevin-elliot-asia-hester-dead/" target="_blank" rel="noopener">CBS Philly</a>)</em></strong> &#8211; One person has been arrested in connection to a mass shooting that <a href="https://philadelphia.cbslocal.com/2021/05/23/deadly-mass-shooting-new-jersey-house-party-bridgeton-east-commerce-street/">left two people dead and a dozen injured at a house party</a>&nbsp;in New Jersey over the weekend. Authorities charged 36-year-old Kevin Dawkins, of Oklahoma, with multiple counts including prohibited weapons and devices, possession of weapons for an unlawful purpose, unlawful possession of weapons, and certain persons not to have weapons.</p>
<p>&#8220;This was not a random act of violence, this was a targeted attack,&#8221; New Jersey Attorney General Gurbir Grewal said.</p>
<p>Thirty-year-old Kevin Elliot and 25-year-old Asia Hester, both of Bridgeton, were killed, and 12 others were hurt. The dozen people who were injured ranged in age from 19 to 35. At least one person was in critical condition.</p>
<p>Some have been released from hospitals while others &#8220;continue to fight for their lives,&#8221; Gov. Phil Murphy said.</p>
<p><a href="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2021/05/Kevin-Dawkins.png"><img loading="lazy" class="wp-image-1238441 aligncenter" src="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2021/05/Kevin-Dawkins.png?w=300" alt="" width="351" height="198"></a></p>
<p>&#8220;This was a birthday party, a birthday party is supposed to be a joyous event not a target for those hell-bent on inflicting harm into a community,&#8221; Murphy said.</p>
<p>Troopers originally responded to a party at another residence in Fairfield Township regarding noise complaints earlier in the day Saturday. Officials believe the party dispersed around 11 p.m. and some of those partygoers ended up at the birthday party on the 1000 block of East Commerce Street in Fairfield Township, near Bridgeton.</p>
<p>Just after 11:30 p.m., a trooper was completing a vehicle stop in the area when he heard what he thought were fireworks or gunfire. He immediately responded to the scene with troopers from two other barracks in the area.</p>
<p>At the same time, the 911 dispatcher started receiving phone calls related to the shooting. By the time troopers were on the scene, many partygoers had already left, but police say at least 100 people were at the house party.</p>
<p><a href="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2021/05/lns-Cumberland-NJ-Mass-Shooting-Chopper-RAW-052321_frame_143543.png"><img loading="lazy" class="wp-image-1238292 aligncenter" src="https://philadelphia.cbslocal.com/wp-content/uploads/sites/15116066/2021/05/lns-Cumberland-NJ-Mass-Shooting-Chopper-RAW-052321_frame_143543.png?w=300" alt="" width="389" height="219"></a></p>
<p>The homeowner was hosting a 90s-themed birthday party for a nephew when gunshots rang out.</p>
<p>&#8220;It was carnage everywhere,&#8221; John Fuqua, whose nephew attended the party, said. &#8220;They said the fire was coming from the woods, then when they went to run to their cars, they felt like it was coming that way. This was something set up like they trapped them in that yard.&#8221;</p>
<p>A woman who attended the party with her daughter tells Eyewitness News they heard at least 30 gunshots, and when they tried to escape the home they had to step over people who had already been hit.</p>
<p>Eyewitness News spoke with someone who knows the family who was hosting the birthday party, and they say they&#8217;ve always been kind and kept to themselves.</p>
<p>Murphy called the shooting &#8220;horrific.&#8221;</p>
<p>&#8220;This despicable and cowardly act of gun violence only steels our commitment to ensuring New Jersey leads the nation in passing and enforcing strong and commonsense gun safety laws,&#8221; Murphy said in a statement. &#8220;No community should ever experience what occurred last night in Fairfield.&#8221;</p>
<blockquote class="twitter-tweet" data-width="420" data-dnt="true">
<p lang="en" dir="ltr">Since late last night, the <a href="https://twitter.com/NJSP?ref_src=twsrc%5Etfw">@NJSP</a> and county and local law enforcement in Cumberland County have been investigating the horrific mass shooting at a large house party in Fairfield Township that attracted hundreds of party-goers. <a href="https://t.co/zA2dRvJ9Dq">pic.twitter.com/zA2dRvJ9Dq</a></p>
<p>&mdash; Governor Phil Murphy (@GovMurphy) <a href="https://twitter.com/GovMurphy/status/1396472421641822209?ref_src=twsrc%5Etfw">May 23, 2021</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>&nbsp;</p>
<p>Attorney General Grewal confirmed that investigators recovered multiple firearms and shell casings from the scene. Investigators are working to determine where the firearms originated from and whether they&#8217;ve been involved in other recent crimes in the area.</p>
<p>Dawkins is being held in Cumberland County Jail pending a bail detention hearing.</p>
<p>Authorities are seeking the public&#8217;s help for information leading to additional arrests.</p>
<p>Anyone with information is asked to contact the New Jersey State Police Bridgeton Station at 856-451-0101 or submit a tip via the Cumberland County Prosecutor&rsquo;s Office tip website at <a href="http://www.njccpo.org/tips" target="_blank" rel="nofollow">www.njccpo.org/tips</a>. Anonymous tips are welcome.</p>
<p><i>KYW-TV&#8217;s Dan Koob contributed to this report.</i></p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/3ud25dX"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/3ud25dX"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/3ud25dX"></a></span>
			</div>
		
			</div>
</div></div></div><div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size='[[1,5],"fluid"]' data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-2"></div></div></section><aside class="sidebar right-bar" rel="modular+"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size='[[300,250],[300,600],[300,1050]]' data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="https://www.facebook.com/CBSLocal" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="https://twitter.com/cbslocal" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_top-posts"><h3 class="title"><span>Most </span> Viewed</h3><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://connecticut.cbslocal.com/2021/04/30/treatment-option-for-patients-with-a-typically-incurable-blood-cancer/" title="Treatment Option For Patients With A Typically Incurable Blood Cancer" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/connecticut.cbslocal.com/wp-content/uploads/sites/15909867/2021/04/epizyme1111.jpg?resize=55%2C55&#038;ssl=1" alt="Treatment Option For Patients With A Typically Incurable Blood Cancer" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://connecticut.cbslocal.com/2021/04/30/treatment-option-for-patients-with-a-typically-incurable-blood-cancer/" title="Treatment Option For Patients With A Typically Incurable Blood Cancer" class="bump-view" data-bump-view="tp">Treatment Option For Patients With A Typically Incurable Blood Cancer</a>
							</div>
													</li>
										<li>
						<a href="https://connecticut.cbslocal.com/2021/05/12/watch-cast-of-siesta-key-previews-season-4-on-mtv/" title="WATCH: Cast Of &#039;Siesta Key&#039; Previews Season 4 On MTV" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/connecticut.cbslocal.com/wp-content/uploads/sites/15909867/2021/05/siesta-key.jpg?resize=55%2C55&#038;ssl=1" alt="WATCH: Cast Of &#039;Siesta Key&#039; Previews Season 4 On MTV" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://connecticut.cbslocal.com/2021/05/12/watch-cast-of-siesta-key-previews-season-4-on-mtv/" title="WATCH: Cast Of &#039;Siesta Key&#039; Previews Season 4 On MTV" class="bump-view" data-bump-view="tp">WATCH: Cast Of &#039;Siesta Key&#039; Previews Season 4 On MTV</a>
							</div>
													</li>
										<li>
						<a href="https://connecticut.cbslocal.com/2021/05/10/baseball-report-jacob-degrom-mets-albert-pujols-diamondbacks/" title="Baseball Report: Jacob deGrom Injury Probably Not Serious" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/connecticut.cbslocal.com/wp-content/uploads/sites/15909867/2021/05/jacob-degrom-mets-1.jpg?resize=55%2C55&#038;ssl=1" alt="Baseball Report: Jacob deGrom Injury Probably Not Serious" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://connecticut.cbslocal.com/2021/05/10/baseball-report-jacob-degrom-mets-albert-pujols-diamondbacks/" title="Baseball Report: Jacob deGrom Injury Probably Not Serious" class="bump-view" data-bump-view="tp">Baseball Report: Jacob deGrom Injury Probably Not Serious</a>
							</div>
													</li>
										<li>
						<a href="https://connecticut.cbslocal.com/2021/04/27/baseball-report-orioles-end-athletics-win-streak-fernando-tatis/" title="Baseball Report: Orioles End A&#039;s&#039; Win Streak" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/connecticut.cbslocal.com/wp-content/uploads/sites/15909867/2021/04/pedro-severino-zac-lowther-orioles-1-16.jpg?resize=55%2C55&#038;ssl=1" alt="Baseball Report: Orioles End A&#039;s&#039; Win Streak" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://connecticut.cbslocal.com/2021/04/27/baseball-report-orioles-end-athletics-win-streak-fernando-tatis/" title="Baseball Report: Orioles End A&#039;s&#039; Win Streak" class="bump-view" data-bump-view="tp">Baseball Report: Orioles End A&#039;s&#039; Win Streak</a>
							</div>
													</li>
										<li>
						<a href="https://connecticut.cbslocal.com/2021/05/05/summer-bbq-recipe-family-keto/" title="Low-Carb, High Flavor Summer Recipes For The Whole Family From &#039;Keto BBQ&#039;" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/connecticut.cbslocal.com/wp-content/uploads/sites/15909867/2021/05/KETOBBQFEAT.jpg?resize=55%2C55&#038;ssl=1" alt="Low-Carb, High Flavor Summer Recipes For The Whole Family From &#039;Keto BBQ&#039;" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://connecticut.cbslocal.com/2021/05/05/summer-bbq-recipe-family-keto/" title="Low-Carb, High Flavor Summer Recipes For The Whole Family From &#039;Keto BBQ&#039;" class="bump-view" data-bump-view="tp">Low-Carb, High Flavor Summer Recipes For The Whole Family From &#039;Keto BBQ&#039;</a>
							</div>
													</li>
										<li>
						<a href="https://connecticut.cbslocal.com/2021/05/10/the-neighborhood-cbs-sheaun-mckinney-marcel-spears-tichina-arnold-cedric/" title="Marcel Spears And Sheaun McKinney Say Working With Cedric The Entertainer Is &#039;Insane, Surreal&#039;" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/connecticut.cbslocal.com/wp-content/uploads/sites/15909867/2021/05/117467_0159b.jpg?resize=55%2C55&#038;ssl=1" alt="Marcel Spears And Sheaun McKinney Say Working With Cedric The Entertainer Is &#039;Insane, Surreal&#039;" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://connecticut.cbslocal.com/2021/05/10/the-neighborhood-cbs-sheaun-mckinney-marcel-spears-tichina-arnold-cedric/" title="Marcel Spears And Sheaun McKinney Say Working With Cedric The Entertainer Is &#039;Insane, Surreal&#039;" class="bump-view" data-bump-view="tp">Marcel Spears And Sheaun McKinney Say Working With Cedric The Entertainer Is &#039;Insane, Surreal&#039;</a>
							</div>
													</li>
										<li>
						<a href="https://connecticut.cbslocal.com/2021/04/28/valspar-championship-preview-copperhead-course-innisbrook-paul-casey-dustin-johnson/" title="Valspar Championship Preview: Copperhead Course At Innisbrook &#039;Doesn&#039;t Necessarily Just Play To One Style,&#039; Says CBS Sports Trevor Immelman" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/connecticut.cbslocal.com/wp-content/uploads/sites/15909867/2021/04/paul-casey-valspar-1.jpg?resize=55%2C55&#038;ssl=1" alt="Valspar Championship Preview: Copperhead Course At Innisbrook &#039;Doesn&#039;t Necessarily Just Play To One Style,&#039; Says CBS Sports Trevor Immelman" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://connecticut.cbslocal.com/2021/04/28/valspar-championship-preview-copperhead-course-innisbrook-paul-casey-dustin-johnson/" title="Valspar Championship Preview: Copperhead Course At Innisbrook &#039;Doesn&#039;t Necessarily Just Play To One Style,&#039; Says CBS Sports Trevor Immelman" class="bump-view" data-bump-view="tp">Valspar Championship Preview: Copperhead Course At Innisbrook &#039;Doesn&#039;t Necessarily Just Play To One Style,&#039; Says CBS Sports Trevor Immelman</a>
							</div>
													</li>
										<li>
						<a href="https://connecticut.cbslocal.com/2021/05/12/covid-economic-recovery-product-shortage-rising-prices-inflation/" title="&#039;This Is Not Just Any Usual Recovery&#039;: Economist Explains Rash Of Price Hikes, Product Shortages" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/connecticut.cbslocal.com/wp-content/uploads/sites/15909867/2021/05/man-shopping-1.jpg?resize=55%2C55&#038;ssl=1" alt="&#039;This Is Not Just Any Usual Recovery&#039;: Economist Explains Rash Of Price Hikes, Product Shortages" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://connecticut.cbslocal.com/2021/05/12/covid-economic-recovery-product-shortage-rising-prices-inflation/" title="&#039;This Is Not Just Any Usual Recovery&#039;: Economist Explains Rash Of Price Hikes, Product Shortages" class="bump-view" data-bump-view="tp">&#039;This Is Not Just Any Usual Recovery&#039;: Economist Explains Rash Of Price Hikes, Product Shortages</a>
							</div>
													</li>
										<li>
						<a href="https://connecticut.cbslocal.com/2021/05/05/kids-say-the-darndest-things-premiere-cbs/" title="PREVIEW: &#039;Kids Say The Darndest Things&#039; Premieres Tonight On CBS" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/connecticut.cbslocal.com/wp-content/uploads/sites/15909867/2021/05/117460_11952b.jpg?resize=55%2C55&#038;ssl=1" alt="PREVIEW: &#039;Kids Say The Darndest Things&#039; Premieres Tonight On CBS" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://connecticut.cbslocal.com/2021/05/05/kids-say-the-darndest-things-premiere-cbs/" title="PREVIEW: &#039;Kids Say The Darndest Things&#039; Premieres Tonight On CBS" class="bump-view" data-bump-view="tp">PREVIEW: &#039;Kids Say The Darndest Things&#039; Premieres Tonight On CBS</a>
							</div>
													</li>
										<li>
						<a href="https://connecticut.cbslocal.com/2021/04/29/kentucky-derby-horses-odds-predictions/" title="Kentucky Derby 2021 Preview: Essential Quality The Favorite, Can He Break A 60-Year Drought To Win From Post 14?" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/connecticut.cbslocal.com/wp-content/uploads/sites/15909867/2021/04/GettyImages-1228376925.jpg?resize=55%2C55&#038;ssl=1" alt="Kentucky Derby 2021 Preview: Essential Quality The Favorite, Can He Break A 60-Year Drought To Win From Post 14?" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://connecticut.cbslocal.com/2021/04/29/kentucky-derby-horses-odds-predictions/" title="Kentucky Derby 2021 Preview: Essential Quality The Favorite, Can He Break A 60-Year Drought To Win From Post 14?" class="bump-view" data-bump-view="tp">Kentucky Derby 2021 Preview: Essential Quality The Favorite, Can He Break A 60-Year Drought To Win From Post 14?</a>
							</div>
													</li>
					</ul>
</div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size='[[300,250]]' data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size='[[728,90]]' data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
			<a href="https://connecticut.cbslocal.com" class="logo"><img src="https://connecticut.cbslocal.com/wp-content/uploads/sites/15909867/2017/10/conn.png" alt="CBS Connecticut" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="https://www.facebook.com/CBSLocal" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/cbslocal" class="twitter" target="_blank">Twitter</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			
<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://hartford.cbslocal.com/category/news/" title="Local News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Local News</strong></div></a><a href="http://connecticut.cbslocal.com/news/national-news/" title="National" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">National</strong></div></a><a href="http://connecticut.cbslocal.com/news/world-news/" title="World" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">World</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://connecticut.cbslocal.com/category/sports/" title="Latest Sports" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest Sports</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title">Other</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://connecticut.cbslocal.com/category/only-cbs/" title="CBS+" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBS+</strong></div></a><a href="https://connecticut.cbslocal.com/category/top-spots/" title="Top Spots" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Top Spots</strong></div></a><a href="https://connecticut.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a><a href="https://connecticut.cbslocal.com/category/health/" title="Health" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Health</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-3" >
		<header class="column-header">
				<h4 class="title">Corporate</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://connecticut.cbslocal.com/site-info/" title="Site Info" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Site Info</strong></div></a>		</div>
	</section>
		</div></section>
	
			<section class="bottom"><div class="wrapper">
			<a href="https://connecticut.cbslocal.com" class="logo"><img src="https://connecticut.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/theme-manager/images/cbs-local-viacom-logo-white.png" alt="CBS Connecticut" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2021 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=connecticut.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress VIP</a></span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="https://privacy.cbs/videoservices" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-83831" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83831"><a href="https://privacy.cbs/">Privacy Policy</a></li>
<li id="menu-item-83832" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83832"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-346904" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-346904"><a href="https://ca.privacy.cbs">California Privacy/Info We Collect</a></li>
<li id="menu-item-346905" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-346905"><a href="https://ca.privacy.cbs/donotsell">Do Not Sell My Personal Information</a></li>
<li id="menu-item-245653" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245653"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size='[[1,8]]' data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size='[[1,6]]' data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size='[[1,7]]' data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<link rel='stylesheet' id='all-css-0' href='https://connecticut.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/partners/css/partners.css?m=1579976102g' type='text/css' media='all' />
<script type='text/javascript' src='https://connecticut.cbslocal.com/wp-includes/js/wp-embed.min.js?m=1620864035g'></script>
<script src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js?ver=5.7.2' id='cbs-cbs-anvato-js'></script>
<script src='https://stats.wp.com/e-202121.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.7',blog:'162245988',post:'355850',tz:'-4',srv:'connecticut.cbslocal.com'} ]);
	_stq.push([ 'clickTrackerInit', '162245988', '355850' ]);
</script>



<script type="text/javascript">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</script>

	
	
	
	
</body>
</html>