<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<link rel="pingback" href="https://connecticut.cbslocal.com/xmlrpc.php" />

<!-- WP Header - Start -->
<meta name="news_keywords" content="baby shark&#039;s big show, baby shark, baby shark nickelodeon, kimiko glenn, luke youngblood" />
<meta name="keywords" content="only cbs, dj sixsmith, nickelodeon, only cbs" />
<meta property="fb:pages" content="21164911483" />
<title>Kimiko Glenn &amp; Luke Youngblood On &#8216;Baby Shark&#8217;s Big Show!&#8217;: &#8216;It Caters to Pre-Schoolers, Parents, Grandparents&#8217; &#8211; CBS Connecticut</title>
<meta name='robots' content='max-image-preview:large' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<link rel="dns-prefetch" href="//cdn.cookielaw.org" />
<script type="text/javascript" charset="UTF-8" src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="7547764e-53b9-4fff-aef7-ce9cb429c721"></script>
<link rel="dns-prefetch" href="//production-cmp.isgprivacy.cbsi.com" />
<script type="text/javascript" charset="UTF-8" src="https://production-cmp.isgprivacy.cbsi.com/dist/optanon-v1.1.0.js"></script>
<script type="text/javascript">!function(n){var o=window,a="cbsoptanon",c="cmd",d="config";o[a]=o[a]?o[a]:{},o[a][c]=o[a][c]?o[a][c]:[],o[a][d]=o[a][d]?o[a][d]:[],["onScriptsReady","onAdsReady"].forEach(function(n){o[a][n]=o[a][n]||function(){var d=arguments;o[a][c].push(function(){o[a][n].apply(o[a],d)})}})}();</script>
<link rel='dns-prefetch' href='//w3.cdn.anvato.net' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="CBS Connecticut &raquo; Feed" href="https://connecticut.cbslocal.com/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://connecticut.cbslocal.com/_static/??-eJytj0sOwjAMRC9EMBUqKgvEWfIxJapjR/mI6xNSNqygEivbY7/RGB5RWeGCXKDcMWAGa7IisZrAs6XqXlLOcBMpmPat3cFPEAaDbmVjQhLtvsOR6uw5QxBXqW3026DV7XA/UEGznjF1mw9FtZBLkbjhpdWjBsPakyLPy/9TIbWJS//3Gi7DaThO4/kwTk91lZ9f' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://connecticut.cbslocal.com/_static/??-eJyNy0sKgDAMANELWWORSl2IZ6kxqJB+IBHx9toLiNvhDVzFYE5KSUF3iiSAixjOGBhEb6YWRRr4YkdCPteaRKCEjYxSLBz0x1sX4jcmlarnONnB9t6NnfMPIdM5Ig==' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='https://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-6' href='https://connecticut.cbslocal.com/_static/??-eJy1kdtOwzAMhl+INOqgSFwgnsV1rC7MOShxV/XtcTvGBJMQueDOp/9z/Mcu2WCKQlGsHClQtThWwwmBbeZ58rHakNzM2tkHTIAIExWLVStrpqdOowf7G8hH5NltJdUs3pERCplBqDaKMxT5g+bny+sxFcF0pdzShvUURnIX/R4a9lUMggCnqfEMvcIjkznfzPvWd4q2owpPumUsUFZbZWXqgo/t16vjE8mX+1vcDrn//ADltGEv85g4lX/gpjOVpXihO3SYzRX2TpJBzXrphh3xmW+St/DaP/fD46EfhsMHju8Zkw==' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script type='text/javascript' src='https://connecticut.cbslocal.com/_static/??-eJy1UEEOwjAM+xBdtKFyQ7yldNloSdOypqD9njJxYLeBxMmKYztW4JGUjSzIAnLBgBnsOSuK1hA4tlT6SvkMKdI8OKImOG583sFWo9/kSFRGxxlC7AvVjekXcwV17z4TVtG3gtP8hk0iFdw4GcGfOi0CFQybEadX9IpQ9d5VYvrqOUNhKy5y/kchpDqx5Jp7Csf20Op912rd+Sewqbox'></script>
<script src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js?ver=5.7' id='partner__video__anvato-js'></script>
<script type='text/javascript' src='https://connecticut.cbslocal.com/_static/??-eJyFjcEOwjAMQ3+ILUxoaBwQ39KlUZcqbSeSst+nmnbhwm6W/WzDtnZYslE2sIUSKeCsnRR0ApxRqm9WVHB+IeUP9YlzH/UC/4qND1JmJ6fkz8XbGIVOO6vUwFkhFV+lJRv7QLZPHLJNvNJzuA+3aXxcxyl+AQrQVNg='></script>
<link rel="https://api.w.org/" href="https://connecticut.cbslocal.com/wp-json/" /><link rel="alternate" type="application/json" href="https://connecticut.cbslocal.com/wp-json/wp/v2/posts/353947" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://connecticut.cbslocal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://connecticut.cbslocal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7" />
<link rel='shortlink' href='https://cbsloc.al/3cYHpQl' />
<link rel="alternate" type="application/json+oembed" href="https://connecticut.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fconnecticut.cbslocal.com%2F2021%2F03%2F23%2Fkimiko-glenn-luke-youngblood-baby-shark-nickelodeon%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://connecticut.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fconnecticut.cbslocal.com%2F2021%2F03%2F23%2Fkimiko-glenn-luke-youngblood-baby-shark-nickelodeon%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
<meta property="og:title" content="Kimiko Glenn &amp; Luke Youngblood On &#039;Baby Shark&#039;s Big Show!&#039;: &#039;It Caters to Pre-Schoolers, Parents, Grandparents&#039;" /><meta property="og:image" content="https://connecticut.cbslocal.com/wp-content/uploads/sites/15909867/2021/03/baby-shark-e1616521985533.jpg?w=1024" /><meta property="og:image:secure_url" content="https://connecticut.cbslocal.com/wp-content/uploads/sites/15909867/2021/03/baby-shark-e1616521985533.jpg?w=1024" /><meta property="og:image:width" content="1024" /><meta property="og:image:height" content="675" /><meta property="og:description" content="On Friday, March 26, Nickelodeon premieres its new series with Baby Shark and his best friend William. The voices of the animated characters share what parents and kids can expect when they tune in." /><meta property="og:type" content="article" /><meta property="og:url" content="https://connecticut.cbslocal.com/2021/03/23/kimiko-glenn-luke-youngblood-baby-shark-nickelodeon/" /><meta property="article:published_time" content="2021-03-23T14:12:53+00:00" /><meta property="article:suggested-social-copy" content="On Friday, March 26, Nickelodeon premieres its new series with Baby Shark and his best friend William. The voices of the animated characters share what parents and kids can expect when they tune in." /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta property="og:category" content="Only CBS" /><meta property="article:publisher" content="https://www.facebook.com/CBSLocal" /><meta property="article:author" content="https://www.facebook.com/CBSLocal" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://connecticut.cbslocal.com/wp-content/uploads/sites/15909867/2021/03/baby-shark-e1616521985533.jpg?w=1024"><meta name="twitter:title" content="Kimiko Glenn &amp; Luke Youngblood On &#039;Baby Shark&#039;s Big Show!&#039;: &#039;It Caters to Pre-Schoolers, Parents, Grandparents&#039;"/><meta name="twitter:description" content="On Friday, March 26, Nickelodeon premieres its new series with Baby Shark and his best friend William. The voices of the animated characters share what parents and kids can expect when they tune in."/><meta name="twitter:site" content="/cbslocal"/>
<link rel="canonical" href="https://connecticut.cbslocal.com/2021/03/23/kimiko-glenn-luke-youngblood-baby-shark-nickelodeon/" />
				<style>
					.main-story-wrapper .basicsection { margin-bottom: 20px; }
					.main-story-wrapper .basicsection span strong { display: block; font-size: 18px; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection img { float: none !important; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection br { margin-bottom: 5px; }
				</style>
			<link rel="amphtml" href="https://connecticut.cbslocal.com/2021/03/23/kimiko-glenn-luke-youngblood-baby-shark-nickelodeon/amp/">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/connecticut.cbslocal.com","url":"https:\/\/connecticut.cbslocal.com","name":"CBS Connecticut","foundingDate":"1941-07-01T14:30:00+00:00","logo":{"@type":"ImageObject","url":"https:\/\/connecticut.cbslocal.com\/wp-content\/uploads\/sites\/15909867\/2018\/07\/2_cbs_connecticut.png?w=284"}},"url":"https:\/\/connecticut.cbslocal.com\/2021\/03\/23\/kimiko-glenn-luke-youngblood-baby-shark-nickelodeon\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/connecticut.cbslocal.com\/2021\/03\/23\/kimiko-glenn-luke-youngblood-baby-shark-nickelodeon\/"},"headline":"Kimiko Glenn &amp; Luke Youngblood On &#8216;Baby Shark&#8217;s Big Show!&#8217;: &#8216;It Caters to Pre-Schoolers, Parents, Grandparents&#8217;","description":"On Friday, March 26, Nickelodeon premieres its new series with Baby Shark and his best friend William. The voices of the animated characters share what parents and kids can expect when they tune in.","image":"https:\/\/connecticut.cbslocal.com\/wp-content\/uploads\/sites\/15909867\/2021\/03\/baby-shark-e1616521985533.jpg?w=1024","keywords":["Only CBS","DJ Sixsmith","Nickelodeon","Kimiko Glenn &amp; Luke Youngblood On 'Baby Shark's Big Show!': 'It Caters to Pre-Schoolers, Parents, Grandparents'"],"datePublished":"2021-03-23T14:12:53+00:00","dateModified":"2021-03-23T14:12:53+00:00"}</script>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script><script type="text/javascript">cbs_ads.partners.add("amazon", "3063");if(!window["apstag"]){window["apstag"]={init:function(){window["apstag"]._Q.push(["i",arguments]);},fetchBids:function(){window["apstag"]._Q.push(["f",arguments]);},setDisplayBids:function(){},_Q:[]};}</script>

<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<script>cbs_ads.init("4128","CBS.HARTFORD","default",["kimikoglennlukeyoungbloodonbabysharksbigshowitcaterstopreschoolersparentsgrandparents","post","article","onlycbs","djsixsmith","nickelodeon","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("2");</script>
		<style type="text/css" id="wp-custom-css">
			.single-post sup {
	vertical-align: super;
	font-size: 10px;
}		</style>
		<!-- WP Header - End -->

	<meta name="description" content="On Friday, March 26, Nickelodeon premieres its new series with Baby Shark and his best friend William. The voices of the animated characters share what parents and kids can expect when they tune in." />
<script>//<![CDATA[
		window['_cmpWrapper'] = {
			loaded: function(callback) { cbsoptanon.cmd.push(function(cmp) { cmp.ot.getState(callback); }); },
			getConsentFlag: function(callback) {
				window._cmpWrapper.loaded(function(tar, per, fun, soc) {
					var consent = 0; var consentState = [ per, fun, tar, soc, false ];
					for (var i = 0; i < consentState.length; i++) { if (consentState[i]) { var mask = 1 << i; consent |= mask; } }
					callback(consent);
				});
			}
		}
		//]]></script>

</head>

<body class="post-template-default single single-post postid-353947 single-format-standard desktop-display-type  and-temp-wide"><div id="wrapper" class="body-wrapper">

<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://connecticut.cbslocal.com" id="header-logo"><img src="https://connecticut.cbslocal.com/wp-content/uploads/sites/15909867/2018/07/2_cbs_connecticut.png?w=284" alt="CBS Connecticut" /></a>
	
	<nav id="navigation-main" data-item-count="6"><ul class="top"><li class="menu-top-item item-0 section-item"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div></li><li class="menu-top-item item-1 w-link w-submenu"><a href="http://connecticut.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">News</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">All News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="/category/top-headlines/" title="Headlines" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Headlines</strong></div></a><a href="/category/national/" title="National" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">National</strong></div></a><a href="/category/world-news/" title="World" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">World</strong></div></a><a href="/category/technology" title="Technology" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Technology</strong></div></a><a href="http://connecticut.cbslocal.com/category/health/" title="HealthWatch" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><a href="https://connecticut.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a><a href="http://connecticut.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Latest Headlines</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://connecticut.cbslocal.com/2021/03/23/stimulus-check-update-track-relief-payment-irs/" title="Stimulus Check Update: Track Your IRS Relief Payment" class="cbs-thumbnail-link item-1616513837" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://connecticut.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://connecticut.cbslocal.com/wp-content/uploads/sites/15909867/2021/03/joe-biden-3-1-2.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Stimulus Check Update: Track Your IRS Relief Payment</strong><em class="description">A third stimulus check has already reached many Americans. Find out when yours will arrive.</em></div></a><a href="https://connecticut.cbslocal.com/2021/03/19/stimulus-check-update-unemployment-insurance-child-tax-credit-covid/" title="Third Stimulus Check: Additional Benefits In The Economic Relief Package" class="cbs-thumbnail-link item-1616173072" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://connecticut.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://connecticut.cbslocal.com/wp-content/uploads/sites/15909867/2021/03/joe-biden-2-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Third Stimulus Check: Additional Benefits In The Economic Relief Package</strong><em class="description">While the third stimulus check has drawn a lot of interest, other parts of the American Rescue Plan could also put money in your pocket.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-4_column aspect-ratio-1-1" id="" >
		<header class="column-header">
				<h4 class="title">Podcasts</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://connecticut.cbslocal.com/audio/mornings-with-ray-dunaway/" title="Ray Dunaway" class="cbs-thumbnail-link item-1476544755" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://connecticut.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://connecticut.cbslocal.com/wp-content/uploads/sites/15909867/2016/10/ray-dunaway-250x250.jpg?w=250&#038;h=250&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Ray Dunaway</strong></div></a><a href="http://connecticut.cbslocal.com/audio/sound-off-connecticut-with-jim-vicevich/" title="Sound off Connecticut" class="cbs-thumbnail-link item-1476459631" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://connecticut.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://connecticut.cbslocal.com/wp-content/uploads/sites/15909867/2016/10/sound-off-ct-250x250.jpg?w=250&#038;h=250&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Sound off Connecticut</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-2 w-link w-submenu"><a href="http://connecticut.cbslocal.com/category/sports/" title="Sports" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Sports</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="http://connecticut.cbslocal.com/category/sports/">All Sports</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://connecticut.cbslocal.com/category/sports/" title="Latest" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest</strong></div></a><a href="http://www.cbssports.com/mlb/teams/page/NYY/new-york-yankees" target="_blank" title="Yankees" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Yankees</strong></div></a><a href="http://www.cbssports.com/mlb/teams/page/BOS/boston-red-sox" target="_blank" title="Red Sox" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Red Sox</strong></div></a><a href="http://www.cbssports.com/nba/teams/page/BOS/boston-celtics" target="_blank" title="Celtics" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Celtics</strong></div></a><a href="http://www.cbssports.com/nfl/teams/page/NE/new-england-patriots" target="_blank" title="Patriots" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Patriots</strong></div></a><a href="http://www.cbssports.com/nfl/teams/page/NYG/new-york-giants" target="_blank" title="Giants" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Giants</strong></div></a><a href="http://www.cbssports.com/nfl/teams/page/NYJ/new-york-jets" target="_blank" title="Jets" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Jets</strong></div></a><a href="http://www.cbssports.com/nfl/" target="_blank" title="NFL" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">NFL</strong></div></a><a href="http://www.cbssports.com/mlb/" target="_blank" title="MLB" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">MLB</strong></div></a><a href="http://www.sportsline.com/" target="_blank" title="Odds" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">Odds</strong></div></a><a href="http://www.cbssports.com/nba/" target="_blank" title="NBA" class="cbs-thumbnail-link item-10" ><div class="title-wrapper"><strong class="title">NBA</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Featured Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://connecticut.cbslocal.com/2021/03/23/spring-training-report-baseball-changes-fewer-home-runs-injuries/" title="Spring Training Report: Changing The Baseball Could Lead To Fewer Home Runs" class="cbs-thumbnail-link item-1616529773" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Spring Training Report: Changing The Baseball Could Lead To Fewer Home Runs</strong><em class="description">This week&#039;s Spring Training Report examines a change to the baseball that could lead to fewer home runs, as well as some of the players who will miss time early in the season.</em></div></a><a href="https://connecticut.cbslocal.com/2021/03/19/sareea-freeman-on-athletes-unlimited-volleyball-this-is-my-wildest-dream-coming-to-fruition/" title="Sareea Freeman On Athletes Unlimited Volleyball: &#039;This Is My Wildest Dream Coming To Fruition&#039;" class="cbs-thumbnail-link item-1616172357" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://connecticut.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://connecticut.cbslocal.com/wp-content/uploads/sites/15909867/2021/03/sareea-e1616169041750.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Sareea Freeman On Athletes Unlimited Volleyball: &#039;This Is My Wildest Dream Coming To Fruition&#039;</strong><em class="description">Athletes Unlimited Volleyball is on CBS Sports Network this week and Sareea Freeman explains why this new pro volleyball league is so important for the next generation of athletes.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Galleries</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://connecticut.cbslocal.com/photo-galleries/2017/11/06/uconn-football-vs-usf-1142017/" title="UConn Football vs USF (11/4/2017)" class="cbs-thumbnail-link item-1509986022 content-type-photo" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://connecticut.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://connecticut.cbslocal.com/wp-content/uploads/sites/15909867/2017/11/img_02151.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">UConn Football vs USF (11/4/2017)</strong></div></a><a href="https://connecticut.cbslocal.com/photo-galleries/2017/10/23/uconn-football-v-tulsa-102117/" title="UConn Football v. Tulsa [10/21/17]" class="cbs-thumbnail-link item-1508765087 content-type-photo" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://connecticut.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://connecticut.cbslocal.com/wp-content/uploads/sites/15909867/2017/10/img_8761.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">UConn Football v. Tulsa [10/21/17]</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-3 w-link"><a href="http://connecticut.cbslocal.com/live/" title="Video" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Video</strong></div></a></li><li class="menu-top-item item-4 w-link w-submenu"><a href="http://connecticut.cbslocal.com/category/top-spots/" title="Top Spots" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Top Spots</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-6 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="http://connecticut.cbslocal.com/category/top-spots">Latest Headlines</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://connecticut.cbslocal.com/2018/03/27/best-family-events-for-easter-in-connecticut/" title="Best Family Events For Easter In Connecticut" class="cbs-thumbnail-link item-1522155600 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://connecticut.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://connecticut.cbslocal.com/wp-content/uploads/sites/15909867/2013/03/98145639-e1522160624601.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Best Family Events For Easter In Connecticut</strong><em class="description">The somber days of Lent end with the celebration of Easter, a holiday wrapped in symbols of spring and new life.  This year, Easter Sunday falls on April 1, and family-orientated celebrations will be held throughout Connecticut. Most events involve eggs, decorating them, rolling them and hunting for them — activities to entertain and delight the young and not so young. You can expect to find the Easter Bunny, a symbol of abundant life, playing a central role in this round-up of local Easter celebrations.</em></div></a><a href="https://connecticut.cbslocal.com/2018/03/14/best-ways-to-celebrate-st-patricks-day-in-connecticut/" title="Best Ways To Celebrate St. Patrick&#039;s Day In Connecticut" class="cbs-thumbnail-link item-1521050400 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://connecticut.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://connecticut.cbslocal.com/wp-content/uploads/sites/15909867/2018/03/dreamstime_m_18640028.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Best Ways To Celebrate St. Patrick&#039;s Day In Connecticut</strong><em class="description">Spring is ushered in each year with St. Patrick’s Day and the wearing of the green. On March 17, everyone is Irish and ready to raise a pint to honor Ireland’s patron saint. Parades, Celtic music and traditional Irish food make up the St. Patrick’s Day celebrations throughout the state. Here’s our roundup of not-to-miss St. Pat’s events in Connecticut.</em></div></a><a href="https://connecticut.cbslocal.com/2018/02/27/best-locally-owned-coffee-shops-in-connecticut/" title="Best Locally-Owned Coffee Shops In Connecticut" class="cbs-thumbnail-link item-1519740000 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://connecticut.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://connecticut.cbslocal.com/wp-content/uploads/sites/15909867/2018/02/dreamstime_m_45626636.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Best Locally-Owned Coffee Shops In Connecticut</strong><em class="description">Whenever you need a java fix, a Starbucks is usually close by, but you should first look for one of the state&#039;s many locally-owned coffeehouses.</em></div></a><a href="https://connecticut.cbslocal.com/2018/02/13/best-ways-to-support-connecticuts-local-art-scene/" title="Best Ways To Support Connecticut&#039;s Local Art Scene" class="cbs-thumbnail-link item-1518534000 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://connecticut.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://connecticut.cbslocal.com/wp-content/uploads/sites/15909867/2011/07/yaleuniversitygallery.jpg?w=300&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Best Ways To Support Connecticut&#039;s Local Art Scene</strong><em class="description">Politics come and go, but art remains the enduring expression of who we are. Artistic communities thrive throughout Connecticut, strengthening local economies and uniting people of diverse backgrounds.</em></div></a><a href="https://connecticut.cbslocal.com/2018/01/30/best-crafty-classes-in-connecticut/" title="Best Crafty Classes In Connecticut" class="cbs-thumbnail-link item-1517328000 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://connecticut.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://connecticut.cbslocal.com/wp-content/uploads/sites/15909867/2015/10/gettyimages-109822888-jewelry-e1517330019776.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Best Crafty Classes In Connecticut</strong><em class="description">Learning a new skill, connecting with and focusing on a creative project, will deepen your self-awareness, develop your problem-solving skills, build your brain power with new neural pathways and reward you with a sense of satisfaction at having created something new. Reaping these benefits can start with registration in a class or workshop at one of these Connecticut art centers.</em></div></a><a href="https://connecticut.cbslocal.com/2018/01/17/best-healthy-breakfasts-in-connecticut/" title="Best Healthy Breakfasts In Connecticut" class="cbs-thumbnail-link item-1516215600 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://connecticut.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://connecticut.cbslocal.com/wp-content/uploads/sites/15909867/2015/03/107887030.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Best Healthy Breakfasts In Connecticut</strong><em class="description">Here are the best places to begin your morning.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-5 w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">More</strong></div></div><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-5 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="http://connecticut.cbslocal.com/category/travel/">Travel</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://connecticut.cbslocal.com/2019/08/22/nfl-stadium-guides-parking-transportation-tailgating/" title="Heading To An NFL Game? Be Sure To Check Out Our NFL Stadium Guides" class="cbs-thumbnail-link item-1566480885" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://connecticut.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://connecticut.cbslocal.com/wp-content/uploads/sites/15909867/2019/08/GettyImages-466663843-4.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Heading To An NFL Game? Be Sure To Check Out Our NFL Stadium Guides</strong><em class="description">If you and your family are headed to an NFL game this season, we have you covered with guides to stadiums across the league.</em></div></a><a href="https://connecticut.cbslocal.com/2019/06/13/top-3-eco-friendly-vacation-spots/" title="Top 3 Eco-Friendly Vacation Spots" class="cbs-thumbnail-link item-1560449704" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://connecticut.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://connecticut.cbslocal.com/wp-content/uploads/sites/15909867/2019/06/gettyimages-598645380-e1537896793352.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Top 3 Eco-Friendly Vacation Spots</strong><em class="description">Check out the three best spots for an eco-friendly vacation!</em></div></a><a href="https://connecticut.cbslocal.com/2019/04/04/final-four-guide-top-10-instagram-worthy-spots-in-minneapolis/" title="Final Four Guide: Top 10 Most Instagram-Worthy Spots In Downtown Minneapolis" class="cbs-thumbnail-link item-1554411634" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://connecticut.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://connecticut.cbslocal.com/wp-content/uploads/sites/15909867/2019/04/igworthy.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Final Four Guide: Top 10 Most Instagram-Worthy Spots In Downtown Minneapolis</strong><em class="description">With thousands of Final Four fans heading to downtown Minneapolis in the coming days, you better believe the Instagram filters will be flying.</em></div></a><a href="https://connecticut.cbslocal.com/2019/04/04/final-four-guide-best-breweries-minneapolis/" title="Final Four Guide: Best Breweries To Visit While You&#039;re In Minneapolis" class="cbs-thumbnail-link item-1554411465" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://connecticut.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://connecticut.cbslocal.com/wp-content/uploads/sites/15909867/2019/04/187774436.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Final Four Guide: Best Breweries To Visit While You&#039;re In Minneapolis</strong><em class="description">Beer-lovers visiting Minneapolis for the Final Four won’t have to go far to find Minnesota’s most beloved beers. Walk in any direction out of U.S. Bank Stadium and you’ll probably find a bar or restaurant serving craft beers from the Twin Cities, the North Shore and other parts of “The Land of 10,000 Beers.&quot; But for hop heads seeking a more direct experience of the state’s brewing culture, there are a few places that need to be on your radar, because they’re well worth the Lyft ride.</em></div></a><a href="https://connecticut.cbslocal.com/2019/04/04/final-four-guide-5-restaurants-near-u-s-bank-stadium/" title="Final Four Guide: 5 Restaurants To Try Near U.S. Bank Stadium" class="cbs-thumbnail-link item-1554410992" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://connecticut.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://connecticut.cbslocal.com/wp-content/uploads/sites/15909867/2019/04/107277389-e1538670804895.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Final Four Guide: 5 Restaurants To Try Near U.S. Bank Stadium</strong><em class="description">In Minneapolis for the Final Four and want to try the restaurants where Minneapolitans love to eat? Look no further. Below are some of the most beloved spots in the City of Lakes within walking distance, or a short Lyft ride, from U.S. Bank Stadium.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">More</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://connecticut.cbslocal.com/category/only-cbs/" title="CBS Entertainment" class="cbs-thumbnail-link item-1520875874" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://connecticut.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://connecticut.cbslocal.com/wp-content/uploads/sites/15909867/2018/03/onlycbs.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBS Entertainment</strong></div></a>		</div>
	</section>
</div></div></li></ul></nav>
	
	
	<div id="info-search"><form action="https://connecticut.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size="[[970,250],[970,66],[728,90]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">Kimiko Glenn &amp; Luke Youngblood On &#8216;Baby Shark&#8217;s Big Show!&#8217;: &#8216;It Caters to Pre-Schoolers, Parents, Grandparents&#8217;</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><time class="post-date">March 23, 2021 at 2:12 pm</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://connecticut.cbslocal.com/tag/dj-sixsmith/">DJ Sixsmith</a>, <a href="https://connecticut.cbslocal.com/tag/nickelodeon/">Nickelodeon</a>, <a href="https://connecticut.cbslocal.com/tag/only-cbs/">Only CBS</a></div></div></section><section id="column_block_1" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-anvato  ratio-display close-btn" id="featured-media"><div id="floating-player-container" class="video-wrapper anvato"><div class="anvato-iframe-wrapper"><div id="p0"></div></div><script>cbsoptanon.onScriptsReady(function(cmp){cmp.ot.targetingAllowed(function(a){if(a) AnvatoPlayer("p0").init({"mcp":"cbs","width":"100%","height":"100%","video":"5421016","autoplay":true,"titleVisible":false,"accessKey":"EZqvRyKE7qmqDflDPXIw6U7kKZEA0Vx7","accessControl":{"preview":false},"pInstance":"p0","plugins":{"heartbeat":{"account":"cbslocal-global-unified","publisherId":"cbslocal","jobId":"sc_va","marketingCloudId":"823BA0335567497F7F000101@AdobeOrg","trackingServer":"cbsdigitalmedia.hb.omtrdc.net","customTrackingServer":"cbsdigitalmedia.d1.sc.omtrdc.net","chapterTracking":false,"version":"1.5"},"comscore":{"clientId":"3000023","c3":"Connecticut.cbslocal.com"},"dfp":{"clientSide":{"adTagUrl":"http:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=2x2&iu=\/4128\/CBS.HARTFORD&ciu_szs&impl=s&gdfp_req=1&env=vp&output=xml_vast2&unviewed_position_start=1&url=[referrer_url]&description_url=[description_url]&correlator=[timestamp]","keyValues":{"categories":"[[CATEGORIES]]","program":"[[PROGRAM_NAME]]","siteSection":"featured"}}}},"shareLink":"https:\/\/cbsloc.al\/3cYHpQl","video-type":"featured","token":"default","expectPreroll":true,"expectPrerollTimeout":5});});});</script></div></section>
<div class="main-story-wrapper"><p><strong>(CBS Local)&#8211; </strong>Baby Shark is coming to Nickelodeon. On Friday, March 26 a new animated series called &#8220;Baby Shark&#8217;s Big Show!&#8221; will make its debut. The series stars Kimiko Glenn as Baby Shark and Luke Youngblood as Baby&#8217;s best friend William. Baby Shark has been a cultural phenomenon for a long time and this series will provide something for young kids and parents alike as the show follows Baby and William on fun-filled adventures in their community Carnivore Cove.</p>
<p>CBS Local caught up with Glenn and Youngblood to preview the new series, discuss the keys to succeeding in Hollywood and the cultural impact of Baby Shark.</p>
<p>&#8220;It is so cool. Being part of a universe that is gigantic and that every single person on the planet knows about already is really great,&#8221; said Youngblood, in an interview with CBS Local&#8217;s DJ Sixsmith. &#8220;Everything has been elevated and it&#8217;s just a pleasure to work with Kimiko and the rest of our fantastic cast.&#8221;</p>
<p>&#8220;The entire thing is so cool. I&#8217;m honestly so grateful to be here,&#8221; said Glenn. &#8220;I think what really excites me about Baby Shark and Baby the character is he is so sweet and so bubbly and so down for anything. He&#8217;s down for any adventure. He&#8217;s really brave and imperfect. They go around and make mistakes and learn from those mistakes. He wears his heart on his sleeve. He&#8217;s very emotional in the best way possible. It&#8217;s just a pleasure to do and to get to sing all the music that actually drives the plot forward. It&#8217;s just such an honor to be here.&#8221;</p>
<p>In Friday&#8217;s premiere episode, Baby gets his first tooth loose and calls on William to help him lose the tooth so he can trade it for a sand dollar. Both Youngblood and Glenn are excited that parents and kids alike will be able to enjoy this series.</p>
<p>&#8220;I think it&#8217;s about telling the truth and it&#8217;s not thinking about this going out to a three-year-old or a 30-year-old,&#8221; said Youngblood. &#8220;It&#8217;s going out a human being and that&#8217;s what is so wonderful about this show in particular. It caters to a pre-school audience and the parents and the grandparents. It is so reflective about what this show is all about.&#8221;</p>
<p>&#8220;It&#8217;s surprising that I am having the time of my life,&#8221; said Glenn. &#8220;We have fun doing voiceovers, but do this every week and sometimes twice a week. I&#8217;m always so excited to go in and do it. It feels very much a part of me. It&#8217;s a part of me that I finally get to express. It brings out my inner child and when I end the sessions, I leave with this great feeling of good energy.&#8221;</p>
<p>Watch &#8220;Baby Shark&#8217;s Big Show!&#8221; on Nickelodeon and Paramount+.</p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/3cYHpQl"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/3cYHpQl"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/3cYHpQl"></a></span>
			</div>
		
			</div>
</div></div></div><div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size="[[1,5]]" data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-2"></div></div></section><aside class="sidebar right-bar" rel="modular+"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size="[[300,250],[300,600],[300,1050]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="https://www.facebook.com/CBSLocal" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="https://twitter.com/cbslocal" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_top-posts"><h3 class="title"><span>Most </span> Viewed</h3><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://connecticut.cbslocal.com/2021/03/18/stimulus-check-latest-1400-economic-relief-payment-timeline/" title="Stimulus Check Update: Economic Impact Payments Are On The Way" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/connecticut.cbslocal.com/wp-content/uploads/sites/15909867/2021/03/joe-biden-1.jpg?resize=55%2C55&#038;ssl=1" alt="Stimulus Check Update: Economic Impact Payments Are On The Way" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://connecticut.cbslocal.com/2021/03/18/stimulus-check-latest-1400-economic-relief-payment-timeline/" title="Stimulus Check Update: Economic Impact Payments Are On The Way" class="bump-view" data-bump-view="tp">Stimulus Check Update: Economic Impact Payments Are On The Way</a>
							</div>
													</li>
										<li>
						<a href="https://connecticut.cbslocal.com/2020/12/10/okee-dokee-brothers-grammy-nomination-best-childrens-album-all-white-nominees/" title="The Okee Dokee Brothers Decline Grammy Nomination For Best Children’s Album Due To &#039;All White&#039; Nominees" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/connecticut.cbslocal.com/wp-content/uploads/sites/15909867/2020/12/GettyImages-1156775147-2.jpg?resize=55%2C55&#038;ssl=1" alt="The Okee Dokee Brothers Decline Grammy Nomination For Best Children’s Album Due To &#039;All White&#039; Nominees" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://connecticut.cbslocal.com/2020/12/10/okee-dokee-brothers-grammy-nomination-best-childrens-album-all-white-nominees/" title="The Okee Dokee Brothers Decline Grammy Nomination For Best Children’s Album Due To &#039;All White&#039; Nominees" class="bump-view" data-bump-view="tp">The Okee Dokee Brothers Decline Grammy Nomination For Best Children’s Album Due To &#039;All White&#039; Nominees</a>
							</div>
													</li>
										<li>
						<a href="https://connecticut.cbslocal.com/2021/03/02/spring-training-report-covid-rule-changes-trey-mancini-tommy-pham/" title="Spring Training Report: COVID Will Loom Over Baseball For Another Season" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/connecticut.cbslocal.com/wp-content/uploads/sites/15909867/2021/03/twins-rays-spring-training-1.jpg?resize=55%2C55&#038;ssl=1" alt="Spring Training Report: COVID Will Loom Over Baseball For Another Season" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://connecticut.cbslocal.com/2021/03/02/spring-training-report-covid-rule-changes-trey-mancini-tommy-pham/" title="Spring Training Report: COVID Will Loom Over Baseball For Another Season" class="bump-view" data-bump-view="tp">Spring Training Report: COVID Will Loom Over Baseball For Another Season</a>
							</div>
													</li>
										<li>
						<a href="https://connecticut.cbslocal.com/2021/03/12/stimulus-check-update-how-much-1400-covid-relief-payment/" title="Third Stimulus Check: Your Next Relief Payment May Not Be $1,400" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/connecticut.cbslocal.com/wp-content/uploads/sites/15909867/2021/03/joe-biden-11-1.jpg?resize=55%2C55&#038;ssl=1" alt="Third Stimulus Check: Your Next Relief Payment May Not Be $1,400" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://connecticut.cbslocal.com/2021/03/12/stimulus-check-update-how-much-1400-covid-relief-payment/" title="Third Stimulus Check: Your Next Relief Payment May Not Be $1,400" class="bump-view" data-bump-view="tp">Third Stimulus Check: Your Next Relief Payment May Not Be $1,400</a>
							</div>
													</li>
										<li>
						<a href="https://connecticut.cbslocal.com/2020/07/29/covid-19-coronavirus-phone-clean-protection/" title="The Forgotten Fight Against COVID-19: Are You Protecting Your Phone?" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/connecticut.cbslocal.com/wp-content/uploads/sites/15909867/2020/07/AERIS-edited-lifestyle-06222020-6-5.jpg?resize=55%2C55&#038;ssl=1" alt="The Forgotten Fight Against COVID-19: Are You Protecting Your Phone?" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://connecticut.cbslocal.com/2020/07/29/covid-19-coronavirus-phone-clean-protection/" title="The Forgotten Fight Against COVID-19: Are You Protecting Your Phone?" class="bump-view" data-bump-view="tp">The Forgotten Fight Against COVID-19: Are You Protecting Your Phone?</a>
							</div>
													</li>
										<li>
						<a href="https://connecticut.cbslocal.com/2020/11/09/holiday-travel-covid-2020-thanksgiving-christmas-gatherings/" title="Doctor Explains Why You Should Avoid Thanksgiving, Christmas Gatherings: &#039;Not Worth The Risk&#039;" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/connecticut.cbslocal.com/wp-content/uploads/sites/15909867/2020/10/GettyImages-1206034828.jpg?resize=55%2C55&#038;ssl=1" alt="Doctor Explains Why You Should Avoid Thanksgiving, Christmas Gatherings: &#039;Not Worth The Risk&#039;" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://connecticut.cbslocal.com/2020/11/09/holiday-travel-covid-2020-thanksgiving-christmas-gatherings/" title="Doctor Explains Why You Should Avoid Thanksgiving, Christmas Gatherings: &#039;Not Worth The Risk&#039;" class="bump-view" data-bump-view="tp">Doctor Explains Why You Should Avoid Thanksgiving, Christmas Gatherings: &#039;Not Worth The Risk&#039;</a>
							</div>
													</li>
										<li>
						<a href="https://connecticut.cbslocal.com/2021/02/23/kevin-garnett-david-rtiz-interview/" title="Author David Ritz On New Book &#039;KG: A-Z&#039;: Kevin Garnett Is A &#039;Force Of Nature&#039;" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/connecticut.cbslocal.com/wp-content/uploads/sites/15909867/2021/02/GettyImages-464690818-e1614096354887.jpg?resize=55%2C55&#038;ssl=1" alt="Author David Ritz On New Book &#039;KG: A-Z&#039;: Kevin Garnett Is A &#039;Force Of Nature&#039;" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://connecticut.cbslocal.com/2021/02/23/kevin-garnett-david-rtiz-interview/" title="Author David Ritz On New Book &#039;KG: A-Z&#039;: Kevin Garnett Is A &#039;Force Of Nature&#039;" class="bump-view" data-bump-view="tp">Author David Ritz On New Book &#039;KG: A-Z&#039;: Kevin Garnett Is A &#039;Force Of Nature&#039;</a>
							</div>
													</li>
										<li>
						<a href="https://connecticut.cbslocal.com/2021/03/02/emma-brown-to-raise-a-boy-excerpt/" title="How Negative Stereotypes About Boys Affect Their Academics And Health" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/connecticut.cbslocal.com/wp-content/uploads/sites/15909867/2021/03/EmmaBrown.jpg?resize=55%2C55&#038;ssl=1" alt="How Negative Stereotypes About Boys Affect Their Academics And Health" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://connecticut.cbslocal.com/2021/03/02/emma-brown-to-raise-a-boy-excerpt/" title="How Negative Stereotypes About Boys Affect Their Academics And Health" class="bump-view" data-bump-view="tp">How Negative Stereotypes About Boys Affect Their Academics And Health</a>
							</div>
													</li>
										<li>
						<a href="https://connecticut.cbslocal.com/2021/03/02/73rd-emmy-awards-september-cbs-paramount-plus/" title="73rd Emmy Awards Will Broadcast Sunday, September 19th On CBS And Paramount+" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/connecticut.cbslocal.com/wp-content/uploads/sites/15909867/2021/03/EMMYsFEAT.jpg?resize=55%2C55&#038;ssl=1" alt="73rd Emmy Awards Will Broadcast Sunday, September 19th On CBS And Paramount+" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://connecticut.cbslocal.com/2021/03/02/73rd-emmy-awards-september-cbs-paramount-plus/" title="73rd Emmy Awards Will Broadcast Sunday, September 19th On CBS And Paramount+" class="bump-view" data-bump-view="tp">73rd Emmy Awards Will Broadcast Sunday, September 19th On CBS And Paramount+</a>
							</div>
													</li>
										<li>
						<a href="https://connecticut.cbslocal.com/2018/01/17/best-healthy-breakfasts-in-connecticut/" title="Best Healthy Breakfasts In Connecticut" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/connecticut.cbslocal.com/wp-content/uploads/sites/15909867/2015/03/107887030.jpg?resize=55%2C55&#038;ssl=1" alt="Best Healthy Breakfasts In Connecticut" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://connecticut.cbslocal.com/2018/01/17/best-healthy-breakfasts-in-connecticut/" title="Best Healthy Breakfasts In Connecticut" class="bump-view" data-bump-view="tp">Best Healthy Breakfasts In Connecticut</a>
							</div>
													</li>
					</ul>
</div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
			<a href="https://connecticut.cbslocal.com" class="logo"><img src="https://connecticut.cbslocal.com/wp-content/uploads/sites/15909867/2017/10/conn.png" alt="CBS Connecticut" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="https://www.facebook.com/CBSLocal" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/cbslocal" class="twitter" target="_blank">Twitter</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			
<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://hartford.cbslocal.com/category/news/" title="Local News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Local News</strong></div></a><a href="http://connecticut.cbslocal.com/news/national-news/" title="National" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">National</strong></div></a><a href="http://connecticut.cbslocal.com/news/world-news/" title="World" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">World</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://connecticut.cbslocal.com/category/sports/" title="Latest Sports" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest Sports</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title">Other</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://connecticut.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a><a href="https://connecticut.cbslocal.com/category/top-spots/" title="Top Spots" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Top Spots</strong></div></a><a href="https://connecticut.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a><a href="https://connecticut.cbslocal.com/category/health/" title="Health" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Health</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-3" >
		<header class="column-header">
				<h4 class="title">Corporate</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://connecticut.cbslocal.com/site-info/" title="Site Info" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Site Info</strong></div></a>		</div>
	</section>
		</div></section>
	
			<section class="bottom"><div class="wrapper">
			<a href="https://connecticut.cbslocal.com" class="logo"><img src="https://connecticut.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="CBS Connecticut" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2021 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=connecticut.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress VIP</a></span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="https://privacy.cbs/videoservices" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-83831" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83831"><a href="https://privacy.cbs/">Privacy Policy</a></li>
<li id="menu-item-83832" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83832"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-346904" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-346904"><a href="https://ca.privacy.cbs">California Privacy/Info We Collect</a></li>
<li id="menu-item-346905" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-346905"><a href="https://ca.privacy.cbs/donotsell">Do Not Sell My Personal Information</a></li>
<li id="menu-item-245653" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245653"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size="[[1,8]]" data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size="[[1,6]]" data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size="[[1,7]]" data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<link rel='stylesheet' id='all-css-0' href='https://connecticut.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/partners/css/partners.css?m=1613859058g' type='text/css' media='all' />
<script type='text/javascript' src='https://connecticut.cbslocal.com/wp-includes/js/wp-embed.min.js?m=1615321553g'></script>
<script src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js?ver=5.7' id='cbs-cbs-anvato-js'></script>
<script src='https://stats.wp.com/e-202112.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.5.2',blog:'162245988',post:'353947',tz:'-4',srv:'connecticut.cbslocal.com'} ]);
	_stq.push([ 'clickTrackerInit', '162245988', '353947' ]);
</script>



<script type="text/javascript">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</script>

	
	
	
	
</body>
</html>