<!DOCTYPE html>
<html lang="en">
<head>
	<meta charset="UTF-8" />
	<title>Watch: Delivery Driver Busts Out The Dance Moves On The Front Porch &laquo; CBS Connecticut</title>
	<meta name="description" content="Sometimes delivery drivers like to have some fun with those door cameras on front porches." />
	<link rel="pingback" href="https://connecticut.cbslocal.com/xmlrpc.php" />

			<meta name="keywords" content="vibNews" />
		<meta name="news_keywords" content="local tv, talkers/>	
<!-- WP Header - Start -->
<meta name="news_keywords" content="Facebook Video, UPS Driver, Indiana, Russiaville, UPS Driver Dances, Door Camera" />
<meta name="keywords" content="facebook video, ups driver, indiana, russiaville, ups driver dances, door camera" /><meta property="fb:pages" content="21164911483" />

<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=connecticut.cbslocal.com&amp;id=15909867&amp;t=1545347375&amp;back=https%3A%2F%2Fconnecticut.cbslocal.com%2F2018%2F12%2F20%2Fwatch-delivery-driver-busts-out-the-dance-moves-on-the-front-porch%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//cbshartford.wordpress.com' />
<link rel='dns-prefetch' href='//services.babator.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="CBS Connecticut &raquo; Feed" href="https://connecticut.cbslocal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS Connecticut &raquo; Comments Feed" href="https://connecticut.cbslocal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS Connecticut &raquo; Watch: Delivery Driver Busts Out The Dance Moves On The Front&nbsp;Porch Comments Feed" href="https://connecticut.cbslocal.com/2018/12/20/watch-delivery-driver-busts-out-the-dance-moves-on-the-front-porch/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJy1UdFuwyAM/KG5rFKjaQ/TvoUQLyUxmIFZlL+fm7ZSt76wSnuCs7k7+zBLAsdRMIqRIwYs5ssn4/oCxM6S8dFRHbTsSjEfzIJ5p9cn00zE0ONw5qeMxHa4EwgVEtXRx6JVxwFK8ITrL9TmexUKPFTSrr146/mYwPYIgo12xLxJ/aiA7jgLpz+mctapoY/WE5CP8/9Mh6Qoyv3uN5mTn1VpQknWzbChtmE2O9vr/0IuBRY/jCht1EkNPyvm1fBC4GzmWpBOYHcFbUJFVsIHwk8aDwiGRFYa+SfabZ7v4W3fHbr9oXt+fZm+AbH5PB8=?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='https://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/_static/??-eJydUO1OwzAMfCG8AOuAP4hncRKrDYuTKHE3+va4q6oNJo2PP9Hl7LuzbY4FXE5CSYwMxNTMIRTjbIOYHUZT4tiH1AxnP0atnpqAMWFP1bimzFSo2yi6Mz+ZheTi6JWedQWrtN/pvg/RhlzF5dXp/P3jGMSW/OJxghBDE3AoGHP/j5V0o+AiweF8jy91r/bGqnCvSbZinUyTKdKGQ7qK4xHWvV2upDwXlLmDyQekqNMkuSU7Bt+TLNELBqGPmxIuT2vQDAd0++ujXkYU7QZrS6XWQF8OI8NyqVn3xq8Pu657frzvXrbvn05q6JI=?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-google-font-lato-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=5.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-6-1' href='https://s2.wp.com/_static/??-eJytkMEOgjAQRH/IujEC8WL8llrWurrtkrbA71sgqISEePA2k5156RT6RhnxCX2CdEeHETpqwFyjYjGaoeHWko/gpG45X3uqLaYIJr71PusdfIFcq+baHI9iSLOiHFmaqUzgJU3HWWxRLcr4vETiF0bdWFPYqga8stgs7TjhY1eln75jDCmnvbYYRqLT4TksnvJGWMJ6y1/Y0mHoAyUc8Bd3PpRFUR2LU1k9XusWsUw=?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-external-css-css'  href='https://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-8-1' href='https://s0.wp.com/wp-content/themes/h4/global.css?m=1420737423h&cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var SafeCommentsAjax = {"ajaxurl":"https:\/\/connecticut.cbslocal.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJy1Ul1TwyAQ/ENSxpo+9MHxtxBySaHHhxwk1l/vJbaj1U6TOOMTHOwty+7JIQodfAafZT6AA5K9iVLXJDBohdJ4jaXhY0syBjy1BnHjjN9YepBrmu3iroilM56kC01BvlXNRMCL6LffWa7oXwuk03mZBQhnuqQy/FnTBBJOedVBGumvDgS/ecwhrjapLV5nEzz9lzBArnymn9x2ZKgNgigEiaE+s3ttuIGLgTLrIAbduL3OwfjewDALs5Cj0keRgMw73EmvGKlDgpkhYNRgmg7yPC6rernXo5uqrqERiUicn1gbsWoO/Mt++eh96Q0DCq1S4IhwLDaXYg1Xh6FWuF52ykbjr8QXzeSnUxPNeXuH5tJMqgUeiBhSZpibpnYSYtUbt7+458ddtXva7qt9ZT8AMDDJHQ=='></script>
<script type='text/javascript' src='https://services.babator.com/tags?apiKey=a6dae8c0-5367-11e6-b9b6-b5368b08d969&#038;ver=1.0.0'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cbshartford.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='https://cbsloc.al/2AaStqY' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fconnecticut.cbslocal.com%2F2018%2F12%2F20%2Fwatch-delivery-driver-busts-out-the-dance-moves-on-the-front-porch%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fconnecticut.cbslocal.com%2F2018%2F12%2F20%2Fwatch-delivery-driver-busts-out-the-dance-moves-on-the-front-porch%2F&amp;for=wpcom-auto-discovery" /><link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/22718143cc35715d77e187926ebda93b?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/22718143cc35715d77e187926ebda93b?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/22718143cc35715d77e187926ebda93b?s=114" />
<link rel='openid.server' href='https://cbshartford.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://cbshartford.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://connecticut.cbslocal.com/osd.xml" title="CBS Connecticut" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />

<meta property="og:title" content="Watch: Delivery Driver Busts Out The Dance Moves On The Front Porch" /><meta property="og:image" content="https://cbshartford.files.wordpress.com/2018/12/dancing-delivery-man.jpg?w=1024" /><meta property="og:image:secure_url" content="https://cbshartford.files.wordpress.com/2018/12/dancing-delivery-man.jpg?w=1024" /><meta property="og:image:width" content="1024" /><meta property="og:image:height" content="591" /><meta property="og:description" content="Sometimes delivery drivers like to have some fun with those door cameras on front porches." /><meta property="og:type" content="article" /><meta property="og:url" content="https://connecticut.cbslocal.com/2018/12/20/watch-delivery-driver-busts-out-the-dance-moves-on-the-front-porch/" /><meta property="article:published_time" content="2018-12-20T14:20:34+00:00" /><meta property="article:suggested-social-copy" content="Sometimes delivery drivers like to have some fun with those door cameras on front porches." /><meta property="article:publisher" content="https://www.facebook.com/CBSLocal" /><meta property="article:author" content="https://www.facebook.com/CBSLocal" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://cbshartford.files.wordpress.com/2018/12/dancing-delivery-man.jpg?w=1024"><meta name="twitter:title" content="Watch: Delivery Driver Busts Out The Dance Moves On The Front Porch"/><meta name="twitter:description" content="Sometimes delivery drivers like to have some fun with those door cameras on front porches."/><meta name="twitter:site" content="/cbslocal"/>
<link rel="canonical" href="http://chicago.cbslocal.com/2018/12/20/ups-driver-dance-moves-indiana-security-door-camera/" />
			<meta property="fb:pages" content="" />
			<style type="text/css">
.widget_twitter li {
	word-wrap: break-word;
}
</style>
<meta name="application-name" content="CBS Connecticut" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="News, Sports, Weather, Traffic and the Best of Connecticut" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://connecticut.cbslocal.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/22718143cc35715d77e187926ebda93b?s=16" /><link rel="amphtml" href="https://connecticut.cbslocal.com/2018/12/20/watch-delivery-driver-busts-out-the-dance-moves-on-the-front-porch/amp/">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/connecticut.cbslocal.com","url":"https:\/\/connecticut.cbslocal.com","name":"CBS Connecticut","foundingDate":"1941-07-01T14:30:00+00:00","logo":{"@type":"ImageObject","url":"https:\/\/cbshartford.files.wordpress.com\/2018\/07\/2_cbs_connecticut.png?w=284"}},"url":"https:\/\/connecticut.cbslocal.com\/2018\/12\/20\/watch-delivery-driver-busts-out-the-dance-moves-on-the-front-porch\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/connecticut.cbslocal.com\/2018\/12\/20\/watch-delivery-driver-busts-out-the-dance-moves-on-the-front-porch\/"},"headline":"Watch: Delivery Driver Busts Out The Dance Moves On The Front&nbsp;Porch","description":"Sometimes delivery drivers like to have some fun with those door cameras on front porches.","image":{"@context":"https:\/\/schema.org","@type":"ImageObject","url":"https:\/\/cbshartford.files.wordpress.com\/2018\/12\/dancing-delivery-man.jpg?w=150"},"keywords":["Offbeat","Local TV","talkers","Watch: Delivery Driver Busts Out The Dance Moves On The Front\u00a0Porch"],"datePublished":"2018-12-20T14:20:34+00:00","dateModified":"2018-12-20T14:21:17+00:00"}</script>
<style type="text/css" id="syntaxhighlighteranchor"></style>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script>

<!-- Rev - Start -->
<script type="text/javascript">cbs_ads.partners.add("amazon", "3063");if(!window["apstag"]){window["apstag"]={init:function(){window["apstag"]._Q.push(["i",arguments]);},fetchBids:function(){window["apstag"]._Q.push(["f",arguments]);},setDisplayBids:function(){},_Q:[]};}</script>

<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<!-- Rev - End -->

<script>cbs_ads.init("4128","CBS.HARTFORD","default",["watchdeliverydriverbustsoutthedancemovesonthefrontporch","post","article","offbeat","localtv","talkers","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("1");</script>		<script type="text/javascript">
			var formatTracker,marketTracker,masterTracker,stationsTracker,rollupTracker,pageTracker;
		</script>
		<script type="text/javascript">(function(id){
			function append(scriptid,url,async){var d=document,sn='script',f=d.getElementsByTagName(sn)[0];if(!f)f=d.head;var s=d.createElement(sn);s.async=!0;s.id=scriptid;s.src=url;f.parentNode.insertBefore(s,f)}
			function getRootDomain(){var parts=window.location.hostname.split('.');if(parts.length===2)rootDomain=parts[0];else if(parts.length>2){var part=parts[parts.length-2];if(part==='com'||part==='co'){rootDomain=parts[parts.length-3]}else{rootDomain=part}}return rootDomain}
			window.evidon={};window.evidon.id=id;
			var cdn='//c.evidon.com/',rootDomain=getRootDomain(),noticecdn=cdn+'sitenotice/';
			append('evidon-notice',noticecdn+'evidon-sitenotice-tag.js',!1);append('evidon-location',cdn+'geo/country.js',!0);append('evidon-themes',noticecdn+id+'/snthemes.js',!0);
			if(rootDomain)append('evidon-settings',noticecdn+id+'/'+rootDomain+'/settings.js',!0);
			window.evidon.priorConsentCallback=function(){
				cbs_j.log('[CPM] priorConsentCallback');
				cbs_j.function_queue("partners-header-js", 'cbs_partners_header_js');
				cbs_j.function_queue("partners-footer-js", 'cbs_partners_footer_js');
			}
		})(425)</script>
				<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s1.wp.com/?custom-css=1&#038;csblog=14KSL&#038;cscache=6&#038;csrev=129" />
		<!-- WP Header - End -->

<script>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</script>

</head>

<body class="post-template-default single single-post postid-342321 single-format-standard desktop-display-type  mp6 customizer-styles-applied highlander-enabled highlander-light"><div id="wrapper" class="body-wrapper">

<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://connecticut.cbslocal.com" id="header-logo"><img src="https://cbshartford.files.wordpress.com/2018/07/2_cbs_connecticut.png?w=284" alt="CBS Connecticut" /></a>
	
	<nav id="navigation-main" data-item-count="5"><ul class="top"><li class="menu-top-item item-0 section-item"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div></li><li class="menu-top-item item-1 w-link w-submenu"><a href="https://connecticut.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">News</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">All News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://connecticut.cbslocal.com/news/top-headlines/" title="Headlines" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Headlines</strong></div></a><a href="https://connecticut.cbslocal.com/news/national-news/" title="National" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">National</strong></div></a><a href="https://connecticut.cbslocal.com/news/world-news/" title="World" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">World</strong></div></a><a href="https://connecticut.cbslocal.com/news/environmental-news/" title="Environmental" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Environmental</strong></div></a><a href="https://connecticut.cbslocal.com/category/health/" title="HealthWatch" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><a href="https://connecticut.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a><a href="https://connecticut.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Latest Headlines</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://connecticut.cbslocal.com/2018/10/30/midterm-elections-trump-dr-larry-sabato/" title="Political Experts: Early Signs Pointing To &#039;Considerably Higher&#039; Midterm Election Turnout" class="cbs-thumbnail-link item-1540906737" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbshartford.files.wordpress.com/2018/10/458399328-e1539107568861.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Political Experts: Early Signs Pointing To &#039;Considerably Higher&#039; Midterm Election Turnout</strong><em class="description">Political experts weigh in on how political tension around hot button issues will influence next week&#039;s Midterm elections.</em></div></a><a href="https://connecticut.cbslocal.com/2018/09/27/colin-kaepernick-nike-nfl/" title="Report: Nike Nearly Dropped Colin Kaepernick In 2017" class="cbs-thumbnail-link item-1538055832" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbshartford.files.wordpress.com/2018/09/gettyimages-1029312370.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Report: Nike Nearly Dropped Colin Kaepernick In 2017</strong><em class="description">A report from the New York Times says the company nearly released Kaepernick from his contract after he went unsigned by NFL teams in 2017.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-4_column aspect-ratio-1-1" id="" >
		<header class="column-header">
				<h4 class="title">Podcasts</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://connecticut.cbslocal.com/audio/mornings-with-ray-dunaway/" title="Ray Dunaway" class="cbs-thumbnail-link item-1476544755" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbshartford.files.wordpress.com/2016/10/ray-dunaway-250x250.jpg?w=250&#038;h=250&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Ray Dunaway</strong></div></a><a href="https://connecticut.cbslocal.com/audio/sound-off-connecticut-with-jim-vicevich/" title="Sound off Connecticut" class="cbs-thumbnail-link item-1476459631" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbshartford.files.wordpress.com/2016/10/sound-off-ct-250x250.jpg?w=250&#038;h=250&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Sound off Connecticut</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-2 w-link w-submenu"><a href="https://connecticut.cbslocal.com/category/sports/" title="Sports" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Sports</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://connecticut.cbslocal.com/category/sports/">All Sports</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://connecticut.cbslocal.com/category/sports/" title="Latest" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest</strong></div></a><a href="http://www.cbssports.com/mlb/teams/page/NYY/new-york-yankees" title="Yankees" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Yankees</strong></div></a><a href="http://www.cbssports.com/mlb/teams/page/BOS/boston-red-sox" title="Red Sox" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Red Sox</strong></div></a><a href="http://www.cbssports.com/nba/teams/page/BOS/boston-celtics" title="Celtics" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Celtics</strong></div></a><a href="http://www.cbssports.com/nfl/teams/page/NE/new-england-patriots" title="Patriots" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Patriots</strong></div></a><a href="http://www.cbssports.com/nfl/teams/page/NYG/new-york-giants" title="Giants" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Giants</strong></div></a><a href="http://www.cbssports.com/nfl/teams/page/NYJ/new-york-jets" title="Jets" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Jets</strong></div></a><a href="http://www.cbssports.com/nfl/" title="NFL" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">NFL</strong></div></a><a href="http://www.cbssports.com/mlb/" title="MLB" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">MLB</strong></div></a><a href="http://www.sportsline.com/" title="Odds" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">Odds</strong></div></a><a href="http://www.cbssports.com/nba/" title="NBA" class="cbs-thumbnail-link item-10" ><div class="title-wrapper"><strong class="title">NBA</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Featured Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://connecticut.cbslocal.com/2018/12/19/dan-fouts-interview-texans-pressure-middle-nick-foles-eagles/" title="Dan Fouts: Texans Have To Get Pressure Up The Middle To Disrupt Foles" class="cbs-thumbnail-link item-1545249617" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbshartford.files.wordpress.com/2018/12/nick-foles-eagles-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Dan Fouts: Texans Have To Get Pressure Up The Middle To Disrupt Foles</strong><em class="description">NFL on CBS analyst breaks down the Eagles-Texans matchup set to take place in Philly this weekend.</em></div></a><a href="https://connecticut.cbslocal.com/2018/12/19/daily-fantasy-players-week-16-todd-gurley-ezekiel-elliott-patrick-mahomes-tom-brady/" title="Top Daily Fantasy Players Week 16: Gurley Gets A Good Matchup" class="cbs-thumbnail-link item-1545242291" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbshartford.files.wordpress.com/2018/12/todd-gurley-rams-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Top Daily Fantasy Players Week 16: Gurley Gets A Good Matchup</strong><em class="description">The Rams and other top NFL offenses are slumping a little lately, even if Todd Gurley is set up to have another strong outing.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Galleries</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://connecticut.cbslocal.com/photo-galleries/2017/11/06/uconn-football-vs-usf-1142017/" title="UConn Football vs USF (11/4/2017)" class="cbs-thumbnail-link item-1509986022 content-type-photo" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbshartford.files.wordpress.com/2017/11/img_02151.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">UConn Football vs USF (11/4/2017)</strong></div></a><a href="https://connecticut.cbslocal.com/photo-galleries/2017/10/23/uconn-football-v-tulsa-102117/" title="UConn Football v. Tulsa [10/21/17]" class="cbs-thumbnail-link item-1508765087 content-type-photo" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbshartford.files.wordpress.com/2017/10/img_8761.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">UConn Football v. Tulsa [10/21/17]</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-3 w-link w-submenu"><a href="https://connecticut.cbslocal.com/category/top-spots/" title="Top Spots" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Top Spots</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-6 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://connecticut.cbslocal.com/category/top-spots">Latest Headlines</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://connecticut.cbslocal.com/2018/03/27/best-family-events-for-easter-in-connecticut/" title="Best Family Events For Easter In Connecticut" class="cbs-thumbnail-link item-1522155600 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbshartford.files.wordpress.com/2013/03/98145639-e1522160624601.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Best Family Events For Easter In Connecticut</strong><em class="description">The somber days of Lent end with the celebration of Easter, a holiday wrapped in symbols of spring and new life.  This year, Easter Sunday falls on April 1, and family-orientated celebrations will be held throughout Connecticut. Most events involve eggs, decorating them, rolling them and hunting for them — activities to entertain and delight the young and not so young. You can expect to find the Easter Bunny, a symbol of abundant life, playing a central role in this round-up of local Easter celebrations.</em></div></a><a href="https://connecticut.cbslocal.com/2018/03/14/best-ways-to-celebrate-st-patricks-day-in-connecticut/" title="Best Ways To Celebrate St. Patrick&#039;s Day In Connecticut" class="cbs-thumbnail-link item-1521050400 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbshartford.files.wordpress.com/2018/03/dreamstime_m_18640028.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Best Ways To Celebrate St. Patrick&#039;s Day In Connecticut</strong><em class="description">Spring is ushered in each year with St. Patrick’s Day and the wearing of the green. On March 17, everyone is Irish and ready to raise a pint to honor Ireland’s patron saint. Parades, Celtic music and traditional Irish food make up the St. Patrick’s Day celebrations throughout the state. Here’s our roundup of not-to-miss St. Pat’s events in Connecticut.</em></div></a><a href="https://connecticut.cbslocal.com/2018/02/27/best-locally-owned-coffee-shops-in-connecticut/" title="Best Locally-Owned Coffee Shops In Connecticut" class="cbs-thumbnail-link item-1519740000 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbshartford.files.wordpress.com/2018/02/dreamstime_m_45626636.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Best Locally-Owned Coffee Shops In Connecticut</strong><em class="description">Whenever you need a java fix, a Starbucks is usually close by, but you should first look for one of the state&#039;s many locally-owned coffeehouses.</em></div></a><a href="https://connecticut.cbslocal.com/2018/02/13/best-ways-to-support-connecticuts-local-art-scene/" title="Best Ways To Support Connecticut&#039;s Local Art Scene" class="cbs-thumbnail-link item-1518534000 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbshartford.files.wordpress.com/2011/07/yaleuniversitygallery.jpg?w=300&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Best Ways To Support Connecticut&#039;s Local Art Scene</strong><em class="description">Politics come and go, but art remains the enduring expression of who we are. Artistic communities thrive throughout Connecticut, strengthening local economies and uniting people of diverse backgrounds.</em></div></a><a href="https://connecticut.cbslocal.com/2018/01/30/best-crafty-classes-in-connecticut/" title="Best Crafty Classes In Connecticut" class="cbs-thumbnail-link item-1517328000 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbshartford.files.wordpress.com/2015/10/gettyimages-109822888-jewelry-e1517330019776.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Best Crafty Classes In Connecticut</strong><em class="description">Learning a new skill, connecting with and focusing on a creative project, will deepen your self-awareness, develop your problem-solving skills, build your brain power with new neural pathways and reward you with a sense of satisfaction at having created something new. Reaping these benefits can start with registration in a class or workshop at one of these Connecticut art centers.</em></div></a><a href="https://connecticut.cbslocal.com/2018/01/17/best-healthy-breakfasts-in-connecticut/" title="Best Healthy Breakfasts In Connecticut" class="cbs-thumbnail-link item-1516215600 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbshartford.files.wordpress.com/2015/03/107887030.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Best Healthy Breakfasts In Connecticut</strong><em class="description">Here are the best places to begin your morning.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-4 w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">More</strong></div></div><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-5 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://connecticut.cbslocal.com/category/travel/">Travel</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://connecticut.cbslocal.com/2018/05/25/best-beach-vacations-atlantic/" title="Best Beach Vacations On The Atlantic" class="cbs-thumbnail-link item-1527262085" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbshartford.files.wordpress.com/2018/05/3167f6cfb00940918b82e31bd524b67f.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Best Beach Vacations On The Atlantic</strong><em class="description">A look at five of the best beach vacations with widest range of things to do and places to stay along the Atlantic Coast.</em></div></a><a href="https://connecticut.cbslocal.com/2018/05/02/treat-mom-to-a-bb-fit-for-a-queen/" title="Treat Mom To A B&amp;B Fit For A Queen" class="cbs-thumbnail-link item-1525282846" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbshartford.files.wordpress.com/2018/05/52c92ba6f34445fb9da6d01ec72a785a.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Treat Mom To A B&amp;B Fit For A Queen</strong><em class="description">Treat your mother to a B&amp;B fit for a queen this Mother&#039;s Day.</em></div></a><a href="https://connecticut.cbslocal.com/2018/04/25/explore-americas-castles/" title="Explore America&#039;s Castles" class="cbs-thumbnail-link item-1524691241" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbshartford.files.wordpress.com/2018/04/biltmore.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Explore America&#039;s Castles</strong><em class="description">These are five of the finest castles in America to explore for that next big vacation.</em></div></a><a href="https://connecticut.cbslocal.com/2018/04/18/best-art-museums-in-the-southwest/" title="Best Art Museums In The Southwest" class="cbs-thumbnail-link item-1524071216" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbshartford.files.wordpress.com/2018/04/museum-feature.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Best Art Museums In The Southwest</strong><em class="description">Many of America&#039;s best art museums can be found in the American Southwest.</em></div></a><a href="https://connecticut.cbslocal.com/2018/04/11/summer-music-festival-governors-ball-bonnaroo-lollapalooza/" title="Planning Your Summer Music Festival Calendar" class="cbs-thumbnail-link item-1523455588" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbshartford.files.wordpress.com/2018/04/gettyimages-75956927-e1523455246645.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Planning Your Summer Music Festival Calendar</strong><em class="description">Headliner acts in 2018 at big music festivals between Memorial Day and Labor Day include Eminem, Bruno Mars, Jack White, Blake Shelton, James Taylor, Bonnie Raitt and more. Across the country, from NYC to Chicago to SF, summer festival tickets are on sale now.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">More</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://connecticut.cbslocal.com/category/only-cbs/" title="CBS Entertainment" class="cbs-thumbnail-link item-1520875874" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbshartford.files.wordpress.com/2018/03/onlycbs.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBS Entertainment</strong></div></a>		</div>
	</section>
</div></div></li></ul></nav>
	
	
	<div id="info-search"><form action="https://connecticut.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size="[[970,250],[970,66],[728,90]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">Watch: Delivery Driver Busts Out The Dance Moves On The Front&nbsp;Porch</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><time class="post-date">December 20, 2018 at 2:20 pm</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://connecticut.cbslocal.com/tag/local-tv">Local TV</a>, <a href="https://connecticut.cbslocal.com/tag/talkers">talkers</a></div></div></section><section id="column_block_1" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-anvato  close-btn" id="featured-media"><div id="floating-player-container" class="video-wrapper anvato"><div id='p0'></div><script data-anvp='{&quot;mcp&quot;:&quot;cbs&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;3992114&quot;,&quot;autoplay&quot;:true,&quot;titleVisible&quot;:false,&quot;accessKey&quot;:&quot;DVzl9QRzox3ZZsP9bNu5Li3X7obQOnqP&quot;,&quot;accessControl&quot;:{&quot;preview&quot;:false},&quot;pInstance&quot;:&quot;p0&quot;,&quot;plugins&quot;:{&quot;heartbeat&quot;:{&quot;account&quot;:&quot;cbslocal-global-unified&quot;,&quot;publisherId&quot;:&quot;cbslocal&quot;,&quot;jobId&quot;:&quot;sc_va&quot;,&quot;marketingCloudId&quot;:&quot;823BA0335567497F7F000101@AdobeOrg&quot;,&quot;trackingServer&quot;:&quot;cbsdigitalmedia.hb.omtrdc.net&quot;,&quot;customTrackingServer&quot;:&quot;cbsdigitalmedia.d1.sc.omtrdc.net&quot;,&quot;chapterTracking&quot;:false,&quot;version&quot;:&quot;1.5&quot;},&quot;comscore&quot;:{&quot;clientId&quot;:&quot;3000023&quot;,&quot;c3&quot;:&quot;Connecticut.cbslocal.com&quot;},&quot;dfp&quot;:{&quot;clientSide&quot;:{&quot;adTagUrl&quot;:&quot;http:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=2x2&amp;iu=\/4128\/CBS.HARTFORD&amp;ciu_szs&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=xml_vast2&amp;unviewed_position_start=1&amp;url=[referrer_url]&amp;description_url=[description_url]&amp;correlator=[timestamp]&quot;,&quot;keyValues&quot;:{&quot;categories&quot;:&quot;[[CATEGORIES]]&quot;,&quot;program&quot;:&quot;[[PROGRAM_NAME]]&quot;,&quot;siteSection&quot;:&quot;featured&quot;}}}},&quot;shareLink&quot;:&quot;https:\/\/cbsloc.al\/2AaStqY&quot;,&quot;token&quot;:&quot;default&quot;}' src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js'></script></div></section>
<div class="main-story-wrapper"><p><strong>(<a href="http://chicago.cbslocal.com/2018/12/20/ups-driver-dance-moves-indiana-security-door-camera/" target="_blank" rel="noopener">CBS Chicago</a>/CBS Local)&#8211; </strong>We often hear about <a href="https://chicago.cbslocal.com/2018/12/17/stolen-packages-lakeview-dennis-gordman-charged-theft/">people allegedly stealing packages</a>, or<a href="https://chicago.cbslocal.com/2018/11/28/caught-in-the-act-postal-worker-throwing-packages-at-front-door/"> chucking packages </a>on front porches of homes.</p>
<p>Sometimes a <a href="https://chicago.cbslocal.com/2018/12/07/squirrel-ups-driver-chicago/">squirrel surprises a delivery driver</a>.</p>
<p>All of it is caught on security cameras.</p>
<p>And sometimes drivers like to bust out the dance moves, like this guy in Russiaville, Ind.</p>
<p><a href="https://www.theindychannel.com/news/region/howard-county/ups-driver-busts-a-move-while-delivering-packages-to-russiaville-home">Bethany Auth</a> shared the video of Jimbo Rayl, who showed off his skills when he noticed the door cam.</p>
		<form id="wpcom-iframe-form-c4730312c8121b10752730374f4b9da0-5c1c212f1a62e" target="wpcom-iframe-c4730312c8121b10752730374f4b9da0-5c1c212f1a62e" method="post" action="//wpcomwidgets.com/?wpcom_origin=https%3A%2F%2Fcbshartford.wordpress.com" style="display: none">
							<input type="hidden" name="width" value="560" />
							<input type="hidden" name="height" value="315" />
							<input type="hidden" name="frameborder" value="0" />
							<input type="hidden" name="style" value="" />
							<input type="hidden" name="class" value="" />
							<input type="hidden" name="scrolling" value="no" />
							<input type="hidden" name="webkitallowfullscreen" value="" />
							<input type="hidden" name="mozallowfullscreen" value="" />
							<input type="hidden" name="allowfullscreen" value="" />
							<input type="hidden" name="resize" value="0" />
							<input type="hidden" name="replace_attributes" value="1" />
							<input type="hidden" name="fallback" value="&lt;p class=&quot;protected-embed-fallback&quot;&gt;This embed is invalid&lt;/p&gt;" />
							<input type="hidden" name="_data" value="PGlmcmFtZSBzcmM9Imh0dHBzOi8vd3d3LmZhY2Vib29rLmNvbS9wbHVnaW5zL3ZpZGVvLnBocD9ocmVmPWh0dHBzJTNBJTJGJTJGd3d3LmZhY2Vib29rLmNvbSUyRmJldGguYXV0aCUyRnZpZGVvcyUyRjIxNTMyODMxMjgwNTU3MTElMkYmYW1wO3Nob3dfdGV4dD0wJmFtcDt3aWR0aD01NjAiIHdpZHRoPSI1NjAiIGhlaWdodD0iMzE1IiBzdHlsZT0iYm9yZGVyOm5vbmU7b3ZlcmZsb3c6aGlkZGVuIiBzY3JvbGxpbmc9Im5vIiBmcmFtZWJvcmRlcj0iMCIgYWxsb3d0cmFuc3BhcmVuY3k9InRydWUiIGFsbG93ZnVsbHNjcmVlbj0iIiBjbGFzcz0iIiByZXNpemU9IjAiIHJlcGxhY2VfYXR0cmlidXRlcz0iMSI+PC9pZnJhbWU+,4cfb1b345104f0621c92d28da357d79b18b7946a" />
							<input type="hidden" name="_tag" value="protected-iframe" />
							<input type="hidden" name="_hash" value="c4730312c8121b10752730374f4b9da0" />
					</form>
		
				<iframe
						name="wpcom-iframe-c4730312c8121b10752730374f4b9da0-5c1c212f1a62e"
			id="wpcom-iframe-c4730312c8121b10752730374f4b9da0-5c1c212f1a62e"
			frameborder="0"
			scrolling="no"
			width="560" 			height="315" 			webkitallowfullscreen mozallowfullscreen allowfullscreen			class="wpcom-protected-iframe "
		></iframe>
		
		<script type="text/javascript">
		( function() {
			var func = function() {
				var iframe_form = document.getElementById('wpcom-iframe-form-c4730312c8121b10752730374f4b9da0-5c1c212f1a62e');
				var iframe = document.getElementById('wpcom-iframe-c4730312c8121b10752730374f4b9da0-5c1c212f1a62e');
				if ( iframe_form && iframe ) {
					iframe_form.submit();
					iframe.onload = function() {
						iframe.contentWindow.postMessage( {
							'msg_type': 'poll_size',
							'frame_id': 'wpcom-iframe-c4730312c8121b10752730374f4b9da0-5c1c212f1a62e'
						}, window.location.protocol + '//wpcomwidgets.com' );
					}
				}

				// Autosize iframe
				var funcSizeResponse = function( e ) {
					var origin = document.createElement( 'a' );
					origin.href = e.origin;

					// Verify message origin
					if ( 'wpcomwidgets.com' !== origin.host )
						return;

					// Verify message is in a format we expect
					if ( 'object' !== typeof e.data || undefined === e.data.msg_type )
						return;

					switch ( e.data.msg_type ) {
						case 'poll_size:response':
							var iframe = document.getElementById( e.data._request.frame_id );

							if ( iframe && '' === iframe.width )
								iframe.width = '100%';
							if ( iframe && '' === iframe.height )
								iframe.height = parseInt( e.data.height );

							return;
						default:
							return;
					}
				}

				if ( 'function' === typeof window.addEventListener ) {
					window.addEventListener( 'message', funcSizeResponse, false );
				} else if ( 'function' === typeof window.attachEvent ) {
					window.attachEvent( 'onmessage', funcSizeResponse );
				}
			}
			if (document.readyState === 'complete') { func.apply(); /* compat for infinite scroll */ }
			else if ( document.addEventListener ) { document.addEventListener( 'readystatechange', function(){ 
if (document.readyState === 'complete') { 
func.apply(); 
} 
},  false ); }
			else if ( document.attachEvent ) { document.attachEvent( 'onreadystatechange', func ); }
		} )();
		</script>
		
<p>Russiaville is about 60 miles north of Indianapolis.</p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/2AaStqY"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/2AaStqY"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/2AaStqY"></a></span>
			</div>
		
			</div>
</div></div></div><div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size="[[1,5]]" data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-2"></div></div></section><aside class="sidebar right-bar"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size="[[300,250],[300,600],[300,1050]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="https://www.facebook.com/CBSLocal" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="https://twitter.com/cbslocal" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_cbs_most_viewed"><h3 class="title"><span>Most </span> Viewed</h3><div class="widget-content-wrapper"><a href="https://connecticut.cbslocal.com/2018/12/17/nfl-team-grades-week-15-chargers-bears-top-marks/" title="NFL Team Grades Week 15: Chargers, Bears Get Top Marks After Wins Over Division Rivals" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">NFL Team Grades Week 15: Chargers, Bears Get Top Marks After Wins Over Division Rivals</strong><em class="description">The Chargers knocked off Kansas City, while the Bears beat the Packers at Soldier Field to clinch the NFC North crown.</em></div></a><a href="https://connecticut.cbslocal.com/2018/04/25/explore-americas-castles/" title="Explore America&#039;s Castles" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">Explore America&#039;s Castles</strong><em class="description">These are five of the finest castles in America to explore for that next big vacation.</em></div></a><a href="https://connecticut.cbslocal.com/2018/04/18/best-art-museums-in-the-southwest/" title="Best Art Museums In The Southwest" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">Best Art Museums In The Southwest</strong><em class="description">Many of America&#039;s best art museums can be found in the American Southwest.</em></div></a><a href="https://connecticut.cbslocal.com/2018/02/13/best-ways-to-support-connecticuts-local-art-scene/" title="Best Ways To Support Connecticut&#039;s Local Art Scene" class="cbs-thumbnail-link content-type-video" ><div class="title-wrapper"><strong class="title">Best Ways To Support Connecticut&#039;s Local Art Scene</strong><em class="description">Politics come and go, but art remains the enduring expression of who we are. Artistic communities thrive throughout Connecticut, strengthening local economies and uniting people of diverse backgrounds.</em></div></a><a href="https://connecticut.cbslocal.com/2018/01/17/best-healthy-breakfasts-in-connecticut/" title="Best Healthy Breakfasts In Connecticut" class="cbs-thumbnail-link content-type-video" ><div class="title-wrapper"><strong class="title">Best Healthy Breakfasts In Connecticut</strong><em class="description">Here are the best places to begin your morning.</em></div></a><a href="https://connecticut.cbslocal.com/2018/04/11/summer-music-festival-governors-ball-bonnaroo-lollapalooza/" title="Planning Your Summer Music Festival Calendar" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">Planning Your Summer Music Festival Calendar</strong><em class="description">Headliner acts in 2018 at big music festivals between Memorial Day and Labor Day include Eminem, Bruno Mars, Jack White, Blake Shelton, James Taylor, Bonnie Raitt and more. Across the country, from NYC to Chicago to SF, summer festival tickets are on sale now.</em></div></a><a href="https://connecticut.cbslocal.com/2018/12/11/brian-welch-jennea-welch-loud-krazy-love/" title="Korn&#039;s Brian Welch &amp; Daughter Jennea Discuss New Showtime Documentary" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">Korn&#039;s Brian Welch &amp; Daughter Jennea Discuss New Showtime Documentary</strong><em class="description">Brian and Jennea discuss their wild story of touring with Korn, battling addiction and building a family amidst brokenness.</em></div></a><a href="https://connecticut.cbslocal.com/2018/12/17/police-warn-of-scammers-posing-as-netflix-to-gain-personal-information/" title="Police Warn Of Scammers Posing As Netflix To Gain Personal Information" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">Police Warn Of Scammers Posing As Netflix To Gain Personal Information</strong><em class="description">Watch out for this new scam involving Netflix.</em></div></a><a href="https://connecticut.cbslocal.com/2018/12/14/steelers-patriots-week-15-matchup/" title="Patriots-Steelers Week 15 Matchup" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">Patriots-Steelers Week 15 Matchup</strong><em class="description">The Patriots and Steelers, both coming off tough losses, look to get back in the win column, as the AFC playoff races heat up.</em></div></a><a href="https://connecticut.cbslocal.com/2018/03/14/best-ways-to-celebrate-st-patricks-day-in-connecticut/" title="Best Ways To Celebrate St. Patrick&#039;s Day In Connecticut" class="cbs-thumbnail-link content-type-video" ><div class="title-wrapper"><strong class="title">Best Ways To Celebrate St. Patrick&#039;s Day In Connecticut</strong><em class="description">Spring is ushered in each year with St. Patrick’s Day and the wearing of the green. On March 17, everyone is Irish and ready to raise a pint to honor Ireland’s patron saint. Parades, Celtic music and traditional Irish food make up the St. Patrick’s Day celebrations throughout the state. Here’s our roundup of not-to-miss St. Pat’s events in Connecticut.</em></div></a></div></div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
			<a href="https://connecticut.cbslocal.com" class="logo"><img src="https://cbshartford.files.wordpress.com/2017/10/conn.png" alt="CBS Connecticut" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="https://www.facebook.com/CBSLocal" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/cbslocal" class="twitter" target="_blank">Twitter</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			
<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://hartford.cbslocal.com/category/news/" title="Local News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Local News</strong></div></a><a href="https://connecticut.cbslocal.com/news/national-news/" title="National" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">National</strong></div></a><a href="https://connecticut.cbslocal.com/news/world-news/" title="World" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">World</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://connecticut.cbslocal.com/category/sports/" title="Latest Sports" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest Sports</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title">Other</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://connecticut.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a><a href="https://connecticut.cbslocal.com/category/top-spots/" title="Top Spots" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Top Spots</strong></div></a><a href="https://connecticut.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a><a href="https://connecticut.cbslocal.com/category/health/" title="Health" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Health</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-3" >
		<header class="column-header">
				<h4 class="title">Corporate</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://boston.cbslocal.com/learn-about-us/" title="About CBS Local" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">About CBS Local</strong></div></a><a href="https://boston.cbslocal.com/station/wbz-tv/" title="Site Info" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Site Info</strong></div></a><a href="https://boston.cbslocal.com/about-us/advertising-basics/" title="Advertise With Us" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Advertise With Us</strong></div></a>		</div>
	</section>
		</div></section>
	
			<section class="bottom"><div class="wrapper">
			<a href="https://connecticut.cbslocal.com" class="logo"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="CBS Connecticut" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2018 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=connecticut.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="http://policies.cbslocal.com/privacy-june-2015/current.html#video-services" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-83831" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83831"><a href="http://policies.cbslocal.com/privacy/current.html">Privacy Policy (Updated May 24, 2018)</a></li>
<li id="menu-item-83832" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83832"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-245647" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245647"><a href="http://policies.cbslocal.com/privacy/current.html#cali-visitors">Your California Privacy Rights</a></li>
<li id="menu-item-245653" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245653"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
<li id="menu-item-116053" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-116053"><a href="http://policies.cbslocal.com/privacy/current.html#onlinead">Ad Choices</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size="[[1,8]]" data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size="[[1,6]]" data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size="[[1,7]]" data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- wpcom_wp_footer -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201851y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/_static/??-eJyVjMsOQDAQRX9ITRpELMS3UJOq9BUz1d9XNmwtz705B3IUKnhGz8AbOiQ4TQS1kLBBzRaiTdp4AhfWZMsb54M9HgSKXqgLVPA3Ra7oIptVIz+573AnJzfKTvZD0zZS7hfnZj99?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVjsEOAiEMRH9IrLtm1YvxUwxCo2Whi1BY/XvZi/G0iadO2s7MgzkqM7EgC7gMFisZjK+tyxv4OYWioi934gyeRszwLFjwodl6TCvPDiVqM8KV2IDMJIJJCQX0xLji61WluAC1oTRr/xYyecWgbSBWN50g6NxKmlJTxZTINtrv7s8ESQ1+qb2Eczf0u6E7nI579wGYVHLs'></script>
<script type='text/javascript' src='//k.intellitxt.com/ast/js/cbslocal/cbslocal_hartford_cs.js?ver=1.0.0'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'15909867','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'15909867','v':'wpcom','tz':'-5','user_id':'0','post':'342321','subd':'cbshartford'}]);
function st_vt() {var x=document.createElement("img");x.src="https://pixel.wp.com/g.gif?blog=15909867&v=wpcomvt&tz=-5&user_id=0&post=342321&subd=cbshartford&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdocExCODFfQnlZTGxWLFVFPVlVSzZxZ0xDODBzU3dseGF2Z3Aldm83QXBobCY5XyZHVEZuY0NTMSZLeGgzQ1kyZGVtfHVbamtJMDZhbCY/S3xvTmxbXy5NUXVDRno3QnZzLGotZjB5ZERzMk5ad2RXVlhpanVUWzIzbXQ1TH5+eVRGYnEwTiwwLHUwTyVzVSthWk5RXzNMQVtxfDhRLDJSNXMzVz9jWCZHVyxwTUlZeTYlNXBBaGVZbW5tYTN2'}]);
_stq.push([ 'clickTrackerInit', '15909867', '342321' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>

<script type="text/javascript"> (function(n,a,t,i,v,e,ai){n["NativeAIObject"]=v;n[v]=n[v]||function(){ (n[v].q=n[v].q||[]).push(arguments)},n[v].l=1*new Date();n[v].i=i;e=a.createElement(t), ai=a.getElementsByTagName(t)[0];e.async=1;e.src=i+"?"+(n[v].l-n[v].l%604800000); ai.parentNode.insertBefore(e,ai)}) (window,document,"script","https://cdn.native.ai/js/current/nativeai.js", "nativeAI"); nativeAI("create", "1259737e-5d67-435f-9a6b-56d189fe13e5"); </script>
<script type="text/javascript">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</script>

	
	
	
	
</body>
</html>