<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" /><script type="text/javascript">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</script>
	<link rel="pingback" href="https://connecticut.cbslocal.com/xmlrpc.php" />

<!-- WP Header - Start -->
<meta name="news_keywords" content="oakland news, crime, fatal fire, yemen" />
<meta name="keywords" content="oakland news, crime, fatal fire, yemen" />
<meta property="fb:pages" content="21164911483" />
<title>&#8216;Death Followed Us To This Place&#8217;; Family Flees War-Torn Yemen To Fall Victim To Oakland Violence &#8211; CBS Connecticut</title>
<meta name='robots' content='max-image-preview:large' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<link rel="dns-prefetch" href="//cdn.cookielaw.org" />
<script type="text/javascript" charset="UTF-8" src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="7547764e-53b9-4fff-aef7-ce9cb429c721"></script>
<link rel="dns-prefetch" href="//production-cmp.isgprivacy.cbsi.com" />
<script type="text/javascript" charset="UTF-8" src="https://production-cmp.isgprivacy.cbsi.com/dist/optanon-v1.1.0.js"></script>
<script type="text/javascript">!function(n){var o=window,a="cbsoptanon",c="cmd",d="config";o[a]=o[a]?o[a]:{},o[a][c]=o[a][c]?o[a][c]:[],o[a][d]=o[a][d]?o[a][d]:[],["onScriptsReady","onAdsReady"].forEach(function(n){o[a][n]=o[a][n]||function(){var d=arguments;o[a][c].push(function(){o[a][n].apply(o[a],d)})}})}();</script>
<link rel='dns-prefetch' href='//w3.cdn.anvato.net' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="CBS Connecticut &raquo; Feed" href="https://connecticut.cbslocal.com/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://connecticut.cbslocal.com/_static/??-eJytj0sOwjAMRC9EsFpUYIM4Sz6mRHXsKB9xfULKhhVUYmV77DcawyMqK1yQC5Q7BsxgTVYkVhN4tlTdS8oZbiIF0761O/gJwmDQrWxMSKLddzhSnT1nCOIqtY1+G7S6He4HKmjWM6Zu86GoFnIpEje8tHrUYFh7UuR5+X8qpDZx6f9ew2U4DqfzOB3G6Ql1kp9Z' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://connecticut.cbslocal.com/_static/??-eJyNy8EJgDAMQNGFrLGIYA/iLDUGFdK0kIi4vXYB8fp5H67iMIuRGNhOiRRwUccZI4PazdSiagNf7BDkc61JFUrcyBmlwtF+vHUhfqOYVj2nyQ9hDJ33oX8AIgA5Ig==' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='https://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-6' href='https://connecticut.cbslocal.com/_static/??-eJy1kdtOwzAMhl+INKyCAReIZ3EdqwtzDkrcVX173I4xwSRELrjz6f8c/7FzNpiiUBQrBwpULQ7VcEJgm3kafaw2JDexdrYBEyDCSMVi1cqS6aHT6M7+BvIReXJrSTWzd2SEQmYQqo3iDEX+oPn58npIRTBdKNe0YT2FgdxZv4WGfRWDIMBpbDxDr/DIZE5X8771naLtoMKjbhkKlMVWWZi64GP79er4SPLl/hq3Q24/P0A5rtjzPCZO5R+46URlLl7oBh0mc4G9k2RQs166/Yb4zFfJW3jd7XfPj/d9/9R/AI8jGZc=' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script type='text/javascript' src='https://connecticut.cbslocal.com/_static/??-eJy1UMsOwjAM+yG6sCEeF8S3lC4bLWla1hS0v6dMHNhtIHGy4tiOFXhEZQILsoBc0GMCc06KgtEElg3ltlAuQQw0dpao8pYrl1aw1OgWOSLl3nICH9pMZaPbyVxA3ZvPhFn0LeMwvmGRSHnbD1rwp06TQHnNusfhFT0jVLl3lRC/ek6X2YgNnP5RCKlMLKnknvyx3tWH7bpp9hv3BLDEujU='></script>
<script src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js?ver=5.7.1' id='partner__video__anvato-js'></script>
<script type='text/javascript' src='https://connecticut.cbslocal.com/_static/??-eJyFjcEOwjAMQ3+ILVQIiR4Q39KlUZcqTSfSst+nQly4sJtlP9uwbxNWbaQN2kqFDHCxSSoGAVaUHoeVDUJcyfhFc2Gds53gX3HwSeoS5JD8uXg2RqHDziY9sRqUGruMZOeYqH0mvnJMPMrdXf3Nn53zl/wGCv1U2A=='></script>
<link rel="https://api.w.org/" href="https://connecticut.cbslocal.com/wp-json/" /><link rel="alternate" type="application/json" href="https://connecticut.cbslocal.com/wp-json/wp/v2/posts/355183" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://connecticut.cbslocal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://connecticut.cbslocal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.1" />
<link rel='shortlink' href='https://cbsloc.al/3mYTmKF' />
<link rel="alternate" type="application/json+oembed" href="https://connecticut.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fconnecticut.cbslocal.com%2F2021%2F04%2F19%2Fesam-alia-musleh-oakland-arson-father-baby-killed-gang-violence-yemani%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://connecticut.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fconnecticut.cbslocal.com%2F2021%2F04%2F19%2Fesam-alia-musleh-oakland-arson-father-baby-killed-gang-violence-yemani%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
		
<meta property="og:title" content="&#039;Death Followed Us To This Place&#039;; Family Flees War-Torn Yemen To Fall Victim To Oakland Violence" /><meta property="og:image" content="https://connecticut.cbslocal.com/wp-content/uploads/sites/15909867/2021/04/oakland-arson-father.jpg?w=1500" /><meta property="og:image:secure_url" content="https://connecticut.cbslocal.com/wp-content/uploads/sites/15909867/2021/04/oakland-arson-father.jpg?w=1500" /><meta property="og:image:width" content="1500" /><meta property="og:image:height" content="826" /><meta property="og:description" content="While investigators continued their search for a suspect Monday, a family that fled Yemen seeking a new life in America was mourning the deaths of a father and baby daughter in a weekend arson fire -- the innocent victims of mistaken retaliatory attack." /><meta property="og:type" content="article" /><meta property="og:url" content="https://connecticut.cbslocal.com/2021/04/19/esam-alia-musleh-oakland-arson-father-baby-killed-gang-violence-yemani/" /><meta property="article:published_time" content="2021-04-19T12:16:54+00:00" /><meta property="article:suggested-social-copy" content="While investigators continued their search for a suspect Monday, a family that fled Yemen seeking a new life in America was mourning the deaths of a father and baby daughter in a weekend arson fire -- the innocent victims of mistaken retaliatory attack." /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta property="og:category" content="Around the Nation" /><meta property="article:publisher" content="https://www.facebook.com/CBSLocal" /><meta property="article:author" content="https://www.facebook.com/CBSLocal" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://connecticut.cbslocal.com/wp-content/uploads/sites/15909867/2021/04/oakland-arson-father.jpg?w=1500"><meta name="twitter:title" content="&#039;Death Followed Us To This Place&#039;; Family Flees War-Torn Yemen To Fall Victim To Oakland Violence"/><meta name="twitter:description" content="While investigators continued their search for a suspect Monday, a family that fled Yemen seeking a new life in America was mourning the deaths of a father and baby daughter in a weekend arson fire -- the innocent victims of mistaken retaliatory attack."/><meta name="twitter:site" content="/cbslocal"/>
<link rel="canonical" href="https://sanfrancisco.cbslocal.com/2021/04/19/oakland-arson-father-baby-killed-gang-violence-yemani-2/" />
				<style>
					.main-story-wrapper .basicsection { margin-bottom: 20px; }
					.main-story-wrapper .basicsection span strong { display: block; font-size: 18px; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection img { float: none !important; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection br { margin-bottom: 5px; }
				</style>
			<link rel="amphtml" href="https://connecticut.cbslocal.com/2021/04/19/esam-alia-musleh-oakland-arson-father-baby-killed-gang-violence-yemani/amp/">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/connecticut.cbslocal.com","url":"https:\/\/connecticut.cbslocal.com","name":"CBS Connecticut","foundingDate":"1941-07-01T14:30:00+00:00","logo":{"@type":"ImageObject","url":"https:\/\/connecticut.cbslocal.com\/wp-content\/uploads\/sites\/15909867\/2018\/07\/2_cbs_connecticut.png?w=284"}},"url":"https:\/\/connecticut.cbslocal.com\/2021\/04\/19\/esam-alia-musleh-oakland-arson-father-baby-killed-gang-violence-yemani\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/connecticut.cbslocal.com\/2021\/04\/19\/esam-alia-musleh-oakland-arson-father-baby-killed-gang-violence-yemani\/"},"headline":"&#8216;Death Followed Us To This Place&#8217;; Family Flees War-Torn Yemen To Fall Victim To Oakland Violence","description":"While investigators continued their search for a suspect Monday, a family that fled Yemen seeking a new life in America was mourning the deaths of a father and baby daughter in a weekend arson fire -- the innocent victims of mistaken retaliatory attack.","image":"https:\/\/connecticut.cbslocal.com\/wp-content\/uploads\/sites\/15909867\/2021\/04\/oakland-arson-father.jpg?w=1500","keywords":["Around the Nation","Around The Nation","'Death Followed Us To This Place'; Family Flees War-Torn Yemen To Fall Victim To Oakland Violence"],"datePublished":"2021-04-19T12:16:54+00:00","dateModified":"2021-04-19T12:16:54+00:00"}</script>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script><script type="text/javascript">cbs_ads.partners.add("amazon", "3063");if(!window["apstag"]){window["apstag"]={init:function(){window["apstag"]._Q.push(["i",arguments]);},fetchBids:function(){window["apstag"]._Q.push(["f",arguments]);},setDisplayBids:function(){},_Q:[]};}</script>

<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<script>cbs_ads.init("4128","CBS.HARTFORD","default",["deathfollowedustothisplacefamilyfleeswartornyementofallvictimtooaklandviolence","post","article","aroundthenation","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("3");</script>
		<style type="text/css" id="wp-custom-css">
			.single-post sup {
	vertical-align: super;
	font-size: 10px;
}		</style>
		<!-- WP Header - End -->

	<meta name="description" content="While investigators continued their search for a suspect Monday, a family that fled Yemen seeking a new life in America was mourning the deaths of a father and baby daughter in a weekend arson fire -- the innocent victims of mistaken..." />
<script>//<![CDATA[
		window['_cmpWrapper'] = {
			loaded: function(callback) { cbsoptanon.cmd.push(function(cmp) { cmp.ot.getState(callback); }); },
			getConsentFlag: function(callback) {
				window._cmpWrapper.loaded(function(tar, per, fun, soc) {
					var consent = 0; var consentState = [ per, fun, tar, soc, false ];
					for (var i = 0; i < consentState.length; i++) { if (consentState[i]) { var mask = 1 << i; consent |= mask; } }
					callback(consent);
				});
			}
		}
		//]]></script>

</head>

<body class="post-template-default single single-post postid-355183 single-format-standard desktop-display-type  and-temp-wide"><div id="wrapper" class="body-wrapper">

<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://connecticut.cbslocal.com" id="header-logo"><img src="https://connecticut.cbslocal.com/wp-content/uploads/sites/15909867/2018/07/2_cbs_connecticut.png?w=284" alt="CBS Connecticut" /></a>
	
	<nav id="navigation-main" data-item-count="6"><ul class="top"><li class="menu-top-item item-0 section-item"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div></li><li class="menu-top-item item-1 w-link w-submenu"><a href="http://connecticut.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">News</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">All News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="/category/top-headlines/" title="Headlines" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Headlines</strong></div></a><a href="/category/national/" title="National" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">National</strong></div></a><a href="/category/world-news/" title="World" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">World</strong></div></a><a href="/category/technology" title="Technology" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Technology</strong></div></a><a href="http://connecticut.cbslocal.com/category/health/" title="HealthWatch" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><a href="https://connecticut.cbslocal.com/category/only-cbs/" title="CBS+" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">CBS+</strong></div></a><a href="http://connecticut.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Latest Headlines</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://connecticut.cbslocal.com/2021/04/19/plus-up-stimulus-checks-irs-underpaid/" title="Stimulus Check Latest: Will You Be Receiving A Plus-Up Payment?" class="cbs-thumbnail-link item-1618848420" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://connecticut.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://connecticut.cbslocal.com/wp-content/uploads/sites/15909867/2021/04/GettyImages-81027626.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Stimulus Check Latest: Will You Be Receiving A Plus-Up Payment?</strong><em class="description">Millions of Americans could soon be receiving an unexpected extra stimulus check.</em></div></a><a href="https://connecticut.cbslocal.com/2021/04/19/watch-the-derek-chauvin-trial-live/" title="Watch The Derek Chauvin Trial Live" class="cbs-thumbnail-link item-1618843019" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://connecticut.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://connecticut.cbslocal.com/wp-content/uploads/sites/15909867/2021/03/Derek-Chauvin-On-First-Day-of-Trial-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Watch The Derek Chauvin Trial Live</strong><em class="description">Closing arguments are underway Monday in the trial of Derek Chauvin, the former Minneapolis police officer accused of murdering George Floyd.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-4_column aspect-ratio-1-1" id="" >
		<header class="column-header">
				<h4 class="title">Podcasts</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://connecticut.cbslocal.com/audio/mornings-with-ray-dunaway/" title="Ray Dunaway" class="cbs-thumbnail-link item-1476544755" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://connecticut.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://connecticut.cbslocal.com/wp-content/uploads/sites/15909867/2016/10/ray-dunaway-250x250.jpg?w=250&#038;h=250&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Ray Dunaway</strong></div></a><a href="http://connecticut.cbslocal.com/audio/sound-off-connecticut-with-jim-vicevich/" title="Sound off Connecticut" class="cbs-thumbnail-link item-1476459631" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://connecticut.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://connecticut.cbslocal.com/wp-content/uploads/sites/15909867/2016/10/sound-off-ct-250x250.jpg?w=250&#038;h=250&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Sound off Connecticut</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-2 w-link w-submenu"><a href="http://connecticut.cbslocal.com/category/sports/" title="Sports" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Sports</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="http://connecticut.cbslocal.com/category/sports/">All Sports</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://connecticut.cbslocal.com/category/sports/" title="Latest" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest</strong></div></a><a href="http://www.cbssports.com/mlb/teams/page/NYY/new-york-yankees" target="_blank" title="Yankees" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Yankees</strong></div></a><a href="http://www.cbssports.com/mlb/teams/page/BOS/boston-red-sox" target="_blank" title="Red Sox" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Red Sox</strong></div></a><a href="http://www.cbssports.com/nba/teams/page/BOS/boston-celtics" target="_blank" title="Celtics" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Celtics</strong></div></a><a href="http://www.cbssports.com/nfl/teams/page/NE/new-england-patriots" target="_blank" title="Patriots" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Patriots</strong></div></a><a href="http://www.cbssports.com/nfl/teams/page/NYG/new-york-giants" target="_blank" title="Giants" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Giants</strong></div></a><a href="http://www.cbssports.com/nfl/teams/page/NYJ/new-york-jets" target="_blank" title="Jets" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Jets</strong></div></a><a href="http://www.cbssports.com/nfl/" target="_blank" title="NFL" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">NFL</strong></div></a><a href="http://www.cbssports.com/mlb/" target="_blank" title="MLB" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">MLB</strong></div></a><a href="http://www.sportsline.com/" target="_blank" title="Odds" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">Odds</strong></div></a><a href="http://www.cbssports.com/nba/" target="_blank" title="NBA" class="cbs-thumbnail-link item-10" ><div class="title-wrapper"><strong class="title">NBA</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Featured Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://connecticut.cbslocal.com/2021/04/14/rbc-heritage-preview-harbour-town-webb-simpson-dustin-johnson/" title="Harbour Town &#039;Requires You Really To Think Your Way Around The Golf Course,&#039; Says Dottie Pepper On The RBC Heritage" class="cbs-thumbnail-link item-1618432867" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://connecticut.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://connecticut.cbslocal.com/wp-content/uploads/sites/15909867/2021/04/webb-simpson-rbc-heritage-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Harbour Town &#039;Requires You Really To Think Your Way Around The Golf Course,&#039; Says Dottie Pepper On The RBC Heritage</strong><em class="description">The RBC Heritage at Harbour Town Golf Links returns to its usual spot on the PGA Tour calendar with a stellar field.</em></div></a><a href="https://connecticut.cbslocal.com/2021/04/14/srx-allen-bestwick-brad-daugherty-lindsay-czarniak-matt-yocum-cbs/" title="Superstar Racing Experience Names Broadcast Team For Debut Season On CBS: Allen Bestwick, Brad Daugherty, Lindsay Czarniak And Matt Yocum" class="cbs-thumbnail-link item-1618410219" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://connecticut.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://connecticut.cbslocal.com/wp-content/uploads/sites/15909867/2021/04/SRX_Logo_Orange.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Superstar Racing Experience Names Broadcast Team For Debut Season On CBS: Allen Bestwick, Brad Daugherty, Lindsay Czarniak And Matt Yocum</strong><em class="description">The Superstar Racing Experience&#039;s inaugural season begins on CBS on Saturday June 12 at 8 p.m. ET.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Galleries</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://connecticut.cbslocal.com/photo-galleries/2017/11/06/uconn-football-vs-usf-1142017/" title="UConn Football vs USF (11/4/2017)" class="cbs-thumbnail-link item-1509986022 content-type-photo" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://connecticut.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://connecticut.cbslocal.com/wp-content/uploads/sites/15909867/2017/11/img_02151.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">UConn Football vs USF (11/4/2017)</strong></div></a><a href="https://connecticut.cbslocal.com/photo-galleries/2017/10/23/uconn-football-v-tulsa-102117/" title="UConn Football v. Tulsa [10/21/17]" class="cbs-thumbnail-link item-1508765087 content-type-photo" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://connecticut.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://connecticut.cbslocal.com/wp-content/uploads/sites/15909867/2017/10/img_8761.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">UConn Football v. Tulsa [10/21/17]</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-3 w-link"><a href="http://connecticut.cbslocal.com/live/" title="Video" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Video</strong></div></a></li><li class="menu-top-item item-4 w-link w-submenu"><a href="http://connecticut.cbslocal.com/category/only-cbs/" title="CBS+" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">CBS+</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-6 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="http://connecticut.cbslocal.com/category/top-spots">Latest Headlines</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://connecticut.cbslocal.com/2021/04/19/world-series-of-poker-dan-weinberg-cbs-sports/" title="CBS Sports The New Home Of World Series Of Poker Main Event: &#039;We Have A History With This Tournament And We&#039;re Excited To Rekindle It&#039;" class="cbs-thumbnail-link item-1618848346" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">CBS Sports The New Home Of World Series Of Poker Main Event: &#039;We Have A History With This Tournament And We&#039;re Excited To Rekindle It&#039;</strong><em class="description">The World Series of Poker is coming to CBS with coverage of the Main Event and several Bracelet Events</em></div></a><a href="https://connecticut.cbslocal.com/2021/04/18/best-moments-56th-acm-awards/" title="SEE IT: Best Moments From The 56th ACM Awards" class="cbs-thumbnail-link item-1618801969" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://connecticut.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://connecticut.cbslocal.com/wp-content/uploads/sites/15909867/2021/04/117533_11661b.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">SEE IT: Best Moments From The 56th ACM Awards</strong><em class="description">Look back at the best moments from the 56th Academy of Country Music Awards on CBS and Paramount+.</em></div></a><a href="https://connecticut.cbslocal.com/2021/04/18/2021-acm-award-winners/" title="LIST: 2021 ACM Award Winners" class="cbs-thumbnail-link item-1618791477" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://connecticut.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://connecticut.cbslocal.com/wp-content/uploads/sites/15909867/2021/04/GettyImages-1141114287.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">LIST: 2021 ACM Award Winners</strong><em class="description">See all big the winners from the 56th Academy of Country Music Awards on CBS.</em></div></a><a href="https://connecticut.cbslocal.com/2021/04/18/mickey-guyton-56th-acm-awards-inclusive-cbs/" title="&#039;The Country Music Community Is So Supportive&#039;: Co-Host Mickey Guyton Talks How 56th ACM Awards Show Is Breaking Barriers" class="cbs-thumbnail-link item-1618786837" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://connecticut.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://connecticut.cbslocal.com/wp-content/uploads/sites/15909867/2021/04/Screenshot-2021-04-18-164908.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&#039;The Country Music Community Is So Supportive&#039;: Co-Host Mickey Guyton Talks How 56th ACM Awards Show Is Breaking Barriers</strong><em class="description">The 56th annual ACM Awards celebrate all things country music but it also show how inclusive the genre has become, according to co-host Mickey Guyton.</em></div></a><a href="https://connecticut.cbslocal.com/2021/04/18/dr-orna-guralnik-couples-therapy-season-two-interview/" title="Therapist Dr. Orna Guralnik On COVID-19 Pandemic: &#039;People Are Capable Of A Lot More Than They Knew&#039;" class="cbs-thumbnail-link item-1618768850" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://connecticut.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://connecticut.cbslocal.com/wp-content/uploads/sites/15909867/2021/04/CouplesTherapy_204_0010_R-e1618594709879.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Therapist Dr. Orna Guralnik On COVID-19 Pandemic: &#039;People Are Capable Of A Lot More Than They Knew&#039;</strong><em class="description">The psychotherapist previews season two of &quot;Couples Therapy&quot; on Showtime and shares how the pandemic has impacted the mental health of millions of people nationwide.</em></div></a><a href="https://connecticut.cbslocal.com/2021/04/17/prince-philip-funeral-how-to-watch-stream-cbs-coverage/" title="Prince Philip Funeral: How To Watch, Stream CBS Coverage" class="cbs-thumbnail-link item-1618660838 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://connecticut.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://connecticut.cbslocal.com/wp-content/uploads/sites/15909867/2021/04/prince-phillip.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Prince Philip Funeral: How To Watch, Stream CBS Coverage</strong><em class="description">Live coverage of the Duke of Edinburgh&#039;s royal funeral ceremony will begin at 9:30am EST on CBS.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-5 w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">More</strong></div></div><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-5 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="http://connecticut.cbslocal.com/category/travel/">Travel</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://connecticut.cbslocal.com/2019/08/22/nfl-stadium-guides-parking-transportation-tailgating/" title="Heading To An NFL Game? Be Sure To Check Out Our NFL Stadium Guides" class="cbs-thumbnail-link item-1566480885" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://connecticut.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://connecticut.cbslocal.com/wp-content/uploads/sites/15909867/2019/08/GettyImages-466663843-4.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Heading To An NFL Game? Be Sure To Check Out Our NFL Stadium Guides</strong><em class="description">If you and your family are headed to an NFL game this season, we have you covered with guides to stadiums across the league.</em></div></a><a href="https://connecticut.cbslocal.com/2019/06/13/top-3-eco-friendly-vacation-spots/" title="Top 3 Eco-Friendly Vacation Spots" class="cbs-thumbnail-link item-1560449704" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://connecticut.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://connecticut.cbslocal.com/wp-content/uploads/sites/15909867/2019/06/gettyimages-598645380-e1537896793352.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Top 3 Eco-Friendly Vacation Spots</strong><em class="description">Check out the three best spots for an eco-friendly vacation!</em></div></a><a href="https://connecticut.cbslocal.com/2019/04/04/final-four-guide-top-10-instagram-worthy-spots-in-minneapolis/" title="Final Four Guide: Top 10 Most Instagram-Worthy Spots In Downtown Minneapolis" class="cbs-thumbnail-link item-1554411634" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://connecticut.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://connecticut.cbslocal.com/wp-content/uploads/sites/15909867/2019/04/igworthy.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Final Four Guide: Top 10 Most Instagram-Worthy Spots In Downtown Minneapolis</strong><em class="description">With thousands of Final Four fans heading to downtown Minneapolis in the coming days, you better believe the Instagram filters will be flying.</em></div></a><a href="https://connecticut.cbslocal.com/2019/04/04/final-four-guide-best-breweries-minneapolis/" title="Final Four Guide: Best Breweries To Visit While You&#039;re In Minneapolis" class="cbs-thumbnail-link item-1554411465" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://connecticut.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://connecticut.cbslocal.com/wp-content/uploads/sites/15909867/2019/04/187774436.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Final Four Guide: Best Breweries To Visit While You&#039;re In Minneapolis</strong><em class="description">Beer-lovers visiting Minneapolis for the Final Four won’t have to go far to find Minnesota’s most beloved beers. Walk in any direction out of U.S. Bank Stadium and you’ll probably find a bar or restaurant serving craft beers from the Twin Cities, the North Shore and other parts of “The Land of 10,000 Beers.&quot; But for hop heads seeking a more direct experience of the state’s brewing culture, there are a few places that need to be on your radar, because they’re well worth the Lyft ride.</em></div></a><a href="https://connecticut.cbslocal.com/2019/04/04/final-four-guide-5-restaurants-near-u-s-bank-stadium/" title="Final Four Guide: 5 Restaurants To Try Near U.S. Bank Stadium" class="cbs-thumbnail-link item-1554410992" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://connecticut.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://connecticut.cbslocal.com/wp-content/uploads/sites/15909867/2019/04/107277389-e1538670804895.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Final Four Guide: 5 Restaurants To Try Near U.S. Bank Stadium</strong><em class="description">In Minneapolis for the Final Four and want to try the restaurants where Minneapolitans love to eat? Look no further. Below are some of the most beloved spots in the City of Lakes within walking distance, or a short Lyft ride, from U.S. Bank Stadium.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">More</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://connecticut.cbslocal.com/category/only-cbs/" title="CBS+" class="cbs-thumbnail-link item-1520875874" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://connecticut.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://connecticut.cbslocal.com/wp-content/uploads/sites/15909867/2018/03/CBS.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBS+</strong></div></a>		</div>
	</section>
</div></div></li></ul></nav>
	
	
	<div id="info-search"><form action="https://connecticut.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size='[[970,250],[970,66],[728,90]]' data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">&#8216;Death Followed Us To This Place&#8217;; Family Flees War-Torn Yemen To Fall Victim To Oakland Violence</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><time class="post-date">April 19, 2021 at 12:16 pm</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://connecticut.cbslocal.com/tag/around-the-nation/">Around The Nation</a></div></div></section><section id="column_block_1" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-anvato  ratio-display close-btn" id="featured-media"><div id="floating-player-container" class="video-wrapper anvato"><div class="anvato-iframe-wrapper"><div id="p0"></div></div><script>cbsoptanon.onScriptsReady(function(cmp){cmp.ot.targetingAllowed(function(a){if(a) AnvatoPlayer("p0").init({"mcp":"cbs","width":"100%","height":"100%","video":"5501160","autoplay":true,"titleVisible":false,"accessKey":"EZqvRyKE7qmqDflDPXIw6U7kKZEA0Vx7","accessControl":{"preview":false},"pInstance":"p0","plugins":{"heartbeat":{"account":"cbslocal-global-unified","publisherId":"cbslocal","jobId":"sc_va","marketingCloudId":"823BA0335567497F7F000101@AdobeOrg","trackingServer":"cbsdigitalmedia.hb.omtrdc.net","customTrackingServer":"cbsdigitalmedia.d1.sc.omtrdc.net","chapterTracking":false,"version":"1.5"},"comscore":{"clientId":"3000023","c3":"Connecticut.cbslocal.com"},"dfp":{"clientSide":{"adTagUrl":"http:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=2x2&iu=\/4128\/CBS.HARTFORD&ciu_szs&impl=s&gdfp_req=1&env=vp&output=xml_vast2&unviewed_position_start=1&url=[referrer_url]&description_url=[description_url]&correlator=[timestamp]","keyValues":{"categories":"[[CATEGORIES]]","program":"[[PROGRAM_NAME]]","siteSection":"featured"}}}},"shareLink":"https:\/\/cbsloc.al\/3mYTmKF","video-type":"featured","token":"default","expectPreroll":true,"expectPrerollTimeout":5});});});</script></div></section>
<div class="main-story-wrapper"><p>OAKLAND (CBS SF) &#8212; While investigators continued their search for a suspect Monday, a family that fled Yemen seeking a new life in America was mourning the deaths of a father and baby daughter in a weekend arson fire &#8212; the innocent victims of a mistaken retaliatory attack.</p>
<p>Esam Musleh and his 1-year-old daughter Alia Musleh died when a fire engulfed their 3-story house located right across from the front entrance of Bishop O&#8217;Dowd High School at 12:14 a.m. Saturday. His pregnant wife remains hospitalized with burns.</p>
<p>Mohammed Alsamma, the victims&#8217; cousin, is still trying to come to grips with their deaths. He said the family thought they had found a safe, new home in Oakland after living in fear for years in Yemen.</p>
<p>&#8220;We run from Yemen because of the war,&#8221; said Alsamma with an emotional edge to his voice. &#8220;We thought we are safe here, but death followed us to this place.&#8221;</p>
<p>Esam Musleh was working as a cashier at Booker&#8217;s Liquor store when someone shot and killed 25-year-old Dejoh Woods inside.</p>
<p>Musleh played no role in the shooting, police said, but the family became the innocent victims of one of several retaliatory attacks related to the homicide.</p>
<p>Police said Woods and a customer got into a dispute before the shooting. The man who shot Woods turned himself in to the Oakland police on Thursday.</p>
<p>Investigators believed Woods has ties to a local gang. They suspected his associates set fire to the liquor store on Wednesday night. Detectives said those associates may also be responsible for the shooting at another store in West Oakland that injured a cashier on Monday.</p>
<p>Alsamma said the man who shot and killed Woods is from the Middle East.</p>
<p>&#8220;We are not related to the guy who shot (Woods),&#8221; Alasmma said. &#8220;So I don&#8217;t know why they came after us.&#8221;</p>
<p>Investigators said Esam Musleh died doing what he had always done &#8212; protecting his family from harm. He raced into the flames to try to rescue his trapped daughter. Firefighters found their bodies together.</p>
<p>&#8220;The father and the child were found together,&#8221; said Oakland Police Chief LeRonne Armstrong. &#8220;And so it&#8217;s really sad, but the father is a hero. He sacrificed his life.&#8221;</p>
<p>&#8220;It&#8217;s really sad that in our community that someone would do something so heinous, as in setting a home on fire in the middle of the night and killing an innocent family,&#8221; Armstrong added.</p>
<p>Esam and his daughter are Oakland&#8217;s 43rd and 44th homicides of the year. A year that is at a historic pace for deadly violence in the East Bay city.</p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/3mYTmKF"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/3mYTmKF"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/3mYTmKF"></a></span>
			</div>
		
			</div>
</div></div></div><div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size='[[1,5],"fluid"]' data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-2"></div></div></section><aside class="sidebar right-bar" rel="modular+"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size='[[300,250],[300,600],[300,1050]]' data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="https://www.facebook.com/CBSLocal" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="https://twitter.com/cbslocal" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_top-posts"><h3 class="title"><span>Most </span> Viewed</h3><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://connecticut.cbslocal.com/2021/04/17/stimulus-check-update-fourth-relief-payment-covid/" title="Stimulus Check Latest: Is A Fourth Relief Payment Coming?" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/connecticut.cbslocal.com/wp-content/uploads/sites/15909867/2021/04/joe-biden-4-1.jpg?resize=55%2C55&#038;ssl=1" alt="Stimulus Check Latest: Is A Fourth Relief Payment Coming?" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://connecticut.cbslocal.com/2021/04/17/stimulus-check-update-fourth-relief-payment-covid/" title="Stimulus Check Latest: Is A Fourth Relief Payment Coming?" class="bump-view" data-bump-view="tp">Stimulus Check Latest: Is A Fourth Relief Payment Coming?</a>
							</div>
													</li>
										<li>
						<a href="https://connecticut.cbslocal.com/2021/03/19/sareea-freeman-on-athletes-unlimited-volleyball-this-is-my-wildest-dream-coming-to-fruition/" title="Sareea Freeman On Athletes Unlimited Volleyball: &#039;This Is My Wildest Dream Coming To Fruition&#039;" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/connecticut.cbslocal.com/wp-content/uploads/sites/15909867/2021/03/sareea-e1616169041750.jpg?resize=55%2C55&#038;ssl=1" alt="Sareea Freeman On Athletes Unlimited Volleyball: &#039;This Is My Wildest Dream Coming To Fruition&#039;" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://connecticut.cbslocal.com/2021/03/19/sareea-freeman-on-athletes-unlimited-volleyball-this-is-my-wildest-dream-coming-to-fruition/" title="Sareea Freeman On Athletes Unlimited Volleyball: &#039;This Is My Wildest Dream Coming To Fruition&#039;" class="bump-view" data-bump-view="tp">Sareea Freeman On Athletes Unlimited Volleyball: &#039;This Is My Wildest Dream Coming To Fruition&#039;</a>
							</div>
													</li>
										<li>
						<a href="https://connecticut.cbslocal.com/2021/03/27/jon-patricof-athletes-unlimited-interview/" title="&#039;This Is Something The Athletes Deserved&#039;: Athletes Unlimited CEO Jon Patricof On Paid Pregnancy Leave Policy" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/connecticut.cbslocal.com/wp-content/uploads/sites/15909867/2021/03/GettyImages-166865851-e1616784140399.jpg?resize=55%2C55&#038;ssl=1" alt="&#039;This Is Something The Athletes Deserved&#039;: Athletes Unlimited CEO Jon Patricof On Paid Pregnancy Leave Policy" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://connecticut.cbslocal.com/2021/03/27/jon-patricof-athletes-unlimited-interview/" title="&#039;This Is Something The Athletes Deserved&#039;: Athletes Unlimited CEO Jon Patricof On Paid Pregnancy Leave Policy" class="bump-view" data-bump-view="tp">&#039;This Is Something The Athletes Deserved&#039;: Athletes Unlimited CEO Jon Patricof On Paid Pregnancy Leave Policy</a>
							</div>
													</li>
										<li>
						<a href="https://connecticut.cbslocal.com/2021/04/08/policing-black-athletes-dr-vernon-andrews/" title="New Book &#039;Policing Black Athletes: Racial Disconnect In Sports&#039; Examines Colin Kaepernick&#039;s Protest: &#039;That Has Become The Lightning Rod For Outrageous Protest&#039;" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/connecticut.cbslocal.com/wp-content/uploads/sites/15909867/2021/04/Policing-Black-Athletes-Featured-Image.jpg?resize=55%2C55&#038;ssl=1" alt="New Book &#039;Policing Black Athletes: Racial Disconnect In Sports&#039; Examines Colin Kaepernick&#039;s Protest: &#039;That Has Become The Lightning Rod For Outrageous Protest&#039;" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://connecticut.cbslocal.com/2021/04/08/policing-black-athletes-dr-vernon-andrews/" title="New Book &#039;Policing Black Athletes: Racial Disconnect In Sports&#039; Examines Colin Kaepernick&#039;s Protest: &#039;That Has Become The Lightning Rod For Outrageous Protest&#039;" class="bump-view" data-bump-view="tp">New Book &#039;Policing Black Athletes: Racial Disconnect In Sports&#039; Examines Colin Kaepernick&#039;s Protest: &#039;That Has Become The Lightning Rod For Outrageous Protest&#039;</a>
							</div>
													</li>
										<li>
						<a href="https://connecticut.cbslocal.com/2020/12/11/taunton-man-late-father-buys-first-beer-21st-birthday-surprise/" title="&#039;Like He Was There&#039;: Late Father Buys Son First Beer On 21st Birthday" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/connecticut.cbslocal.com/wp-content/uploads/sites/15909867/2020/12/beer.jpg?resize=55%2C55&#038;ssl=1" alt="&#039;Like He Was There&#039;: Late Father Buys Son First Beer On 21st Birthday" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://connecticut.cbslocal.com/2020/12/11/taunton-man-late-father-buys-first-beer-21st-birthday-surprise/" title="&#039;Like He Was There&#039;: Late Father Buys Son First Beer On 21st Birthday" class="bump-view" data-bump-view="tp">&#039;Like He Was There&#039;: Late Father Buys Son First Beer On 21st Birthday</a>
							</div>
													</li>
										<li>
						<a href="https://connecticut.cbslocal.com/2021/04/14/superstar-racing-experience-cbs-june-12/" title="&#039;Short Tracks Is Where Its At&#039;: Superstar Racing Experience Broadcast Crew Discuss What Fans Should Expect From Inaugural Season On CBS" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/connecticut.cbslocal.com/wp-content/uploads/sites/15909867/2021/04/GettyImages-1165621560.jpg?resize=55%2C55&#038;ssl=1" alt="&#039;Short Tracks Is Where Its At&#039;: Superstar Racing Experience Broadcast Crew Discuss What Fans Should Expect From Inaugural Season On CBS" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://connecticut.cbslocal.com/2021/04/14/superstar-racing-experience-cbs-june-12/" title="&#039;Short Tracks Is Where Its At&#039;: Superstar Racing Experience Broadcast Crew Discuss What Fans Should Expect From Inaugural Season On CBS" class="bump-view" data-bump-view="tp">&#039;Short Tracks Is Where Its At&#039;: Superstar Racing Experience Broadcast Crew Discuss What Fans Should Expect From Inaugural Season On CBS</a>
							</div>
													</li>
										<li>
						<a href="https://connecticut.cbslocal.com/2020/12/09/covid-vaccine-availability-priority-healthcare-essential-workers/" title="When Can You Get The COVID Vaccine?" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/connecticut.cbslocal.com/wp-content/uploads/sites/15909867/2020/12/covid-19-vaccine-1.jpg?resize=55%2C55&#038;ssl=1" alt="When Can You Get The COVID Vaccine?" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://connecticut.cbslocal.com/2020/12/09/covid-vaccine-availability-priority-healthcare-essential-workers/" title="When Can You Get The COVID Vaccine?" class="bump-view" data-bump-view="tp">When Can You Get The COVID Vaccine?</a>
							</div>
													</li>
										<li>
						<a href="https://connecticut.cbslocal.com/2021/04/19/watch-the-derek-chauvin-trial-live/" title="Watch The Derek Chauvin Trial Live" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/connecticut.cbslocal.com/wp-content/uploads/sites/15909867/2021/03/Derek-Chauvin-On-First-Day-of-Trial-1.jpg?resize=55%2C55&#038;ssl=1" alt="Watch The Derek Chauvin Trial Live" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://connecticut.cbslocal.com/2021/04/19/watch-the-derek-chauvin-trial-live/" title="Watch The Derek Chauvin Trial Live" class="bump-view" data-bump-view="tp">Watch The Derek Chauvin Trial Live</a>
							</div>
													</li>
										<li>
						<a href="https://connecticut.cbslocal.com/2021/03/31/csi-las-vegas-sequel-cbs-paramount-plus/" title="&#039;CSI: Vegas&#039; Ordered By CBS, Long-Awaited Sequel To &#039;CSI&#039;" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/connecticut.cbslocal.com/wp-content/uploads/sites/15909867/2021/03/image006.jpg?resize=55%2C55&#038;ssl=1" alt="&#039;CSI: Vegas&#039; Ordered By CBS, Long-Awaited Sequel To &#039;CSI&#039;" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://connecticut.cbslocal.com/2021/03/31/csi-las-vegas-sequel-cbs-paramount-plus/" title="&#039;CSI: Vegas&#039; Ordered By CBS, Long-Awaited Sequel To &#039;CSI&#039;" class="bump-view" data-bump-view="tp">&#039;CSI: Vegas&#039; Ordered By CBS, Long-Awaited Sequel To &#039;CSI&#039;</a>
							</div>
													</li>
										<li>
						<a href="https://connecticut.cbslocal.com/2021/03/23/spring-training-report-baseball-changes-fewer-home-runs-injuries/" title="Spring Training Report: Changing The Baseball Could Lead To Fewer Home Runs" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/connecticut.cbslocal.com/wp-content/uploads/sites/15909867/2021/03/mlb-baseballs-rawlings-1.jpg?resize=55%2C55&#038;ssl=1" alt="Spring Training Report: Changing The Baseball Could Lead To Fewer Home Runs" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://connecticut.cbslocal.com/2021/03/23/spring-training-report-baseball-changes-fewer-home-runs-injuries/" title="Spring Training Report: Changing The Baseball Could Lead To Fewer Home Runs" class="bump-view" data-bump-view="tp">Spring Training Report: Changing The Baseball Could Lead To Fewer Home Runs</a>
							</div>
													</li>
					</ul>
</div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size='[[300,250]]' data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size='[[728,90]]' data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
			<a href="https://connecticut.cbslocal.com" class="logo"><img src="https://connecticut.cbslocal.com/wp-content/uploads/sites/15909867/2017/10/conn.png" alt="CBS Connecticut" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="https://www.facebook.com/CBSLocal" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/cbslocal" class="twitter" target="_blank">Twitter</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			
<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://hartford.cbslocal.com/category/news/" title="Local News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Local News</strong></div></a><a href="http://connecticut.cbslocal.com/news/national-news/" title="National" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">National</strong></div></a><a href="http://connecticut.cbslocal.com/news/world-news/" title="World" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">World</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://connecticut.cbslocal.com/category/sports/" title="Latest Sports" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest Sports</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title">Other</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://connecticut.cbslocal.com/category/only-cbs/" title="CBS+" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBS+</strong></div></a><a href="https://connecticut.cbslocal.com/category/top-spots/" title="Top Spots" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Top Spots</strong></div></a><a href="https://connecticut.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a><a href="https://connecticut.cbslocal.com/category/health/" title="Health" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Health</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-3" >
		<header class="column-header">
				<h4 class="title">Corporate</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://connecticut.cbslocal.com/site-info/" title="Site Info" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Site Info</strong></div></a>		</div>
	</section>
		</div></section>
	
			<section class="bottom"><div class="wrapper">
			<a href="https://connecticut.cbslocal.com" class="logo"><img src="https://connecticut.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/theme-manager/images/cbs-local-viacom-logo-white.png" alt="CBS Connecticut" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2021 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=connecticut.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress VIP</a></span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="https://privacy.cbs/videoservices" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-83831" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83831"><a href="https://privacy.cbs/">Privacy Policy</a></li>
<li id="menu-item-83832" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83832"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-346904" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-346904"><a href="https://ca.privacy.cbs">California Privacy/Info We Collect</a></li>
<li id="menu-item-346905" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-346905"><a href="https://ca.privacy.cbs/donotsell">Do Not Sell My Personal Information</a></li>
<li id="menu-item-245653" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245653"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size='[[1,8]]' data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size='[[1,6]]' data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size='[[1,7]]' data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<link rel='stylesheet' id='all-css-0' href='https://connecticut.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/partners/css/partners.css?m=1598901193g' type='text/css' media='all' />
<script type='text/javascript' src='https://connecticut.cbslocal.com/wp-includes/js/wp-embed.min.js?m=1618502274g'></script>
<script src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js?ver=5.7.1' id='cbs-cbs-anvato-js'></script>
<script src='https://stats.wp.com/e-202116.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.6.1',blog:'162245988',post:'355183',tz:'-4',srv:'connecticut.cbslocal.com'} ]);
	_stq.push([ 'clickTrackerInit', '162245988', '355183' ]);
</script>



<script type="text/javascript">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</script>

	
	
	
	
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam-cell.nr-data.net","licenseKey":"103fa8ca15","applicationID":"144794115","transactionName":"ZwdaZBdUX0VTVEBRC15NbUIMGlhYVlJMFhRYEg==","queueTime":0,"applicationTime":221,"atts":"S0BNEl9OTBoQVhYCH00f","errorBeacon":"bam-cell.nr-data.net","agent":""}</script></body>
</html>