<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<link rel="pingback" href="https://connecticut.cbslocal.com/xmlrpc.php" />

<!-- WP Header - Start -->
<meta name="news_keywords" content="tpc harding park, pga championship, pga tour harding park, harding park municipal, pga tour" />
<meta name="keywords" content="tpc harding park, pga championship, pga tour harding park, harding park municipal, pga tour" />
<meta property="fb:pages" content="21164911483" />
<title>TPC Harding Park Profile: Municipal Gem Hosts The PGA Championship &#8211; CBS Connecticut</title>
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<link rel="dns-prefetch" href="//cdn.cookielaw.org" />
<script type="text/javascript" charset="UTF-8" src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="7547764e-53b9-4fff-aef7-ce9cb429c721"></script>
<link rel="dns-prefetch" href="//production-cmp.isgprivacy.cbsi.com" />
<script type="text/javascript" charset="UTF-8" src="https://production-cmp.isgprivacy.cbsi.com/dist/optanon-v1.1.0.js"></script>
<script type="text/javascript">!function(n){var o=window,a="cbsoptanon",c="cmd",d="config";o[a]=o[a]?o[a]:{},o[a][c]=o[a][c]?o[a][c]:[],o[a][d]=o[a][d]?o[a][d]:[],["onScriptsReady","onAdsReady"].forEach(function(n){o[a][n]=o[a][n]||function(){var d=arguments;o[a][c].push(function(){o[a][n].apply(o[a],d)})}})}();</script>
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="CBS Connecticut &raquo; Feed" href="https://connecticut.cbslocal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS Connecticut &raquo; Comments Feed" href="https://connecticut.cbslocal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS Connecticut &raquo; TPC Harding Park Profile: Municipal Gem Hosts The PGA Championship Comments Feed" href="https://connecticut.cbslocal.com/2020/08/04/tpc-harding-park-profile-municipal-pga-championship/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://connecticut.cbslocal.com/_static/??-eJytj0sOwjAMRC9EsCJAggXiLPmYEtWxo3zU6xNSNqygEivbY7/RGJaknHBFrlAfGLGAs0WROEMQ2FHzL6kUuItUzPve7uAnCKNFv7IpI4nx3+FEbQpcIIpv1DfmbdDrdngcqGjYTJiHzYeiesi5Strw0urRomUTSFHg+f+pkPrEdfx7i1d9umitj+eDfgJ1eZ9T' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://connecticut.cbslocal.com/_static/??-eJyNy8EJgDAMQNGFrCGooAdxlhqDCmksJCJur11AvH7ehysHOtRZHXzjxAY0W5CDooD5LVyTWQVfbFeScynJDHJcOTinLNF/vGVheaO6FT2lEbsBEdu+wQchtzkW' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='https://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-6' href='https://connecticut.cbslocal.com/_static/??-eJy1kdtOwzAMhl+ILCDKxC4Qz+I6VhfqHOS4q/r2pN3GBJMQueDuj+3/8yF2zgZTVIpq9UiBisW+GE4IbDNPg4/FhuQmrpmtwASIMJBYLDWyZOp2VT3Y30A+Ik9uDVXP7B0ZpZAZlEqjOYPoHzw/Jy/HJIrpSrk9G9pT6Mmd/Zs07IsaBAVOQ+MadQuPTOZ0O963vKto21fjWLv0ArLYogvTLvjYvn29+ED6df1Vt0PuPz+AjCv2XI+Jk/wDN51IZvFKd+gwmSvsgzQDjpv9otfy9/D29HLonh8P+9fuEzcDGNw=' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script type='text/javascript' src='https://connecticut.cbslocal.com/_static/??-eJy1kE0SwiAMhS8kYv0bXTieBSFiagi1BDu9vdhxoStbZ1wFwntfHtFdo2xkARYtFwiQtD0lRdEa0siWsiutOukmUn9GonlAntdppsca61GOhrJHTjpEl6m8GDeYS1H35TvhA33L0Pav8lWgAvrWCPyUZxCoYNh4aJ/oj4Yq864Sm0mLOWe2gpHTPwIBlRtLmpTIuAskvI/bUNF7iidD00a0gpZg8nc7dB5kQLyOBXEMh2qzr3arartY1w92AAp3'></script>
<link rel='https://api.w.org/' href='https://connecticut.cbslocal.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://connecticut.cbslocal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://connecticut.cbslocal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.2" />
<link rel='shortlink' href='https://cbsloc.al/2PpPMJu' />
<link rel="alternate" type="application/json+oembed" href="https://connecticut.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fconnecticut.cbslocal.com%2F2020%2F08%2F04%2Ftpc-harding-park-profile-municipal-pga-championship%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://connecticut.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fconnecticut.cbslocal.com%2F2020%2F08%2F04%2Ftpc-harding-park-profile-municipal-pga-championship%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style>
<meta property="og:title" content="TPC Harding Park Profile: Municipal Gem Hosts The PGA Championship" /><meta property="og:image" content="https://connecticut.cbslocal.com/wp-content/uploads/sites/15909867/2020/08/tpc-harding-park-1.jpg?w=1200" /><meta property="og:image:secure_url" content="https://connecticut.cbslocal.com/wp-content/uploads/sites/15909867/2020/08/tpc-harding-park-1.jpg?w=1200" /><meta property="og:image:width" content="1200" /><meta property="og:image:height" content="800" /><meta property="og:description" content="With the 2020 PGA Championship, TPC Harding Park, one of the country&#039;s best municipal courses, will add another chapter to its storied history." /><meta property="og:type" content="article" /><meta property="og:url" content="https://connecticut.cbslocal.com/2020/08/04/tpc-harding-park-profile-municipal-pga-championship/" /><meta property="article:published_time" content="2020-08-04T13:18:13+00:00" /><meta property="article:suggested-social-copy" content="With the 2020 PGA Championship, TPC Harding Park, one of the country&#039;s best municipal courses, will add another chapter to its storied history." /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta property="og:category" content="Sports" /><meta property="article:publisher" content="https://www.facebook.com/CBSLocal" /><meta property="article:author" content="https://www.facebook.com/CBSLocal" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://connecticut.cbslocal.com/wp-content/uploads/sites/15909867/2020/08/tpc-harding-park-1.jpg?w=1200"><meta name="twitter:title" content="TPC Harding Park Profile: Municipal Gem Hosts The PGA Championship"/><meta name="twitter:description" content="With the 2020 PGA Championship, TPC Harding Park, one of the country&#039;s best municipal courses, will add another chapter to its storied history."/><meta name="twitter:site" content="/cbslocal"/>
<link rel="canonical" href="https://sanfrancisco.cbslocal.com/2020/08/04/tpc-harding-park-profile-municipal-pga-championship/" />
				<style>
					.main-story-wrapper .basicsection { margin-bottom: 20px; }
					.main-story-wrapper .basicsection span strong { display: block; font-size: 18px; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection img { float: none !important; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection br { margin-bottom: 5px; }
				</style>
			<link rel="amphtml" href="https://connecticut.cbslocal.com/2020/08/04/tpc-harding-park-profile-municipal-pga-championship/amp/">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/connecticut.cbslocal.com","url":"https:\/\/connecticut.cbslocal.com","name":"CBS Connecticut","foundingDate":"1941-07-01T14:30:00+00:00","logo":{"@type":"ImageObject","url":"https:\/\/connecticut.cbslocal.com\/wp-content\/uploads\/sites\/15909867\/2018\/07\/2_cbs_connecticut.png?w=284"}},"url":"https:\/\/connecticut.cbslocal.com\/2020\/08\/04\/tpc-harding-park-profile-municipal-pga-championship\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/connecticut.cbslocal.com\/2020\/08\/04\/tpc-harding-park-profile-municipal-pga-championship\/"},"headline":"TPC Harding Park Profile: Municipal Gem Hosts The PGA Championship","description":"With the 2020 PGA Championship, TPC Harding Park, one of the country's best municipal courses, will add another chapter to its storied history.","image":"https:\/\/connecticut.cbslocal.com\/wp-content\/uploads\/sites\/15909867\/2020\/08\/tpc-harding-park-1.jpg?w=150&#038;h=150&#038;crop=1","keywords":["Sports","Dennis O'Donnell","Norm Elrod","PGA Championship","PGA Tour","Pro Golf","TPC Harding Park","sports","TPC Harding Park Profile: Municipal Gem Hosts The PGA Championship"],"datePublished":"2020-08-04T13:18:13+00:00","dateModified":"2020-08-04T13:18:13+00:00"}</script>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script><script type="text/javascript">cbs_ads.partners.add("amazon", "3063");if(!window["apstag"]){window["apstag"]={init:function(){window["apstag"]._Q.push(["i",arguments]);},fetchBids:function(){window["apstag"]._Q.push(["f",arguments]);},setDisplayBids:function(){},_Q:[]};}</script>

<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<script>cbs_ads.init("4128","CBS.HARTFORD","sports",["tpchardingparkprofilemunicipalgemhoststhepgachampionship","post","article","sports","dennisodonnell","normelrod","pgachampionship","pgatour","progolf","tpchardingpark","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("1");</script>
		<style type="text/css" id="wp-custom-css">
			.single-post sup {
	vertical-align: super;
	font-size: 10px;
}		</style>
		<!-- WP Header - End -->

	<meta name="description" content="With the 2020 PGA Championship, TPC Harding Park, one of the country&#039;s best municipal courses, will add another chapter to its storied history." />
<script>//<![CDATA[
//]]></script>

</head>

<body class="post-template-default single single-post postid-349306 single-format-standard desktop-display-type  and-temp-wide"><div id="wrapper" class="body-wrapper">

<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://connecticut.cbslocal.com" id="header-logo"><img src="https://connecticut.cbslocal.com/wp-content/uploads/sites/15909867/2018/07/2_cbs_connecticut.png?w=284" alt="CBS Connecticut" /></a>
	
	<nav id="navigation-main" data-item-count="6"><ul class="top"><li class="menu-top-item item-0 section-item"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div></li><li class="menu-top-item item-1 w-link w-submenu"><a href="http://connecticut.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">News</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">All News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="/category/top-headlines/" title="Headlines" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Headlines</strong></div></a><a href="/category/national/" title="National" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">National</strong></div></a><a href="/category/world-news/" title="World" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">World</strong></div></a><a href="/category/technology" title="Technology" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Technology</strong></div></a><a href="http://connecticut.cbslocal.com/category/health/" title="HealthWatch" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><a href="https://connecticut.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a><a href="http://connecticut.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Latest Headlines</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://connecticut.cbslocal.com/2020/08/03/joan-e-solsman-movie-theaters-interview/" title="&#039;Cinemas Are Terrified Because They Haven&#039;t Figured Out How To Adapt Their Model For Streaming&#039;: CNET&#039;s Joan E. Solsman On The Future Of Movie Theaters" class="cbs-thumbnail-link item-1596483928" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://connecticut.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://connecticut.cbslocal.com/wp-content/uploads/sites/15909867/2020/08/GettyImages-1212828348-e1596480336137.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&#039;Cinemas Are Terrified Because They Haven&#039;t Figured Out How To Adapt Their Model For Streaming&#039;: CNET&#039;s Joan E. Solsman On The Future Of Movie Theaters</strong><em class="description">What are the future of movie theaters? CNET senior writer Joan E. Solsman answers that questions and explains how COVID-19 has changed the movie industry forever.</em></div></a><a href="https://connecticut.cbslocal.com/2020/07/31/economy-second-stimulus-recession-depression-wealth-gaps-giacomo-santangelo-interview/" title="&#039;We Know This Is A Recession, But We Don&#039;t Want This To Go Into Depression Territory,&#039; Says Economics Professor" class="cbs-thumbnail-link item-1596216853" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://connecticut.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://connecticut.cbslocal.com/wp-content/uploads/sites/15909867/2020/07/store-closing-coronavirus-masks-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&#039;We Know This Is A Recession, But We Don&#039;t Want This To Go Into Depression Territory,&#039; Says Economics Professor</strong><em class="description">With the first round of economic stimulus running out, millions of Americans are about to take a massive hit to their household budget.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-4_column aspect-ratio-1-1" id="" >
		<header class="column-header">
				<h4 class="title">Podcasts</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://connecticut.cbslocal.com/audio/mornings-with-ray-dunaway/" title="Ray Dunaway" class="cbs-thumbnail-link item-1476544755" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://connecticut.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://connecticut.cbslocal.com/wp-content/uploads/sites/15909867/2016/10/ray-dunaway-250x250.jpg?w=250&#038;h=250&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Ray Dunaway</strong></div></a><a href="http://connecticut.cbslocal.com/audio/sound-off-connecticut-with-jim-vicevich/" title="Sound off Connecticut" class="cbs-thumbnail-link item-1476459631" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://connecticut.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://connecticut.cbslocal.com/wp-content/uploads/sites/15909867/2016/10/sound-off-ct-250x250.jpg?w=250&#038;h=250&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Sound off Connecticut</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-2 w-link w-submenu"><a href="http://connecticut.cbslocal.com/category/sports/" title="Sports" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Sports</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="http://connecticut.cbslocal.com/category/sports/">All Sports</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://connecticut.cbslocal.com/category/sports/" title="Latest" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest</strong></div></a><a href="http://www.cbssports.com/mlb/teams/page/NYY/new-york-yankees" target="_blank" title="Yankees" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Yankees</strong></div></a><a href="http://www.cbssports.com/mlb/teams/page/BOS/boston-red-sox" target="_blank" title="Red Sox" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Red Sox</strong></div></a><a href="http://www.cbssports.com/nba/teams/page/BOS/boston-celtics" target="_blank" title="Celtics" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Celtics</strong></div></a><a href="http://www.cbssports.com/nfl/teams/page/NE/new-england-patriots" target="_blank" title="Patriots" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Patriots</strong></div></a><a href="http://www.cbssports.com/nfl/teams/page/NYG/new-york-giants" target="_blank" title="Giants" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Giants</strong></div></a><a href="http://www.cbssports.com/nfl/teams/page/NYJ/new-york-jets" target="_blank" title="Jets" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Jets</strong></div></a><a href="http://www.cbssports.com/nfl/" target="_blank" title="NFL" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">NFL</strong></div></a><a href="http://www.cbssports.com/mlb/" target="_blank" title="MLB" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">MLB</strong></div></a><a href="http://www.sportsline.com/" target="_blank" title="Odds" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">Odds</strong></div></a><a href="http://www.cbssports.com/nba/" target="_blank" title="NBA" class="cbs-thumbnail-link item-10" ><div class="title-wrapper"><strong class="title">NBA</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Featured Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://connecticut.cbslocal.com/2020/08/04/tpc-harding-park-profile-municipal-pga-championship/" title="TPC Harding Park Profile: Municipal Gem Hosts The PGA Championship" class="cbs-thumbnail-link item-1596561493" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">TPC Harding Park Profile: Municipal Gem Hosts The PGA Championship</strong><em class="description">With the 2020 PGA Championship, TPC Harding Park, one of the country&#039;s best municipal courses, will add another chapter to its storied history.</em></div></a><a href="https://connecticut.cbslocal.com/2020/07/31/sofia-kenin-world-team-tennis-interview/" title="&#039;Winning It Was The Best Feeling In The World&#039;: Sofia Kenin On 2020 Australian Open, World TeamTennis On CBS Sports" class="cbs-thumbnail-link item-1596228563" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://connecticut.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://connecticut.cbslocal.com/wp-content/uploads/sites/15909867/2020/07/GettyImages-1203337700-e1596226631492.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&#039;Winning It Was The Best Feeling In The World&#039;: Sofia Kenin On 2020 Australian Open, World TeamTennis On CBS Sports</strong><em class="description">The fourth ranked women&#039;s tennis player discusses her World Team Tennis experience, winning the 2020 Australian Open and beating Serena Williams at the French Open.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Galleries</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://connecticut.cbslocal.com/photo-galleries/2017/11/06/uconn-football-vs-usf-1142017/" title="UConn Football vs USF (11/4/2017)" class="cbs-thumbnail-link item-1509986022 content-type-photo" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://connecticut.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://connecticut.cbslocal.com/wp-content/uploads/sites/15909867/2017/11/img_02151.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">UConn Football vs USF (11/4/2017)</strong></div></a><a href="https://connecticut.cbslocal.com/photo-galleries/2017/10/23/uconn-football-v-tulsa-102117/" title="UConn Football v. Tulsa [10/21/17]" class="cbs-thumbnail-link item-1508765087 content-type-photo" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://connecticut.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://connecticut.cbslocal.com/wp-content/uploads/sites/15909867/2017/10/img_8761.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">UConn Football v. Tulsa [10/21/17]</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-3 w-link"><a href="http://connecticut.cbslocal.com/live/" title="Video" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Video</strong></div></a></li><li class="menu-top-item item-4 w-link w-submenu"><a href="http://connecticut.cbslocal.com/category/top-spots/" title="Top Spots" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Top Spots</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-6 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="http://connecticut.cbslocal.com/category/top-spots">Latest Headlines</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://connecticut.cbslocal.com/2018/03/27/best-family-events-for-easter-in-connecticut/" title="Best Family Events For Easter In Connecticut" class="cbs-thumbnail-link item-1522155600 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://connecticut.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://connecticut.cbslocal.com/wp-content/uploads/sites/15909867/2013/03/98145639-e1522160624601.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Best Family Events For Easter In Connecticut</strong><em class="description">The somber days of Lent end with the celebration of Easter, a holiday wrapped in symbols of spring and new life.  This year, Easter Sunday falls on April 1, and family-orientated celebrations will be held throughout Connecticut. Most events involve eggs, decorating them, rolling them and hunting for them — activities to entertain and delight the young and not so young. You can expect to find the Easter Bunny, a symbol of abundant life, playing a central role in this round-up of local Easter celebrations.</em></div></a><a href="https://connecticut.cbslocal.com/2018/03/14/best-ways-to-celebrate-st-patricks-day-in-connecticut/" title="Best Ways To Celebrate St. Patrick&#039;s Day In Connecticut" class="cbs-thumbnail-link item-1521050400 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://connecticut.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://connecticut.cbslocal.com/wp-content/uploads/sites/15909867/2018/03/dreamstime_m_18640028.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Best Ways To Celebrate St. Patrick&#039;s Day In Connecticut</strong><em class="description">Spring is ushered in each year with St. Patrick’s Day and the wearing of the green. On March 17, everyone is Irish and ready to raise a pint to honor Ireland’s patron saint. Parades, Celtic music and traditional Irish food make up the St. Patrick’s Day celebrations throughout the state. Here’s our roundup of not-to-miss St. Pat’s events in Connecticut.</em></div></a><a href="https://connecticut.cbslocal.com/2018/02/27/best-locally-owned-coffee-shops-in-connecticut/" title="Best Locally-Owned Coffee Shops In Connecticut" class="cbs-thumbnail-link item-1519740000 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://connecticut.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://connecticut.cbslocal.com/wp-content/uploads/sites/15909867/2018/02/dreamstime_m_45626636.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Best Locally-Owned Coffee Shops In Connecticut</strong><em class="description">Whenever you need a java fix, a Starbucks is usually close by, but you should first look for one of the state&#039;s many locally-owned coffeehouses.</em></div></a><a href="https://connecticut.cbslocal.com/2018/02/13/best-ways-to-support-connecticuts-local-art-scene/" title="Best Ways To Support Connecticut&#039;s Local Art Scene" class="cbs-thumbnail-link item-1518534000 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://connecticut.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://connecticut.cbslocal.com/wp-content/uploads/sites/15909867/2011/07/yaleuniversitygallery.jpg?w=300&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Best Ways To Support Connecticut&#039;s Local Art Scene</strong><em class="description">Politics come and go, but art remains the enduring expression of who we are. Artistic communities thrive throughout Connecticut, strengthening local economies and uniting people of diverse backgrounds.</em></div></a><a href="https://connecticut.cbslocal.com/2018/01/30/best-crafty-classes-in-connecticut/" title="Best Crafty Classes In Connecticut" class="cbs-thumbnail-link item-1517328000 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://connecticut.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://connecticut.cbslocal.com/wp-content/uploads/sites/15909867/2015/10/gettyimages-109822888-jewelry-e1517330019776.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Best Crafty Classes In Connecticut</strong><em class="description">Learning a new skill, connecting with and focusing on a creative project, will deepen your self-awareness, develop your problem-solving skills, build your brain power with new neural pathways and reward you with a sense of satisfaction at having created something new. Reaping these benefits can start with registration in a class or workshop at one of these Connecticut art centers.</em></div></a><a href="https://connecticut.cbslocal.com/2018/01/17/best-healthy-breakfasts-in-connecticut/" title="Best Healthy Breakfasts In Connecticut" class="cbs-thumbnail-link item-1516215600 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://connecticut.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://connecticut.cbslocal.com/wp-content/uploads/sites/15909867/2015/03/107887030.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Best Healthy Breakfasts In Connecticut</strong><em class="description">Here are the best places to begin your morning.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-5 w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">More</strong></div></div><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-5 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="http://connecticut.cbslocal.com/category/travel/">Travel</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://connecticut.cbslocal.com/2019/08/22/nfl-stadium-guides-parking-transportation-tailgating/" title="Heading To An NFL Game? Be Sure To Check Out Our NFL Stadium Guides" class="cbs-thumbnail-link item-1566480885" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://connecticut.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://connecticut.cbslocal.com/wp-content/uploads/sites/15909867/2019/08/GettyImages-466663843-4.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Heading To An NFL Game? Be Sure To Check Out Our NFL Stadium Guides</strong><em class="description">If you and your family are headed to an NFL game this season, we have you covered with guides to stadiums across the league.</em></div></a><a href="https://connecticut.cbslocal.com/2019/06/13/top-3-eco-friendly-vacation-spots/" title="Top 3 Eco-Friendly Vacation Spots" class="cbs-thumbnail-link item-1560449704" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://connecticut.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://connecticut.cbslocal.com/wp-content/uploads/sites/15909867/2019/06/gettyimages-598645380-e1537896793352.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Top 3 Eco-Friendly Vacation Spots</strong><em class="description">Check out the three best spots for an eco-friendly vacation!</em></div></a><a href="https://connecticut.cbslocal.com/2019/04/04/final-four-guide-top-10-instagram-worthy-spots-in-minneapolis/" title="Final Four Guide: Top 10 Most Instagram-Worthy Spots In Downtown Minneapolis" class="cbs-thumbnail-link item-1554411634" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://connecticut.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://connecticut.cbslocal.com/wp-content/uploads/sites/15909867/2019/04/igworthy.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Final Four Guide: Top 10 Most Instagram-Worthy Spots In Downtown Minneapolis</strong><em class="description">With thousands of Final Four fans heading to downtown Minneapolis in the coming days, you better believe the Instagram filters will be flying.</em></div></a><a href="https://connecticut.cbslocal.com/2019/04/04/final-four-guide-best-breweries-minneapolis/" title="Final Four Guide: Best Breweries To Visit While You&#039;re In Minneapolis" class="cbs-thumbnail-link item-1554411465" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://connecticut.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://connecticut.cbslocal.com/wp-content/uploads/sites/15909867/2019/04/187774436.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Final Four Guide: Best Breweries To Visit While You&#039;re In Minneapolis</strong><em class="description">Beer-lovers visiting Minneapolis for the Final Four won’t have to go far to find Minnesota’s most beloved beers. Walk in any direction out of U.S. Bank Stadium and you’ll probably find a bar or restaurant serving craft beers from the Twin Cities, the North Shore and other parts of “The Land of 10,000 Beers.&quot; But for hop heads seeking a more direct experience of the state’s brewing culture, there are a few places that need to be on your radar, because they’re well worth the Lyft ride.</em></div></a><a href="https://connecticut.cbslocal.com/2019/04/04/final-four-guide-5-restaurants-near-u-s-bank-stadium/" title="Final Four Guide: 5 Restaurants To Try Near U.S. Bank Stadium" class="cbs-thumbnail-link item-1554410992" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://connecticut.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://connecticut.cbslocal.com/wp-content/uploads/sites/15909867/2019/04/107277389-e1538670804895.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Final Four Guide: 5 Restaurants To Try Near U.S. Bank Stadium</strong><em class="description">In Minneapolis for the Final Four and want to try the restaurants where Minneapolitans love to eat? Look no further. Below are some of the most beloved spots in the City of Lakes within walking distance, or a short Lyft ride, from U.S. Bank Stadium.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">More</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://connecticut.cbslocal.com/category/only-cbs/" title="CBS Entertainment" class="cbs-thumbnail-link item-1520875874" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://connecticut.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://connecticut.cbslocal.com/wp-content/uploads/sites/15909867/2018/03/onlycbs.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBS Entertainment</strong></div></a>		</div>
	</section>
</div></div></li></ul></nav>
	
	
	<div id="info-search"><form action="https://connecticut.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size="[[970,250],[970,66],[728,90]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">TPC Harding Park Profile: Municipal Gem Hosts The PGA Championship</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><time class="post-date">August 4, 2020 at 1:18 pm</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://connecticut.cbslocal.com/tag/dennis-odonnell/">Dennis O&#039;Donnell</a>, <a href="https://connecticut.cbslocal.com/tag/norm-elrod/">Norm Elrod</a>, <a href="https://connecticut.cbslocal.com/tag/pga-championship/">PGA Championship</a>, <a href="https://connecticut.cbslocal.com/tag/pga-tour/">PGA Tour</a>, <a href="https://connecticut.cbslocal.com/tag/pro-golf/">Pro Golf</a>, <a href="https://connecticut.cbslocal.com/tag/tpc-harding-park/">TPC Harding Park</a></div></div></section><section id="column_block_1" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-anvato  close-btn" id="featured-media"><div id="floating-player-container" class="video-wrapper anvato"><div id='p0'></div><script type="text/plain" class="optanon-category-4" async  data-anvp='{&quot;mcp&quot;:&quot;cbs&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;4653125&quot;,&quot;autoplay&quot;:true,&quot;titleVisible&quot;:false,&quot;accessKey&quot;:&quot;EZqvRyKE7qmqDflDPXIw6U7kKZEA0Vx7&quot;,&quot;accessControl&quot;:{&quot;preview&quot;:false},&quot;pInstance&quot;:&quot;p0&quot;,&quot;plugins&quot;:{&quot;heartbeat&quot;:{&quot;account&quot;:&quot;cbslocal-global-unified&quot;,&quot;publisherId&quot;:&quot;cbslocal&quot;,&quot;jobId&quot;:&quot;sc_va&quot;,&quot;marketingCloudId&quot;:&quot;823BA0335567497F7F000101@AdobeOrg&quot;,&quot;trackingServer&quot;:&quot;cbsdigitalmedia.hb.omtrdc.net&quot;,&quot;customTrackingServer&quot;:&quot;cbsdigitalmedia.d1.sc.omtrdc.net&quot;,&quot;chapterTracking&quot;:false,&quot;version&quot;:&quot;1.5&quot;},&quot;comscore&quot;:{&quot;clientId&quot;:&quot;3000023&quot;,&quot;c3&quot;:&quot;Connecticut.cbslocal.com&quot;},&quot;dfp&quot;:{&quot;clientSide&quot;:{&quot;adTagUrl&quot;:&quot;http:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=2x2&amp;iu=\/4128\/CBS.HARTFORD&amp;ciu_szs&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=xml_vast2&amp;unviewed_position_start=1&amp;url=[referrer_url]&amp;description_url=[description_url]&amp;correlator=[timestamp]&quot;,&quot;keyValues&quot;:{&quot;categories&quot;:&quot;[[CATEGORIES]]&quot;,&quot;program&quot;:&quot;[[PROGRAM_NAME]]&quot;,&quot;siteSection&quot;:&quot;featured&quot;}}}},&quot;shareLink&quot;:&quot;https:\/\/cbsloc.al\/2PpPMJu&quot;,&quot;video-type&quot;:&quot;featured&quot;,&quot;token&quot;:&quot;default&quot;,&quot;expectPreroll&quot;:true,&quot;expectPrerollTimeout&quot;:5}' src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js'></script></div></section>
<div class="main-story-wrapper"><p><strong>(<a href="https://sanfrancisco.cbslocal.com/2020/08/04/tpc-harding-park-profile-municipal-pga-championship/" target="_blank" rel="noopener noreferrer">CBS San Francisco</a>) &#8212;</strong> TPC Harding Park has enjoyed a long and interesting life on the banks of Lake Merced in southwest San Francisco. The notable history of this municipal course began in 1925, two years after the death of its namesake Warren G. Harding. The 29th president, who enjoyed golf, died at the city&#8217;s Palace Hotel, while on a tour of the west. The public gem will add another chapter this weekend when it hosts the 2020 PGA Championship.</p>
<p>Renowned course architects William Watson and Sam Whiting built Harding Park Golf Club on 163 acres of city property almost a century ago. (The pair also designed the Lake Course at the nearby <a href="https://archive.lib.msu.edu/tic/ttgnc/article/2012may15.pdf" rel="nofollow">Olympic Club</a>.) Watson and Whiting were paid $300 for their <a href="https://www.pgatour.com/news/2014/07/02/tpc-harding-park-primer.html" target="_blank" rel="nofollow">design services;</a> the cost of constructing the par-70 course neared $300,000. The <a href="https://www.pgatour.com/news/2020/08/02/nine-things-to-know-pga-championship-course-harding-park-history.html" target="_blank" rel="nofollow">course opened</a> as a 6,505-yard, par-73.</p>
<p>Harding Park Golf Club&#8217;s <a href="https://tpc.com/hardingpark/press-release/" target="_blank" rel="nofollow">stature rose</a> fairly quickly. The course hosted the United States Golf Association&#8217;s U.S. Amateur Public Links Championship in 1937, garnering praise nationwide. (The event returned 19 years later.) In 1944, it debuted on the PGA Tour, with Byron Nelson winning the San Francisco Victory Open there twice in the same calendar year. The course became a regular Tour stop in 1961, with the inaugural Lucky International Open, won by Gary Player.</p>
<p>Harding Park also hosted anyone who could pony up the very modest greens fee. As a result, it exposed countless players to the game and helped some local players ascend to the highest level of the sport. San Francisco native and 14-time PGA Tour winner <a href="https://golf.com/travel/harding-park-muni-monday-pga-championship/" target="_blank" rel="nofollow">Ken Venturi</a> credits the course with his development in the sport. His parents worked in the pro shop, and he spent his youth on and around Harding Park. <a href="https://www.sfgate.com/sports/article/Miller-returns-to-Harding-Park-as-TV-analyst-3215748.php" target="_blank" rel="nofollow">Johnny Miller</a>, who won two majors among his 25 PGA Tour wins, enjoyed summers playing Harding&#8217;s nine-hole course and practicing on the putting green. <a href="https://vault.si.com/vault/1998/06/15/the-city-game-not-so-long-ago-san-francisco-was-the-center-of-the-golf-universe" target="_blank" rel="nofollow">George Archer</a>, 1969 Masters champion and 13-time Tour champion, honed his short game at Harding Park.</p>
<p>By the end of the 1960s, Harding Park was deteriorating. The PGA Tour left, and the deterioration continued. <a href="https://golfweek.usatoday.com/2014/07/02/harding-park-match-play-venue-2015-pga-tour-schedu/" target="_blank" rel="nofollow">Fast-forward</a> to the 1980s, when &ldquo;weeds, clusters of daisies and splotches of dirt came to characterize this once-pristine layout,&rdquo; according to the <em>San Francisco Chronicle</em>. It&#8217;s lowest point came in 1998, when its fairways were used as parking lots for the U.S. Open at the neighboring Olympic Club.</p>
<p>Former Stanford golfer and USGA president Sandy Tatum took on the task of <a href="https://tpc.com/hardingpark/history/" target="_blank" rel="nofollow">rejuvenating Harding Park</a>. Despite opposition, the local government was eventually convinced that restoring the course would lead to high-profile events that boosted the local economy.</p>
<p>A $16-million restoration in 2002-2003 overhauled the course, upgrading it to championship caliber. The renovations lengthened the course by about 400 yards, but also highlighted its former glory. Since the upgrades, the course has hosted the WGC-American Express Championship (2005), Presidents Cup (2009), Charles Schwab Cup Championship (2010-2012) and WGC-Cadillac Match Play (2015). It became part of the PGA Tour&#8217;s Tournament Players Club network in 2010. The upcoming <a href="https://tpc.com/hardingpark/pga-championship/" rel="nofollow">PGA Championship</a>, the fourth to be held at a municipal course, will be Harding Park&#8217;s first major.</p>
<p>The <a href="https://sports.yahoo.com/pga-championship-preview-161856239.html" target="_blank" rel="nofollow">course</a> will play at a par-70, stretching to 7,234 yards. Cypress trees line the fairways, which will play firm and have been narrowed significantly. The <a href="https://www.pgachampionship.com/news-media/videos/interview-with-tpc-harding-park-gm-tom-smith" target="_blank" rel="nofollow">trees</a> may induce conservative play given their propensity to disappear golf balls. &#8220;It&#8217;s going to be incredibly risky because they cut the fairways down by 60 percent,&#8221; says CBS San Francisco sports director Dennis O&#8217;Donnell, who grew up near Harding Park and has played the course many times. &#8220;And within the rough, lush rough is going to be thick. So you can boom it, but at your own risk.&#8221;</p>
<p>The heavy sea air will also keep balls from flying as far as they might otherwise. The greens, refurbished with bentgrass in 2014, tend to be large and relatively flat, but should play fast, given this is a major. And then there&#8217;s the <a href="https://www.cbssports.com/golf/news/2020-pga-championship-five-things-to-know-about-tpc-harding-park-in-san-francisco/" target="_blank" rel="noopener noreferrer">weather</a>, with wind and fog always a potential factor. According to O&#8217;Donnell, &#8220;it&#8217;s a shot-making course, not a boomers course. It&#8217;s going to be a course of strategy, not wail away from 400 yards&#8230;&#8221;</p>
<p><em><strong>&gt;&gt;READ: <a href="https://sanfrancisco.cbslocal.com/2020/08/01/pga-championship-a-hole-by-hole-look-at-tpc-harding-park/">PGA Championship: A Hole-By-Hole Look At TPC Harding Park</a></strong></em></p>
<p>Harding Park includes 12 par-4s. While at least two of them are driveable (seventh and 16th holes), two others are in the vicinity of 500 yards (ninth and 12th holes). The 470-yard, par-4 14th hole begins an impressive closing stretch along the lake, with amped-up views and amped-up challenges. It&#8217;s a straight approach to a front-sloping green with a gully on the left. The short par-4 on 15 measures only 401 yards but plays downhill with a sharp-left dogleg. The scenic closing hole, another par-4 at 480 yards bends around the lake on the left, with right-side fairway bunkers brought into play by a new tee. The wind picks up in this closing stretch with the water on the left.</p>
<p>The <a href="https://sanfrancisco.cbslocal.com/2020/08/02/pga-championship-now-glorys-1st-shot-with-no-fans-allowed/">lack of fans</a> may seem a little odd for a major on a municipal course that O&#8217;Donnell describes as &#8220;a gem of San Francisco. Harding Park has so much history for the locals because it&#8217;s a public course. Everybody can play it.&#8221;</p>
<p>With a pandemic raging, the PGA obviously made the right call in keeping fans away. And it shouldn&#8217;t detract from the season&#8217;s only major. <a href="https://www.cbssports.com/golf/news/2020-pga-championship-odds-10-storylines-to-follow-at-tpc-harding-park-leading-with-tiger-woods/" target="_blank" rel="noopener noreferrer">Storylines abound</a>, as golf&#8217;s best face a TPC Harding Park course to which they&#8217;ve had limited exposure.</p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/2PpPMJu"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/2PpPMJu"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/2PpPMJu"></a></span>
			</div>
		
			</div>
</div></div></div><div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size="[[1,5]]" data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-2"></div></div></section><aside class="sidebar right-bar" rel="modular+"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size="[[300,250],[300,600],[300,1050]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="https://www.facebook.com/CBSLocal" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="https://twitter.com/cbslocal" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_top-posts"><h3 class="title"><span>Most </span> Viewed</h3><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://connecticut.cbslocal.com/2020/06/25/coronavirus-summer-pool-beach-questions-answers-dr-mallika-marshall/" title="Does Heat, Sun Kill Coronavirus? Frequently Asked Summertime Questions About COVID-19 Answered By Dr. Mallika Marshall" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/connecticut.cbslocal.com/wp-content/uploads/sites/15909867/2020/06/swimming-pool-1.jpg?resize=55%2C55&#038;ssl=1" alt="Does Heat, Sun Kill Coronavirus? Frequently Asked Summertime Questions About COVID-19 Answered By Dr. Mallika Marshall" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://connecticut.cbslocal.com/2020/06/25/coronavirus-summer-pool-beach-questions-answers-dr-mallika-marshall/" title="Does Heat, Sun Kill Coronavirus? Frequently Asked Summertime Questions About COVID-19 Answered By Dr. Mallika Marshall" class="bump-view" data-bump-view="tp">Does Heat, Sun Kill Coronavirus? Frequently Asked Summertime Questions About COVID-19 Answered By Dr. Mallika Marshall</a>
							</div>
													</li>
										<li>
						<a href="https://connecticut.cbslocal.com/2020/07/22/baseball-opening-day-no-fans-mlb-shortened-season-60-games/" title="Without Fans, Will Baseball Feel Like Baseball? Sports Anchors Throw Caution On &#039;Strangest MLB Season Ever&#039;" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/connecticut.cbslocal.com/wp-content/uploads/sites/15909867/2020/07/yankee-stadium-summer-workouts.jpg?resize=55%2C55&#038;ssl=1" alt="Without Fans, Will Baseball Feel Like Baseball? Sports Anchors Throw Caution On &#039;Strangest MLB Season Ever&#039;" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://connecticut.cbslocal.com/2020/07/22/baseball-opening-day-no-fans-mlb-shortened-season-60-games/" title="Without Fans, Will Baseball Feel Like Baseball? Sports Anchors Throw Caution On &#039;Strangest MLB Season Ever&#039;" class="bump-view" data-bump-view="tp">Without Fans, Will Baseball Feel Like Baseball? Sports Anchors Throw Caution On &#039;Strangest MLB Season Ever&#039;</a>
							</div>
													</li>
										<li>
						<a href="https://connecticut.cbslocal.com/2020/07/22/phil-keoghan-tough-as-nails-release-the-bull/" title="Phil Keoghan On What&#039;s Needed To Compete On &#039;Tough As Nails&#039;: &#039;We&#039;re Looking At All Facets Of Tough&#039;" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/connecticut.cbslocal.com/wp-content/uploads/sites/15909867/2020/07/TAN_S1_MindOverMatter_SG_08bc.jpg?resize=55%2C55&#038;ssl=1" alt="Phil Keoghan On What&#039;s Needed To Compete On &#039;Tough As Nails&#039;: &#039;We&#039;re Looking At All Facets Of Tough&#039;" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://connecticut.cbslocal.com/2020/07/22/phil-keoghan-tough-as-nails-release-the-bull/" title="Phil Keoghan On What&#039;s Needed To Compete On &#039;Tough As Nails&#039;: &#039;We&#039;re Looking At All Facets Of Tough&#039;" class="bump-view" data-bump-view="tp">Phil Keoghan On What&#039;s Needed To Compete On &#039;Tough As Nails&#039;: &#039;We&#039;re Looking At All Facets Of Tough&#039;</a>
							</div>
													</li>
										<li>
						<a href="https://connecticut.cbslocal.com/2017/08/15/best-water-parks-in-connecticut/" title="Best Water Parks In Connecticut" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/connecticut.cbslocal.com/wp-content/uploads/sites/15909867/2014/07/water_park_slide.jpg?resize=55%2C55&#038;ssl=1" alt="Best Water Parks In Connecticut" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://connecticut.cbslocal.com/2017/08/15/best-water-parks-in-connecticut/" title="Best Water Parks In Connecticut" class="bump-view" data-bump-view="tp">Best Water Parks In Connecticut</a>
							</div>
													</li>
										<li>
						<a href="https://connecticut.cbslocal.com/2020/07/15/poll-college-students-say-they-wont-party-fall-2020-semester-coronavirus/" title="Poll: 79% Of College Students Say They Wouldn&#039;t Attend Parties This Fall To Prevent Coronavirus Infection" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/connecticut.cbslocal.com/wp-content/uploads/sites/15909867/2020/07/GettyImages-1164951739.jpg?resize=55%2C55&#038;ssl=1" alt="Poll: 79% Of College Students Say They Wouldn&#039;t Attend Parties This Fall To Prevent Coronavirus Infection" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://connecticut.cbslocal.com/2020/07/15/poll-college-students-say-they-wont-party-fall-2020-semester-coronavirus/" title="Poll: 79% Of College Students Say They Wouldn&#039;t Attend Parties This Fall To Prevent Coronavirus Infection" class="bump-view" data-bump-view="tp">Poll: 79% Of College Students Say They Wouldn&#039;t Attend Parties This Fall To Prevent Coronavirus Infection</a>
							</div>
													</li>
										<li>
						<a href="https://connecticut.cbslocal.com/2020/05/28/7-year-old-boy-throw-prom-his-nanny-one-best-people-ive-known/" title="7-Year-Old Boy Throws A Prom For His Nanny: &#039;One Of The Best People I&#039;ve Known&#039;" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/connecticut.cbslocal.com/wp-content/uploads/sites/15909867/2020/05/gettyimages-120131762-e1527083342228.jpg?resize=55%2C55&#038;ssl=1" alt="7-Year-Old Boy Throws A Prom For His Nanny: &#039;One Of The Best People I&#039;ve Known&#039;" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://connecticut.cbslocal.com/2020/05/28/7-year-old-boy-throw-prom-his-nanny-one-best-people-ive-known/" title="7-Year-Old Boy Throws A Prom For His Nanny: &#039;One Of The Best People I&#039;ve Known&#039;" class="bump-view" data-bump-view="tp">7-Year-Old Boy Throws A Prom For His Nanny: &#039;One Of The Best People I&#039;ve Known&#039;</a>
							</div>
													</li>
										<li>
						<a href="https://connecticut.cbslocal.com/2020/07/22/andrew-catalon-3m-open-tpc-twin-cities-interview/" title="CBS Sports&#039; Andrew Catalon On TPC Twin Cities And 3M Open: &#039;This Golf Course Is Really Set Up For Fireworks At The Finish&#039;" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/connecticut.cbslocal.com/wp-content/uploads/sites/15909867/2020/07/GettyImages-1160452319.jpg?resize=55%2C55&#038;ssl=1" alt="CBS Sports&#039; Andrew Catalon On TPC Twin Cities And 3M Open: &#039;This Golf Course Is Really Set Up For Fireworks At The Finish&#039;" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://connecticut.cbslocal.com/2020/07/22/andrew-catalon-3m-open-tpc-twin-cities-interview/" title="CBS Sports&#039; Andrew Catalon On TPC Twin Cities And 3M Open: &#039;This Golf Course Is Really Set Up For Fireworks At The Finish&#039;" class="bump-view" data-bump-view="tp">CBS Sports&#039; Andrew Catalon On TPC Twin Cities And 3M Open: &#039;This Golf Course Is Really Set Up For Fireworks At The Finish&#039;</a>
							</div>
													</li>
										<li>
						<a href="https://connecticut.cbslocal.com/2020/07/23/big-brother-season-22-premiere/" title="&#039;Big Brother&#039; Returns For Season 22 On August 5th" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/connecticut.cbslocal.com/wp-content/uploads/sites/15909867/2020/07/BB22_LogoHiRes.jpg?resize=55%2C55&#038;ssl=1" alt="&#039;Big Brother&#039; Returns For Season 22 On August 5th" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://connecticut.cbslocal.com/2020/07/23/big-brother-season-22-premiere/" title="&#039;Big Brother&#039; Returns For Season 22 On August 5th" class="bump-view" data-bump-view="tp">&#039;Big Brother&#039; Returns For Season 22 On August 5th</a>
							</div>
													</li>
										<li>
						<a href="https://connecticut.cbslocal.com/2020/07/22/jenn-hildreth-nwsl-challenge-cup/" title="&#039;I&#039;m Overjoyed To Play Some Small Part In This&#039;: Play By Play Announcer Jenn Hildreth On NWSL Challenge Cup" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/connecticut.cbslocal.com/wp-content/uploads/sites/15909867/2020/07/GettyImages-1256800350-e1595419590513-6.jpg?resize=55%2C55&#038;ssl=1" alt="&#039;I&#039;m Overjoyed To Play Some Small Part In This&#039;: Play By Play Announcer Jenn Hildreth On NWSL Challenge Cup" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://connecticut.cbslocal.com/2020/07/22/jenn-hildreth-nwsl-challenge-cup/" title="&#039;I&#039;m Overjoyed To Play Some Small Part In This&#039;: Play By Play Announcer Jenn Hildreth On NWSL Challenge Cup" class="bump-view" data-bump-view="tp">&#039;I&#039;m Overjoyed To Play Some Small Part In This&#039;: Play By Play Announcer Jenn Hildreth On NWSL Challenge Cup</a>
							</div>
													</li>
										<li>
						<a href="https://connecticut.cbslocal.com/2020/05/12/researchers-developing-device-that-could-detect-covid-19-using-your-smartphone/" title="Researchers Developing Device That Could Detect COVID-19 Using Your Smartphone" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/connecticut.cbslocal.com/wp-content/uploads/sites/15909867/2020/05/sensor-1.jpg?resize=55%2C55&#038;ssl=1" alt="Researchers Developing Device That Could Detect COVID-19 Using Your Smartphone" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://connecticut.cbslocal.com/2020/05/12/researchers-developing-device-that-could-detect-covid-19-using-your-smartphone/" title="Researchers Developing Device That Could Detect COVID-19 Using Your Smartphone" class="bump-view" data-bump-view="tp">Researchers Developing Device That Could Detect COVID-19 Using Your Smartphone</a>
							</div>
													</li>
					</ul>
</div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
			<a href="https://connecticut.cbslocal.com" class="logo"><img src="https://connecticut.cbslocal.com/wp-content/uploads/sites/15909867/2017/10/conn.png" alt="CBS Connecticut" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="https://www.facebook.com/CBSLocal" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/cbslocal" class="twitter" target="_blank">Twitter</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			
<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://hartford.cbslocal.com/category/news/" title="Local News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Local News</strong></div></a><a href="http://connecticut.cbslocal.com/news/national-news/" title="National" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">National</strong></div></a><a href="http://connecticut.cbslocal.com/news/world-news/" title="World" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">World</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://connecticut.cbslocal.com/category/sports/" title="Latest Sports" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest Sports</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title">Other</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://connecticut.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a><a href="https://connecticut.cbslocal.com/category/top-spots/" title="Top Spots" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Top Spots</strong></div></a><a href="https://connecticut.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a><a href="https://connecticut.cbslocal.com/category/health/" title="Health" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Health</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-3" >
		<header class="column-header">
				<h4 class="title">Corporate</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://connecticut.cbslocal.com/site-info/" title="Site Info" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Site Info</strong></div></a>		</div>
	</section>
		</div></section>
	
			<section class="bottom"><div class="wrapper">
			<a href="https://connecticut.cbslocal.com" class="logo"><img src="https://connecticut.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="CBS Connecticut" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2020 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=connecticut.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="https://privacy.cbs/videoservices" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-83831" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83831"><a href="https://privacy.cbs/">Privacy Policy</a></li>
<li id="menu-item-83832" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83832"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-346904" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-346904"><a href="https://ca.privacy.cbs">California Privacy/Info We Collect</a></li>
<li id="menu-item-346905" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-346905"><a href="https://ca.privacy.cbs/donotsell">California Do Not Sell My Info</a></li>
<li id="menu-item-245653" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245653"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size="[[1,8]]" data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size="[[1,6]]" data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size="[[1,7]]" data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<link rel='stylesheet' id='all-css-0' href='https://connecticut.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/partners/css/partners.css?m=1591114831g' type='text/css' media='all' />
<script type='text/javascript' src='https://connecticut.cbslocal.com/wp-includes/js/wp-embed.min.js?m=1591831604g'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202032.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.7.1',blog:'162245988',post:'349306',tz:'-4',srv:'connecticut.cbslocal.com'} ]);
	_stq.push([ 'clickTrackerInit', '162245988', '349306' ]);
</script>



<script type="text/javascript">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</script>

	
	
	
	
</body>
</html>