<!DOCTYPE html>
<html lang="en">
<head>
	<meta charset="UTF-8" />
	<title>Eye Doctor Shares Graphic Images To Warn Against Sleeping In Contact Lenses &#8211; CBS Connecticut</title>
	<meta name="description" content="An eye doctor is sharing graphic images of a patient&#039;s eye to raise awareness of the risks of sleeping with contact lenses." />
	<link rel="pingback" href="https://connecticut.cbslocal.com/xmlrpc.php" />

			<meta name="news_keywords" content="local tv, talkers/>	
<!-- WP Header - Start -->
<meta name="news_keywords" content="contact lenses, contacts, eye, sleeping, bacteria, Vita Eye Clinic, Shelby, North Carolina, cornea, pseudomonas, keratitis" />
<meta name="keywords" content="contact lenses, contacts, eye, sleeping, bacteria, vita eye clinic, shelby, north carolina, cornea, pseudomonas, keratitis" /><meta property="fb:pages" content="21164911483" />

<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=connecticut.cbslocal.com&amp;id=15909867&amp;t=1556851117&amp;back=https%3A%2F%2Fconnecticut.cbslocal.com%2F2019%2F05%2F02%2Feye-doctor-shares-graphic-images-warn-against-sleeping-contact-lenses%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//cbshartford.wordpress.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel="alternate" type="application/rss+xml" title="CBS Connecticut &raquo; Feed" href="https://connecticut.cbslocal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS Connecticut &raquo; Comments Feed" href="https://connecticut.cbslocal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS Connecticut &raquo; Eye Doctor Shares Graphic Images To Warn Against Sleeping In Contact&nbsp;Lenses Comments Feed" href="https://connecticut.cbslocal.com/2019/05/02/eye-doctor-shares-graphic-images-warn-against-sleeping-contact-lenses/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJy1kNsOgjAMhl/IOSAhxgvjs4yt4qSHhW0Y394F9EK9QROv2v5tvx70NSgrnICTTmcgiHryQdsuKhRrUHu2mF2RbYz6JJJg3BZ3o1c3AnXglv4wAopxHwDKKmDuPceiWiEVySPc3qJ1c58gEpexZM1jdrG/AeYiRYZND+OMelFUuXFIEr78ysLJ1LHxqNDz8J/tAEvEab79SIe6batq3+ya+nIHCZ294A==?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-4-1' href='https://s0.wp.com/_static/??-eJyNy1sOQEAMheENGQ1m4kmsZVTjks4laRG7N1bA6zn/B1c2mKJSVNCVAgmcWwacxHBCzyB6M9UoUsFXukXkYy5zqSH7hYxSyOz1p38ZcTmiyivGMDTO2b5z1rX7Az6XPgE=?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='https://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-6-1' href='https://s1.wp.com/_static/??-eJytU1FuwyAMvdAoqrS12se0sxDiUVqMETiJevuZRFkSVaq6qnwgG54ffrbRQ1KWIkNkjZ1KoXM+Fh38BYo+AydjL2r0draUN72C8wlQQL1P2jZFBbIm6JkAqe2C3I4ghSYaB1kLheZrgvfHyHy0oWvluMYNvgXFgCkYfjSbDUEymZ9UUU6U2dLMtLj/TAOwgXbiGE2pbGFlDZtA7glJosjbAKpfCrq5b4VeNxJYe9hkk6+68DXADn28eW7VfksZ5ByT4YpAaL2BINlEvheG6TBHVfMks3NboRV+SIJWTZMylKJkR9+hmmQ/1ygZEgf8NzDVnoi8jiS1IsHOxr3MHND4AnuKG0f9BOPzvdAMUnAnphuzWNxXfSA0+VI1TnhLgfLLPueWm3rIQ/YMlf4bv/Yfsj6P+8Px/AslXZZ2?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-external-css-css'  href='https://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-8-1' href='https://s0.wp.com/wp-content/themes/h4/global.css?m=1420737423h&cssminify=yes' type='text/css' media='all' />
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJy1kd1uwjAMhV9oIRoUcTXtWdLULS7OzxKnFTz9vIoLypDaTtpVEvv4y7Gtx6hs8AyeNZ/BQdYDRm3rrChYQxq9pdJIuM86Brq2SLRz6Hd9ftNbivvVVZFKhz5rF5pCkjXNBJBDDftHygz/VSBd78eiQDnskmH4s6dJpJzxpoP0g58FlPx54RA3D6kt3jIGn//LGJC8POdn9rTdzMLPonuRdaFGAlUyJBF4ltm2YXN/pjlDxmH93KWmo1AbemFpvnL0A8K4KOuBo7EXlcTH7Vejyw0kRkvr6p5XM2LTAU+Y+1Uwn+7j/Xis9ofDqar6b2FHVIc='></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cbshartford.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='https://cbsloc.al/2IUvJBB' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fconnecticut.cbslocal.com%2F2019%2F05%2F02%2Feye-doctor-shares-graphic-images-warn-against-sleeping-contact-lenses%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fconnecticut.cbslocal.com%2F2019%2F05%2F02%2Feye-doctor-shares-graphic-images-warn-against-sleeping-contact-lenses%2F&amp;for=wpcom-auto-discovery" /><link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/22718143cc35715d77e187926ebda93b?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/22718143cc35715d77e187926ebda93b?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/22718143cc35715d77e187926ebda93b?s=114" />
<link rel='openid.server' href='https://cbshartford.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://cbshartford.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://connecticut.cbslocal.com/osd.xml" title="CBS Connecticut" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />

<meta property="og:title" content="Eye Doctor Shares Graphic Images To Warn Against Sleeping In Contact Lenses" /><meta property="og:image" content="https://cbshartford.files.wordpress.com/2019/05/greeneye.jpg?w=1024" /><meta property="og:image:secure_url" content="https://cbshartford.files.wordpress.com/2019/05/greeneye.jpg?w=1024" /><meta property="og:image:width" content="1024" /><meta property="og:image:height" content="1184" /><meta property="og:description" content="An eye doctor is sharing graphic images of a patient&#039;s eye to raise awareness of the risks of sleeping with contact lenses." /><meta property="og:type" content="article" /><meta property="og:url" content="https://connecticut.cbslocal.com/2019/05/02/eye-doctor-shares-graphic-images-warn-against-sleeping-contact-lenses/" /><meta property="article:published_time" content="2019-05-02T16:32:59+00:00" /><meta property="article:suggested-social-copy" content="An eye doctor is sharing graphic images of a patient&#039;s eye to raise awareness of the risks of sleeping with contact lenses." /><meta property="article:publisher" content="https://www.facebook.com/CBSLocal" /><meta property="article:author" content="https://www.facebook.com/CBSLocal" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://cbshartford.files.wordpress.com/2019/05/greeneye.jpg?w=1024"><meta name="twitter:title" content="Eye Doctor Shares Graphic Images To Warn Against Sleeping In Contact Lenses"/><meta name="twitter:description" content="An eye doctor is sharing graphic images of a patient&#039;s eye to raise awareness of the risks of sleeping with contact lenses."/><meta name="twitter:site" content="/cbslocal"/>
<link rel="canonical" href="https://baltimore.cbslocal.com/2019/05/02/eye-doctor-shares-graphic-images-warn-against-sleeping-contact-lenses/" />
			<meta property="fb:pages" content="" />
							<style>
					.main-story-wrapper .basicsection { margin-bottom: 20px; }
					.main-story-wrapper .basicsection span strong { display: block; font-size: 18px; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection img { float: none !important; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection br { margin-bottom: 5px; }
				</style>
			<meta name="application-name" content="CBS Connecticut" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="News, Sports, Weather, Traffic and the Best of Connecticut" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://connecticut.cbslocal.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/22718143cc35715d77e187926ebda93b?s=16" /><link rel="amphtml" href="https://connecticut.cbslocal.com/2019/05/02/eye-doctor-shares-graphic-images-warn-against-sleeping-contact-lenses/amp/">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/connecticut.cbslocal.com","url":"https:\/\/connecticut.cbslocal.com","name":"CBS Connecticut","foundingDate":"1941-07-01T14:30:00+00:00","logo":{"@type":"ImageObject","url":"https:\/\/cbshartford.files.wordpress.com\/2018\/07\/2_cbs_connecticut.png?w=284"}},"url":"https:\/\/connecticut.cbslocal.com\/2019\/05\/02\/eye-doctor-shares-graphic-images-warn-against-sleeping-contact-lenses\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/connecticut.cbslocal.com\/2019\/05\/02\/eye-doctor-shares-graphic-images-warn-against-sleeping-contact-lenses\/"},"headline":"Eye Doctor Shares Graphic Images To Warn Against Sleeping In Contact&nbsp;Lenses","description":"An eye doctor is sharing graphic images of a patient's eye to raise awareness of the risks of sleeping with contact lenses.","image":{"@context":"https:\/\/schema.org","@type":"ImageObject","url":"https:\/\/cbshartford.files.wordpress.com\/2019\/05\/greeneye.jpg?w=130"},"keywords":["Offbeat","Local TV","talkers","Eye Doctor Shares Graphic Images To Warn Against Sleeping In Contact\u00a0Lenses"],"datePublished":"2019-05-02T16:32:59+00:00","dateModified":"2019-05-02T16:35:39+00:00"}</script>
<style type="text/css" id="syntaxhighlighteranchor"></style>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script>

<!-- Rev - Start -->
<script type="text/javascript">cbs_ads.partners.add("amazon", "3063");if(!window["apstag"]){window["apstag"]={init:function(){window["apstag"]._Q.push(["i",arguments]);},fetchBids:function(){window["apstag"]._Q.push(["f",arguments]);},setDisplayBids:function(){},_Q:[]};}</script>

<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<!-- Rev - End -->

<script>cbs_ads.init("4128","CBS.HARTFORD","default",["eyedoctorsharesgraphicimagestowarnagainstsleepingincontactlenses","post","article","offbeat","localtv","talkers","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("1");</script>		<script type="text/javascript">
			var formatTracker,marketTracker,masterTracker,stationsTracker,rollupTracker,pageTracker;
		</script>
		<script type="text/javascript">(function(id){
			function append(scriptid,url,async){var d=document,sn='script',f=d.getElementsByTagName(sn)[0];if(!f)f=d.head;var s=d.createElement(sn);s.async=!0;s.id=scriptid;s.src=url;f.parentNode.insertBefore(s,f)}
			function getRootDomain(){var parts=window.location.hostname.split('.');if(parts.length===2)rootDomain=parts[0];else if(parts.length>2){var part=parts[parts.length-2];if(part==='com'||part==='co'){rootDomain=parts[parts.length-3]}else{rootDomain=part}}return rootDomain}
			window.evidon={};window.evidon.id=id;
			var cdn='//c.evidon.com/',rootDomain=getRootDomain(),noticecdn=cdn+'sitenotice/';
			append('evidon-notice',noticecdn+'evidon-sitenotice-tag.js',!1);append('evidon-location',cdn+'geo/country.js',!0);append('evidon-themes',noticecdn+id+'/snthemes.js',!0);
			if(rootDomain)append('evidon-settings',noticecdn+id+'/'+rootDomain+'/settings.js',!0);
			window.evidon.priorConsentCallback=function(){
				cbs_j.log('[CPM] priorConsentCallback');
				cbs_j.function_queue("partners-header-js", 'cbs_partners_header_js');
				cbs_j.function_queue("partners-footer-js", 'cbs_partners_footer_js');
			}
		})(425)</script>
				<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s0.wp.com/?custom-css=1&#038;csblog=14KSL&#038;cscache=6&#038;csrev=131" />
		<!-- WP Header - End -->

<script>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</script>

</head>

<body class="post-template-default single single-post postid-344431 single-format-standard desktop-display-type  mp6 customizer-styles-applied highlander-enabled highlander-light and-temp-wide"><div id="wrapper" class="body-wrapper">

<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://connecticut.cbslocal.com" id="header-logo"><img src="https://cbshartford.files.wordpress.com/2018/07/2_cbs_connecticut.png?w=284" alt="CBS Connecticut" /></a>
	
	<nav id="navigation-main" data-item-count="6"><ul class="top"><li class="menu-top-item item-0 section-item"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div></li><li class="menu-top-item item-1 w-link w-submenu"><a href="https://connecticut.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">News</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">All News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://connecticut.cbslocal.com/news/top-headlines/" title="Headlines" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Headlines</strong></div></a><a href="https://connecticut.cbslocal.com/news/national-news/" title="National" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">National</strong></div></a><a href="https://connecticut.cbslocal.com/news/world-news/" title="World" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">World</strong></div></a><a href="https://connecticut.cbslocal.com/news/environmental-news/" title="Environmental" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Environmental</strong></div></a><a href="https://connecticut.cbslocal.com/category/health/" title="HealthWatch" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><a href="https://connecticut.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a><a href="https://connecticut.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Latest Headlines</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://cbslocalsportsbracketchallenge.cbslocal.com/collegebasketball/registration/login.asp" title="Check Your Bracket!" class="cbs-thumbnail-link item-1553088448 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbshartford.files.wordpress.com/2019/03/1024x576-checkyourpicks.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Check Your Bracket!</strong><em class="description">Test your knowledge of the Tournament against friends, family and VIPs for the chance to win $1,000! </em></div></a><a href="https://connecticut.cbslocal.com/2019/02/21/margaret-brennan-face-the-nation-trump-2020/" title="Margaret Brennan On Hosting Face The Nation, President Trump &amp; 2020 Election" class="cbs-thumbnail-link item-1550768163" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbshartford.files.wordpress.com/2019/02/margaretbrennanheadshot2-e1550763039317.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Margaret Brennan On Hosting Face The Nation, President Trump &amp; 2020 Election</strong><em class="description">The host of Face The Nation discusses what it&#039;s like to interview President Trump and what to expect in the 2020 election cycle.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-4_column aspect-ratio-1-1" id="" >
		<header class="column-header">
				<h4 class="title">Podcasts</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://connecticut.cbslocal.com/audio/mornings-with-ray-dunaway/" title="Ray Dunaway" class="cbs-thumbnail-link item-1476544755" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbshartford.files.wordpress.com/2016/10/ray-dunaway-250x250.jpg?w=250&#038;h=250&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Ray Dunaway</strong></div></a><a href="https://connecticut.cbslocal.com/audio/sound-off-connecticut-with-jim-vicevich/" title="Sound off Connecticut" class="cbs-thumbnail-link item-1476459631" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbshartford.files.wordpress.com/2016/10/sound-off-ct-250x250.jpg?w=250&#038;h=250&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Sound off Connecticut</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-2 w-link w-submenu"><a href="https://connecticut.cbslocal.com/category/sports/" title="Sports" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Sports</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://connecticut.cbslocal.com/category/sports/">All Sports</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://connecticut.cbslocal.com/category/sports/" title="Latest" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest</strong></div></a><a href="http://www.cbssports.com/mlb/teams/page/NYY/new-york-yankees" title="Yankees" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Yankees</strong></div></a><a href="http://www.cbssports.com/mlb/teams/page/BOS/boston-red-sox" title="Red Sox" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Red Sox</strong></div></a><a href="http://www.cbssports.com/nba/teams/page/BOS/boston-celtics" title="Celtics" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Celtics</strong></div></a><a href="http://www.cbssports.com/nfl/teams/page/NE/new-england-patriots" title="Patriots" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Patriots</strong></div></a><a href="http://www.cbssports.com/nfl/teams/page/NYG/new-york-giants" title="Giants" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Giants</strong></div></a><a href="http://www.cbssports.com/nfl/teams/page/NYJ/new-york-jets" title="Jets" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Jets</strong></div></a><a href="http://www.cbssports.com/nfl/" title="NFL" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">NFL</strong></div></a><a href="http://www.cbssports.com/mlb/" title="MLB" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">MLB</strong></div></a><a href="http://www.sportsline.com/" title="Odds" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">Odds</strong></div></a><a href="http://www.cbssports.com/nba/" title="NBA" class="cbs-thumbnail-link item-10" ><div class="title-wrapper"><strong class="title">NBA</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Featured Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://connecticut.cbslocal.com/2019/05/02/wwe-news-dean-ambrose-daniel-bryan-goldberg-undertaker/" title="WWE News: Dean Ambrose Out, Daniel Bryan Set To Return" class="cbs-thumbnail-link item-1556826382" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbshartford.files.wordpress.com/2019/05/dean-ambrose-wwe-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">WWE News: Dean Ambrose Out, Daniel Bryan Set To Return</strong><em class="description">The WWE still has no shortage of news, including Dean Ambrose&#039;s departure, Daniel Bryan&#039;s imminent return and Brock Lesnar&#039;s future.</em></div></a><a href="https://connecticut.cbslocal.com/2019/05/02/kentucky-derby-2019-omaha-beach-scratched-game-winner-new-favorite/" title="Kentucky Derby Preview: Omaha Beach Scratched, A Trio Of Baffert Trained Horses Now Favorites" class="cbs-thumbnail-link item-1556810479" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbshartford.files.wordpress.com/2019/05/gettyimages-1146286961.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Kentucky Derby Preview: Omaha Beach Scratched, A Trio Of Baffert Trained Horses Now Favorites</strong><em class="description">Five-time Kentucky Derby winning trainer Bob Baffert enters the weekend with the top three horses in the field according to oddsmakers.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Galleries</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://connecticut.cbslocal.com/photo-galleries/2017/11/06/uconn-football-vs-usf-1142017/" title="UConn Football vs USF (11/4/2017)" class="cbs-thumbnail-link item-1509986022 content-type-photo" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbshartford.files.wordpress.com/2017/11/img_02151.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">UConn Football vs USF (11/4/2017)</strong></div></a><a href="https://connecticut.cbslocal.com/photo-galleries/2017/10/23/uconn-football-v-tulsa-102117/" title="UConn Football v. Tulsa [10/21/17]" class="cbs-thumbnail-link item-1508765087 content-type-photo" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbshartford.files.wordpress.com/2017/10/img_8761.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">UConn Football v. Tulsa [10/21/17]</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-3 w-link"><a href="https://connecticut.cbslocal.com/live/" title="Video" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Video</strong></div></a></li><li class="menu-top-item item-4 w-link w-submenu"><a href="https://connecticut.cbslocal.com/category/top-spots/" title="Top Spots" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Top Spots</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-6 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://connecticut.cbslocal.com/category/top-spots">Latest Headlines</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://connecticut.cbslocal.com/2018/03/27/best-family-events-for-easter-in-connecticut/" title="Best Family Events For Easter In Connecticut" class="cbs-thumbnail-link item-1522155600 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbshartford.files.wordpress.com/2013/03/98145639-e1522160624601.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Best Family Events For Easter In Connecticut</strong><em class="description">The somber days of Lent end with the celebration of Easter, a holiday wrapped in symbols of spring and new life.  This year, Easter Sunday falls on April 1, and family-orientated celebrations will be held throughout Connecticut. Most events involve eggs, decorating them, rolling them and hunting for them — activities to entertain and delight the young and not so young. You can expect to find the Easter Bunny, a symbol of abundant life, playing a central role in this round-up of local Easter celebrations.</em></div></a><a href="https://connecticut.cbslocal.com/2018/03/14/best-ways-to-celebrate-st-patricks-day-in-connecticut/" title="Best Ways To Celebrate St. Patrick&#039;s Day In Connecticut" class="cbs-thumbnail-link item-1521050400 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbshartford.files.wordpress.com/2018/03/dreamstime_m_18640028.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Best Ways To Celebrate St. Patrick&#039;s Day In Connecticut</strong><em class="description">Spring is ushered in each year with St. Patrick’s Day and the wearing of the green. On March 17, everyone is Irish and ready to raise a pint to honor Ireland’s patron saint. Parades, Celtic music and traditional Irish food make up the St. Patrick’s Day celebrations throughout the state. Here’s our roundup of not-to-miss St. Pat’s events in Connecticut.</em></div></a><a href="https://connecticut.cbslocal.com/2018/02/27/best-locally-owned-coffee-shops-in-connecticut/" title="Best Locally-Owned Coffee Shops In Connecticut" class="cbs-thumbnail-link item-1519740000 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbshartford.files.wordpress.com/2018/02/dreamstime_m_45626636.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Best Locally-Owned Coffee Shops In Connecticut</strong><em class="description">Whenever you need a java fix, a Starbucks is usually close by, but you should first look for one of the state&#039;s many locally-owned coffeehouses.</em></div></a><a href="https://connecticut.cbslocal.com/2018/02/13/best-ways-to-support-connecticuts-local-art-scene/" title="Best Ways To Support Connecticut&#039;s Local Art Scene" class="cbs-thumbnail-link item-1518534000 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbshartford.files.wordpress.com/2011/07/yaleuniversitygallery.jpg?w=300&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Best Ways To Support Connecticut&#039;s Local Art Scene</strong><em class="description">Politics come and go, but art remains the enduring expression of who we are. Artistic communities thrive throughout Connecticut, strengthening local economies and uniting people of diverse backgrounds.</em></div></a><a href="https://connecticut.cbslocal.com/2018/01/30/best-crafty-classes-in-connecticut/" title="Best Crafty Classes In Connecticut" class="cbs-thumbnail-link item-1517328000 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbshartford.files.wordpress.com/2015/10/gettyimages-109822888-jewelry-e1517330019776.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Best Crafty Classes In Connecticut</strong><em class="description">Learning a new skill, connecting with and focusing on a creative project, will deepen your self-awareness, develop your problem-solving skills, build your brain power with new neural pathways and reward you with a sense of satisfaction at having created something new. Reaping these benefits can start with registration in a class or workshop at one of these Connecticut art centers.</em></div></a><a href="https://connecticut.cbslocal.com/2018/01/17/best-healthy-breakfasts-in-connecticut/" title="Best Healthy Breakfasts In Connecticut" class="cbs-thumbnail-link item-1516215600 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbshartford.files.wordpress.com/2015/03/107887030.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Best Healthy Breakfasts In Connecticut</strong><em class="description">Here are the best places to begin your morning.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-5 w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">More</strong></div></div><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-5 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://connecticut.cbslocal.com/category/travel/">Travel</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://connecticut.cbslocal.com/2019/04/04/final-four-guide-top-10-instagram-worthy-spots-in-minneapolis/" title="Final Four Guide: Top 10 Most Instagram-Worthy Spots In Downtown Minneapolis" class="cbs-thumbnail-link item-1554411634" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbshartford.files.wordpress.com/2019/04/igworthy.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Final Four Guide: Top 10 Most Instagram-Worthy Spots In Downtown Minneapolis</strong><em class="description">With thousands of Final Four fans heading to downtown Minneapolis in the coming days, you better believe the Instagram filters will be flying.</em></div></a><a href="https://connecticut.cbslocal.com/2019/04/04/final-four-guide-best-breweries-minneapolis/" title="Final Four Guide: Best Breweries To Visit While You&#039;re In Minneapolis" class="cbs-thumbnail-link item-1554411465" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbshartford.files.wordpress.com/2019/04/187774436.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Final Four Guide: Best Breweries To Visit While You&#039;re In Minneapolis</strong><em class="description">Beer-lovers visiting Minneapolis for the Final Four won’t have to go far to find Minnesota’s most beloved beers. Walk in any direction out of U.S. Bank Stadium and you’ll probably find a bar or restaurant serving craft beers from the Twin Cities, the North Shore and other parts of “The Land of 10,000 Beers.&quot; But for hop heads seeking a more direct experience of the state’s brewing culture, there are a few places that need to be on your radar, because they’re well worth the Lyft ride.</em></div></a><a href="https://connecticut.cbslocal.com/2019/04/04/final-four-guide-5-restaurants-near-u-s-bank-stadium/" title="Final Four Guide: 5 Restaurants To Try Near U.S. Bank Stadium" class="cbs-thumbnail-link item-1554410992" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbshartford.files.wordpress.com/2019/04/107277389-e1538670804895.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Final Four Guide: 5 Restaurants To Try Near U.S. Bank Stadium</strong><em class="description">In Minneapolis for the Final Four and want to try the restaurants where Minneapolitans love to eat? Look no further. Below are some of the most beloved spots in the City of Lakes within walking distance, or a short Lyft ride, from U.S. Bank Stadium.</em></div></a><a href="https://connecticut.cbslocal.com/2019/04/04/final-four-guide-10-fun-things-in-the-twin-cities/" title="Final Four Guide: 10 Fun Things To Check Out In The Twin Cities" class="cbs-thumbnail-link item-1554410402" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbshartford.files.wordpress.com/2019/04/117080447.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Final Four Guide: 10 Fun Things To Check Out In The Twin Cities</strong><em class="description">Welcome, NCAA fans! Here are some great activities, scenic spots and just awesome places to check out in the Twin Cities. Of course, there are a ton more things to see and do, but this is a diverse sampling and great start to checking out what the cities have to offer.</em></div></a><a href="https://connecticut.cbslocal.com/2019/04/04/final-four-guide-best-places-to-view-minneapolis/" title="Final Four Guide: Best Places To View The City" class="cbs-thumbnail-link item-1554410216" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbshartford.files.wordpress.com/2019/04/minneapoliscityfeat.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Final Four Guide: Best Places To View The City</strong><em class="description">The NCAA Final Four tournament is upon us, and what better way to prove you made the trip north to Minneapolis than to snap a shot of the city&#039;s one-of-a-kind skyline? Take a look at the list below for the best places to get a view of the city.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">More</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://connecticut.cbslocal.com/category/only-cbs/" title="CBS Entertainment" class="cbs-thumbnail-link item-1520875874" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbshartford.files.wordpress.com/2018/03/onlycbs.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBS Entertainment</strong></div></a>		</div>
	</section>
</div></div></li></ul></nav>
	
	
	<div id="info-search"><form action="https://connecticut.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size="[[970,250],[970,66],[728,90]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">Eye Doctor Shares Graphic Images To Warn Against Sleeping In Contact&nbsp;Lenses</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><time class="post-date">May 2, 2019 at 4:32 pm</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://connecticut.cbslocal.com/tag/local-tv/">Local TV</a>, <a href="https://connecticut.cbslocal.com/tag/talkers/">talkers</a></div></div></section><section id="column_block_1" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-anvato  close-btn" id="featured-media"><div id="floating-player-container" class="video-wrapper anvato"><div id='p0'></div><script data-anvp='{&quot;mcp&quot;:&quot;cbs&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;4077460&quot;,&quot;autoplay&quot;:true,&quot;titleVisible&quot;:false,&quot;accessKey&quot;:&quot;DVzl9QRzox3ZZsP9bNu5Li3X7obQOnqP&quot;,&quot;accessControl&quot;:{&quot;preview&quot;:false},&quot;pInstance&quot;:&quot;p0&quot;,&quot;plugins&quot;:{&quot;heartbeat&quot;:{&quot;account&quot;:&quot;cbslocal-global-unified&quot;,&quot;publisherId&quot;:&quot;cbslocal&quot;,&quot;jobId&quot;:&quot;sc_va&quot;,&quot;marketingCloudId&quot;:&quot;823BA0335567497F7F000101@AdobeOrg&quot;,&quot;trackingServer&quot;:&quot;cbsdigitalmedia.hb.omtrdc.net&quot;,&quot;customTrackingServer&quot;:&quot;cbsdigitalmedia.d1.sc.omtrdc.net&quot;,&quot;chapterTracking&quot;:false,&quot;version&quot;:&quot;1.5&quot;},&quot;comscore&quot;:{&quot;clientId&quot;:&quot;3000023&quot;,&quot;c3&quot;:&quot;Connecticut.cbslocal.com&quot;},&quot;dfp&quot;:{&quot;clientSide&quot;:{&quot;adTagUrl&quot;:&quot;http:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=2x2&amp;iu=\/4128\/CBS.HARTFORD&amp;ciu_szs&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=xml_vast2&amp;unviewed_position_start=1&amp;url=[referrer_url]&amp;description_url=[description_url]&amp;correlator=[timestamp]&quot;,&quot;keyValues&quot;:{&quot;categories&quot;:&quot;[[CATEGORIES]]&quot;,&quot;program&quot;:&quot;[[PROGRAM_NAME]]&quot;,&quot;siteSection&quot;:&quot;featured&quot;}}}},&quot;shareLink&quot;:&quot;https:\/\/cbsloc.al\/2IUvJBB&quot;,&quot;token&quot;:&quot;default&quot;}' src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js'></script></div></section>
<div class="main-story-wrapper"><p><!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd"><br />
<html><body><strong>SHELBY, N.C. (CBS Local)</strong> &#8212; An eye doctor is sharing graphic images of a patient&#8217;s eye to raise awareness of the risks of sleeping with contact lenses.</p>
<p>Dr. <a href="http://vitaeyeclinic.com/team/dr-patrick-vollmer/" target="_blank" rel="nofollow">Patrick Vollmer</a>, an ophthalmologist from <a href="http://vitaeyeclinic.com/" target="_blank" rel="nofollow">Vita Eye Clinic</a> in Shelby, North Carolina, posted shocking photos of a patient&#8217;s cornea that was eaten away by bacteria after she slept in contact lenses. (WARNING: Graphic images below)</p>
<p>&#8220;Pseudomonas (bacteria) is an important cause of ocular morbidity and its opportunistic characteristics quickly lead to permanent blindness,&#8221; Vollmer wrote. &#8220;This will be the 4th case of cultured pseudomonas that I&#8217;ve treated in my clinic.&#8221;</p>
<p>He warned that if left untreated, it could have led to blindness.</p>
<p>&#8220;The bacteria explosively eats away at the patients cornea in a matter of days leaving a soupy, white necrosis (dead tissue) in its wake,&#8221; he added. &#8220;I was able to start this patient on fortified antibiotic drops around the clock and recently steroids to reduce permanent scarring. While this patient&#8217;s eye continues to drastically improve from baseline, she will very likely exhibit some form of residual vision loss even after treatment.&#8221;</p>
<p><strong>**WARNING: Graphic picture below may be disturbing to some.**</strong></p>
<p><fb:post href="https://www.facebook.com/VitaEyeClinic/posts/2330026863723870" data-width="420"></fb:post></p>
<p>Vollmer later clarified in the comments section that &#8220;the eye appeared to be green because of the fluorescein dye that was instilled in the eye.&#8221; The area that accumulated the dye in the pictures was the ulcer bed, which in this case, formed in just 36 hours, he said.</p>
<p>&#8220;This patient presented to urgent care on Tuesday afternoon and was noted to have a &#8216;small ulcer,'&#8221; the doctor wrote. &#8220;I examined her the following day (photos above) with a massive ulcer and vision that was reduced to light perception only.&#8221;</p>
<p>Vollmer said that it&rsquo;s becoming more common for people to wear contacts overnight and this is associated with to a &#8220;dramatic increase of cases with <a href="https://www.dovepress.com/contact-lens-related-visual-loss-in-the-context-of-microbial-keratitis-peer-reviewed-article-OPTO" target="_blank" rel="nofollow">microbial keratitis</a> in the eyes that would not usually develop the condition.&#8221;</p>
<p>&#8220;Yes, this post is a &lsquo;scare tactic&rsquo; to get you to stop sleeping in contacts,&#8221; Vollmer wrote.</p>
<p>The striking images have been shared more than 287,000 times since it was posted on Facebook April 28.</body></html></p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/2IUvJBB"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/2IUvJBB"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/2IUvJBB"></a></span>
			</div>
		
			</div>
</div></div></div><div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size="[[1,5]]" data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-2"></div></div></section><aside class="sidebar right-bar" rel="modular+"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size="[[300,250],[300,600],[300,1050]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="https://www.facebook.com/CBSLocal" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="https://twitter.com/cbslocal" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_top-posts"><h3 class="title"><span>Most </span> Viewed</h3><ul class='widgets-list-layout no-grav'>
					<li>
												<a href="https://connecticut.cbslocal.com/2019/04/26/nwa-magnum-ta-crockett-cup-wwe-ring-of-honor/" title="NWA Wrestling Legend Magnum T.A. Talks Resurrection Of Crockett Cup" class="bump-view" data-bump-view="tp">
							<img width="55" height="55" src="https://cbshartford.files.wordpress.com/2019/04/cc_magnum_ta_1024x576.jpg?resize=55%2C55" class='widgets-list-layout-blavatar' alt="NWA Wrestling Legend Magnum T.A. Talks Resurrection Of Crockett Cup" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://connecticut.cbslocal.com/2019/04/26/nwa-magnum-ta-crockett-cup-wwe-ring-of-honor/" class="bump-view" data-bump-view="tp">
								NWA Wrestling Legend Magnum T.A. Talks Resurrection Of Crockett Cup							</a>
						</div>
												</li>
										<li>
												<a href="https://connecticut.cbslocal.com/2019/04/22/ncis-new-orleans-ncis-los-angeles-renewed-2019/" title="NCIS: New Orleans And NCIS: Los Angeles Both Renewed For 2019-2020 Season" class="bump-view" data-bump-view="tp">
							<img width="55" height="55" src="https://cbshartford.files.wordpress.com/2019/04/114872_0172b.jpg?w=1200&#038;resize=55%2C55" class='widgets-list-layout-blavatar' alt="NCIS: New Orleans And NCIS: Los Angeles Both Renewed For 2019-2020 Season" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://connecticut.cbslocal.com/2019/04/22/ncis-new-orleans-ncis-los-angeles-renewed-2019/" class="bump-view" data-bump-view="tp">
								NCIS: New Orleans And NCIS: Los Angeles Both Renewed For 2019-2020 Season							</a>
						</div>
												</li>
										<li>
												<a href="https://connecticut.cbslocal.com/2019/04/22/cbs-sports-network-wnba-tv-contract-schedule/" title="CBS Sports, WNBA Announce Multi-Year Television Partnership" class="bump-view" data-bump-view="tp">
							<img width="55" height="55" src="https://cbshartford.files.wordpress.com/2019/04/gettyimages-1030008524.jpg?resize=55%2C55" class='widgets-list-layout-blavatar' alt="CBS Sports, WNBA Announce Multi-Year Television Partnership" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://connecticut.cbslocal.com/2019/04/22/cbs-sports-network-wnba-tv-contract-schedule/" class="bump-view" data-bump-view="tp">
								CBS Sports, WNBA Announce Multi-Year Television Partnership							</a>
						</div>
												</li>
										<li>
												<a href="https://connecticut.cbslocal.com/2019/04/23/baseball-report-red-sox-turning-season-around-cody-bellinger-mvp/" title="Baseball Report: Are Red Sox Turning Season Around?" class="bump-view" data-bump-view="tp">
							<img width="55" height="55" src="https://cbshartford.files.wordpress.com/2019/04/rafeal-dever-andrew-benintendi-red-sox-1.jpg?resize=55%2C55" class='widgets-list-layout-blavatar' alt="Baseball Report: Are Red Sox Turning Season Around?" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://connecticut.cbslocal.com/2019/04/23/baseball-report-red-sox-turning-season-around-cody-bellinger-mvp/" class="bump-view" data-bump-view="tp">
								Baseball Report: Are Red Sox Turning Season Around?							</a>
						</div>
												</li>
										<li>
												<a href="https://connecticut.cbslocal.com/2019/04/23/sacha-jenkins-wu-tang-clan-is-the-greatest-rap-group-of-all-time/" title="Sacha Jenkins: &#039;Wu-Tang Clan Is The Greatest Rap Group Of All-Time&#039;" class="bump-view" data-bump-view="tp">
							<img width="55" height="55" src="https://cbshartford.files.wordpress.com/2019/04/wutangclan_0009_r-e1556030839962.jpg?resize=55%2C55" class='widgets-list-layout-blavatar' alt="Sacha Jenkins: &#039;Wu-Tang Clan Is The Greatest Rap Group Of All-Time&#039;" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://connecticut.cbslocal.com/2019/04/23/sacha-jenkins-wu-tang-clan-is-the-greatest-rap-group-of-all-time/" class="bump-view" data-bump-view="tp">
								Sacha Jenkins: &#039;Wu-Tang Clan Is The Greatest Rap Group Of All-Time&#039;							</a>
						</div>
												</li>
										<li>
												<a href="https://connecticut.cbslocal.com/2018/02/27/best-locally-owned-coffee-shops-in-connecticut/" title="Best Locally-Owned Coffee Shops In Connecticut" class="bump-view" data-bump-view="tp">
							<img width="55" height="55" src="https://cbshartford.files.wordpress.com/2018/02/dreamstime_m_45626636.jpg?w=1200&#038;resize=55%2C55" class='widgets-list-layout-blavatar' alt="Best Locally-Owned Coffee Shops In Connecticut" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://connecticut.cbslocal.com/2018/02/27/best-locally-owned-coffee-shops-in-connecticut/" class="bump-view" data-bump-view="tp">
								Best Locally-Owned Coffee Shops In Connecticut							</a>
						</div>
												</li>
										<li>
												<a href="https://connecticut.cbslocal.com/2019/04/04/final-four-guide-5-restaurants-near-u-s-bank-stadium/" title="Final Four Guide: 5 Restaurants To Try Near U.S. Bank Stadium" class="bump-view" data-bump-view="tp">
							<img width="55" height="55" src="https://cbshartford.files.wordpress.com/2019/04/107277389-e1538670804895.jpg?resize=55%2C55" class='widgets-list-layout-blavatar' alt="Final Four Guide: 5 Restaurants To Try Near U.S. Bank Stadium" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://connecticut.cbslocal.com/2019/04/04/final-four-guide-5-restaurants-near-u-s-bank-stadium/" class="bump-view" data-bump-view="tp">
								Final Four Guide: 5 Restaurants To Try Near U.S. Bank Stadium							</a>
						</div>
												</li>
										<li>
												<a href="https://connecticut.cbslocal.com/2014/12/28/cards-against-humanity-buys-6-acre-maine-island/" title="Cards Against Humanity Buys 6-Acre Maine Island" class="bump-view" data-bump-view="tp">
							<img width="55" height="55" src="https://cbshartford.files.wordpress.com/2014/12/175300314.jpg?w=1200&#038;resize=55%2C55" class='widgets-list-layout-blavatar' alt="Cards Against Humanity Buys 6-Acre Maine Island" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://connecticut.cbslocal.com/2014/12/28/cards-against-humanity-buys-6-acre-maine-island/" class="bump-view" data-bump-view="tp">
								Cards Against Humanity Buys 6-Acre Maine Island							</a>
						</div>
												</li>
					</ul>
</div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
			<a href="https://connecticut.cbslocal.com" class="logo"><img src="https://cbshartford.files.wordpress.com/2017/10/conn.png" alt="CBS Connecticut" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="https://www.facebook.com/CBSLocal" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/cbslocal" class="twitter" target="_blank">Twitter</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			
<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://hartford.cbslocal.com/category/news/" title="Local News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Local News</strong></div></a><a href="https://connecticut.cbslocal.com/news/national-news/" title="National" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">National</strong></div></a><a href="https://connecticut.cbslocal.com/news/world-news/" title="World" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">World</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://connecticut.cbslocal.com/category/sports/" title="Latest Sports" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest Sports</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title">Other</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://connecticut.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a><a href="https://connecticut.cbslocal.com/category/top-spots/" title="Top Spots" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Top Spots</strong></div></a><a href="https://connecticut.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a><a href="https://connecticut.cbslocal.com/category/health/" title="Health" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Health</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-3" >
		<header class="column-header">
				<h4 class="title">Corporate</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://boston.cbslocal.com/learn-about-us/" title="About CBS Local" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">About CBS Local</strong></div></a><a href="https://boston.cbslocal.com/station/wbz-tv/" title="Site Info" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Site Info</strong></div></a><a href="https://boston.cbslocal.com/about-us/advertising-basics/" title="Advertise With Us" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Advertise With Us</strong></div></a>		</div>
	</section>
		</div></section>
	
			<section class="bottom"><div class="wrapper">
			<a href="https://connecticut.cbslocal.com" class="logo"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="CBS Connecticut" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2019 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=connecticut.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="http://policies.cbslocal.com/privacy-june-2015/current.html#video-services" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-83831" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83831"><a href="http://policies.cbslocal.com/privacy/current.html">Privacy Policy</a></li>
<li id="menu-item-83832" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83832"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-245647" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245647"><a href="http://policies.cbslocal.com/privacy/current.html#cali-visitors">Your California Privacy Rights</a></li>
<li id="menu-item-245653" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245653"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
<li id="menu-item-116053" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-116053"><a href="http://policies.cbslocal.com/privacy/current.html#onlinead">Ad Choices</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size="[[1,8]]" data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size="[[1,6]]" data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size="[[1,7]]" data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- wpcom_wp_footer -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201918y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/partners/css/partners.css?m=1517506156h&cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVTUkOwjAM/BDGakvVE+IpyE0MOM1GlgK/J1wQp0qcZjQrPiKo4Av7giaj5lUUx+fe5B3+WK5CtPUqPqOVhTPeK1e+kdeW00a4h1XiZ7gBkCf7KqLyRoG0Ew8zJXSUC6fGIKyckuj2+tX+XCiJ1LJ1a7jEFsGzeIUXUjyHsAC7mXVrndyxG8dDP0zD1Jk3eC1xuQ=='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?60" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'15909867','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'15909867','v':'wpcom','tz':'-4','user_id':'0','post':'344431','subd':'cbshartford'}]);
function st_vt() {var x=document.createElement("img");x.src="https://pixel.wp.com/g.gif?blog=15909867&v=wpcomvt&tz=-4&user_id=0&post=344431&subd=cbshartford&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdocExCODFfQnlZTGxWLFVFPVlVSzZxZ0xDODBzU3dseGF2Z3Aldm83QUVoblhILURlbGs2NU9uTT9baDU0Mjc9RG41eUh4WU15YnMwRCV+dGNQeXgzU3VsMzdwSStQdElOTFRSZmxDQz9SbWdXLEtvVl9UJjVhSit5WkdkM2xDLmYsOV9BTjdGNGNjK25Mc0xUbVBZX25xbUZsQVlrPy9RXWxZRkppfkRPVlZSTnFDZnhzZ0ZYbj9iSVJqZH5ObncxSml4SWdjRXx6UURJYn58dz9zP1I='}]);
_stq.push([ 'clickTrackerInit', '15909867', '344431' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>


<script type="text/javascript">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</script>

	
	
	
	
</body>
</html>
<!--
	generated in 0.153 seconds
	75410 bytes batcached for 300 seconds
-->
