<!DOCTYPE html>
<html lang="en">
<head>
	<meta charset="UTF-8" />
	<title>Aaron Taylor: Oklahoma&#8217;s Strength Of Schedule Gives Them Edge Over Ohio State For Playoff Spot &laquo; CBS Connecticut</title>
	<meta name="description" content="CBS Sports Network analyst breaks down the College Football Playoff debate and weighs in on one of the year&#039;s most interesting stories: the UAB Blazers." />
	<link rel="pingback" href="https://connecticut.cbslocal.com/xmlrpc.php" />
	<meta name="keywords" content="vibSports" />
	<meta name="news_keywords" content="aaron taylor, college football, college football interview, college football playoff, sec championship, sec on cbs/>
<!-- WP Header - Start -->
	<meta name="news_keywords" content="aaron taylor, aaron taylor cbs, college football championship week, championship weekend college football, college football championship week tv schedule," />
<meta name="keywords" content="aaron taylor, aaron taylor cbs, college football championship week, championship weekend college football, college football championship week tv schedule," /><meta property="fb:pages" content="21164911483" />

<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=connecticut.cbslocal.com&amp;id=15909867&amp;t=1543518459&amp;back=https%3A%2F%2Fconnecticut.cbslocal.com%2F2018%2F11%2F29%2Faaron-taylor-oklahoma-ohio-state-college-football-playoff%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//cbshartford.wordpress.com' />
<link rel='dns-prefetch' href='//services.babator.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="CBS Connecticut &raquo; Feed" href="https://connecticut.cbslocal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS Connecticut &raquo; Comments Feed" href="https://connecticut.cbslocal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS Connecticut &raquo; Aaron Taylor: Oklahoma&#8217;s Strength Of Schedule Gives Them Edge Over Ohio State For Playoff&nbsp;Spot Comments Feed" href="https://connecticut.cbslocal.com/2018/11/29/aaron-taylor-oklahoma-ohio-state-college-football-playoff/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJy1Ul1vwyAM/ENzaKUt2su03+KAm5KYj4FZlH8/mq5Su77QSnuCM77z6YxaIujghbwoOZKjrL5tVHrIwEEjK+s1F1PLOmd1CEEodfX6opqJ5AYyZ35MxAHNnYArELmM1uda1cFBdpZp/YPa5l6EXDCF6yv+zq5nm8CU1fRVKK3qQFg7EtvxKDegc9Y/52ZrAoceR0qbr5sK1MBmCfHBiM86xQ0eLQNbP/+PO+KKvNwHebVAtnNVmkgi6hk21GZmG4dD/SyQcobFmpHk0ZWFhUFjCiUTn0B3AW1CWVamJ8KPNR4QcpFRGvkn2nWen+5j//a673d9/76bfgBrwlln?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='https://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s0.wp.com/_static/??-eJydkNtuwyAMhl9oHqrWpr2Z9izEWAktBoRND28/kijbpErtthv0Y/v/fDCXDJiiUlSjIzGJOftssBcICW0wPmKoroVRxGRbVF6bejHPfDnUwUcxnFwNLStjKoppJX1/f4f7GoO4J7cwZgnBiwJatSENf2RNkLaRx0Bw3v5vr7kI2EY7UJmJest0D+MKqxVToRbnbHWqYHLeUmiYqI9sF+8G0mXqRYPS9aGFc7c2muRo8XR/758tcquGvs+FRKC97CvDcofJ98Hvm93bfrvvus3h+Al2itXW?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-google-font-lato-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=5.0-RC1-43951' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-6-1' href='https://s0.wp.com/_static/??-eJytkMEOgjAQRH/IuhLhaPyWUta6uu2StsDvWyCohIR48DaTnXnpFIZWGfEJfYJ0R4cRemrB1FGxGM3QcmfJR3DSdJyvAzUWUwQT3/qY9QG+QK5TS22JRzGkWVGOrM1cJvCS5uMi9qgWZXpeIvEro26sKexVA9YsNks7TfjYTemn75hCymmvLYaJ6HR4jovnvBGWsN3yF7b0GIZACUf81V2KqizKc1Wczo8X6sSxOQ==?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-external-css-css'  href='https://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-8-1' href='https://s0.wp.com/wp-content/themes/h4/global.css?m=1420737423h&cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var SafeCommentsAjax = {"ajaxurl":"https:\/\/connecticut.cbslocal.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJy1U1tywyAMvFAJSZv0r9OzYCw7cgS4POykp6/sOtO4zcSPmQ4fIFgtQrvIthba2Qg2yngEA0E2WEudBUFOK5JoNaWct6sga0eXAok2Bu2mCk9ySXI1O6umVKIN0rg8EZ+qvCfgSTTPtywj+o8E/jJMkwBhsPQqwuyafggKUIzwhOUxjoLV7+tBwiirSvDdTaMNwfWfoqsXN7xIVkd0NvxXYUAc2Rh+c1cdQ4YEIgXwDLWRlSjcHVztQuQ6AoPunI41RdsgtJOwCmKt9El4CPgJD5yQUGrnYcJQjGoxLyFO46LK5ve666bKMsiFD0EMVyyVWOVHfmWzxsauJaGVdywRdcHmGqzgGjqvHSVjsbiI3WbLYzVRpsStMVbzFATnQJiDn5tfkssULdfBR9T0x8KzPtm39D3NsHxAc00OqgB2eO18ZJjpv2FfSKXOnP5u3naH/cthu9/uXqsvVLkz+Q=='></script>
<script type='text/javascript' src='https://services.babator.com/tags?apiKey=a6dae8c0-5367-11e6-b9b6-b5368b08d969&#038;ver=1.0.0'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cbshartford.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='https://cbsloc.al/2Ax7FhJ' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fconnecticut.cbslocal.com%2F2018%2F11%2F29%2Faaron-taylor-oklahoma-ohio-state-college-football-playoff%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fconnecticut.cbslocal.com%2F2018%2F11%2F29%2Faaron-taylor-oklahoma-ohio-state-college-football-playoff%2F&amp;for=wpcom-auto-discovery" /><link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/22718143cc35715d77e187926ebda93b?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/22718143cc35715d77e187926ebda93b?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/22718143cc35715d77e187926ebda93b?s=114" />
<link rel='openid.server' href='https://cbshartford.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://cbshartford.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://connecticut.cbslocal.com/osd.xml" title="CBS Connecticut" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />

<meta property="og:title" content="Aaron Taylor: Oklahoma’s Strength Of Schedule Gives Them Edge Over Ohio State For Playoff Spot" /><meta property="og:image" content="https://cbshartford.files.wordpress.com/2018/11/gettyimages-1064636010-e1543502667256.jpg?w=1024" /><meta property="og:image:secure_url" content="https://cbshartford.files.wordpress.com/2018/11/gettyimages-1064636010-e1543502667256.jpg?w=1024" /><meta property="og:image:width" content="1024" /><meta property="og:image:height" content="717" /><meta property="og:description" content="CBS Sports Network analyst breaks down the College Football Playoff debate and weighs in on one of the year&#039;s most interesting stories: the UAB Blazers." /><meta property="og:type" content="article" /><meta property="og:url" content="https://connecticut.cbslocal.com/2018/11/29/aaron-taylor-oklahoma-ohio-state-college-football-playoff/" /><meta property="article:published_time" content="2018-11-29T11:04:42+00:00" /><meta property="article:suggested-social-copy" content="CBS Sports Network analyst breaks down the College Football Playoff debate and weighs in on one of the year&#039;s most interesting stories: the UAB Blazers." /><meta property="article:publisher" content="https://www.facebook.com/CBSLocal" /><meta property="article:author" content="https://www.facebook.com/CBSLocal" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://cbshartford.files.wordpress.com/2018/11/gettyimages-1064636010-e1543502667256.jpg?w=1024"><meta name="twitter:title" content="Aaron Taylor: Oklahoma’s Strength Of Schedule Gives Them Edge Over Ohio State For Playoff Spot"/><meta name="twitter:description" content="CBS Sports Network analyst breaks down the College Football Playoff debate and weighs in on one of the year&#039;s most interesting stories: the UAB Blazers."/><meta name="twitter:site" content="/cbslocal"/>
<link rel="canonical" href="https://chicago.cbslocal.com/2018/11/29/aaron-taylor-oklahoma-ohio-state-college-football-playoff" />
			<meta property="fb:pages" content="" />
			<style type="text/css">
.widget_twitter li {
	word-wrap: break-word;
}
</style>
<meta name="application-name" content="CBS Connecticut" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="News, Sports, Weather, Traffic and the Best of Connecticut" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://connecticut.cbslocal.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/22718143cc35715d77e187926ebda93b?s=16" /><link rel="amphtml" href="https://connecticut.cbslocal.com/2018/11/29/aaron-taylor-oklahoma-ohio-state-college-football-playoff/amp/">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/connecticut.cbslocal.com","url":"https:\/\/connecticut.cbslocal.com","name":"CBS Connecticut","foundingDate":"1941-07-01T14:30:00+00:00","logo":{"@type":"ImageObject","url":"https:\/\/cbshartford.files.wordpress.com\/2018\/07\/2_cbs_connecticut.png?w=284"}},"url":"https:\/\/connecticut.cbslocal.com\/2018\/11\/29\/aaron-taylor-oklahoma-ohio-state-college-football-playoff\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/connecticut.cbslocal.com\/2018\/11\/29\/aaron-taylor-oklahoma-ohio-state-college-football-playoff\/"},"headline":"Aaron Taylor: Oklahoma&#8217;s Strength Of Schedule Gives Them Edge Over Ohio State For Playoff&nbsp;Spot","description":"CBS Sports Network analyst breaks down the College Football Playoff debate and weighs in on one of the year's most interesting stories: the UAB Blazers.","image":{"@context":"https:\/\/schema.org","@type":"ImageObject","url":"https:\/\/cbshartford.files.wordpress.com\/2018\/11\/gettyimages-1064636010-e1543502667256.jpg?w=150"},"keywords":["Sports","Aaron Taylor","College Football","College Football Interview","college football playoff","SEC Championship","SEC on CBS","sports","Aaron Taylor: Oklahoma\u2019s Strength Of Schedule Gives Them Edge Over Ohio State For Playoff\u00a0Spot"],"datePublished":"2018-11-29T11:04:42+00:00","dateModified":"2018-11-29T11:06:23+00:00"}</script>
<style type="text/css" id="syntaxhighlighteranchor"></style>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script>

<!-- Rev - Start -->
<script type="text/javascript">cbs_ads.partners.add("amazon", "3063");if(!window["apstag"]){window["apstag"]={init:function(){window["apstag"]._Q.push(["i",arguments]);},fetchBids:function(){window["apstag"]._Q.push(["f",arguments]);},setDisplayBids:function(){},_Q:[]};}</script>

<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<!-- Rev - End -->

<script>cbs_ads.init("4128","CBS.HARTFORD","sports",["aarontayloroklahomasstrengthofschedulegivesthemedgeoverohiostateforplayoffspot","post","article","sports","aarontaylor","collegefootball","collegefootballinterview","collegefootballplayoff","secchampionship","seconcbs","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("1");</script>		<script type="text/javascript">
			var formatTracker,marketTracker,masterTracker,stationsTracker,rollupTracker,pageTracker;
		</script>
		<script type="text/javascript">(function(id){
			function append(scriptid,url,async){var d=document,sn='script',f=d.getElementsByTagName(sn)[0];if(!f)f=d.head;var s=d.createElement(sn);s.async=!0;s.id=scriptid;s.src=url;f.parentNode.insertBefore(s,f)}
			function getRootDomain(){var parts=window.location.hostname.split('.');if(parts.length===2)rootDomain=parts[0];else if(parts.length>2){var part=parts[parts.length-2];if(part==='com'||part==='co'){rootDomain=parts[parts.length-3]}else{rootDomain=part}}return rootDomain}
			window.evidon={};window.evidon.id=id;
			var cdn='//c.evidon.com/',rootDomain=getRootDomain(),noticecdn=cdn+'sitenotice/';
			append('evidon-notice',noticecdn+'evidon-sitenotice-tag.js',!1);append('evidon-location',cdn+'geo/country.js',!0);append('evidon-themes',noticecdn+id+'/snthemes.js',!0);
			if(rootDomain)append('evidon-settings',noticecdn+id+'/'+rootDomain+'/settings.js',!0);
			window.evidon.priorConsentCallback=function(){
				cbs_j.log('[CPM] priorConsentCallback');
				cbs_j.function_queue("partners-header-js", 'cbs_partners_header_js');
				cbs_j.function_queue("partners-footer-js", 'cbs_partners_footer_js');
			}
		})(425)</script>
				<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s1.wp.com/?custom-css=1&#038;csblog=14KSL&#038;cscache=6&#038;csrev=129" />
		<!-- WP Header - End -->

	<script type="text/javascript">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</script>

</head>

<body class="post-template-default single single-post postid-341937 single-format-standard desktop-display-type  mp6 customizer-styles-applied market-template-local highlander-enabled highlander-light tag-aaron-taylor tag-college-football tag-college-football-interview tag-college-football-playoff tag-sec-championship tag-sec-on-cbs" style="">

	<div id="wrapper" class="body-wrapper">


<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div>
<header id="page-header" class=""><div class="wrapper">

				<a href="https://connecticut.cbslocal.com" id="header-logo"><img src="https://cbshartford.files.wordpress.com/2018/07/2_cbs_connecticut.png?w=284" alt="CBS Connecticut" /></a>
	
	<nav id="navigation-main" data-item-count="5"><ul class="top"><li class="menu-top-item item-0 section-item"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div></li><li class="menu-top-item item-1 w-link w-submenu"><a href="https://connecticut.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">News</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">All News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://connecticut.cbslocal.com/news/top-headlines/" title="Headlines" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Headlines</strong></div></a><a href="https://connecticut.cbslocal.com/news/national-news/" title="National" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">National</strong></div></a><a href="https://connecticut.cbslocal.com/news/world-news/" title="World" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">World</strong></div></a><a href="https://connecticut.cbslocal.com/news/environmental-news/" title="Environmental" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Environmental</strong></div></a><a href="https://connecticut.cbslocal.com/category/health/" title="HealthWatch" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><a href="https://connecticut.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a><a href="https://connecticut.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Latest Headlines</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://connecticut.cbslocal.com/2018/10/30/midterm-elections-trump-dr-larry-sabato/" title="Political Experts: Early Signs Pointing To &#039;Considerably Higher&#039; Midterm Election Turnout" class="cbs-thumbnail-link item-1540906737" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbshartford.files.wordpress.com/2018/10/458399328-e1539107568861.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Political Experts: Early Signs Pointing To &#039;Considerably Higher&#039; Midterm Election Turnout</strong><em class="description">Political experts weigh in on how political tension around hot button issues will influence next week&#039;s Midterm elections.</em></div></a><a href="https://connecticut.cbslocal.com/2018/09/27/colin-kaepernick-nike-nfl/" title="Report: Nike Nearly Dropped Colin Kaepernick In 2017" class="cbs-thumbnail-link item-1538055832" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbshartford.files.wordpress.com/2018/09/gettyimages-1029312370.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Report: Nike Nearly Dropped Colin Kaepernick In 2017</strong><em class="description">A report from the New York Times says the company nearly released Kaepernick from his contract after he went unsigned by NFL teams in 2017.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-4_column aspect-ratio-1-1" id="" >
		<header class="column-header">
				<h4 class="title">Podcasts</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://connecticut.cbslocal.com/audio/mornings-with-ray-dunaway/" title="Ray Dunaway" class="cbs-thumbnail-link item-1476544755" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbshartford.files.wordpress.com/2016/10/ray-dunaway-250x250.jpg?w=250&#038;h=250&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Ray Dunaway</strong></div></a><a href="https://connecticut.cbslocal.com/audio/sound-off-connecticut-with-jim-vicevich/" title="Sound off Connecticut" class="cbs-thumbnail-link item-1476459631" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbshartford.files.wordpress.com/2016/10/sound-off-ct-250x250.jpg?w=250&#038;h=250&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Sound off Connecticut</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-2 w-link w-submenu"><a href="https://connecticut.cbslocal.com/category/sports/" title="Sports" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Sports</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://connecticut.cbslocal.com/category/sports/">All Sports</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://connecticut.cbslocal.com/category/sports/" title="Latest" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest</strong></div></a><a href="http://www.cbssports.com/mlb/teams/page/NYY/new-york-yankees" title="Yankees" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Yankees</strong></div></a><a href="http://www.cbssports.com/mlb/teams/page/BOS/boston-red-sox" title="Red Sox" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Red Sox</strong></div></a><a href="http://www.cbssports.com/nba/teams/page/BOS/boston-celtics" title="Celtics" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Celtics</strong></div></a><a href="http://www.cbssports.com/nfl/teams/page/NE/new-england-patriots" title="Patriots" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Patriots</strong></div></a><a href="http://www.cbssports.com/nfl/teams/page/NYG/new-york-giants" title="Giants" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Giants</strong></div></a><a href="http://www.cbssports.com/nfl/teams/page/NYJ/new-york-jets" title="Jets" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Jets</strong></div></a><a href="http://www.cbssports.com/nfl/" title="NFL" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">NFL</strong></div></a><a href="http://www.cbssports.com/mlb/" title="MLB" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">MLB</strong></div></a><a href="http://www.sportsline.com/" title="Odds" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">Odds</strong></div></a><a href="http://www.cbssports.com/nba/" title="NBA" class="cbs-thumbnail-link item-10" ><div class="title-wrapper"><strong class="title">NBA</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Featured Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://connecticut.cbslocal.com/2018/11/29/nfc-playoff-picture-cowboys-eagles-redskins/" title="NFC Playoff Picture: Who&#039;s Most, Least Likely To Make Postseason" class="cbs-thumbnail-link item-1543511353" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbshartford.files.wordpress.com/2018/11/gettyimages-1060552752.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">NFC Playoff Picture: Who&#039;s Most, Least Likely To Make Postseason</strong><em class="description">With five games left, here&#039;s what the playoff picture looks like in the NFC prior to tonight&#039;s New Orleans vs. Dallas matchup.</em></div></a><a href="https://connecticut.cbslocal.com/2018/11/29/aaron-taylor-oklahoma-ohio-state-college-football-playoff/" title="Aaron Taylor: Oklahoma&#039;s Strength Of Schedule Gives Them Edge Over Ohio State For Playoff Spot" class="cbs-thumbnail-link item-1543507482" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbshartford.files.wordpress.com/2018/11/gettyimages-1064636010-e1543502667256.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Aaron Taylor: Oklahoma&#039;s Strength Of Schedule Gives Them Edge Over Ohio State For Playoff Spot</strong><em class="description">CBS Sports Network analyst breaks down the College Football Playoff debate and weighs in on one of the year&#039;s most interesting stories: the UAB Blazers.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Galleries</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://connecticut.cbslocal.com/photo-galleries/2017/11/06/uconn-football-vs-usf-1142017/" title="UConn Football vs USF (11/4/2017)" class="cbs-thumbnail-link item-1509986022 content-type-photo" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbshartford.files.wordpress.com/2017/11/img_02151.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">UConn Football vs USF (11/4/2017)</strong></div></a><a href="https://connecticut.cbslocal.com/photo-galleries/2017/10/23/uconn-football-v-tulsa-102117/" title="UConn Football v. Tulsa [10/21/17]" class="cbs-thumbnail-link item-1508765087 content-type-photo" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbshartford.files.wordpress.com/2017/10/img_8761.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">UConn Football v. Tulsa [10/21/17]</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-3 w-link w-submenu"><a href="https://connecticut.cbslocal.com/category/top-spots/" title="Top Spots" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Top Spots</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-6 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://connecticut.cbslocal.com/category/top-spots">Latest Headlines</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://connecticut.cbslocal.com/2018/03/27/best-family-events-for-easter-in-connecticut/" title="Best Family Events For Easter In Connecticut" class="cbs-thumbnail-link item-1522155600 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbshartford.files.wordpress.com/2013/03/98145639-e1522160624601.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Best Family Events For Easter In Connecticut</strong><em class="description">The somber days of Lent end with the celebration of Easter, a holiday wrapped in symbols of spring and new life.  This year, Easter Sunday falls on April 1, and family-orientated celebrations will be held throughout Connecticut. Most events involve eggs, decorating them, rolling them and hunting for them — activities to entertain and delight the young and not so young. You can expect to find the Easter Bunny, a symbol of abundant life, playing a central role in this round-up of local Easter celebrations.</em></div></a><a href="https://connecticut.cbslocal.com/2018/03/14/best-ways-to-celebrate-st-patricks-day-in-connecticut/" title="Best Ways To Celebrate St. Patrick&#039;s Day In Connecticut" class="cbs-thumbnail-link item-1521050400 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbshartford.files.wordpress.com/2018/03/dreamstime_m_18640028.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Best Ways To Celebrate St. Patrick&#039;s Day In Connecticut</strong><em class="description">Spring is ushered in each year with St. Patrick’s Day and the wearing of the green. On March 17, everyone is Irish and ready to raise a pint to honor Ireland’s patron saint. Parades, Celtic music and traditional Irish food make up the St. Patrick’s Day celebrations throughout the state. Here’s our roundup of not-to-miss St. Pat’s events in Connecticut.</em></div></a><a href="https://connecticut.cbslocal.com/2018/02/27/best-locally-owned-coffee-shops-in-connecticut/" title="Best Locally-Owned Coffee Shops In Connecticut" class="cbs-thumbnail-link item-1519740000 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbshartford.files.wordpress.com/2018/02/dreamstime_m_45626636.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Best Locally-Owned Coffee Shops In Connecticut</strong><em class="description">Whenever you need a java fix, a Starbucks is usually close by, but you should first look for one of the state&#039;s many locally-owned coffeehouses.</em></div></a><a href="https://connecticut.cbslocal.com/2018/02/13/best-ways-to-support-connecticuts-local-art-scene/" title="Best Ways To Support Connecticut&#039;s Local Art Scene" class="cbs-thumbnail-link item-1518534000 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbshartford.files.wordpress.com/2011/07/yaleuniversitygallery.jpg?w=300&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Best Ways To Support Connecticut&#039;s Local Art Scene</strong><em class="description">Politics come and go, but art remains the enduring expression of who we are. Artistic communities thrive throughout Connecticut, strengthening local economies and uniting people of diverse backgrounds.</em></div></a><a href="https://connecticut.cbslocal.com/2018/01/30/best-crafty-classes-in-connecticut/" title="Best Crafty Classes In Connecticut" class="cbs-thumbnail-link item-1517328000 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbshartford.files.wordpress.com/2015/10/gettyimages-109822888-jewelry-e1517330019776.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Best Crafty Classes In Connecticut</strong><em class="description">Learning a new skill, connecting with and focusing on a creative project, will deepen your self-awareness, develop your problem-solving skills, build your brain power with new neural pathways and reward you with a sense of satisfaction at having created something new. Reaping these benefits can start with registration in a class or workshop at one of these Connecticut art centers.</em></div></a><a href="https://connecticut.cbslocal.com/2018/01/17/best-healthy-breakfasts-in-connecticut/" title="Best Healthy Breakfasts In Connecticut" class="cbs-thumbnail-link item-1516215600 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbshartford.files.wordpress.com/2015/03/107887030.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Best Healthy Breakfasts In Connecticut</strong><em class="description">Here are the best places to begin your morning.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-4 w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">More</strong></div></div><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-5 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://connecticut.cbslocal.com/category/travel/">Travel</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://connecticut.cbslocal.com/2018/05/25/best-beach-vacations-atlantic/" title="Best Beach Vacations On The Atlantic" class="cbs-thumbnail-link item-1527262085" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbshartford.files.wordpress.com/2018/05/3167f6cfb00940918b82e31bd524b67f.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Best Beach Vacations On The Atlantic</strong><em class="description">A look at five of the best beach vacations with widest range of things to do and places to stay along the Atlantic Coast.</em></div></a><a href="https://connecticut.cbslocal.com/2018/05/02/treat-mom-to-a-bb-fit-for-a-queen/" title="Treat Mom To A B&amp;B Fit For A Queen" class="cbs-thumbnail-link item-1525282846" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbshartford.files.wordpress.com/2018/05/52c92ba6f34445fb9da6d01ec72a785a.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Treat Mom To A B&amp;B Fit For A Queen</strong><em class="description">Treat your mother to a B&amp;B fit for a queen this Mother&#039;s Day.</em></div></a><a href="https://connecticut.cbslocal.com/2018/04/25/explore-americas-castles/" title="Explore America&#039;s Castles" class="cbs-thumbnail-link item-1524691241" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbshartford.files.wordpress.com/2018/04/biltmore.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Explore America&#039;s Castles</strong><em class="description">These are five of the finest castles in America to explore for that next big vacation.</em></div></a><a href="https://connecticut.cbslocal.com/2018/04/18/best-art-museums-in-the-southwest/" title="Best Art Museums In The Southwest" class="cbs-thumbnail-link item-1524071216" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbshartford.files.wordpress.com/2018/04/museum-feature.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Best Art Museums In The Southwest</strong><em class="description">Many of America&#039;s best art museums can be found in the American Southwest.</em></div></a><a href="https://connecticut.cbslocal.com/2018/04/11/summer-music-festival-governors-ball-bonnaroo-lollapalooza/" title="Planning Your Summer Music Festival Calendar" class="cbs-thumbnail-link item-1523455588" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbshartford.files.wordpress.com/2018/04/gettyimages-75956927-e1523455246645.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Planning Your Summer Music Festival Calendar</strong><em class="description">Headliner acts in 2018 at big music festivals between Memorial Day and Labor Day include Eminem, Bruno Mars, Jack White, Blake Shelton, James Taylor, Bonnie Raitt and more. Across the country, from NYC to Chicago to SF, summer festival tickets are on sale now.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">More</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://connecticut.cbslocal.com/category/only-cbs/" title="CBS Entertainment" class="cbs-thumbnail-link item-1520875874" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbshartford.files.wordpress.com/2018/03/onlycbs.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBS Entertainment</strong></div></a>		</div>
	</section>
</div></div></li></ul></nav>
	
	
	<div id="info-search"><form action="https://connecticut.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>

		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size="[[970,250],[970,66],[728,90]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">Aaron Taylor: Oklahoma&#8217;s Strength Of Schedule Gives Them Edge Over Ohio State For Playoff&nbsp;Spot</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><time class="post-date">November 29, 2018 at 11:04 am</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://connecticut.cbslocal.com/tag/aaron-taylor">Aaron Taylor</a>, <a href="https://connecticut.cbslocal.com/tag/college-football">College Football</a>, <a href="https://connecticut.cbslocal.com/tag/college-football-interview">College Football Interview</a>, <a href="https://connecticut.cbslocal.com/tag/college-football-playoff">college football playoff</a>, <a href="https://connecticut.cbslocal.com/tag/sec-championship">SEC Championship</a>, <a href="https://connecticut.cbslocal.com/tag/sec-on-cbs">SEC on CBS</a></div></div></section><section id="column_block_1" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-anvato  close-btn" id="featured-media"><div class="video-wrapper anvato"><div id='p0'></div><script data-anvp='{&quot;mcp&quot;:&quot;cbs&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;3985271&quot;,&quot;autoplay&quot;:true,&quot;titleVisible&quot;:false,&quot;accessKey&quot;:&quot;DVzl9QRzox3ZZsP9bNu5Li3X7obQOnqP&quot;,&quot;accessControl&quot;:{&quot;preview&quot;:false},&quot;pInstance&quot;:&quot;p0&quot;,&quot;plugins&quot;:{&quot;heartbeat&quot;:{&quot;account&quot;:&quot;cbslocal-global-unified&quot;,&quot;publisherId&quot;:&quot;cbslocal&quot;,&quot;jobId&quot;:&quot;sc_va&quot;,&quot;marketingCloudId&quot;:&quot;823BA0335567497F7F000101@AdobeOrg&quot;,&quot;trackingServer&quot;:&quot;cbsdigitalmedia.hb.omtrdc.net&quot;,&quot;customTrackingServer&quot;:&quot;cbsdigitalmedia.d1.sc.omtrdc.net&quot;,&quot;chapterTracking&quot;:false,&quot;version&quot;:&quot;1.5&quot;},&quot;comscore&quot;:{&quot;clientId&quot;:&quot;3000023&quot;,&quot;c3&quot;:&quot;Connecticut.cbslocal.com&quot;},&quot;dfp&quot;:{&quot;clientSide&quot;:{&quot;adTagUrl&quot;:&quot;http:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=2x2&amp;iu=\/4128\/CBS.HARTFORD&amp;ciu_szs&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=xml_vast2&amp;unviewed_position_start=1&amp;url=[referrer_url]&amp;description_url=[description_url]&amp;correlator=[timestamp]&quot;,&quot;keyValues&quot;:{&quot;categories&quot;:&quot;[[CATEGORIES]]&quot;,&quot;program&quot;:&quot;[[PROGRAM_NAME]]&quot;,&quot;siteSection&quot;:&quot;featured&quot;}}}},&quot;shareLink&quot;:&quot;https:\/\/cbsloc.al\/2Ax7FhJ&quot;,&quot;token&quot;:&quot;default&quot;}' src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js'></script></div></section>
<div class="main-story-wrapper"><p><em><a href="https://twitter.com/r_mayer">Ryan Mayer</a> </em></p>
<p>College football&#8217;s championship week is here, which means another season is nearly in the books. Entering this year&#8217;s final week before the madness of bowl season begins, the College Football Playoff seems to mostly set in stone. Alabama, Clemson and Notre Dame are all almost assuredly in, leaving one spot up for grabs.</p>
<p>Who gets that final spot has been the debate raging this week, with #4 Georgia, #5 Oklahoma and #6 Ohio State all in striking distance. If Georgia wins, we could have two SEC teams in the playoff for the second straight year. If the Bulldogs lose and OU and OSU both win, then the debate continues. Does the Buckeyes&#8217; 62-39 beatdown of rival Michigan mean they deserve the spot? Or does Oklahoma&#8217;s more consistent performance against an arguably stronger schedule mean they should be in?</p>
<p>We caught up with CBS Sports Network college football analyst Aaron Taylor to ask that question and others heading into college football&#8217;s final week of the season. But we started  with maybe the season&#8217;s most fascinating story: the UAB Blazers. A program cut in 2014 is now playing for a conference title just four years later. The Blazers face Middle Tennessee State for the Conference USA title this Saturday at 1:30 p.m. Eastern Time on CBS Sports Network.</p>
<p><strong>CBS Local Sports: Aaron, plenty to discuss this week with conference championships on tap. But I wanted to start  with the Conference USA title game between UAB and Middle Tennessee State on CBS Sports Network. UAB&#8217;s program was cut just a few short years ago. Now they&#8217;re in the conference title game. How has Bill Clark&#8217;s team arrived here, and what do you think of the job Coach Clark has done? </strong></p>
<p>Aaron Taylor: Bill Clark and his staff have done an incredible job. I really think that UAB is one of the bright spots of the 2018 college football season. To have their program disassembled in 2014 and then have it immediately brought back, with the support that came back while it was sitting on the sidelines for a year and a half, is was great to watch.</p>
<p>Coming back last year to then working their way all the way back this season to win the Conference USA West Division and clinch a spot to have a chance at winning a conference championship is a fitting way for this story to end. The story isn&#8217;t over yet, I don&#8217;t know how this story is going to end. But this was the very thing that Bill Clark promised not only himself but his staff and the players when he convinced them all to come back. He convinced them that they are a team that can compete for a championship, and as it turns out, here they are with an unbelievable opportunity to create a fairy-tale ending.</p>
<div id="attachment_51471" style="width: 1034px" class="wp-caption alignnone"><a href="https://cbssportslocal.files.wordpress.com/2018/11/gettyimages-1069017708.jpg"><img class="wp-image-51471" src="https://cbssportslocal.files.wordpress.com/2018/11/gettyimages-1069017708.jpg?w=1024&#038;h=779" alt="gettyimages 1069017708 Aaron Taylor: Oklahomas Strength Of Schedule Gives Them Edge Over Ohio State For Playoff Spot" width="1024" height="779" title="Aaron Taylor: Oklahomas Strength Of Schedule Gives Them Edge Over Ohio State For Playoff Spot" /></a><p class="wp-caption-text">Credit: Bob Levey/Getty Images</p></div>
<p><strong>CBS Local Sports: On the other side, they face a Middle Tennessee State team that shut them down just a week ago, holding the Blazers to 3 points. Other than the obvious score more points, what adjustments does UAB have to make to take home the win in this title game?<br />
</strong></p>
<p>Aaron Taylor: That&#8217;s a great question. When I turned on the tape against Middle Tennessee, I couldn&#8217;t believe what I saw: 89 yards of offense for a team that had won nine games and had clinched the C-USA West division a couple of weeks prior. It just didn&#8217;t add up.</p>
<p>When you dig into it a little bit further, it starts to make sense. There were three new starters on the offensive line. UAB was on their third-team center. Their bell cow running back, Spencer Brown #28, is a physical inside presence, but he had exactly one touch due to injury. A.J. Erdley, their quarterback, who had been there for most of the season, was also battling some injuries.</p>
<p>That said, give a lot of credit to Middle Tennessee State. They had a great blitz package and forced UAB from early in the game to throw to win, and they [UAB] couldn&#8217;t do it. The adjustment I expect is to see the Blazers incorporate some things that can exploit the heavy blitz packages that MTSU ran a week ago. But that is going to be the ongoing storyline of this game. The cat-and-mouse game that is normally there between two staffs gets taken to a whole new level, because they just saw each other a week ago.</p>
<div id="attachment_51439" style="width: 1034px" class="wp-caption alignnone"><a href="https://cbssportslocal.files.wordpress.com/2018/11/gettyimages-902798600.jpg"><img class="wp-image-51439" src="https://cbssportslocal.files.wordpress.com/2018/11/gettyimages-902798600.jpg?w=1024&#038;h=683" alt="gettyimages 902798600 Aaron Taylor: Oklahomas Strength Of Schedule Gives Them Edge Over Ohio State For Playoff Spot" width="1024" height="683" title="Aaron Taylor: Oklahomas Strength Of Schedule Gives Them Edge Over Ohio State For Playoff Spot" /></a><p class="wp-caption-text">Credit: Christian Petersen/Getty Images</p></div>
<p><strong>CBS Local Sports: Of course, over on CBS, we have the rematch of last season&#8217;s title game between Georgia and Alabama. The Tide have rolled over every opponent this season. What do you think the game plan is for the Bulldogs to hand &#8216;Bama their first loss? </strong></p>
<p>Aaron Taylor: Alabama has beaten everybody by 20 or more points, and I think the last time that had been done was the 1880s. (Laughing) It has been historical, the butt-whoopings that they have put on people, including the 53-0 burger they put on LSU and Mississippi State in back-to-back weeks.</p>
<p>The good news for Georgia is they are built to play with Alabama. The key for the Bulldogs is to play keep-away and feature their SEC-best rushing game, with their two-headed monster at the running back position in DeAndre Swift and Elijah Holyfield. Georgia has one of the better offensive-line units in the country. They are extremely well-coached by Sam Pittman. There have been a lot of injuries, yet they have still managed to feature that run game. I think that gives them their best shot, because it keeps the football away from Alabama, which has been so explosive so far this year.</p>
<p>Defensively, they have their hands full. Mississippi State did the best job of getting after the quarterback, with four sacks and three additional hurries on top of that. That was the most pressure, by far, that anybody has put on the Crimson Tide all season long. It affected them, and it slowed them down a bit.</p>
<p>The problem for Georgia is they are among the worst in the SEC at getting after the quarterback, with only 20 sacks this year. They simply don&#8217;t have the personnel up front that Mississippi State does. But, if they can somehow generate some defense and get some takeaways, the strength of their defense is their pass defense. They are one of the best in the country in not allowing big plays. If they can kind of put that perfect storm together, I think their explosiveness on offense gives them a chance to win that game.</p>
<p><em><strong>&gt;&gt;MORE: <a href="/2018/11/28/sec-championship-preview-georgia-bulldogs-alabama-crimson-tide-rematch/">SEC Championship Preview: Can Georgia Knock Off Alabama This Time Around?</a></strong></em></p>
<p><strong>CBS Local Sports: If this weekend plays out as expected and Alabama, Clemson, Oklahoma and Ohio State all win, which team, Oklahoma or Ohio State, do you think has the better case for the final playoff spot? </strong></p>
<p>Aaron Taylor: I think chalk would say that Oklahoma is more deserving, and I would agree, because they have had the more difficult slate. What makes that difficult to compare is the recency bias. We all saw the 62 points that Ohio State put up on a very good Michigan football team that was ranked fourth in the country. It&#8217;s hard to overlook that.</p>
<p>The irony here is everybody gave Oklahoma problems for their defense, rightfully so, because their defense is ranked 110th, which would be the worst ranked defense allowed into the Playoff by the Committee at this point. The game against Army was a big part of what people were discrediting Oklahoma for as well, but it turns out Army is a pretty darn good football team.</p>
<p>I think, at the end of the day, the strength of schedule that Oklahoma has played, with their games against West Virginia, Texas, a very good and well respected Army team, is going to be the difference. Should Oklahoma beat Texas this weekend, the College Football Playoff would be Alabama, Clemson, Notre Dame and Oklahoma, with the Sooners going back to try and do what they couldn&#8217;t a year ago.</p>
<div id="attachment_51472" style="width: 1034px" class="wp-caption alignnone"><a href="https://cbssportslocal.files.wordpress.com/2018/11/gettyimages-1065032334.jpg"><img class="wp-image-51472" src="https://cbssportslocal.files.wordpress.com/2018/11/gettyimages-1065032334.jpg?w=1024&#038;h=675" alt="gettyimages 1065032334 Aaron Taylor: Oklahomas Strength Of Schedule Gives Them Edge Over Ohio State For Playoff Spot" width="1024" height="675" title="Aaron Taylor: Oklahomas Strength Of Schedule Gives Them Edge Over Ohio State For Playoff Spot" /></a><p class="wp-caption-text">Credit: Kevork Djansezian/Getty Images</p></div>
<p><strong>CBS Local Sports: Your Notre Dame Fighting Irish seem to be safely into the Playoff after finishing 12-0. How do you think they match up against the other presumed playoff teams in Clemson and Alabama?<br />
</strong></p>
<p>Aaron Taylor: It&#8217;s interesting. I like our matchup against Oklahoma the most, because of where they stand with their defense. When you look at Alabama and Clemson, the defensive lines that they bring to the table would be a terrific matchup for Notre Dame. To Notre Dame&#8217;s credit, by the time Week 12 rolled around, the offensive line was much better than Week 1.</p>
<p>Oklahoma, you have to outscore them, and Notre Dame&#8217;s passing attack with Ian Book and running game with Dexter Williams would give them the best matchup in that game. Clearly Alabama, Clemson and even Ohio State, to a certain extent, what makes them so great is they perennially put a fence around five-star defensive linemen. That is why those teams are so good every year, and I think that would give Notre Dame its toughest matchup.</p>
<p>But, Notre Dame was here in 2012, and they couldn&#8217;t match up on the lines of scrimmage. I would really like to see them get another chance, so we can see how far we have come in the last four years.</p>
<p><strong>CBS Local Sports: Finally, you&#8217;re the chairman for the Joe Moore Award, given to the best offensive line unit in football. There are several high-profile programs in there, of course, but also a couple of teams that may surprise some folks, in Arizona State and Memphis. What is it about those units that has made them worthy of consideration for the award? </strong></p>
<p>Aaron Taylor: When I started the award four years ago, I reached out to [coaches with] 800+ years of offensive line coaching and playing experience. I asked for the top-three criteria for the best offensive lines that they had either played on or coached, and the responses were innumerable. But, when we boiled them down, six criteria emerged: toughness, effort, teamwork, consistency, technique and finishing.</p>
<p>What Arizona State and Memphis bring to the table is that they are tough, scrappy units. Particularly Memphis. When you look at those guys, there are a lot of converted defensive linemen, a lot of guys that are new to football. But you put the tape on and start counting the knockdowns, finishes and pushing guys over the pile, and it is impressive to see. They are not as consistent or as technically sound a unit as you would expect, but the toughness factor, they check those boxes all day long, maybe more so than anybody in the country.</p>
<p>Arizona State&#8217;s offensive line is really interesting to watch. They are a scrappy unit, they like to pull in space a lot, and they play to finish. They play the position with the right mindset, and that running game with Eno Benjamin really started to come on late in the year. They were a huge factor in their come-from-behind win against Arizona, and that really impressed the committee.</p>
<p>We look at a lot of things when we are evaluating. We don&#8217;t necessarily look at stats and those kinds of things. We look at what happens before the play starts and what happens up to the whistle. Both Arizona State and Memphis play to the whistle, and that is what set them apart, along with the eight other teams that separated themselves from the rest of the country.</p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/2Ax7FhJ"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/2Ax7FhJ"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/2Ax7FhJ"></a></span>
			</div>
		
			</div>
</div></div></div><div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size="[[1,5]]" data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-2"></div></div></section><aside class="sidebar right-bar"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size="[[300,250],[300,600],[300,1050]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="https://www.facebook.com/CBSLocal" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="https://twitter.com/cbslocal" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_cbs_most_viewed"><h3 class="title"><span>Most </span> Viewed</h3><div class="widget-content-wrapper"><a href="https://connecticut.cbslocal.com/2018/11/27/fantasy-football-waiver-wire-baker-mayfield-josh-adams/" title="Fantasy Football Waiver Wire- Baker Mayfield Emerging As QB1 Option" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">Fantasy Football Waiver Wire- Baker Mayfield Emerging As QB1 Option</strong><em class="description">The Cleveland Browns rookie has been strong in three straight games, making the case to be a potential QB1 option for your team.</em></div></a><a href="https://connecticut.cbslocal.com/2018/11/21/dfs-picks-nfl-week-12-drew-brees/" title="Top DFS Picks Week 12: Drew Brees Should Make For Plenty Of After Thanksgiving Excitement" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">Top DFS Picks Week 12: Drew Brees Should Make For Plenty Of After Thanksgiving Excitement</strong><em class="description">Three Thursday games give you some more options to choose from especially with two games that are rematches of high-scoring affairs the first time around.</em></div></a><a href="https://connecticut.cbslocal.com/2018/11/22/wwe-alexa-bliss-injury-raw-general-manager/" title="WWE Reportedly Considers Major Shakeup For Alexa Bliss After Injury" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">WWE Reportedly Considers Major Shakeup For Alexa Bliss After Injury</strong><em class="description">Alexa Bliss, who may have sustained multiple concussions in a short period, hasn&#039;t wrestled since being pulled from October&#039;s WWE Evolution.</em></div></a><a href="https://connecticut.cbslocal.com/2018/11/22/sportsline-top-weekend-picks-steelers-broncos-michigan-ohio-state/" title="SportsLine&#039;s Top Weekend Picks: Can Steelers Keep It Going In Denver?" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">SportsLine&#039;s Top Weekend Picks: Can Steelers Keep It Going In Denver?</strong><em class="description">With all of the NFL and college football matchups over the long Thanksgiving weekend, SportsLine offers its top picks.</em></div></a><a href="https://connecticut.cbslocal.com/2018/11/26/nfl-team-grades-week-12-chargers-cardinals-philip-rivers/" title="NFL Team Grades Week 12: Texans Roll To 8th Straight Win" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">NFL Team Grades Week 12: Texans Roll To 8th Straight Win</strong><em class="description">The Texans remain one of the league&#039;s hottest teams after a 34-17 rout of the Titans on Monday night. How did your NFL team grade out in Week 12?</em></div></a><a href="https://connecticut.cbslocal.com/2018/11/21/nfl-picks-week-12-cowboys-redskins-nfc-east-thanksgiving/" title="NFL Picks Week 12: Cowboys Take Over Top Spot In NFC East" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">NFL Picks Week 12: Cowboys Take Over Top Spot In NFC East</strong><em class="description">CBS Dallas reporter Ken Molestina weighs in on the battle for the NFC East lead and several other key games.</em></div></a><a href="https://connecticut.cbslocal.com/2018/11/20/phil-simms-monday-night-anomaly-chiefs-rams/" title="Phil Simms: What We Saw Monday Night Was An Anomaly" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">Phil Simms: What We Saw Monday Night Was An Anomaly</strong><em class="description">As much fun as Monday night&#039;s game was, Inside the NFL and NFL on CBS analyst Phil Simms doesn&#039;t think it will be the new norm.</em></div></a><a href="https://connecticut.cbslocal.com/2016/04/06/greatest-uconn-womens-players-ever/" title="Greatest UConn Women’s Players Ever" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">Greatest UConn Women’s Players Ever</strong><em class="description">Instead of ranking who is “better”, we’ll take superlatives of sorts to go through the ever-growing list of who could be the greatest players in UConn women’s basketball history</em></div></a><a href="https://connecticut.cbslocal.com/2015/01/21/5-retired-players-still-being-paid/" title="5 Retired Players Still Being Paid" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">5 Retired Players Still Being Paid</strong><em class="description">Instead of paying the $210 million in seven years, Max Scherzer will receive $15 million every year for the next 14 years. Although rare, it is by no means unprecedented for a player to be on a team’s payroll long after his playing days are over. Here are the most famous cases...</em></div></a><a href="https://connecticut.cbslocal.com/2017/07/12/5-greatest-tennis-matches-of-all-time/" title="5 Greatest Tennis Matches of All-Time" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">5 Greatest Tennis Matches of All-Time</strong><em class="description">Though Gilles Muller vs. Rafael Nadal is not among the best of all-time, it’s nearly in the same breath as these five that do go down in history as the greatest matches ever played.</em></div></a></div></div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
			<a href="https://connecticut.cbslocal.com" class="logo"><img src="https://cbshartford.files.wordpress.com/2017/10/conn.png" alt="CBS Connecticut" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="https://www.facebook.com/CBSLocal" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/cbslocal" class="twitter" target="_blank">Twitter</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			
<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://hartford.cbslocal.com/category/news/" title="Local News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Local News</strong></div></a><a href="https://connecticut.cbslocal.com/news/national-news/" title="National" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">National</strong></div></a><a href="https://connecticut.cbslocal.com/news/world-news/" title="World" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">World</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://connecticut.cbslocal.com/category/sports/" title="Latest Sports" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest Sports</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title">Other</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://connecticut.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a><a href="https://connecticut.cbslocal.com/category/top-spots/" title="Top Spots" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Top Spots</strong></div></a><a href="https://connecticut.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a><a href="https://connecticut.cbslocal.com/category/health/" title="Health" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Health</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-3" >
		<header class="column-header">
				<h4 class="title">Corporate</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://boston.cbslocal.com/learn-about-us/" title="About CBS Local" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">About CBS Local</strong></div></a><a href="https://boston.cbslocal.com/station/wbz-tv/" title="Site Info" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Site Info</strong></div></a><a href="https://boston.cbslocal.com/about-us/advertising-basics/" title="Advertise With Us" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Advertise With Us</strong></div></a>		</div>
	</section>
		</div></section>
	
			<section class="bottom"><div class="wrapper">
			<a href="https://connecticut.cbslocal.com" class="logo"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="CBS Connecticut" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2018 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=connecticut.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="http://policies.cbslocal.com/privacy-june-2015/current.html#video-services" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-83831" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83831"><a href="http://policies.cbslocal.com/privacy/current.html">Privacy Policy (Updated May 24, 2018)</a></li>
<li id="menu-item-83832" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83832"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-245647" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245647"><a href="http://policies.cbslocal.com/privacy/current.html#cali-visitors">Your California Privacy Rights</a></li>
<li id="menu-item-245653" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245653"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
<li id="menu-item-116053" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-116053"><a href="http://policies.cbslocal.com/privacy/current.html#onlinead">Ad Choices</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size="[[1,8]]" data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size="[[1,6]]" data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size="[[1,7]]" data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- wpcom_wp_footer -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201848y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/_static/??-eJyVjMsOQDAQRX9ITRpELMS3UJOq9BUz1d9XNmwtz705B3IUKnhGz8AbOiQ4TQS1kLBBzRaiTdp4AhfWZMsb54M9HgSKXqgLVPA3Ra7oIptVIz+573AnJzfKTvZD0zZS7hfnZj99?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVjksOwjAMRC9EMAXx2SCOgtzUAqeJGxKnwO1JWSDEohI7azwzb+AejR1ESRRcho5GthQfS5cX8PUKxURfLiwZPPeU4Vao0BWl85R+zXqlUC0jR7BtNn6w6KfyXFrBcabakUa0PZxZLOidVSkZ5UCehWZyazOx3BtpUNA/lW2eCWAXWEyLCQLmCqmXGUZKibs6/KP92aCpjp+wp3BstuvVttkd9hv3At62g/0='></script>
<script type='text/javascript' src='//k.intellitxt.com/ast/js/cbslocal/cbslocal_hartford_cs.js?ver=1.0.0'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'15909867','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'15909867','v':'wpcom','tz':'-5','user_id':'0','post':'341937','subd':'cbshartford'}]);
function st_vt() {var x=document.createElement("img");x.src="https://pixel.wp.com/g.gif?blog=15909867&v=wpcomvt&tz=-5&user_id=0&post=341937&subd=cbshartford&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdocExCODFfQnlZTGxWLFVFPVlVSzZxZ0xDODBzU3dseGF2Z3Aldm83QXdjRTF1bTlFUls0dEhPVF89QXU2Zi13U1BnZGMsYy96R01rTWYlNXBFPzBBNzU/NlpnJi1XSkNYMG1OaHpfVTF6QkphJUktRHErVS5XNW9HXT9xNnFHZyxMc3FbXy1nfmpGdi4yUzNELW5PJj1mRFk3Q2YvdjFzYXMyUWduWHA9ZWRiZFR+dWRwW2UzP3Nrd0p3TnI5U1I0Z3dNYS9hV0Q/Rl8wSw=='}]);
_stq.push([ 'clickTrackerInit', '15909867', '341937' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>

<script type="text/javascript"> (function(n,a,t,i,v,e,ai){n["NativeAIObject"]=v;n[v]=n[v]||function(){ (n[v].q=n[v].q||[]).push(arguments)},n[v].l=1*new Date();n[v].i=i;e=a.createElement(t), ai=a.getElementsByTagName(t)[0];e.async=1;e.src=i+"?"+(n[v].l-n[v].l%604800000); ai.parentNode.insertBefore(e,ai)}) (window,document,"script","https://cdn.native.ai/js/current/nativeai.js", "nativeAI"); nativeAI("create", "1259737e-5d67-435f-9a6b-56d189fe13e5"); </script>
<script type="text/javascript">
	var cbs_market_root = 'https://connecticut.cbslocal.com';
	var cbs_template_root = 'https://s2.wp.com/wp-content/themes/vip/cbs-local';
	var cbs_market_gmt_offset = -18000;

	var site_url = 'https://connecticut.cbslocal.com';

	var _comscore = _comscore || [];_comscore.push({options:{url_append:"comscorekw=sports"},c1:"2",c2:"3000023"});
function cbs_partners_footer_js(){cbs_j.log('[PARTNER] Footer Function');(function(){function x(){for(var a=[8],b=1;1>=b;b++)a.push(8+b),a.push(8-b);a=a[Math.floor(Math.random()*a.length)];return{b:a,a:0==Math.floor(Math.random()*a)}}function h(a){var b=a=a.replace(":","");try{for(var c=0;100>c&&(a=decodeURIComponent(a),b!=a)&&!a.match(/^http(s)?\:/);c++)b=a}catch(d){}return a.replace(/(^\s+|\s+$)/g,"")}try{if(!location||!location.hostname||!location.pathname)return!1;var c=document.location.hostname.replace(/^www\./,""),q=function(){for(var a,b=document.getElementsByTagName("meta"),c,d=0,e=b.length;d<e;d++)if(c=b[d],"og:title"===c.getAttribute("property")){a=c.getAttribute("content");break}a||(a=document.title||"Untitled");return a}(),b={},b=function(a,b,c){a.l1=b;a.l2=c;a.l3="__page__";a.l4="-";return a}(b,c,q),k=(new Date).getTime(),l=Math.floor(Math.random()*Math.pow(10,12)),m,d;d=x();m=d.a?d.b:0;b.zmoatab_cm=m;b.t=k;b.de=l;b.zMoatAB_SNPT=!0;var n;n=m?m:1;var r;r=d?d.a?!0:!1:!0;var c=[],y=(new Date).getTime().toString(35),t=[h(b.l1),h(b.l2),h(b.l3),h(b.l4)].join(":"),q=/zct[a-z0-9]+/i,e="",f;for(f in b)b.hasOwnProperty(f)&&f.match(q)&&(e+="&"+f+"="+b[f]);var u=document.referrer.match(/^([^:]{2,}:\/\/[^\/]*)/),p=u?u[1]:document.referrer,z="https://2wk08xvxmny5-a.akamaihd.net/"+y+".gif?e=17&d="+encodeURIComponent(t)+"&de="+l+"&t="+k+"&i=CBSLOCALCONTENT1&cm="+n+"&j="+encodeURIComponent(p)+e+"&mp=1&ac=1&pl=1&bq=10&vc=2&cs=0",A="https://px.moatads.com/pixel.gif?e=17&d="+encodeURIComponent(t)+"&de="+l+"&t="+k+"&i=CBSLOCALCONTENT1&cm="+n+"&j="+encodeURIComponent(p)+e+"&mp=0&ac=1&pl=1&bq=10&ad_type=img&vc=2&cs=0",B="https://px.moatads.com/pixel.gif?e=17&d="+encodeURIComponent(t)+"&de="+l+"&t="+k+"&i=CBSLOCALCONTENT1&cm="+n+"&j="+encodeURIComponent(p)+e+"&ku=1&ac=1&pl=1&bq=10&ad_type=img&vc=2&cs=0";r&&((new Image).src=z,(new Image).src=A);for(var v in b)c.push(v+"="+encodeURIComponent(b[v]));var c=c.join("&"),c=c+"&vc=2",g=document.createElement("script");g.type="text/javascript";g.async=!0;r&&(g.onerror=function(){(new Image).src=B});var w=document.getElementsByTagName("script")[0];w.parentNode.insertBefore(g,w);g.src="https://z.moatads.com/cbslocalcontent5715253139/moatcontent.js#"+c}catch(a){try{var C="//pixel.moatads.com/pixel.gif?e=24&d=data%3Adata%3Adata%3Adata&i=MOATCONTENTABSNIPPET1"+e+"&vc=2&ac=1&k="+encodeURIComponent(a)+"&j="+encodeURIComponent(p)+"&cs="+(new Date).getTime();(new Image).src=C}catch(D){}}})();var moat1=new Image(1,1);moat1.src="//dbg52463.moatads.com?a=033f43a2ddba4ba592b52109d2ccf5ed";document.body.appendChild(moat1);var moat2=new Image(1,1);moat2.src="//d5i9o0tpq9sa1.cloudfront.net?a=033f43a2ddba4ba592b52109d2ccf5ed";document.body.appendChild(moat2);cbs_j.dom.load_script("trak-ga", "https://ssl.google-analytics.com/ga.js", function(){rollupTracker = _gat._getTracker("UA-2438645-53"); rollupTracker._trackPageview();pageTracker = _gat._getTracker("UA-20550966-3");pageTracker._trackPageview("/category/sports" + window.location.pathname + "?cat=sports;");});cbs_j.dom.load_script("trak-exelate", "https://loadus.exelator.com/load/?j=d&#038;p=279&#038;g=009&#038;global=cbslocal&#038;interface=site&#038;station=https%3A%2F%2Fconnecticut.cbslocal.com&#038;ctg1=sports&#038;category=sports&#038;location=connecticut&#038;type=local&#038;group=swtv&#038;tit=aaron-taylor-oklahoma-ohio-state-college-football-playoff");window._taboola = window._taboola || [];_taboola.push({article:"auto"});cbs_j.dom.load_script("taboola-loader", "//cdn.taboola.com/libtrc/cbslocal-network/loader.js");cbs_j.dom.load_script("trak-comscore", "https://sb.scorecardresearch.com/beacon.js");_taboola.push({mode:"thumbnails-a",container: "taboola-block-2",placement: "Below Article Thumbnails",target_type: "mix"});_taboola.push({flush: true});}cbs_j.function_queue.activate_point('partners-footer-js');

	jQuery(function($) {
		cbs_adhesive.add('#featured-media .video-wrapper', 'page-bottom-right', '.page-columns', 355, 'cbs_article_floating_video_on', 'cbs_article_floating_video_off' );
cbs_adhesive.add( '.sidebar-adhesive-ad', 'sidebar', '.page-columns', 'activator-top' );
cbs_adhesive.add( '.social-media-container.vertical', 'page', '.main-story-wrapper', 'activator-top' );
	});

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
			}, 500); }); });

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
		cbs_lib.load_script("//native.sharethrough.com/assets/sfp.js");
	}, 5000); }); });

</script>

	
	
	
	
</body>
</html>
<!--
	generated 44 seconds ago
	generated in 0.566 seconds
	served from batcache in 0.002 seconds
	expires in 256 seconds
-->
