<!DOCTYPE html>
<html lang="en">
<head>
	
	<meta charset="UTF-8" />
	<title>30 Players: AL Central&#8217;s Young Stars Ready To Take Next Step &laquo; CBS Connecticut</title>
	<meta name="description" content="Byron Buxton, Francisco Mejia, Michael Kopech can make mark in a division with a couple of rebuilding teams." />
	<link rel="pingback" href="http://connecticut.cbslocal.com/xmlrpc.php" />
	<meta name="keywords" content="vibSports" />
								<meta name="news_keywords" content="30 players, 30 players 30 days, al central, indians, rich arleo, royals, tigers, twins, white sox" />
			
<!-- WP Header - Start -->
	<meta name="news_keywords" content="al central, al central best prospects, twins best prospects, white sox best prospects, francisco mejia," />
<meta name="keywords" content="al central, al central best prospects, twins best prospects, white sox best prospects, francisco mejia," /><meta property="fb:pages" content="21164911483" />

<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=connecticut.cbslocal.com&amp;id=15909867&amp;t=1520887582&amp;back=http%3A%2F%2Fconnecticut.cbslocal.com%2F2018%2F03%2F12%2F30-players-al-centrals-young-stars-ready-to-take-next-step%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//cbshartford.wordpress.com' />
<link rel='dns-prefetch' href='//services.babator.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="CBS Connecticut &raquo; Feed" href="http://connecticut.cbslocal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS Connecticut &raquo; Comments Feed" href="http://connecticut.cbslocal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS Connecticut &raquo; 30 Players: AL Central&#8217;s Young Stars Ready To Take Next&nbsp;Step Comments Feed" href="http://connecticut.cbslocal.com/2018/03/12/30-players-al-centrals-young-stars-ready-to-take-next-step/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<script type="text/javascript" src="https://mtrx.go.sonobi.com/morpheus.cbslocal.3566.js"></script><link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJy1kttOwzAMhl8INwOBBheIZ0kT07l1DsQJVd+e0G1ooxcEJK6S37G+/D6oOYIJPqPPKh/Qoah3isr0AhyMZkXecLE1jK5HK8qIqJiQg7Zdvd+onwCRy0BelAu2cH2VYEgzOLSkV9pMdsAMp3hMwYVMwW/orsCZNUcTHIgjxuWb+pspfaqsnm2AUdT4VjAt6hV1zUhMwyFfic7RtogmN2sSOO31gGn1dRWBOo4ph9gG/xrgkVNc7zUxMPnpf9whV+XztpEXA2SaKmnEHLWZYFVtZtbvdF9XEZIIHHfntyMLM4PRKRRB/hTdWbSBJC+M7XYv+/Hinm8f7naP+939/mn8AHRsT8I=?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='http://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s2.wp.com/_static/??-eJydkNtOwzAMhl8Ik9GJwQ3iWVLHSgN2EsXuxuOTrhSQJo3DTfTH9v/54E4VsGSjbM4mElJ3TNXhqMAFPbuUkefQw6jqqm+mt13duJ98leeYsjopYeae1ak0w7KRvr6/w32OQTJSWBlnCZzUAL15LvGPrAXSN0rIBMfhf3udi0B89pHax5EiwUQ+UIPC4QIrM2wQLI16XKq3pUIoJE/cgdmu2U4pRLJ1/lWD0dtVi9TD1miRk8fXy8t/b1F7NYxjbaQK/ZU0C6wXWXzP8nR3P+wOu8fhYf/yDtsl2W8=?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-google-font-lato-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-6-1' href='https://s0.wp.com/_static/??-eJytkM0OwiAQhF9I3Frjz8X4LJSuuApsA7R9fSlN1aZJ48HbTHbmCwP0jVDsIroI8Y4WA3TUgKqCMKykgca0mlwAy3Vr0rWnWmMMoMJbb5PewBfItmKqTfHAiqQRlCJzM5YJHMfxOIk1qkbOz4vEbmbEzUjya1WPlWGdpM4TPnZR+uk7ckhY6aRGn4lW+ueweMwrNuyXW/7C5g597ynigL/ay+5QFsfiXJ72jxfqzrFA?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-external-css-css'  href='http://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-8-1' href='https://s1.wp.com/wp-content/themes/h4/global.css?m=1420737423h&cssminify=yes' type='text/css' media='all' />
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJy1kdFuwjAMRX9oIWo19jbtW0LqFgfHyWKniH39UjQJOiEBk/Zk2T6+vontMRufWIHV6h4iiJ0xW78TQ8k7ssie6tDKQWxOdBqRaBORN0Fe7DPD4eGpTHVCFhvTUKl13XAWaMHM/bXKSv6zQjn9hLuAiTgVp/Cwp4vACK4RhXDa6yr58/vOkImO3QRl2bQqmOb/oCk//eFjZa+YWP7LGFDLWOW3dlgUdkhgqkBpKGu7xJhucDmJNh/SoBvd9U2RZ4TjXSyAZucPpoDg16L6Ed+7bffW9X2/fQ3fDx4ZxA=='></script>
<script type='text/javascript' src='//s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-4ddd05dc24272928'></script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyNjssKwyAURH+oesmiTbIo/RYfl0bxkXo10r+vAQvZlAZmM3CGM1BXZoJyRSOBbXkVTG8oBlRMyL0J3NIFflLV6Cfm/1wWko6UiiFjyJAX9I3dzApKEnNRCbcvGy9Rs0TEuuLM8OgWekEyG5419q+xOqZEioXQ7YV/S3//8PfhOkzjPN3m0X4AA+x1Qg=='></script>
<script type='text/javascript' src='http://apis.google.com/js/plusone.js?ver=1.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var SafeCommentsAjax = {"ajaxurl":"http:\/\/connecticut.cbslocal.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJydjEsOwjAMBS9E6oaWBQvEWdzghkTOhziF9vYEiTUC9BZvMzPwyMqkWClWqFcKJHB3GcwkipNBBi/gbwuV7X2dSbyE6OZN6a5vCy52Xnbwc2hClZPURgpa+r8zM63C7kLlW99ympA/0JkX66KA4EyqUE6lNiyEhskrgB7Xpp/DSR/0cT/0wzj6J+Ftefs='></script>
<script type='text/javascript' src='https://services.babator.com/tags?apiKey=a6dae8c0-5367-11e6-b9b6-b5368b08d969&#038;ver=1.0.0'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cbshartford.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='http://cbsloc.al/2FymPbF' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=http%3A%2F%2Fconnecticut.cbslocal.com%2F2018%2F03%2F12%2F30-players-al-centrals-young-stars-ready-to-take-next-step%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=http%3A%2F%2Fconnecticut.cbslocal.com%2F2018%2F03%2F12%2F30-players-al-centrals-young-stars-ready-to-take-next-step%2F&amp;for=wpcom-auto-discovery" /><link rel="shortcut icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/22718143cc35715d77e187926ebda93b?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/22718143cc35715d77e187926ebda93b?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://0.gravatar.com/blavatar/22718143cc35715d77e187926ebda93b?s=114" />
<link rel='openid.server' href='http://cbshartford.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://cbshartford.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://connecticut.cbslocal.com/osd.xml" title="CBS Connecticut" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />

<meta property="og:title" content="30 Players: AL Central&#039;s Young Stars Ready To Take Next Step" />
<meta property="og:image" content="https://cbshartford.files.wordpress.com/2018/03/gettyimages-841995490.jpg?w=630" />
<meta property="og:image:secure_url" content="https://cbshartford.files.wordpress.com/2018/03/gettyimages-841995490.jpg?w=630" />
<meta property="og:description" content="Byron Buxton, Francisco Mejia, Michael Kopech can make mark in a division with a couple of rebuilding teams." />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://connecticut.cbslocal.com/2018/03/12/30-players-al-centrals-young-stars-ready-to-take-next-step/" />
<meta property="og:image:height" content="353" />
<meta property="og:image:width" content="630" />
<meta property="article:publisher" content="https://www.facebook.com/CBSLocal" />
<meta property="article:author" content="https://www.facebook.com/CBSLocal" />
<meta property="article:published_time" content="2018-03-12T15:00:38+00:00" />
<meta property="article:suggested-social-copy" content="Byron Buxton, Francisco Mejia, Michael Kopech can make mark in a division with a couple of rebuilding teams." />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://cbshartford.files.wordpress.com/2018/03/gettyimages-841995490.jpg?w=630"><meta name="twitter:title" content="30 Players: AL Central&#039;s Young Stars Ready To Take Next Step"/><meta name="twitter:description" content="Byron Buxton, Francisco Mejia, Michael Kopech can make mark in a division with a couple of rebuilding teams."/><meta name="twitter:site" content="/cbslocal"/><link rel="canonical" href="http://connecticut.cbslocal.com/2018/03/12/30-players-al-centrals-young-stars-ready-to-take-next-step/" />
			<meta property="fb:pages" content="" />
			<style type="text/css">
.widget_twitter li {
	word-wrap: break-word;
}
</style>
<meta name="application-name" content="CBS Connecticut" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="News, Sports, Weather, Traffic and the Best of Connecticut" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://connecticut.cbslocal.com/feed/;icon-uri=http://0.gravatar.com/blavatar/22718143cc35715d77e187926ebda93b?s=16" /><link rel="amphtml" href="http://connecticut.cbslocal.com/2018/03/12/30-players-al-centrals-young-stars-ready-to-take-next-step/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script><script>cbs_lib.load_script("//cdn.taboola.com/libtrc/cbslocal-sc/tfa.js", function() { window._tfa = window._tfa || []; _tfa.push({ notify: "action",name: "page_view" }); });</script>

<!-- Rev - Start -->
<script type="text/javascript">cbs_ads.partners.add("yieldbot", "39f7");</script><script type="text/javascript">!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");</script><script type="text/javascript">cbs_ads.partners.add("amazon", "3063");</script><script type="text/javascript">var googletag = googletag || {};googletag.cmd = googletag.cmd || [];googletag.cmd.push(cbs_ads.onload);(function() {var gads = document.createElement("script");gads.async = true;gads.type = "text/javascript";var useSSL = "https:" == document.location.protocol;gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";var node = document.getElementsByTagName("script")[0];node.parentNode.insertBefore(gads, node);})();</script>
<script type="text/javascript">var ybotq = ybotq || [];(function() {var js = document.createElement('script');js.src = '//cdn.yldbt.com/js/yieldbot.intent.js';var node = document.getElementsByTagName('script')[0];node.parentNode.insertBefore(js, node);})();</script><script type="text/javascript" src="//native.sharethrough.com/assets/tag.js" async></script><script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<!-- Rev - End -->

<script>cbs_ads.init("4128","CBS.HARTFORD","sports",["30playersalcentralsyoungstarsreadytotakenextstep","post","article","sports","30players","30players30days","alcentral","indians","richarleo","royals","tigers","twins","whitesox","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("1");</script>		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s1.wp.com/?custom-css=1&#038;csblog=14KSL&#038;cscache=6&#038;csrev=127" />
		<!-- WP Header - End -->

	<script type="text/javascript">
		//<![CDATA[
			
			
			!function(o){function n(e){if(t[e])return t[e].exports;var i=t[e]={exports:{},id:e,loaded:!1};return o[e].call(i.exports,i,i.exports,n),i.loaded=!0,i.exports}var t={};return n.m=o,n.c=t,n.p="",n(0)}({0:function(o,n,t){"use strict";function e(o){return o&&o.__esModule?o:{"default":o}}function i(){if(!j){j=!0,window._sp_=window._sp_||{},H=window._sp_.config=window._sp_.config||{},K=H.content_control_callback||window._sp_lock,N=H.account_id||H.client_id||window.sp_cid;for(var o in H)T[o]=H[o]}}function r(o,n){var t=arguments.length>2&&void 0!==arguments[2]?arguments[2]:"",e=new Image;e.src="//"+E+"/cct?v="+encodeURIComponent(x)+"&ct=1&cid="+encodeURIComponent(N)+"&l="+encodeURIComponent(o.toString())+"&rc="+encodeURIComponent(n)+"&d0="+encodeURIComponent(t)}function c(o,n,t,e){var i=arguments.length>4&&void 0!==arguments[4]?arguments[4]:{},r=arguments.length>5&&void 0!==arguments[5]&&arguments[5],d=function(){return c(o,n,t,e,i,!0)},a=r?t:d;o(n,a,e,i)}function d(o,n,t,e){var i=document.createElement("script");i.src=o,i.onload=function(){try{if(window._sp_&&window._sp_.bootstrap===p&&window.spBootstrap===u&&window._sp_.config===H){for(var o in T)if(T[o]!==H[o]){h&&h();break}}else h&&h()}catch(n){h&&h()}e.onLoad&&e.onLoad()},i.onerror=function(){function i(o,n){t(o,n),e.onError&&e.onError(n)}function r(o){return c.indexOf(o)>-1}var c=(navigator.userAgent||navigator.vendor||window.opera).toLowerCase();r("mobi")||r("ipad")||r("android")||r("iphone")?i(S):r("exabot")?i(k):r("bingbot")||r("bingpreview")?i(D):r("googlebot")||r("adsbot-google")||r("mediapartners-google")?i(R):r("googleweblight")?i(I):window.location.host===g?i(L):window.location.host.indexOf(m)>-1?i(M):r("msie 10")||r("msie 9")||r("msie 8")?i(U):a(o,n,i)},document.head.appendChild(i),document.querySelector('script[src="'+o+'"]')||window.location.host.indexOf(m)!==-1||n(O,o)}function a(o,n,t){(0,v["default"])(o,function(e,i,r,c){var d=e||i?n:t;d(c,o+"::"+r)})}function s(o,n){return A?void w(B+"::"+o,n):(r(y,o,n),void(K&&setTimeout(function(){K()},250)))}function w(o,n){r(C,o,n)}function u(o,n){i(),n&&(K=window._sp_lock=n),c(d,o,s,w)}function p(o,n){i(),c(d,o,s,w,n)}var f=t(384),l=e(f),_=t(99),v=e(_),g=["w","e","b","c","a","c","h","e",".","g","o","o","g","l","e","u","s","e","r","c","o","n","t","e","n","t",".","c","o","m"].join(""),m=["o","p","t","i","m","i","z","e","l","y","p","r","e","v","i","e","w",".","c","o","m"].join(""),h=void 0;try{h=window._sp_&&window._sp_.config&&window._sp_.config.spid_control_callback}catch(b){}var E=l["default"].be.join(""),x=l["default"].bv,C=0,y=1,O="s",S="m",R="g",L="gw",I="gl",U="i",D="b",k="e",B="n",M="o",T={},j=!1,A=!1,H=void 0,K=void 0,N=void 0;window.addEventListener("beforeunload",function(){A=!0});try{window._sp_=window._sp_||{},window._sp_.bootstrap=p,window.spBootstrap=u,window._sp_.bootstrap===p&&window.spBootstrap===u||h&&h()}catch(b){h&&h()}},99:function(o,n){"use strict";function t(o,n){function t(o){try{return o&&o.timeStamp?o.timeStamp:window.performance.now()}catch(o){return Date.now()}}var a=document.createElement("a");if(a.href=o,"https:"===window.location.protocol&&a.protocol!==window.location.protocol)return void n(!1,!1,a.protocol,d);var s=new XMLHttpRequest;try{s.open("GET",o)}catch(w){return void n(!0,!1,w.toString(),r,s)}var u=void 0,p=void 0;s.onloadstart=function(o){u=t(o)},s.onreadystatechange=function(o){if(4===this.readyState){p=t(o)-u;var r=0===this.status,c="2"===this.status.toString()[0],d=c?i:e;return void n(r,c,this.status+"::"+p,d,s)}};try{s.send()}catch(w){return void n(!0,!1,w.toString(),c,s)}}Object.defineProperty(n,"__esModule",{value:!0}),n["default"]=t;var e=n.NETWORK_FAILURE="n",i=n.XHR_SUCCEEDED="nx",r=n.OPEN_BLOCKED="xo",c=n.SEND_BLOCKED="xs",d=n.PROTOCOL_MISMATCH="p"},384:function(o,n){"use strict";o.exports={be:["w","w","w",".","b","e","e","f","t","r","a","n","s","m","i","s","s","i","o","n",".","c","o","m"],bv:"1.7.598"}}});

(function() {window._sp_ = window._sp_ || {};window._sp_.config = window._sp_.config || {};window._sp_.config.account_id = 323;window._sp_.config.content_control_callback = function() {cbs_j.log("CONTENT LOCK");};window._sp_.config.mms_domain = "mms.cbslocal.com";window._sp_.mms = window._sp_.mms || {};window._sp_.mms.cmd = window._sp_.mms.cmd || [];window._sp_.config.mms_client_data_callback = function(o) {cbs_j.log("[SP]: client data callback / abp " + o.d.abp + " / abt " + o.d.abt);};window._sp_.mms.cmd.push(function() {cbs_j.log("[SP]: set targetting");window._sp_.mms.setTargeting("x", "y");});window._sp_.mms.cmd.push(function() {cbs_j.log("[SP]: start MSG");window._sp_.mms.startMsg();});})();window._sp_.bootstrap("https://s0.wp.com/wp-content/themes/vip/cbs-local/js-modules/sp/msg.js");window._sp_.bootstrap("https://s0.wp.com/wp-content/themes/vip/cbs-local/js-modules/sp/mms_client.js");		//]]>
	</script>

</head>

<body class="post-template-default single single-post postid-331738 single-format-standard desktop-display-type  mp6 customizer-styles-applied market-template-local highlander-enabled highlander-light tag-30-players tag-30-players-30-days tag-al-central tag-indians tag-rich-arleo tag-royals tag-tigers tag-twins tag-white-sox" style="background: #f5f5f5;">

	<div id="wrapper" class="body-wrapper">


<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div>


<header id="page-header" class="page-header-type-modular modular-header-market" style="background-image:url(https://s0.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/theme-manager/images/header-backgrounds/market-blue-outer.png);">
	<div class="wrapper">
	<div id="page-header-inner" style="">

					

		<div id="header-rows" class="header-row">
							<div class="header-row-top header-row">
																		<div id="page-header-top-left" class="header-cell">
								<div id="component-links" class="header-component"><ul id="menu-header-dropdown-menu" class="menu"><li id="menu-item-211928" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-211928"><a href="http://connecticut.cbslocal.com">Connecticut</a>
<ul class="sub-menu">
	<li id="menu-item-211930" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-211930"><a href="http://sports.cbslocal.com">CBS Local Sports</a></li>
	<li id="menu-item-211931" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-211931"><a href="http://radio.cbssports.com">CBS Sports Radio</a></li>
	<li id="menu-item-211932" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-211932"><a href="http://tailgatefan.cbslocal.com">Tailgate Fan</a></li>
	<li id="menu-item-211933" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-211933"><a href="http://atlanta.cbslocal.com">Atlanta</a></li>
	<li id="menu-item-211934" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-211934"><a href="http://baltimore.cbslocal.com">Baltimore</a></li>
	<li id="menu-item-211935" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-211935"><a href="http://boston.cbslocal.com">Boston</a></li>
	<li id="menu-item-211937" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-211937"><a href="http://chicago.cbslocal.com">Chicago</a></li>
	<li id="menu-item-211938" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-211938"><a href="http://cleveland.cbslocal.com">Cleveland</a></li>
	<li id="menu-item-211939" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-211939"><a href="http://dallas.cbslocal.com">Dallas</a></li>
	<li id="menu-item-211940" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-211940"><a href="http://denver.cbslocal.com">Denver</a></li>
	<li id="menu-item-211941" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-211941"><a href="http://detroit.cbslocal.com">Detroit</a></li>
	<li id="menu-item-211942" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-211942"><a href="http://houston.cbslocal.com">Houston</a></li>
	<li id="menu-item-211943" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-211943"><a href="http://lasvegas.cbslocal.com">Las Vegas</a></li>
	<li id="menu-item-211944" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-211944"><a href="http://losangeles.cbslocal.com">Los Angeles</a></li>
	<li id="menu-item-211945" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-211945"><a href="http://miami.cbslocal.com">Miami</a></li>
	<li id="menu-item-211946" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-211946"><a href="http://minnesota.cbslocal.com">Minnesota</a></li>
	<li id="menu-item-211947" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-211947"><a href="http://newyork.cbslocal.com">New York</a></li>
	<li id="menu-item-211948" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-211948"><a href="http://philadelphia.cbslocal.com">Philadelphia</a></li>
	<li id="menu-item-211949" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-211949"><a href="http://pittsburgh.cbslocal.com">Pittsburgh</a></li>
	<li id="menu-item-211950" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-211950"><a href="http://sacramento.cbslocal.com">Sacramento</a></li>
	<li id="menu-item-211951" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-211951"><a href="http://sanfrancisco.cbslocal.com">San Francisco</a></li>
	<li id="menu-item-211952" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-211952"><a href="http://seattle.cbslocal.com">Seattle</a></li>
	<li id="menu-item-211953" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-211953"><a href="http://stlouis.cbslocal.com">St Louis</a></li>
	<li id="menu-item-211954" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-211954"><a href="http://tampa.cbslocal.com">Tampa</a></li>
	<li id="menu-item-211955" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-211955"><a href="http://washington.cbslocal.com">Washington</a></li>
</ul>
</li>
</ul></div>
							</div>
																								<div id="page-header-top-right" class="header-cell">
								<div id="component-search" class="header-component"><form action="http://connecticut.cbslocal.com/search/" class="search"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search" /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="Search" /></form></div>
							</div>
															</div>
			
			<div class="header-row-inner header-row">
								
													<div id="page-header-tall-right">
						<div id="component-sponsored-ad" class="header-component">
<div class="sponsored-by ad-size-120x60">

			<strong class="disclosure">Sponsored By</strong>
	
	<div id="reptile_10_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper sponsor-unit"><span id="ad_10"><div id="reptile_10" class="ad-block" data-ad_size="[[120,60]]" data-ad_location="header"><script>cbs_load_ad_by_tile("10");</script></div></span></div>
</div></div>
					</div>
				
				<div class="header-row-middle-and-bottom header-row">
											<div class="header-row-middle header-row">
																								<div id="page-header-middle-left" class="header-cell">
										<a href="http://connecticut.cbslocal.com" id="component-logo" class="header-component"><img src="https://cbshartford.files.wordpress.com/2016/04/cbs_connecticut.png" alt="CBS Connecticut" /></a>
									</div>
																																<div id="page-header-middle-right" class="header-cell">
										<a href="http://hartford.cbslocal.com/weather" id="component-weather" class="header-component weather-widget"><div id="weather-widget-header" class="embed-item weather-widget-wrap" ><div class="wrapper">
<wx:widget type="current-conditions" template="sticker" location="USCT0094" header="false"></wx:widget>
</div></div></a>
									</div>
																					</div>
					
											<div class="header-row-bottom header-row">
																								<div id="page-header-bottom-left" class="header-cell">
										<div id="component-stations" class="header-component"><a href="http://connecticut.cbslocal.com/station/wtic-news-talk-1080/" title="WTIC NewsTalk 1080" class="cbs-thumbnail-link" id="16" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbshartford.files.wordpress.com/2013/01/wtic10801.png?w=94" alt="" /></span></div><div class="title-wrapper"><strong class="title">WTIC NewsTalk 1080</strong><em class="description">&nbsp; Welcome to WTIC NewsTalk 1080 on CBSConnecticut.com! Breaking News, Sports, Traffic and Weather – the features you’ve come to trust from WTIC.com are all here. Now, there’s even more! CBSConnecticut.com is filled with local guides, best-of lists and deals. Want to find the best bakeries or pizza in town? Looking for some great family [&hellip;]</em></div></a></div>
									</div>
																																<div id="page-header-bottom-right" class="header-cell">
										<div id="component-social" class="header-component follow-us social-follow-items size-24x24 type-blue"><a href="https://www.facebook.com/CBSLocal" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/cbslocal" class="twitter" target="_blank">Twitter</a></div>
									</div>
																					</div>
					
				</div>

			</div>

		</div>

	</div>
	</div>
</header>


<nav id="main-navigation" class="top modular-nav">
	
	<ul class="main-nav item-count-7">
					<li class="main-nav-item item-0 w-link wo-submenu">
				<a href="http://connecticut.cbslocal.com" class="main-nav-link">Home</a>							</li>
					<li class="main-nav-item item-1 w-link w-submenu">
				<a href="http://connecticut.cbslocal.com/category/news/" class="main-nav-link">News</a>									<div class="submenu"><div class="wrapper">
						
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">All News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://connecticut.cbslocal.com/news/top-headlines/" title="Headlines" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Headlines</strong></div></a><a href="http://connecticut.cbslocal.com/news/national-news/" title="National" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">National</strong></div></a><a href="http://connecticut.cbslocal.com/news/world-news/" title="World" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">World</strong></div></a><a href="http://connecticut.cbslocal.com/news/environmental-news/" title="Environmental" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Environmental</strong></div></a><a href="http://connecticut.cbslocal.com/category/health/" title="HealthWatch" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><a href="http://connecticut.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a><a href="http://connecticut.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">Latest Headlines</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://connecticut.cbslocal.com/2018/03/11/tournament-watch-selection-sunday-edition/" title="Tournament Watch : Selection Sunday Edition" class="cbs-thumbnail-link item-1520802132" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbshartford.files.wordpress.com/2018/03/gettyimages-930259632.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Tournament Watch : Selection Sunday Edition</strong><em class="description">Selection Sunday is here. Which teams will make the tournament? </em></div></a><a href="http://connecticut.cbslocal.com/2018/03/11/additional-homeowners-eligible-for-foundation-testing/" title="Additional Homeowners Eligible For Foundation Testing" class="cbs-thumbnail-link item-1520792107" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbshartford.files.wordpress.com/2016/06/hartford-breaking-news.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Additional Homeowners Eligible For Foundation Testing</strong><em class="description">Connecticut homeowners located more than 20 miles away from the Stafford Springs concrete company at the center of a crumbling foundation problem can now seek reimbursement for foundation testing costs.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-4_column aspect-ratio-1-1" id="block-2" >
		<header class="column-header">
				<h4 class="title">Podcasts</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://connecticut.cbslocal.com/audio/mornings-with-ray-dunaway/" title="Ray Dunaway" class="cbs-thumbnail-link item-1476544755" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbshartford.files.wordpress.com/2016/10/ray-dunaway-250x250.jpg?w=250&#038;h=250&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Ray Dunaway</strong></div></a><a href="http://connecticut.cbslocal.com/audio/sound-off-connecticut-with-jim-vicevich/" title="Sound off Connecticut" class="cbs-thumbnail-link item-1476459631" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbshartford.files.wordpress.com/2016/10/sound-off-ct-250x250.jpg?w=250&#038;h=250&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Sound off Connecticut</strong></div></a>		</div>
	</section>
					</div></div>
							</li>
					<li class="main-nav-item item-2 w-link w-submenu">
				<a href="http://connecticut.cbslocal.com/category/sports/" class="main-nav-link">Sports</a>									<div class="submenu"><div class="wrapper">
						
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title"><a href="http://connecticut.cbslocal.com/category/sports/">All Sports</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://connecticut.cbslocal.com/category/sports/" title="Latest" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest</strong></div></a><a href="http://www.cbssports.com/mlb/teams/page/NYY/new-york-yankees" title="Yankees" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Yankees</strong></div></a><a href="http://www.cbssports.com/mlb/teams/page/BOS/boston-red-sox" title="Red Sox" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Red Sox</strong></div></a><a href="http://www.cbssports.com/nba/teams/page/BOS/boston-celtics" title="Celtics" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Celtics</strong></div></a><a href="http://www.cbssports.com/nfl/teams/page/NE/new-england-patriots" title="Patriots" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Patriots</strong></div></a><a href="http://www.cbssports.com/nfl/teams/page/NYG/new-york-giants" title="Giants" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Giants</strong></div></a><a href="http://www.cbssports.com/nfl/teams/page/NYJ/new-york-jets" title="Jets" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Jets</strong></div></a><a href="http://www.cbssports.com/nfl/" title="NFL" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">NFL</strong></div></a><a href="http://www.cbssports.com/mlb/" title="MLB" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">MLB</strong></div></a><a href="http://www.sportsline.com/" title="Odds" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">Odds</strong></div></a><a href="http://www.cbssports.com/nba/" title="NBA" class="cbs-thumbnail-link item-10" ><div class="title-wrapper"><strong class="title">NBA</strong></div></a><a href="http://shop.cbssports.com/partnerid/9584/source/sportsmenu" title="Shop Team Gear" class="cbs-thumbnail-link item-11" ><div class="title-wrapper"><strong class="title">Shop Team Gear</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">Featured Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://connecticut.cbslocal.com/2018/03/12/30-players-al-centrals-young-stars-ready-to-take-next-step/" title="30 Players: AL Central&#039;s Young Stars Ready To Take Next Step" class="cbs-thumbnail-link item-1520881238" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbshartford.files.wordpress.com/2018/03/gettyimages-841995490.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">30 Players: AL Central&#039;s Young Stars Ready To Take Next Step</strong><em class="description">Byron Buxton, Francisco Mejia, Michael Kopech can make mark in a division with a couple of rebuilding teams.</em></div></a><a href="/nba-power-rankings/" title="Latest NBA Power Rankings" class="cbs-thumbnail-link item-1520870135" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbshartford.files.wordpress.com/2018/03/demar-derozan-raptors-three.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Latest NBA Power Rankings</strong><em class="description">The Toronto Raptors, winners of eight straight, lead the East, and just keep clawing.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title">Galleries</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://connecticut.cbslocal.com/photo-galleries/2017/11/06/uconn-football-vs-usf-1142017/" title="UConn Football vs USF (11/4/2017)" class="cbs-thumbnail-link item-1509986022 content-type-photo" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbshartford.files.wordpress.com/2017/11/img_02151.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">UConn Football vs USF (11/4/2017)</strong></div></a><a href="http://connecticut.cbslocal.com/photo-galleries/2017/10/23/uconn-football-v-tulsa-102117/" title="UConn Football v. Tulsa [10/21/17]" class="cbs-thumbnail-link item-1508765087 content-type-photo" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbshartford.files.wordpress.com/2017/10/img_8761.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">UConn Football v. Tulsa [10/21/17]</strong></div></a>		</div>
	</section>
					</div></div>
							</li>
					<li class="main-nav-item item-3 w-link w-submenu">
				<a href="http://connecticut.cbslocal.com/weather" class="main-nav-link">Weather</a>									<div class="submenu"><div class="wrapper">
						
<div id="weather_widget" class="weather-widget weather-nav-widget items-grid column-count-2 block-type-compact2col">
	<div class="weather-widget-wrapper">
		<header class="column-header"><h4 class="title"></h4></header>

		<div>
			<div class="general">
				<span class="icon"></span>
				<span class="temperature-average"></span>
				<span class="temperature-high"></span>
				<span class="temperature-low"></span>
				<span class="humidity"></span>
				<span class="precipitation"></span>
				<span class="wind"></span>
			</div>

			<div class="daily-forecast"></div>
		</div>

		<a class="full-forecast-link" href="http://connecticut.cbslocal.com/weather/">FULL FORECAST</a>
	</div>

	<script>
		jQuery(function($) {
			cbs_lib.weather_widget_wsi('USCT0094', function(data) {
				var $obj = jQuery('.weather-widget#weather_widget');
				cbs_weather_widget_wsi_load($obj, data);
			});
		});
	</script>
</div>
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">More Weather</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://connecticut.cbslocal.com/school-closings/" title="School Closings" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">School Closings</strong></div></a><a href="http://connecticut.cbslocal.com/local-animated-radar/" title="Local Radar &amp; Maps" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Local Radar &amp; Maps</strong></div></a><a href="http://connecticut.cbslocal.com/weatherwatchers/" title="Weather Watchers" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Weather Watchers</strong></div></a>		</div>
	</section>
					</div></div>
							</li>
					<li class="main-nav-item item-4 w-link w-submenu">
				<a href="http://connecticut.cbslocal.com/audio/directory/" class="main-nav-link">Audio</a>									<div class="submenu"><div class="wrapper">
						
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">Podcasts and More</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://connecticut.cbslocal.com/audio/car-doctor/" title="Car Doctor" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Car Doctor</strong></div></a><a href="http://connecticut.cbslocal.com/audio/community-connections/" title="Community Connections" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Community Connections</strong></div></a><a href="http://connecticut.cbslocal.com/audio/garden-talk/" title="Garden Talk" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Garden Talk</strong></div></a><a href="http://connecticut.cbslocal.com/audio/health-care-matters-with-hartford-healthcare/" title="Health Care Matters with Hartford HealthCare" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Health Care Matters with Hartford HealthCare</strong></div></a><a href="http://connecticut.cbslocal.com/audio/healthy-rounds/" title="Healthy Rounds" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Healthy Rounds</strong></div></a><a href="http://connecticut.cbslocal.com/audio/johnson-brunetti-money-wisdom/" title="Johnson Brunetti Money Wisdom" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Johnson Brunetti Money Wisdom</strong></div></a><a href="http://connecticut.cbslocal.com/audio/law-talk/" title="Law Talk" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Law Talk</strong></div></a><a href="http://connecticut.cbslocal.com/audio/pet-talk/" title="Pet Talk" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Pet Talk</strong></div></a><a href="http://connecticut.cbslocal.com/audio/voices-of-recovery/" title="Voices of Recovery" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">Voices of Recovery</strong></div></a><a href="http://connecticut.cbslocal.com/audio/wtic-public-affairs/" title="WTIC Public Affairs" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">WTIC Public Affairs</strong></div></a><a href="http://connecticut.cbslocal.com/program-schedule/" title="Program Schedule" class="cbs-thumbnail-link item-10" ><div class="title-wrapper"><strong class="title">Program Schedule</strong></div></a><a href="http://connecticut.cbslocal.com/category/music/" title="Music" class="cbs-thumbnail-link item-11" ><div class="title-wrapper"><strong class="title">Music</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-4 block-type-grid layout-4_column aspect-ratio-1-1" id="block-1" >
		<header class="column-header">
				<h4 class="title">Featured Podcasts</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://connecticut.cbslocal.com/audio/mornings-with-ray-dunaway/" title="Ray Dunaway" class="cbs-thumbnail-link item-1476544755" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbshartford.files.wordpress.com/2016/10/ray-dunaway-250x250.jpg?w=250&#038;h=250&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Ray Dunaway</strong></div></a><a href="http://connecticut.cbslocal.com/audio/sound-off-connecticut-with-jim-vicevich/" title="Sound off Connecticut" class="cbs-thumbnail-link item-1476459631" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbshartford.files.wordpress.com/2016/10/sound-off-ct-250x250.jpg?w=250&#038;h=250&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Sound off Connecticut</strong></div></a><a href="http://connecticut.cbslocal.com/audio/todd-feinburg/" title="Todd Feinburg" class="cbs-thumbnail-link item-1476393914" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbshartford.files.wordpress.com/2016/10/todd-feinburg-250x250.jpg?w=250&#038;h=250&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Todd Feinburg</strong></div></a><a href="http://connecticut.cbslocal.com/audio/computer-talk-with-tab/" title="Computer Talk with TAB" class="cbs-thumbnail-link item-1476393835" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbshartford.files.wordpress.com/2016/10/computer-talk-250x250.jpg?w=250&#038;h=250&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Computer Talk with TAB</strong></div></a>		</div>
	</section>
					</div></div>
							</li>
					<li class="main-nav-item item-5 w-link w-submenu">
				<a href="http://connecticut.cbslocal.com/category/eat-see-play/" class="main-nav-link">E.S.P.</a>									<div class="submenu"><div class="wrapper">
						
<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title"><a href="http://connecticut.cbslocal.com/category/eat-see-play/eat">Eat</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://connecticut.cbslocal.com/2018/02/27/best-locally-owned-coffee-shops-in-connecticut/" title="Best Locally-Owned Coffee Shops In Connecticut" class="cbs-thumbnail-link item-1519740000" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbshartford.files.wordpress.com/2018/02/dreamstime_m_45626636.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Best Locally-Owned Coffee Shops In Connecticut</strong><em class="description">Whenever you need a java fix, a Starbucks is usually close by, but you should first look for one of the state&#039;s many locally-owned coffeehouses.</em></div></a><a href="http://connecticut.cbslocal.com/2018/02/14/31-kitchen-items-under-50-that-any-cook-could-use/" title="31 Kitchen Items Under $50 That Any Cook Could Use" class="cbs-thumbnail-link item-1518613229" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbshartford.files.wordpress.com/2018/02/73173949.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">31 Kitchen Items Under $50 That Any Cook Could Use</strong><em class="description">Don&#039;t think you have to be a professional chef to cook. These must-haves help anyone become a success in the kitchen.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title"><a href="http://connecticut.cbslocal.com/category/eat-see-play/see">See</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://connecticut.cbslocal.com/2018/02/13/best-ways-to-support-connecticuts-local-art-scene/" title="Best Ways To Support Connecticut&#039;s Local Art Scene" class="cbs-thumbnail-link item-1518534000" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbshartford.files.wordpress.com/2011/07/yaleuniversitygallery.jpg?w=300&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Best Ways To Support Connecticut&#039;s Local Art Scene</strong><em class="description">Politics come and go, but art remains the enduring expression of who we are. Artistic communities thrive throughout Connecticut, strengthening local economies and uniting people of diverse backgrounds.</em></div></a><a href="http://connecticut.cbslocal.com/2017/12/06/best-holiday-markets-in-connecticut/" title="Best Holiday Markets In Connecticut" class="cbs-thumbnail-link item-1512586800" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbshartford.files.wordpress.com/2015/11/holiday_countdown.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Best Holiday Markets In Connecticut</strong><em class="description">Searching for a thoughtful, one-of-a-kind gift for that special someone this holiday season does not need to be a chore. Here is our roundup of the best holiday markets in Connecticut this December.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title"><a href="http://connecticut.cbslocal.com/category/eat-see-play/play">Play</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://connecticut.cbslocal.com/2018/03/07/cbs-local-interview-nate-staniforth/" title="CBS Local Interview: Nate Staniforth" class="cbs-thumbnail-link item-1520433904" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbshartford.files.wordpress.com/2018/03/int_18009_nate_staniforth-e1520432889290.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBS Local Interview: Nate Staniforth</strong><em class="description">Magician Nate Staniforth opens up about his career as a magician.</em></div></a><a href="http://connecticut.cbslocal.com/2018/02/14/best-2018-singles-cruises/" title="Best 2018 Singles Cruises" class="cbs-thumbnail-link item-1518616800" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbshartford.files.wordpress.com/2018/02/148917094.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Best 2018 Singles Cruises</strong><em class="description">Cruise companies have stepped up their offerings to widen appeal to a younger demographic. There are singles cruises, adults-only cruises, interactive themed cruises, culinary bootcamps and signature event cruises, some with solo cabins, too.</em></div></a>		</div>
	</section>
					</div></div>
							</li>
					<li class="main-nav-item item-6 w-submenu">
				<span class="main-nav-link">More</span>									<div class="submenu"><div class="wrapper">
						
<section class="items-grid enable-type-icons column-count-5 block-type-grid layout-3_column aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title"><a href="http://connecticut.cbslocal.com/category/travel/">Travel</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://connecticut.cbslocal.com/2018/03/07/americas-best-irish-pubs/" title="America&#039;s Best Irish Pubs" class="cbs-thumbnail-link item-1520434800" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbshartford.files.wordpress.com/2018/03/pub.jpeg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">America&#039;s Best Irish Pubs</strong><em class="description">Home is where the Irish hang a hat, and these pubs are some of America&#039;s best. Even better when it&#039;s a family-run place where Celtic music and conviviality are on the menu along with the pints of Guinness.</em></div></a><a href="http://connecticut.cbslocal.com/2018/02/28/best-events-planned-for-international-womens-day-2018/" title="Best Events Planned For International Women&#039;s Day 2018" class="cbs-thumbnail-link item-1519826400" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbshartford.files.wordpress.com/2018/02/gettyimages-908570094-e1519827999527.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Best Events Planned For International Women&#039;s Day 2018</strong><em class="description">Consider attending some of the best events planned in these featured cities for International Women&#039;s Day.</em></div></a><a href="http://connecticut.cbslocal.com/2018/02/21/best-vacation-destinations-for-american-history-buffs/" title="Best Vacation Destinations For American History Buffs" class="cbs-thumbnail-link item-1519221600" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbshartford.files.wordpress.com/2018/02/gettyimages-838995438-e1519224787474.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Best Vacation Destinations For American History Buffs</strong><em class="description">Five of the best vacation destinations for American history lovers to consider this year are not necessarily the most famous.</em></div></a><a href="http://connecticut.cbslocal.com/2018/02/15/southwest-to-launch-non-stop-flight-from-bradley-to-st-louis/" title="Southwest To Launch Non-Stop Flight From Bradley To St. Louis" class="cbs-thumbnail-link item-1518712210" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbshartford.files.wordpress.com/2016/07/southwest-lines-at-bradley.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Southwest To Launch Non-Stop Flight From Bradley To St. Louis</strong><em class="description">Southwest Airlines is launching daily non-stop service from Bradley International Airport to St. Louis this summer, the Connecticut Airport Authority announced Thursday. </em></div></a><a href="http://connecticut.cbslocal.com/2018/02/14/best-2018-singles-cruises/" title="Best 2018 Singles Cruises" class="cbs-thumbnail-link item-1518616800" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbshartford.files.wordpress.com/2018/02/148917094.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Best 2018 Singles Cruises</strong><em class="description">Cruise companies have stepped up their offerings to widen appeal to a younger demographic. There are singles cruises, adults-only cruises, interactive themed cruises, culinary bootcamps and signature event cruises, some with solo cabins, too.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">More</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://connecticut.cbslocal.com/category/only-cbs/" title="CBS Entertainment" class="cbs-thumbnail-link item-1520875874" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbshartford.files.wordpress.com/2018/03/onlycbs.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBS Entertainment</strong></div></a>		</div>
	</section>
					</div></div>
							</li>
			</ul>
</nav>
		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size="[[970,250],[970,66],[728,90]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container">
<header id="page-rubric" class="">

		
			<div class="banner-title-wrapper">
			
							<h1 class="title">30 Players: AL Central&#8217;s Young Stars Ready To Take Next&nbsp;Step</h1>
			
			
			
		</div>
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><time class="post-date">March 12, 2018 at 3:00 pm</time><div class="social-buttons">
	<div class="social-media-container horizontal">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="http://cbsloc.al/2FymPbF"></a><a class="addthis_button_twitter"  addthis:url="http://cbsloc.al/2FymPbF"></a><a class="addthis_button_compact"  addthis:url="http://cbsloc.al/2FymPbF"></a></span>
			</div>
		
			</div>
</div></div><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="http://connecticut.cbslocal.com/tag/30-players">30 Players</a>, <a href="http://connecticut.cbslocal.com/tag/30-players-30-days">30 Players 30 Days</a>, <a href="http://connecticut.cbslocal.com/tag/al-central">AL Central</a>, <a href="http://connecticut.cbslocal.com/tag/indians">Indians</a>, <a href="http://connecticut.cbslocal.com/tag/rich-arleo">Rich Arleo</a>, <a href="http://connecticut.cbslocal.com/tag/royals">Royals</a>, <a href="http://connecticut.cbslocal.com/tag/tigers">Tigers</a>, <a href="http://connecticut.cbslocal.com/tag/twins">twins</a>, <a href="http://connecticut.cbslocal.com/tag/white-sox">White Sox</a></div></section>		<section class="page-column two-column columns-left">
			
			<div class="column-item story" id="main-story">
				<section class="column-item media-type-sendtonews  close-btn" id="featured-media"><div class="s2nPlayer k-CD7UilOfYP-381349-5588" data-type="float"></div><script src="http://embed.sendtonews.com/player3/embedcode.js?SC=CD7UilOfYP-381349-5588&sound=on&floatwidth=430&offsetx=15&offsety=15&floatposition=bottom-right" data-type="s2nScript"></script></section>
<p><em>By Rich Arleo</em></p>
<p>The Cleveland Indians&#8217; loaded young roster came into their own last season as the Tribe dominated the American League Central, winning the division by 17 games over the Minnesota Twins, who ended up winning the second Wild Card. The Indians are looking to establish their dominance with even more prospects in the pipeline while the Twins try to give them a run in 2018. The Kansas City Royals and Chicago White Sox hope to see their rebuilds take shape this year while the Detroit Tigers being one of their own. Here&#8217;s a look at one key young player to keep an eye on from each team in the division.</p>
<div id="attachment_45541" style="max-width: 640px" class="wp-caption aligncenter"><a href="https://cbssportslocal.files.wordpress.com/2018/03/gettyimages-922326274.jpg"><img class="wp-image-45541 size-full" src="https://cbssportslocal.files.wordpress.com/2018/03/gettyimages-922326274.jpg?w=420" alt="gettyimages 922326274 30 Players: AL Centrals Young Stars Ready To Take Next Step"   title="30 Players: AL Centrals Young Stars Ready To Take Next Step" /></a><p class="wp-caption-text">Francisco Mejia of the Cleveland Indians. Credit: Rob Tringali/Getty Images</p></div>
<p><strong>Francisco Mejia, Catcher, Cleveland Indians</strong></p>
<p>The Indians&#8217; top prospect and the No. 1 catching prospect in baseball, Mejia likely won&#8217;t start the year with the Indians. His future may not even be at catcher, but if his strong offensive numbers continue in his first stint at Triple-A early this summer, the Indians will do what they can to get him into their lineup. With a solid tandem of Roberto Perez and Yan Gomes behind the plate, Cleveland will explore all avenues with Mejia. The 22-year-old saw time at third base in the Arizona Fall League and manager Terry Francona has hinted he may get some time in the outfield too.</p>
<p>Mejia boasts legitimate pop, but not at the expense of contact. He hit 14 homers with a .297 average in just 92 games at Double-A last year. Mejia made his name known in &#8217;16 when he put together a 50-game hit streak &#8212; the longest in the Minors since 1963 &#8212; spanning two levels over four months. Although the switch-hitter will spend time in the Minors this year, ZIPS projections have him putting together a relatively full season in the bigs, hitting 13 homers in 109 games.</p>
<div id="attachment_45542" style="max-width: 640px" class="wp-caption aligncenter"><a href="https://cbssportslocal.files.wordpress.com/2018/03/gettyimages-841995490.jpg"><img class="wp-image-45542 size-full" src="https://cbssportslocal.files.wordpress.com/2018/03/gettyimages-841995490.jpg?w=420" alt="gettyimages 841995490 30 Players: AL Centrals Young Stars Ready To Take Next Step"   title="30 Players: AL Centrals Young Stars Ready To Take Next Step" /></a><p class="wp-caption-text">Byron Buxton #25 of the Minnesota Twins. Credit: Hannah Foslien/Getty Images</p></div>
<p><strong>Byron Buxton, Outfielder, Minnesota Twins</strong></p>
<p>Fans have been waiting for Buxton, the second overall pick in the &#8217;12 draft, to break out for some time now. It was a long time coming before the outfielder&#8217;s five tools finally translated to the Major Leagues in &#8217;17. Buxton debuted in the bigs three years ago and struggled mightily, hitting .209 with a ridiculously high 32 K% (strikeout rate) in 46 games. Buxton struck out 44 times and drew only six walks in 138 plate appearances that year, and he didn&#8217;t fare much better in &#8217;16 with a.225 average and 118 strikeouts (35.6 K%) in 92 games. There were major concerns surrounding Buxton&#8217;s future entering last season. Fortunately, the 24-year-old took a major step. Despite hitting just .253 in 140 games (a 28-point increase), Buxton dropped his strikeout rate below 30% for the first time and had career highs across the board &#8212; 16 homers, 29 steals, 51 RBIs.</p>
<p>While last season was a breakout, there&#8217;s still plenty of room for improvement. Considering Buxton hit .306/.380/.505 in 328 Minor League games, there&#8217;s reason to believe Buxton can manage to get on base more and hit closer to .300. In order to do so, he&#8217;s obviously going to have to improve his pitch selection and cut down on the strikeouts. Even with minor improvements producing an average upwards of .270, Buxton&#8217;s major impact as one of the stars on the Twins will be evident. A 20-homer, 30-steal season is bound to happen soon.</p>
<div id="attachment_45543" style="max-width: 640px" class="wp-caption aligncenter"><a href="https://cbssportslocal.files.wordpress.com/2018/03/gettyimages-648823280.jpg"><img class="wp-image-45543 size-full" src="https://cbssportslocal.files.wordpress.com/2018/03/gettyimages-648823280.jpg?w=420" alt="gettyimages 648823280 30 Players: AL Centrals Young Stars Ready To Take Next Step"   title="30 Players: AL Centrals Young Stars Ready To Take Next Step" /></a><p class="wp-caption-text">Hunter Dozier #17 of the Kansas City Royals. Credit: Christian Petersen/Getty Images</p></div>
<p><strong>Hunter Dozier, Kansas City Royals</strong></p>
<p>Dozier&#8217;s name has been at the tip of Royals fans&#8217; tongues since he was drafted 8th overall in &#8217;13. Unfortunately, it&#8217;s been a long road for Dozier, who has just 21 big league plate appearances to his name. The two-time Top 100 Baseball Prospectus prospect was coming off his best season in &#8217;16 when he showed his potential with 23 homers, 75 RBIs and a .296/.366/.533 line between Double- and Triple-A before playing just 33 games in an injury-plagued &#8217;17 season. Overall, Dozier has hit .261 with 54 homers in 489 Minor League games.</p>
<p>The 6-foot-4, 220-pound Dozier has spent most of his time at third base, but he&#8217;s seeing time in the outfield and at first base now as the rebuilding Royals hope he can be a factor for them this season. Unfortunately for Dozier, he&#8217;s likely heading to the Minors to start after the signing of first baseman Lucas Duda and return of third baseman Mike Moustakas. Nonetheless, with many of Kansas City&#8217;s top prospects still a few years away from the Majors, Dozier could and should be the first man up when ready and gives Royals fans something to look forward to for the future if he can put things together in his age-26 season.</p>
<div id="attachment_45544" style="max-width: 640px" class="wp-caption aligncenter"><a href="https://cbssportslocal.files.wordpress.com/2018/03/gettyimages-811454804.jpg"><img class="wp-image-45544 size-full" src="https://cbssportslocal.files.wordpress.com/2018/03/gettyimages-811454804.jpg?w=420" alt="gettyimages 811454804 30 Players: AL Centrals Young Stars Ready To Take Next Step"   title="30 Players: AL Centrals Young Stars Ready To Take Next Step" /></a><p class="wp-caption-text">Michael Kopech #34 of the Chicago White Sox and the U.S. Team pitches in the third inning against the World Team during the SiriusXM All-Star Futures Game. Credit: Mike Ehrmann/Getty Images</p></div>
<p><strong>Michael Kopech, Pitcher, Chicago White Sox</strong></p>
<p>While Yoan Moncada was the centerpiece of the Chris Sale trade with the Red Sox, flamethrower Michael Kopech was hardly just a throw-in. Ranked as the White Sox No. 2 prospect by MLB.com heading into the season, Kopech will begin the season at Triple-A to work his way towards the Chicago rotation. The 6-foot-3 right-hander is coming off a great season in the Minors in which he advanced two levels. Kopech had an 11.7 K/9 and 2.87 ERA in 22 starts in Double-A before he struck out 17 and allowed five earned runs in 15 Triple-A innings.</p>
<p>Kopech is known for his fastball that regularly sits at 100 mph, and he mixes in a still-developing changeup and slider. Turning 22 this season, Kopech is very close to being ready for the bigs, with just a bit more polish needed before the White Sox call on him for the rotation. Kopech struggles with his fastball command at times, walking 4.5 batters per nine innings last year. It&#8217;s not easy to control a 100-mph fastball, but Kopech is going to have to rein it in a bit and cut down on the free passes before he can be relied upon in the bigs. If he improves his control and finds more consistency with his changeup, the White Sox should have their future ace in the rotation by mid-summer.</p>
<div id="attachment_45545" style="max-width: 640px" class="wp-caption aligncenter"><a href="https://cbssportslocal.files.wordpress.com/2018/03/gettyimages-848144938.jpg"><img class="wp-image-45545 size-full" src="https://cbssportslocal.files.wordpress.com/2018/03/gettyimages-848144938.jpg?w=420" alt="gettyimages 848144938 30 Players: AL Centrals Young Stars Ready To Take Next Step"   title="30 Players: AL Centrals Young Stars Ready To Take Next Step" /></a><p class="wp-caption-text">Third baseman Jeimer Candelario #46 of the Detroit Tigers. Credit: Duane Burleson/Getty Images</p></div>
<p><strong>Jeimer Candelario, Third Baseman, Detroit Tigers</strong></p>
<p>A top prospect in a loaded Chicago Cubs system, the Tigers acquired him in July in a trade involving reliever Justin Wilson and catcher Alex Avila. Candelario is projected to be the starting third baseman for a rebuilding Detroit team with Nick Castellanos moving to the outfield full time, and he&#8217;s in the midst of a nice spring as he attempts to secure that gig.</p>
<p>Candelario doesn&#8217;t stand out in one particular aspect but he&#8217;s a well-rounded player who does a little bit of everything. He really came into his own in Triple-A in 2016, where he hit .333/.417/.542 with nine homers in 76 games at Iowa. After another strong showing at Triple-A last year, Candelario made his big league debut with the Cubs before getting shipped over to the Tigers. In 38 games between the two clubs, Candelario showed what he&#8217;s capable of with an impressive .283/.359/.425 slash line with 12 extra-base hits in 142 plate appearances. Candelario can top out at 20 homers with a well-rounded slash line, and while ZIPS seems to expect some growing pains when it comes to batting average (.248), his projected 16 homers and 68 RBIs are reasonable expectations in his first full season in the bigs.</p>
			</div>

			<div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size="[[1,5]]" data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-1"></div></div>		</section>
		
<aside class="sidebar right-bar">
	<div id="listen-live-button" class="listen-live-action"><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper listen-live-ad-block"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size="[[88,31]]" data-ad_location=""><script>cbs_load_ad_by_tile("31");</script></div></span></div><a class="listen-live-logo aa-watch-live-button click-event-target" href="#listen-live" target="_self" title="Listen to Live Radio" style=""></a><a class="wrapper aa-watch-live-button click-event-target" href="#listen-live" target="_self"><p class="listen-live-text listen">Listen Live</p></a></div><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size="[[300,250],[300,600],[300,1050]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="https://www.facebook.com/CBSLocal" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="https://twitter.com/cbslocal" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_cbs_most_viewed"><h3 class="title"><span>Most </span> Viewed</h3><div class="widget-content-wrapper"><a href="http://connecticut.cbslocal.com/2018/03/10/uconn-begins-disciplinary-procedures-to-remove-ollie/" title="UConn Begins Disciplinary Procedures To Remove Ollie" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">UConn Begins Disciplinary Procedures To Remove Ollie</strong><em class="description">Ollie says he will contest his firing for just cause. </em></div></a><a href="http://connecticut.cbslocal.com/2018/03/11/tournament-watch-selection-sunday-edition/" title="Tournament Watch : Selection Sunday Edition" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">Tournament Watch : Selection Sunday Edition</strong><em class="description">Selection Sunday is here. Which teams will make the tournament? </em></div></a><a href="http://connecticut.cbslocal.com/2018/03/09/former-red-sox-closer-uehara-signs-with-yomiuri-giants/" title="Former Red Sox Closer Uehara Signs With Yomiuri Giants" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">Former Red Sox Closer Uehara Signs With Yomiuri Giants</strong><em class="description">The 42-year-old right-handed closer helped the Boston Red Sox win the World Series in 2013 when he was named MVP of the American League Championship Series. </em></div></a><a href="http://connecticut.cbslocal.com/2018/03/09/wwe-smackdown-fastlane-2018-picks/" title="WWE Insiders Pick Fastlane 2018" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">WWE Insiders Pick Fastlane 2018</strong><em class="description">WWE&#039;s Fastlane 2018 continues the buildup to WrestMania 34. Will AJ Styles and The Usos retain their titles? Experts pick the winners.</em></div></a><a href="http://connecticut.cbslocal.com/2018/03/08/smu-bounces-uconn-from-american-athletic-conference-mens-basketaball-tournament/" title="SMU Bounces UConn From American Athletic Conference Men&#039;s Basketaball Tournament" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">SMU Bounces UConn From American Athletic Conference Men&#039;s Basketaball Tournament</strong><em class="description">Ben Emelogu scored 23 points and Akoy Agau added 21 to lift Southern Methodist to an 80-73 win over the University of Connecticut in the first round of the American Athletic Conference tournament on Thursday.</em></div></a><a href="http://connecticut.cbslocal.com/2015/01/21/5-retired-players-still-being-paid/" title="5 Retired Players Still Being Paid" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">5 Retired Players Still Being Paid</strong><em class="description">Instead of paying the $210 million in seven years, Max Scherzer will receive $15 million every year for the next 14 years. Although rare, it is by no means unprecedented for a player to be on a team’s payroll long after his playing days are over. Here are the most famous cases...</em></div></a><a href="http://connecticut.cbslocal.com/2018/03/09/bubble-teams-look-to-secure-their-spots-with-big-games-friday/" title="Bubble Teams Look To Secure Their Spots With Big Games Friday" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">Bubble Teams Look To Secure Their Spots With Big Games Friday</strong><em class="description">Kansas State, Providence and UCLA can almost assure themselves a tournament bid if they pick up wins today.</em></div></a><a href="http://connecticut.cbslocal.com/2016/04/06/greatest-uconn-womens-players-ever/" title="Greatest UConn Women’s Players Ever" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">Greatest UConn Women’s Players Ever</strong><em class="description">Instead of ranking who is “better”, we’ll take superlatives of sorts to go through the ever-growing list of who could be the greatest players in UConn women’s basketball history</em></div></a></div></div><div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="adhesion"><script>cbs_load_ad_by_tile("32");</script></div></span></div></aside>
</section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		
<section class="items-grid page-block-container layout-3_column aspect-ratio-16-9" id="drip-pan" >
		<header class="column-header">
				<h4 class="title">More From CBS Connecticut</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://connecticut.cbslocal.com/category/only-cbs/" title="CBS Entertainment" class="cbs-thumbnail-link item-1520875874" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbshartford.files.wordpress.com/2018/03/onlycbs.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBS Entertainment</strong></div></a><a href="http://connecticut.cbslocal.com/school-closings/" title="Storm Center: Latest School Closings" class="cbs-thumbnail-link item-1520413204" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbshartford.files.wordpress.com/2017/12/storm-center-dl-am-2017_edi1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Storm Center: Latest School Closings</strong></div></a><a href="http://apps.cbslocal.com/" title="CBS Local App" class="cbs-thumbnail-link item-1520226087" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbshartford.files.wordpress.com/2018/03/cbs-local-app.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBS Local App</strong></div></a>		</div>
	</section>


</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
			<a href="http://connecticut.cbslocal.com" class="logo"><img src="https://cbshartford.files.wordpress.com/2017/10/conn.png" alt="CBS Connecticut" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="https://www.facebook.com/CBSLocal" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/cbslocal" class="twitter" target="_blank">Twitter</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			
<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://hartford.cbslocal.com/category/news/" title="Local News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Local News</strong></div></a><a href="http://connecticut.cbslocal.com/news/national-news/" title="National" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">National</strong></div></a><a href="http://connecticut.cbslocal.com/news/world-news/" title="World" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">World</strong></div></a><a href="http://connecticut.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a><a href="http://connecticut.cbslocal.com/category/health/" title="Health" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Health</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://connecticut.cbslocal.com/category/sports/" title="Latest Sports" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest Sports</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title">Eat.See.Play</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://connecticut.cbslocal.com/category/eat-see-play/eat/" title="Eat" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Eat</strong></div></a><a href="http://connecticut.cbslocal.com/category/eat-see-play/see/" title="See" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">See</strong></div></a><a href="http://connecticut.cbslocal.com/category/eat-see-play/play/" title="Play" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Play</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-3" >
		<header class="column-header">
				<h4 class="title">Other</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://connecticut.cbslocal.com/weather" title="Weather" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Weather</strong></div></a><a href="http://connecticut.cbslocal.com/school-closings/" title="School Closings" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">School Closings</strong></div></a><a href="http://connecticut.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-4" >
		<header class="column-header">
				<h4 class="title">Corporate</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://connecticut.cbslocal.com/about-us/" title="About CBS Local" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">About CBS Local</strong></div></a><a href="http://policies.cbslocal.com/fcc/connecticut.radio.html" title="CBS Radio Public File" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">CBS Radio Public File</strong></div></a><a href="http://connecticut.cbslocal.com/eeo-reports/" title="EEO Reports" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">EEO Reports</strong></div></a>		</div>
	</section>
		</div></section>
	
			<section class="bottom"><div class="wrapper">
			<a href="http://connecticut.cbslocal.com" class="logo"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="CBS Connecticut" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2018 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=connecticut.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="http://policies.cbslocal.com/privacy-june-2015/current.html#video-services" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-83831" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83831"><a href="http://policies.cbslocal.com/privacy/current.html">Privacy Policy</a></li>
<li id="menu-item-83832" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83832"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-245647" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245647"><a href="http://policies.cbslocal.com/privacy/current.html#cali-visitors">Your California Privacy Rights</a></li>
<li id="menu-item-245653" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245653"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
<li id="menu-item-116053" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-116053"><a href="http://policies.cbslocal.com/privacy/current.html#onlinead">Ad Choices</a></li>
<li id="menu-item-235" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-235"><a href="http://connecticut.cbslocal.com/eeo-reports/">EEO Reports</a></li>
<li id="menu-item-326654" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-326654"><a href="http://policies.cbslocal.com/fcc/connecticut.radio.html">CBS Radio Public File</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size="[[1,8]]" data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size="[[1,6]]" data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div><div id="reptile_35_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_35"><div id="reptile_35" class="ad-block" data-ad_size="[[1,7]]" data-ad_location=""><script>cbs_load_ad_by_tile("35");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- wpcom_wp_footer -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201811y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<link rel='stylesheet' id='screen-css-0-2' href='https://s1.wp.com/wp-content/themes/vip/cbs-local/includes/embeds/css/embed-weather-widget.css?m=1520870479h&cssminify=yes' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-1-2' href='https://s1.wp.com/_static/??-eJyVjMsOQDAQRX9ITRpELMS3UJOq9BUz1d9XNmwtz705B3IUKnhGz8AbOiQ4TQS1kLBBzRaiTdp4AhfWZMsb54M9HgSKXqgLVPA3Ra7oIptVIz+573AnJzfKTvZD0zZS7hfnZj99?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVjksOwjAMRC9EMAXx2SCOgtzUAqeJGxKnwO1JWSDEohI7azwzb+AejR1ESRRcho5GthQfS5cX8PUKxURfLiwZPPeU4Vao0BWl85R+zXqlUC0jR7BtNn6w6KfyXFrBcabakUa0PZxZLOidVSkZ5UCehWZyazOx3BtpUNA/lW2eCWAXWEyLCQLmCqmXGUZKibs6/KP92aCpjp+wp3BstuvVttkd9hv3At62g/0='></script>
<script type='text/javascript' src='http://hartford.cbslocal.us.intellitxt.com/ast/js/CBSLocal/CBSLocal_Hartford_cs.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://webwidgets.wsi.com/wxwidget.loader.js?cid=934888385&#038;ver=1.0'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'15909867','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'15909867','v':'wpcom','tz':'-4','user_id':'0','post':'331738','subd':'cbshartford'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=15909867&v=wpcomvt&tz=-4&user_id=0&post=331738&subd=cbshartford&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdocExCODFfQnlZTGxWLFVFPVlVSzZxZ0xDODBzU3dseGF2Z3Aldm83QU5oS18uRFRPejB4ZWphLyYsW2Fofm0ydkpFcWVBSnZseUJ3aUFrUGF1Yj00QnRSd0JZTi9jLmwxJStkdzFSfGJHXU9GQVVpL0M5S1duZ1E/L2R8dz9xNTQlREN4em1XPTVQb0hrVDJpVDVFfDJ3VHVNXzNCb2JWLl13QmFqX3RmdHpsWG8yZVJjM2EwfHZ3OGp+fHhadkcwT0EvLnlPdX53ZFNkbQ=='}]);
_stq.push([ 'clickTrackerInit', '15909867', '331738' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>

<script type="text/javascript">window._taboola = window._taboola || [];_taboola.push({article:"auto"});!function (e, f, u, i) {if (!document.getElementById(i)){e.async = 1;e.src = u;e.id = i;f.parentNode.insertBefore(e, f);}}(document.createElement("script"),document.getElementsByTagName("script")[0],"//cdn.taboola.com/libtrc/cbslocal-network/loader.js","tb_loader_script");</script><script type="text/javascript"> (function(n,a,t,i,v,e,ai){n["NativeAIObject"]=v;n[v]=n[v]||function(){ (n[v].q=n[v].q||[]).push(arguments)},n[v].l=1*new Date();n[v].i=i;e=a.createElement(t), ai=a.getElementsByTagName(t)[0];e.async=1;e.src=i+"?"+(n[v].l-n[v].l%604800000); ai.parentNode.insertBefore(e,ai)}) (window,document,"script","https://cdn.native.ai/js/current/nativeai.js", "nativeAI"); nativeAI("create", "1259737e-5d67-435f-9a6b-56d189fe13e5"); </script>
<script type="text/javascript">
	var cbs_market_root = 'http://connecticut.cbslocal.com';
	var cbs_template_root = 'https://s0.wp.com/wp-content/themes/vip/cbs-local';
	var cbs_market_gmt_offset = -14400;

	var site_url = 'http://connecticut.cbslocal.com';

	(function(){function x(){for(var a=[8],b=1;1>=b;b++)a.push(8+b),a.push(8-b);a=a[Math.floor(Math.random()*a.length)];return{b:a,a:0==Math.floor(Math.random()*a)}}function h(a){var b=a=a.replace(":","");try{for(var c=0;100>c&&(a=decodeURIComponent(a),b!=a)&&!a.match(/^http(s)?\:/);c++)b=a}catch(d){}return a.replace(/(^\s+|\s+$)/g,"")}try{if(!location||!location.hostname||!location.pathname)return!1;var c=document.location.hostname.replace(/^www\./,""),q=function(){for(var a,b=document.getElementsByTagName("meta"),c,d=0,e=b.length;d<e;d++)if(c=b[d],"og:title"===c.getAttribute("property")){a=c.getAttribute("content");break}a||(a=document.title||"Untitled");return a}(),b={},b=function(a,b,c){a.l1=b;a.l2=c;a.l3="__page__";a.l4="-";return a}(b,c,q),k=(new Date).getTime(),l=Math.floor(Math.random()*Math.pow(10,12)),m,d;d=x();m=d.a?d.b:0;b.zmoatab_cm=m;b.t=k;b.de=l;b.zMoatAB_SNPT=!0;var n;n=m?m:1;var r;r=d?d.a?!0:!1:!0;var c=[],y=(new Date).getTime().toString(35),t=[h(b.l1),h(b.l2),h(b.l3),h(b.l4)].join(":"),q=/zct[a-z0-9]+/i,e="",f;for(f in b)b.hasOwnProperty(f)&&f.match(q)&&(e+="&"+f+"="+b[f]);var u=document.referrer.match(/^([^:]{2,}:\/\/[^\/]*)/),p=u?u[1]:document.referrer,z="https://2wk08xvxmny5-a.akamaihd.net/"+y+".gif?e=17&d="+encodeURIComponent(t)+"&de="+l+"&t="+k+"&i=CBSLOCALCONTENT1&cm="+n+"&j="+encodeURIComponent(p)+e+"&mp=1&ac=1&pl=1&bq=10&vc=2&cs=0",A="https://px.moatads.com/pixel.gif?e=17&d="+encodeURIComponent(t)+"&de="+l+"&t="+k+"&i=CBSLOCALCONTENT1&cm="+n+"&j="+encodeURIComponent(p)+e+"&mp=0&ac=1&pl=1&bq=10&ad_type=img&vc=2&cs=0",B="https://px.moatads.com/pixel.gif?e=17&d="+encodeURIComponent(t)+"&de="+l+"&t="+k+"&i=CBSLOCALCONTENT1&cm="+n+"&j="+encodeURIComponent(p)+e+"&ku=1&ac=1&pl=1&bq=10&ad_type=img&vc=2&cs=0";r&&((new Image).src=z,(new Image).src=A);for(var v in b)c.push(v+"="+encodeURIComponent(b[v]));var c=c.join("&"),c=c+"&vc=2",g=document.createElement("script");g.type="text/javascript";g.async=!0;r&&(g.onerror=function(){(new Image).src=B});var w=document.getElementsByTagName("script")[0];w.parentNode.insertBefore(g,w);g.src="https://z.moatads.com/cbslocalcontent5715253139/moatcontent.js#"+c}catch(a){try{var C="//pixel.moatads.com/pixel.gif?e=24&d=data%3Adata%3Adata%3Adata&i=MOATCONTENTABSNIPPET1"+e+"&vc=2&ac=1&k="+encodeURIComponent(a)+"&j="+encodeURIComponent(p)+"&cs="+(new Date).getTime();(new Image).src=C}catch(D){}}})();var cbs_sso_url_base = "https://my.cbslocal.com";
_taboola.push({mode:"thumbnails-a",container: "taboola-block-1",placement: "Below Article Thumbnails",target_type: "mix"});_taboola.push({flush: true});
	jQuery(function($) {
		cbs_adhesive.add('#featured-media .video-wrapper', 'page-bottom-right', '.page-columns', 355, 'cbs_article_floating_video_on', 'cbs_article_floating_video_off' );
cbs_adhesive.add( '.sidebar-adhesive-ad', 'sidebar', '.page-columns', 'activator-top' );
	});

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
			}, 500); }); });

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
		cbs_lib.load_script("//native.sharethrough.com/assets/sfp.js");
	}, 5000); }); });

</script>

	
			
		<script type="text/javascript">
			var use_ga = true;
			var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
			document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
		</script>

		<script type="text/javascript">
			try {
				var is_logged_in = false;

				var rollupTracker = _gat._getTracker("UA-2438645-53"); rollupTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2); rollupTracker._trackPageview();
				var pageTracker = _gat._getTracker("UA-20550966-3"); pageTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2);
				pageTracker._trackPageview("/category/sports" + window.location.pathname + "?cat=sports;");
			}
			catch(err) {}
		</script>

			
		<script type="text/javascript">
			var _comscore = _comscore || [];
			_comscore.push({
				c1: "2",
				c2: "3000023"
									,options: { url_append: "comscorekw=sports" }
							});
			(function() {
				var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=3000023&cv=2.0&cj=1" /></noscript>

	
	
	<!-- Moat and Cloudfront tracking pixels -->
	<img src="//dbg52463.moatads.com?a=033f43a2ddba4ba592b52109d2ccf5ed" style="display:none;"> 
	<img src="//d5i9o0tpq9sa1.cloudfront.net?a=033f43a2ddba4ba592b52109d2ccf5ed" style="display:none;">

			<div id="listen-live-wrapper">
			<div class="listen-live">
				<div class="header">
					<h3>Listen Live</h3>

											<div class="sponsor sponsored-ad-enabled"></div>
														</div>

				<div class="listen-live-content">
					<div class="lead-wrapper">
													<h4 class="lead-header-title">Listen</h4>
							<div class="lead-content-wrap">
								<ul class="stations">

																			
										
										<li class="list-item station-count-5"><a href="http://player.radio.com/listen/station/lite-1005-wrch/" title="Lite 100.5 WRCH" class="cbs-thumbnail-link station-count-5 aa-watch-live-station" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbshartford.files.wordpress.com/2015/05/wrch_100-5.png?w=300&amp;h=300&amp;crop=1" alt="" /></span></div><div class="title-wrapper"><strong class="title">Lite 100.5 WRCH</strong></div></a></li>
									
																			
										
										<li class="list-item station-count-5"><a href="http://player.radio.com/listen/station/965-tic" title="HOT 93.7" class="cbs-thumbnail-link station-count-5 aa-watch-live-station" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbshartford.files.wordpress.com/2015/05/hot_93-7.png?w=300&amp;h=300&amp;crop=1" alt="" /></span></div><div class="title-wrapper"><strong class="title">HOT 93.7</strong></div></a></li>
									
																			
										
										<li class="list-item station-count-5"><a href="http://player.radio.com/listen/station/965-tic" title="96.5 TIC FM" class="cbs-thumbnail-link station-count-5 aa-watch-live-station" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbshartford.files.wordpress.com/2015/05/96-5_ticfm.png?w=300&amp;h=300&amp;crop=1" alt="" /></span></div><div class="title-wrapper"><strong class="title">96.5 TIC FM</strong></div></a></li>
									
																			
										
										<li class="list-item station-count-5"><a href="http://player.radio.com/listen/station/1080-wtic-newstalk" title="WTIC 1080" class="cbs-thumbnail-link station-count-5 aa-watch-live-station" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbshartford.files.wordpress.com/2015/05/1080_wtic.png?w=300&amp;h=300&amp;crop=1" alt="" /></span></div><div class="title-wrapper"><strong class="title">WTIC 1080</strong></div></a></li>
									
																			
										
										<li class="list-item station-count-5"><a href="http://player.radio.com/listen/station/cbs-radio-connectingvets" title="CBS Radio Connectingvets.com" class="cbs-thumbnail-link station-count-5 aa-watch-live-station" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbshartford.files.wordpress.com/2017/06/connectingvets1400x1400.png?w=310&amp;h=310&amp;crop=1" alt="" /></span></div><div class="title-wrapper"><strong class="title">CBS Radio Connectingvets.com</strong></div></a></li>
									
																	</ul>
							</div>

						
											
					</div>

				</div>
			</div>
		</div>
		
		
</body>
</html>
<!--
	generated in 0.151 seconds
	100120 bytes batcached for 300 seconds
-->
