<!DOCTYPE html>
<html lang="en">
<head>
	
	<meta charset="UTF-8" />
	<title>Best Football Bars In Connecticut &laquo; CBS Connecticut</title>
	<meta name="description" content="Watch all the games with your fellow football fanatics at these local bars." />
	<link rel="pingback" href="http://connecticut.cbslocal.com/xmlrpc.php" />
	<meta name="keywords" content="vibNews" />
								<meta name="news_keywords" content="eat, eat see play, joshua palmes, top spots" />
			
<!-- WP Header - Start -->
	
<meta name="keywords" content="eat, eat.see.play, top spots, eat, eat see play, joshua palmes, top spots" /><meta property="fb:pages" content="21164911483" />

<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=connecticut.cbslocal.com&amp;id=15909867&amp;t=1504628472&amp;back=http%3A%2F%2Fconnecticut.cbslocal.com%2F2017%2F09%2F05%2Fbest-football-bars-in-connecticut%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//assets.adobedtm.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//cbshartford.wordpress.com' />
<link rel='dns-prefetch' href='//services.babator.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="CBS Connecticut &raquo; Feed" href="http://connecticut.cbslocal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS Connecticut &raquo; Comments Feed" href="http://connecticut.cbslocal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS Connecticut &raquo; Best Football Bars In&nbsp;Connecticut Comments Feed" href="http://connecticut.cbslocal.com/2017/09/05/best-football-bars-in-connecticut/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<script type="text/javascript" src="https://mtrx.go.sonobi.com/morpheus.cbslocal.3566.js"></script>		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1496863874h&ver=4.8.1-RC2-41203"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJy1kstSwzAMRX8I1XRSFiwYvsVxRKpEfmDJzfTvcUM7tGRjFqw8V4/ja8lmSeBiUAxq9IgexZwoGdcLcHSWTeIyUhDj41C4ZiU6sgweB7LGiZiFhhEVrvGUo49KMexq7snc0X2BG2tJLnoQT4znX2rT1mTKDrJ6qWcbYBIzfRbMZ/OBtlZkpvGoD2LnafuIJjdrEXgb7Ih59fUQgQFl1pja4BQcl9px5RTfB0sMTGH+H3fIVQXdDvJugUxzJU2oyboZVtVm5nJdslkDZjE5qlXbM8L3H2pH1K4eB8gif2r92XpcGJzNsQjyRexuog0kemZst3s/0nf/tn95PuxfD13XTV/ru1C5' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='http://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s0.wp.com/_static/??-eJyFkOEKwjAMhF/IGjecsB/is3Rp2KpNW5bW+fh2loEgzD/huOa7K4ElKgw+kU+QJmISeNoIOIhyAbUD69FlU2wUAT0ni46ORR/gHxldHq0X4GCyK6/CBVeLNSOlT9q38RPJWW0BGGYqPked1g0mYzW50uh3sRpcP161SvTaRThetqJVThofslsRy7YahjiTiCqTbWZVr7FyN7423ant+65tzvc3B1qHvw==' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=4.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-google-font-lato-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=4.8.1-RC2-41203' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-6-1' href='https://s2.wp.com/_static/??-eJytkMEOgjAQRH/IuhLw4MH4LbWsdXXbJW2B3xdKUAkJ8eBtJjvz0in0jTLiE/oE6Y4OI3TUgLlGxWI0Q8OtJR/BSd3ycO2ptpgimPjW+0Hv4AvkWjXX5ngUQ5oVDZGlmcoEXtJ0nMUW1aLk5yUSvzDqxprCVjXglcUO0uYJH7sq/fQdOaSc9tpiyESnw3NcPOWNsIT1lr+wpcPQB0o44i/uXBwPVXGqyrJ8vADq07E/' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-external-css-css'  href='http://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-8-1' href='https://s1.wp.com/wp-content/themes/h4/global.css?m=1420737423h' type='text/css' media='all' />
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJy1kdEOwiAMRX9Ixjajb8ZvQdYxsBQcMLO/ly0anQ9mezAhaUrvuaWF3z3TJDE1ELjJ55agH5+hMGHHfwmY1aoXEQqr6SWWjiJQ5LEDm5FBey4vgaGTAvmnU5tIRu0obCa9w7HViJtBs4rwmJSmwK1rEuaqaGY4BzbUqxzee2pBZEWPWnVxkaxe2fdrZhGzgoSCfuq0uGB50mt0/h/WgDmjOP3X2Z6qQ7k/llVVl+YBShjYvw=='></script>
<script type='text/javascript' src='//assets.adobedtm.com/21d6c746401821d9ceb8fd43cc9c7649a92762c2/satelliteLib-62c5c4d67cd6b55dd225771b27563dbd602fde8f.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFzN0KQEAQBeAXshYRN/IsbEMz7I+dRTw9yo1Srk6d83Xk5oSyJoAJklhq2+EEYmHw7XB1Ak1vY+JIvp2zHDQwX+hjpXkBvz8Ro1kRtl9GEFyrRuGB8bhfG12neVVmVVrkCZ0sAz5U'></script>
<script type='text/javascript' src='//s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-4ddd05dc24272928'></script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyNjtsKwjAQRH/IZBEbpA/it+Sy2JRcajZp6N+bQoS+iIV5GTjDGagLs0G7YpBgbnkXTBsUCzom5N4GPtMFflLVmhfm/1yWio6UjiFjyJAn9I1d7QJaEXNRS7cvG6/QsETEuuLM8OiWZkKyK5419q+xOqZlioXQ7YV/S3//9I/rMAoh7rdxmD8D1XU5'></script>
<script type='text/javascript' src='http://apis.google.com/js/plusone.js?ver=1.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var SafeCommentsAjax = {"ajaxurl":"http:\/\/connecticut.cbslocal.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJydjksOwjAMBS9EmnZREAvEWdLULY6cD3EC5fYYARIrVFAWlu154+hrUjaGAqHocgIPrC+YtB1YUbSGtGPtzhXy7VUaG6n6gNNNdU0rz2NoHG/0z6LBqBS5CMlmhv89E8HChCPktfmZ4mBoFZ2ozhhY+zhWkm1lyCrDjFyyKRjDw/fZr7JisFRHGUvY5IKW4Evu/Qc2E8jtFHMRzHvBngZnFokf/aHr27bfdft+6+7RN7Aa'></script>
<script type='text/javascript' src='https://services.babator.com/tags?apiKey=a6dae8c0-5367-11e6-b9b6-b5368b08d969&#038;ver=1.0.0'></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cbshartford.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='http://cbsloc.al/2vNKsFh' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=http%3A%2F%2Fconnecticut.cbslocal.com%2F2017%2F09%2F05%2Fbest-football-bars-in-connecticut%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=http%3A%2F%2Fconnecticut.cbslocal.com%2F2017%2F09%2F05%2Fbest-football-bars-in-connecticut%2F&amp;for=wpcom-auto-discovery" /><link rel="shortcut icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/22718143cc35715d77e187926ebda93b?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/22718143cc35715d77e187926ebda93b?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://0.gravatar.com/blavatar/22718143cc35715d77e187926ebda93b?s=114" />
<link rel='openid.server' href='http://cbshartford.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://cbshartford.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://connecticut.cbslocal.com/osd.xml" title="CBS Connecticut" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<style type="text/css">
			#wwWrapper { overflow: hidden; }
			#wwWidget { background: none; font-family: Arial, Helvetica, sans-serif; margin-bottom: 5px; overflow: hidden; padding: 5px; width: 170px; }
			#wwWidget a { text-decoration: none; }
			#wwWidget img { border: 0; float: left; margin: 3px 0 0 0; padding: 0; width: 28px; }
			#wwWidget span#wwTemp { color: #a6d4f7; font: normal 31px Helvetica, Arial, sans-serif; letter-spacing: 0; }
		</style>
			<link rel="canonical" href="http://connecticut.cbslocal.com/2017/09/05/best-football-bars-in-connecticut/" />
	<style type="text/css">
.widget_twitter li {
	word-wrap: break-word;
}
</style>
<meta name="application-name" content="CBS Connecticut" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="News, Sports, Weather, Traffic and the Best of Connecticut" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://connecticut.cbslocal.com/feed/;icon-uri=http://0.gravatar.com/blavatar/22718143cc35715d77e187926ebda93b?s=16" />
					<meta name="twitter:card" content="summary_large_image" />
			<meta name="twitter:image" content="https://cbshartford.files.wordpress.com/2011/03/sports-bar-41.jpg?w=340">
		
					<meta name="twitter:title" content="Best Football Bars In Connecticut" />
					<meta name="twitter:description" content="Watch all the games with your fellow football fanatics at these local bars." />
					<meta name="twitter:site" content="/wtic1080" />
		
		
					<meta property="og:title" content="Best Football Bars In Connecticut" />
					<meta property="og:image" content="https://cbshartford.files.wordpress.com/2011/03/sports-bar-41.jpg?w=340" />
					<meta property="og:image:secure_url" content="https://cbshartford.files.wordpress.com/2011/03/sports-bar-41.jpg?w=340" />
					<meta property="og:description" content="Watch all the games with your fellow football fanatics at these local bars." />
					<meta property="og:type" content="article" />
					<meta property="og:url" content="http://connecticut.cbslocal.com/2017/09/05/best-football-bars-in-connecticut/" />
					<meta property="og:image:height" content="227" />
					<meta property="og:image:width" content="340" />
					<meta property="article:publisher" content="http://www.facebook.com/wtic1080" />
					<meta property="article:author" content="http://www.facebook.com/wtic1080" />
		
		<link rel="amphtml" href="http://connecticut.cbslocal.com/2017/09/05/best-football-bars-in-connecticut/amp/" /><script type="text/javascript">var addthis_share={"url":"http:\/\/cbsloc.al\/2vNKsFh"}</script><style type="text/css" id="syntaxhighlighteranchor"></style>
<script>cbs_lib.load_script("//cdn.taboola.com/libtrc/cbslocal-sc/tfa.js", function() { window._tfa = window._tfa || []; _tfa.push({ notify: "action",name: "page_view" }); });</script>

<!-- Rev - Start -->
<script type="text/javascript">cbs_ads.partners.add("yieldbot", "39f7");</script><script type="text/javascript">!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");</script><script type="text/javascript">cbs_ads.partners.add("amazon", "3063");</script><script type="text/javascript">var googletag = googletag || {};googletag.cmd = googletag.cmd || [];googletag.cmd.push(cbs_ads.onload);(function() {var gads = document.createElement("script");gads.async = true;gads.type = "text/javascript";var useSSL = "https:" == document.location.protocol;gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";var node = document.getElementsByTagName("script")[0];node.parentNode.insertBefore(gads, node);})();</script>
<script type="text/javascript">var ybotq = ybotq || [];(function() {var js = document.createElement('script');js.src = '//cdn.yldbt.com/js/yieldbot.intent.js';var node = document.getElementsByTagName('script')[0];node.parentNode.insertBefore(js, node);})();</script><script type="text/javascript" src="//native.sharethrough.com/assets/tag.js" async></script><script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<!-- Rev - End -->

<script>cbs_ads.init("4128","CBS.HARTFORD","default",["bestfootballbarsinconnecticut","post","article","eat","eatseeplay","topspots","joshuapalmes","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("1");</script>		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s0.wp.com/?custom-css=1&#038;csblog=14KSL&#038;cscache=6&#038;csrev=122" />
		<!-- WP Header - End -->

	<script type="text/javascript">
		//<![CDATA[
			
			
			!function(o){function n(e){if(t[e])return t[e].exports;var i=t[e]={exports:{},id:e,loaded:!1};return o[e].call(i.exports,i,i.exports,n),i.loaded=!0,i.exports}var t={};return n.m=o,n.c=t,n.p="",n(0)}({0:function(o,n,t){"use strict";function e(o){return o&&o.__esModule?o:{"default":o}}function i(){if(!j){j=!0,window._sp_=window._sp_||{},H=window._sp_.config=window._sp_.config||{},K=H.content_control_callback||window._sp_lock,N=H.account_id||H.client_id||window.sp_cid;for(var o in H)T[o]=H[o]}}function r(o,n){var t=arguments.length>2&&void 0!==arguments[2]?arguments[2]:"",e=new Image;e.src="//"+E+"/cct?v="+encodeURIComponent(x)+"&ct=1&cid="+encodeURIComponent(N)+"&l="+encodeURIComponent(o.toString())+"&rc="+encodeURIComponent(n)+"&d0="+encodeURIComponent(t)}function c(o,n,t,e){var i=arguments.length>4&&void 0!==arguments[4]?arguments[4]:{},r=arguments.length>5&&void 0!==arguments[5]&&arguments[5],d=function(){return c(o,n,t,e,i,!0)},a=r?t:d;o(n,a,e,i)}function d(o,n,t,e){var i=document.createElement("script");i.src=o,i.onload=function(){try{if(window._sp_&&window._sp_.bootstrap===p&&window.spBootstrap===u&&window._sp_.config===H){for(var o in T)if(T[o]!==H[o]){h&&h();break}}else h&&h()}catch(n){h&&h()}e.onLoad&&e.onLoad()},i.onerror=function(){function i(o,n){t(o,n),e.onError&&e.onError(n)}function r(o){return c.indexOf(o)>-1}var c=(navigator.userAgent||navigator.vendor||window.opera).toLowerCase();r("mobi")||r("ipad")||r("android")||r("iphone")?i(S):r("exabot")?i(k):r("bingbot")||r("bingpreview")?i(D):r("googlebot")||r("adsbot-google")||r("mediapartners-google")?i(R):r("googleweblight")?i(I):window.location.host===g?i(L):window.location.host.indexOf(m)>-1?i(M):r("msie 10")||r("msie 9")||r("msie 8")?i(U):a(o,n,i)},document.head.appendChild(i),document.querySelector('script[src="'+o+'"]')||window.location.host.indexOf(m)!==-1||n(O,o)}function a(o,n,t){(0,v["default"])(o,function(e,i,r,c){var d=e||i?n:t;d(c,o+"::"+r)})}function s(o,n){return A?void w(B+"::"+o,n):(r(y,o,n),void(K&&setTimeout(function(){K()},250)))}function w(o,n){r(C,o,n)}function u(o,n){i(),n&&(K=window._sp_lock=n),c(d,o,s,w)}function p(o,n){i(),c(d,o,s,w,n)}var f=t(384),l=e(f),_=t(99),v=e(_),g=["w","e","b","c","a","c","h","e",".","g","o","o","g","l","e","u","s","e","r","c","o","n","t","e","n","t",".","c","o","m"].join(""),m=["o","p","t","i","m","i","z","e","l","y","p","r","e","v","i","e","w",".","c","o","m"].join(""),h=void 0;try{h=window._sp_&&window._sp_.config&&window._sp_.config.spid_control_callback}catch(b){}var E=l["default"].be.join(""),x=l["default"].bv,C=0,y=1,O="s",S="m",R="g",L="gw",I="gl",U="i",D="b",k="e",B="n",M="o",T={},j=!1,A=!1,H=void 0,K=void 0,N=void 0;window.addEventListener("beforeunload",function(){A=!0});try{window._sp_=window._sp_||{},window._sp_.bootstrap=p,window.spBootstrap=u,window._sp_.bootstrap===p&&window.spBootstrap===u||h&&h()}catch(b){h&&h()}},99:function(o,n){"use strict";function t(o,n){function t(o){try{return o&&o.timeStamp?o.timeStamp:window.performance.now()}catch(o){return Date.now()}}var a=document.createElement("a");if(a.href=o,"https:"===window.location.protocol&&a.protocol!==window.location.protocol)return void n(!1,!1,a.protocol,d);var s=new XMLHttpRequest;try{s.open("GET",o)}catch(w){return void n(!0,!1,w.toString(),r,s)}var u=void 0,p=void 0;s.onloadstart=function(o){u=t(o)},s.onreadystatechange=function(o){if(4===this.readyState){p=t(o)-u;var r=0===this.status,c="2"===this.status.toString()[0],d=c?i:e;return void n(r,c,this.status+"::"+p,d,s)}};try{s.send()}catch(w){return void n(!0,!1,w.toString(),c,s)}}Object.defineProperty(n,"__esModule",{value:!0}),n["default"]=t;var e=n.NETWORK_FAILURE="n",i=n.XHR_SUCCEEDED="nx",r=n.OPEN_BLOCKED="xo",c=n.SEND_BLOCKED="xs",d=n.PROTOCOL_MISMATCH="p"},384:function(o,n){"use strict";o.exports={be:["w","w","w",".","b","e","e","f","t","r","a","n","s","m","i","s","s","i","o","n",".","c","o","m"],bv:"1.7.598"}}});

(function() {window._sp_ = window._sp_ || {};window._sp_.config = window._sp_.config || {};window._sp_.config.account_id = 323;window._sp_.config.content_control_callback = function() {cbs_lib.log("CONTENT LOCK");};window._sp_.config.mms_domain = "mms.cbslocal.com";window._sp_.mms = window._sp_.mms || {};window._sp_.mms.cmd = window._sp_.mms.cmd || [];window._sp_.config.mms_client_data_callback = function(o) {cbs_lib.log("[SP]: client data callback / abp " + o.d.abp + " / abt " + o.d.abt);};window._sp_.mms.cmd.push(function() {cbs_lib.log("[SP]: set targetting");window._sp_.mms.setTargeting("x", "y");});window._sp_.mms.cmd.push(function() {cbs_lib.log("[SP]: start MSG");window._sp_.mms.startMsg();});})();window._sp_.bootstrap("https://s0.wp.com/wp-content/themes/vip/cbs-local/js-modules/sp/msg.js");window._sp_.bootstrap("https://s0.wp.com/wp-content/themes/vip/cbs-local/js-modules/sp/mms_client.js");		//]]>
	</script>

</head>

<body class="post-template-default single single-post postid-314359 single-format-standard desktop-display-type  mp6 customizer-styles-applied market-template-local highlander-enabled highlander-light tag-eat tag-eat-see-play tag-joshua-palmes tag-top-spots" style="background: #ffffff url(http://cbshartford.files.wordpress.com/2010/11/hartford-bg.jpg) no-repeat center top;">

			<!--[if lt IE 9]>
			<script src="//html5shim.googlecode.com/svn/trunk/html5.js"></script>
		<![endif]-->
		<!--[if lte IE 8]>
			<div id="global-browser-not-supported">
				<p>Sorry, your browser is out-of-date and cannot support this site. Please upgrade to the latest version, or try another browser.</p>
				<p><a href="http://www.microsoft.com/windows/internet-explorer/default.aspx" target="_blank">Download Internet Explorer</a> | <a href="http://www.mozilla.com/firefox/" target="_blank">Download Firefox</a> | <a href="http://www.google.com/chrome" target="_blank">Download Chrome</a></p>
			</div>
		<![endif]-->
	
	<div id="wrapper" class="body-wrapper">




<header id="page-header" class="page-header-type-modular modular-header-market" style="background-image:url(https://s0.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/theme-manager/images/header-backgrounds/market-blue-outer.png);">
	<div class="wrapper">
	<div id="page-header-inner" style="">

					

		<div id="header-rows" class="header-row">
							<div class="header-row-top header-row">
																		<div id="page-header-top-left" class="header-cell">
								<div id="component-links" class="header-component"><ul id="menu-header-dropdown-menu" class="menu"><li id="menu-item-211928" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-211928"><a href="http://connecticut.cbslocal.com">Connecticut</a>
<ul  class="sub-menu">
	<li id="menu-item-212242" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-212242"><a href="http://radio.com">Radio.com</a></li>
	<li id="menu-item-211930" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-211930"><a href="http://sports.cbslocal.com">CBS Local Sports</a></li>
	<li id="menu-item-211931" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-211931"><a href="http://radio.cbssports.com">CBS Sports Radio</a></li>
	<li id="menu-item-211932" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-211932"><a href="http://tailgatefan.cbslocal.com">Tailgate Fan</a></li>
	<li id="menu-item-211933" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-211933"><a href="http://atlanta.cbslocal.com">Atlanta</a></li>
	<li id="menu-item-211934" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-211934"><a href="http://baltimore.cbslocal.com">Baltimore</a></li>
	<li id="menu-item-211935" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-211935"><a href="http://boston.cbslocal.com">Boston</a></li>
	<li id="menu-item-211937" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-211937"><a href="http://chicago.cbslocal.com">Chicago</a></li>
	<li id="menu-item-211938" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-211938"><a href="http://cleveland.cbslocal.com">Cleveland</a></li>
	<li id="menu-item-211939" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-211939"><a href="http://dallas.cbslocal.com">Dallas</a></li>
	<li id="menu-item-211940" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-211940"><a href="http://denver.cbslocal.com">Denver</a></li>
	<li id="menu-item-211941" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-211941"><a href="http://detroit.cbslocal.com">Detroit</a></li>
	<li id="menu-item-211942" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-211942"><a href="http://houston.cbslocal.com">Houston</a></li>
	<li id="menu-item-211943" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-211943"><a href="http://lasvegas.cbslocal.com">Las Vegas</a></li>
	<li id="menu-item-211944" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-211944"><a href="http://losangeles.cbslocal.com">Los Angeles</a></li>
	<li id="menu-item-211945" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-211945"><a href="http://miami.cbslocal.com">Miami</a></li>
	<li id="menu-item-211946" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-211946"><a href="http://minnesota.cbslocal.com">Minnesota</a></li>
	<li id="menu-item-211947" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-211947"><a href="http://newyork.cbslocal.com">New York</a></li>
	<li id="menu-item-211948" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-211948"><a href="http://philadelphia.cbslocal.com">Philadelphia</a></li>
	<li id="menu-item-211949" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-211949"><a href="http://pittsburgh.cbslocal.com">Pittsburgh</a></li>
	<li id="menu-item-211950" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-211950"><a href="http://sacramento.cbslocal.com">Sacramento</a></li>
	<li id="menu-item-211951" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-211951"><a href="http://sanfrancisco.cbslocal.com">San Francisco</a></li>
	<li id="menu-item-211952" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-211952"><a href="http://seattle.cbslocal.com">Seattle</a></li>
	<li id="menu-item-211953" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-211953"><a href="http://stlouis.cbslocal.com">St Louis</a></li>
	<li id="menu-item-211954" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-211954"><a href="http://tampa.cbslocal.com">Tampa</a></li>
	<li id="menu-item-211955" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-211955"><a href="http://washington.cbslocal.com">Washington</a></li>
</ul>
</li>
<li id="menu-item-211929" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-211929"><a href="http://connecticut.cbslocal.com/newsletter/signup/">SIGN UP FOR NEWSLETTERS</a></li>
</ul></div>
							</div>
																								<div id="page-header-top-right" class="header-cell">
								<div id="component-account" class="header-component"><div id="sso-header-wrapper"></div></div>
<div id="component-search" class="header-component"><form action="http://connecticut.cbslocal.com/search/" class="search"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search" /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="Search" /></form></div>
							</div>
															</div>
			
			<div class="header-row-inner header-row">
								
													<div id="page-header-tall-right">
						<div id="component-sponsored-ad" class="header-component">
<div class="sponsored-by ad-size-120x60">

			<strong class="disclosure">Sponsored By</strong>
	
	<div id="reptile_10_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper sponsor-unit"><span id="ad_10"><div id="reptile_10" class="ad-block" data-ad_size="[[120,60]]" data-ad_location="header"><script>cbs_load_ad_by_tile("10");</script></div></span></div>
</div></div>
					</div>
				
				<div class="header-row-middle-and-bottom header-row">
											<div class="header-row-middle header-row">
																								<div id="page-header-middle-left" class="header-cell">
										<a href="http://connecticut.cbslocal.com" id="component-logo" class="header-component"><img src="https://cbshartford.files.wordpress.com/2016/04/cbs_connecticut.png" alt="CBS Connecticut" /></a>
									</div>
																																<div id="page-header-middle-right" class="header-cell">
										<a href="http://hartford.cbslocal.com/weather" id="component-weather" class="header-component weather-widget" data-key="245c93fff38d0d82" data-location="06032"></a>
									</div>
																					</div>
					
											<div class="header-row-bottom header-row">
																								<div id="page-header-bottom-left" class="header-cell">
										<div id="component-stations" class="header-component"><a href="http://connecticut.cbslocal.com/station/wtic-news-talk-1080/" title="WTIC NewsTalk 1080" class="cbs-thumbnail-link" id="16" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbshartford.files.wordpress.com/2013/01/wtic10801.png?w=94" alt="" /></span></div><div class="title-wrapper"><strong class="title">WTIC NewsTalk 1080</strong><em class="description">Today’s Top Stories | Today’s Weather Forecast Welcome to WTIC NewsTalk 1080 on CBSConnecticut.com! Breaking News, Sports, Traffic and Weather – the features you’ve come to trust from WTIC.com are all here. Now, there’s even [&hellip;]</em></div></a></div>
									</div>
																																<div id="page-header-bottom-right" class="header-cell">
										<div id="component-social" class="header-component follow-us social-follow-items size-24x24 type-blue"><a href="http://www.facebook.com/wtic1080" class="facebook" target="_blank">Facebook</a><a href="http://twitter.com/wtic1080" class="twitter" target="_blank">Twitter</a></div>
									</div>
																					</div>
					
				</div>

			</div>

		</div>

	</div>
	</div>
</header>


<nav id="main-navigation" class="top modular-nav">
	<ul class="main-nav item-count-9">
					<li class="main-nav-item item-0 w-link wo-submenu"> 
				<a href="http://connecticut.cbslocal.com" class="main-nav-link">Home</a>							</li>
					<li class="main-nav-item item-1 w-link w-submenu"> 
				<a href="http://connecticut.cbslocal.com/category/news/" class="main-nav-link">News</a>									<div class="submenu"><div class="wrapper">
						
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">All News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://connecticut.cbslocal.com/news/top-headlines/" title="Headlines" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Headlines</strong></div></a><a href="http://connecticut.cbslocal.com/category/politics/" title="Politics" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="http://connecticut.cbslocal.com/category/news/entertainment/" title="Entertainment" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a><a href="http://connecticut.cbslocal.com/news/business-news/" title="Business" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Business</strong></div></a><a href="http://connecticut.cbslocal.com/news/national-news/" title="National" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">National</strong></div></a><a href="http://connecticut.cbslocal.com/news/world-news/" title="World" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">World</strong></div></a><a href="http://connecticut.cbslocal.com/news/environmental-news/" title="Environmental" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Environmental</strong></div></a><a href="http://connecticut.cbslocal.com/autos" title="Autos" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Autos</strong></div></a><a href="http://connecticut.cbslocal.com/category/health/" title="HealthWatch" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><a href="http://connecticut.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">Latest Headlines</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://connecticut.cbslocal.com/2017/09/05/teacher-accused-of-sex-assault/" title="Teacher Accused Of Sex Assault" class="cbs-thumbnail-link item-1504627965" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbshartford.files.wordpress.com/2017/09/corbett.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Teacher Accused Of Sex Assault</strong><em class="description">A teacher at a local high school is facing serious charges.</em></div></a><a href="http://connecticut.cbslocal.com/2017/09/05/police-vermont-man-sexually-assaulted-teen-in-norwich/" title="Police: Vermont Man Sexually Assaulted Teen In Norwich" class="cbs-thumbnail-link item-1504621140" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbshartford.files.wordpress.com/2017/09/c__fakepath_samuel-indenbuam_story_4-x-3.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Police: Vermont Man Sexually Assaulted Teen In Norwich</strong><em class="description">A Vermont man is under arrest in Noriwch, accused of sexually assaulting a 15-year-old girl in a vehicle parked at a golf course early Monday. </em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-4_column aspect-ratio-1-1" id="block-2" >
		<header class="column-header">
				<h4 class="title">Podcasts</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://connecticut.cbslocal.com/audio/mornings-with-ray-dunaway/" title="Ray Dunaway" class="cbs-thumbnail-link item-1476544755" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbshartford.files.wordpress.com/2016/10/ray-dunaway-250x250.jpg?w=250&#038;h=250&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Ray Dunaway</strong></div></a><a href="http://connecticut.cbslocal.com/audio/sound-off-connecticut-with-jim-vicevich/" title="Sound off Connecticut" class="cbs-thumbnail-link item-1476459631" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbshartford.files.wordpress.com/2016/10/sound-off-ct-250x250.jpg?w=250&#038;h=250&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Sound off Connecticut</strong></div></a>		</div>
	</section>
					</div></div>
							</li>
					<li class="main-nav-item item-2 w-link w-submenu"> 
				<a href="http://connecticut.cbslocal.com/category/sports/" class="main-nav-link">Sports</a>									<div class="submenu"><div class="wrapper">
						
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title"><a href="http://connecticut.cbslocal.com/category/sports/">All Sports</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://connecticut.cbslocal.com/category/sports/" title="Latest" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest</strong></div></a><a href="http://connecticut.cbslocal.com/category/uconn-huskies/" title="UConn Insider" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">UConn Insider</strong></div></a><a href="http://www.cbssports.com/mlb/teams/page/NYY/new-york-yankees" title="Yankees" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Yankees</strong></div></a><a href="http://www.cbssports.com/mlb/teams/page/BOS/boston-red-sox" title="Red Sox" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Red Sox</strong></div></a><a href="http://www.cbssports.com/nba/teams/page/BOS/boston-celtics" title="Celtics" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Celtics</strong></div></a><a href="http://www.cbssports.com/nfl/teams/page/NE/new-england-patriots" title="Patriots" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Patriots</strong></div></a><a href="http://www.cbssports.com/nfl/teams/page/NYG/new-york-giants" title="Giants" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Giants</strong></div></a><a href="http://www.cbssports.com/nfl/teams/page/NYJ/new-york-jets" title="Jets" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Jets</strong></div></a><a href="http://www.cbssports.com/nfl/" title="NFL" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">NFL</strong></div></a><a href="http://www.cbssports.com/mlb/" title="MLB" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">MLB</strong></div></a><a href="http://www.sportsline.com/" title="Odds" class="cbs-thumbnail-link item-10" ><div class="title-wrapper"><strong class="title">Odds</strong></div></a><a href="http://www.cbssports.com/nba/" title="NBA" class="cbs-thumbnail-link item-11" ><div class="title-wrapper"><strong class="title">NBA</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">Featured Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://connecticut.cbslocal.com/2017/09/05/expanded-mlb-rosters-can-mess-with-your-fantasy-baseball-lineup/" title="Expanded MLB Rosters Can Mess With Your Fantasy Baseball Lineup" class="cbs-thumbnail-link item-1504620362" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbshartford.files.wordpress.com/2017/09/gettyimages-685587138.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Expanded MLB Rosters Can Mess With Your Fantasy Baseball Lineup</strong><em class="description">On September 1, MLB teams could expand their rosters, meaning a lot of younger players got called up. How does this impact your fantasy team? Productive players on bad teams could lose playing time, for example.</em></div></a><a href="http://connecticut.cbslocal.com/2017/09/05/patriots-brady-belichick-undefeated-nfl-2017/" title="Keidel: Will The Patriots Go Undefeated?" class="cbs-thumbnail-link item-1504620224" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbshartford.files.wordpress.com/2017/09/bill-belichick-tom-brady-patriots1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Keidel: Will The Patriots Go Undefeated?</strong><em class="description">It&#039;s not clear that any NFL team can really challenge the Patriots this year... certainly no team in the AFC East.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title">Galleries</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://connecticut.cbslocal.com/photo-galleries/2017/09/01/uconn-vs-holy-cross/" title="UConn vs. Holy Cross" class="cbs-thumbnail-link item-1504275682 content-type-photo" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbshartford.files.wordpress.com/2017/09/img_7282.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">UConn vs. Holy Cross</strong></div></a><a href="http://connecticut.cbslocal.com/photo-galleries/2017/08/24/connecticut-sun-top-dallas-wings-93-87-8-23-17/" title="Connecticut Sun Top Dallas Wings 93-87 [8-23-17]" class="cbs-thumbnail-link item-1503579965 content-type-photo" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Connecticut Sun Top Dallas Wings 93-87 [8-23-17]</strong></div></a>		</div>
	</section>
					</div></div>
							</li>
					<li class="main-nav-item item-3 w-link w-submenu"> 
				<a href="http://connecticut.cbslocal.com/weather" class="main-nav-link">Weather</a>									<div class="submenu"><div class="wrapper">
						
<div id="weather_widget" class="weather-widget weather-nav-widget items-grid column-count-2 block-type-compact2col">
	<div class="weather-widget-wrapper">
		<header class="column-header"><h4 class="title"></h4></header>

		<div>
			<div class="general">
				<span class="icon"></span>
				<span class="temperature-average"></span>
				<span class="temperature-high"></span>
				<span class="temperature-low"></span>
				<span class="humidity"></span>
				<span class="precipitation"></span>
				<span class="wind"></span>
			</div>

			<div class="daily-forecast"></div>
		</div>

		<a class="full-forecast-link" href="http://connecticut.cbslocal.com/weather/">FULL FORECAST</a>
	</div>

	<script>
		jQuery(function($) {
			cbs_lib.weather_widget_wsi('USCT0094', function(data) {
				var $obj = jQuery('.weather-widget#weather_widget');
				cbs_weather_widget_wsi_load($obj, data);
			});
		});
	</script>
</div>
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">More Weather</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://connecticut.cbslocal.com/school-closings/" title="School Closings" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">School Closings</strong></div></a><a href="http://connecticut.cbslocal.com/local-animated-radar/" title="Local Radar &amp; Maps" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Local Radar &amp; Maps</strong></div></a><a href="http://connecticut.cbslocal.com/weatherwatchers/" title="Weather Watchers" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Weather Watchers</strong></div></a><a href="http://connecticut.cbslocal.com/category/weather/" title="Weather Stories" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Weather Stories</strong></div></a>		</div>
	</section>
					</div></div>
							</li>
					<li class="main-nav-item item-4 w-link wo-submenu"> 
				<a href="http://hartford.cbslocal.com/traffic" class="main-nav-link">Traffic</a>							</li>
					<li class="main-nav-item item-5 w-link w-submenu"> 
				<a href="http://connecticut.cbslocal.com/category/heard-on-wtic/" class="main-nav-link">Heard on WTIC</a>									<div class="submenu"><div class="wrapper">
						
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">Podcasts and More</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://connecticut.cbslocal.com/audio/car-doctor/" title="Car Doctor" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Car Doctor</strong></div></a><a href="http://connecticut.cbslocal.com/audio/community-connections/" title="Community Connections" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Community Connections</strong></div></a><a href="http://connecticut.cbslocal.com/audio/garden-talk/" title="Garden Talk" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Garden Talk</strong></div></a><a href="http://connecticut.cbslocal.com/audio/health-care-matters-with-hartford-healthcare/" title="Health Care Matters with Hartford HealthCare" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Health Care Matters with Hartford HealthCare</strong></div></a><a href="http://connecticut.cbslocal.com/audio/healthy-rounds/" title="Healthy Rounds" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Healthy Rounds</strong></div></a><a href="http://connecticut.cbslocal.com/audio/johnson-brunetti-money-wisdom/" title="Johnson Brunetti Money Wisdom" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Johnson Brunetti Money Wisdom</strong></div></a><a href="http://connecticut.cbslocal.com/audio/law-talk/" title="Law Talk" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Law Talk</strong></div></a><a href="http://connecticut.cbslocal.com/audio/pet-talk/" title="Pet Talk" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Pet Talk</strong></div></a><a href="http://connecticut.cbslocal.com/audio/voices-of-recovery/" title="Voices of Recovery" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">Voices of Recovery</strong></div></a><a href="http://connecticut.cbslocal.com/audio/wtic-public-affairs/" title="WTIC Public Affairs" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">WTIC Public Affairs</strong></div></a><a href="http://connecticut.cbslocal.com/program-schedule/" title="Program Schedule" class="cbs-thumbnail-link item-10" ><div class="title-wrapper"><strong class="title">Program Schedule</strong></div></a><a href="http://connecticut.cbslocal.com/category/music/" title="Music" class="cbs-thumbnail-link item-11" ><div class="title-wrapper"><strong class="title">Music</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-4 block-type-grid layout-4_column aspect-ratio-1-1" id="block-1" >
		<header class="column-header">
				<h4 class="title">Featured Podcasts</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://connecticut.cbslocal.com/audio/mornings-with-ray-dunaway/" title="Ray Dunaway" class="cbs-thumbnail-link item-1476544755" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbshartford.files.wordpress.com/2016/10/ray-dunaway-250x250.jpg?w=250&#038;h=250&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Ray Dunaway</strong></div></a><a href="http://connecticut.cbslocal.com/audio/sound-off-connecticut-with-jim-vicevich/" title="Sound off Connecticut" class="cbs-thumbnail-link item-1476459631" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbshartford.files.wordpress.com/2016/10/sound-off-ct-250x250.jpg?w=250&#038;h=250&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Sound off Connecticut</strong></div></a><a href="http://connecticut.cbslocal.com/audio/todd-feinburg/" title="Todd Feinburg" class="cbs-thumbnail-link item-1476393914" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbshartford.files.wordpress.com/2016/10/todd-feinburg-250x250.jpg?w=250&#038;h=250&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Todd Feinburg</strong></div></a><a href="http://connecticut.cbslocal.com/audio/computer-talk-with-tab/" title="Computer Talk with TAB" class="cbs-thumbnail-link item-1476393835" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbshartford.files.wordpress.com/2016/10/computer-talk-250x250.jpg?w=250&#038;h=250&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Computer Talk with TAB</strong></div></a>		</div>
	</section>
					</div></div>
							</li>
					<li class="main-nav-item item-6 w-link w-submenu"> 
				<a href="http://connecticut.cbslocal.com/category/eat-see-play/" class="main-nav-link">E.S.P.</a>									<div class="submenu"><div class="wrapper">
						
<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title"><a href="http://connecticut.cbslocal.com/category/eat-see-play/eat">Eat</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://connecticut.cbslocal.com/2017/09/05/best-football-bars-in-connecticut/" title="Best Football Bars In Connecticut" class="cbs-thumbnail-link item-1504620000" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbshartford.files.wordpress.com/2011/03/sports-bar-41.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Best Football Bars In Connecticut</strong><em class="description">Watch all the games with your fellow football fanatics at these local bars.</em></div></a><a href="http://connecticut.cbslocal.com/2017/08/01/how-to-make-butter-beer/" title="How To Make Your Very Own Harry Potter-Inspired Butter Beer" class="cbs-thumbnail-link item-1501588868" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbshartford.files.wordpress.com/2017/08/screen-shot-2017-07-31-at-5-03-36-pm.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">How To Make Your Very Own Harry Potter-Inspired Butter Beer</strong><em class="description">Butterbeer is one of the most popular drinks in the wizarding world, but it is even easier to make than you think.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title"><a href="http://connecticut.cbslocal.com/category/eat-see-play/see">See</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://connecticut.cbslocal.com/2017/08/22/guide-to-2017-labor-day-weekend-events-in-connecticut/" title="Guide To 2017 Labor Day Weekend Events In Connecticut" class="cbs-thumbnail-link item-1503410400" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbshartford.files.wordpress.com/2016/09/fallfoliage.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Guide To 2017 Labor Day Weekend Events In Connecticut</strong><em class="description">Gather your friends or family and experience one of these festivals or fairs together.</em></div></a><a href="http://connecticut.cbslocal.com/2017/08/01/best-last-minute-summer-activities-for-families-in-connecticut/" title="Best Last-Minute Summer Activities For Families In Connecticut" class="cbs-thumbnail-link item-1501596000" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbshartford.files.wordpress.com/2015/06/get-wet-sprinklers.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Best Last-Minute Summer Activities For Families In Connecticut</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title"><a href="http://connecticut.cbslocal.com/category/eat-see-play/play">Play</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://connecticut.cbslocal.com/2017/08/29/best-ways-to-celebrate-hispanic-heritage-month-in-connecticut/" title="Best Ways To Celebrate Hispanic Heritage Month In Connecticut" class="cbs-thumbnail-link item-1504015200" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbshartford.files.wordpress.com/2017/08/gettyimages-72188857.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Best Ways To Celebrate Hispanic Heritage Month In Connecticut</strong><em class="description">Nearly 16 percent of Connecticut’s population has Hispanic or Latino origins, and their rich cultural heritage can be found across the state. Here are our picks for the best ways to celebrate Hispanic Heritage Month in the Constitution State.</em></div></a><a href="http://connecticut.cbslocal.com/2017/08/15/best-water-parks-in-connecticut/" title="Best Water Parks In Connecticut" class="cbs-thumbnail-link item-1502805600" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbshartford.files.wordpress.com/2014/07/water_park_slide.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Best Water Parks In Connecticut</strong><em class="description">Connecticut has several water attractions that offer cooling family fun, guaranteed to reenergize the whole gang.  Here are our picks for the best water parks in the state.</em></div></a>		</div>
	</section>
					</div></div>
							</li>
					<li class="main-nav-item item-7 w-link wo-submenu"> 
				<a href="http://connecticut.cbslocal.com/category/contests/" class="main-nav-link">Contests</a>							</li>
					<li class="main-nav-item item-8 w-submenu"> 
				<span class="main-nav-link">More</span>									<div class="submenu"><div class="wrapper">
						
<section class="items-grid enable-type-icons column-count-4 block-type-grid layout-3_column aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title"><a href="http://connecticut.cbslocal.com/category/travel/">Travel</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://connecticut.cbslocal.com/2017/08/29/talks-between-union-metro-north-get-heated/" title="Talks Between Union, Metro North Get Heated" class="cbs-thumbnail-link item-1504014116" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbshartford.files.wordpress.com/2014/06/metro-north-new-cars.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Talks Between Union, Metro North Get Heated</strong><em class="description">The head of Metro-North&#039;s biggest union says he&#039;ll ask members to authorize a strike to protest contractual disputes with the New York commuter railroad.</em></div></a><a href="http://connecticut.cbslocal.com/2017/08/25/millennial-moving-guide/" title="A Millennial&#039;s Guide To Moving" class="cbs-thumbnail-link item-1503675539" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbshartford.files.wordpress.com/2017/08/millenialmove.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">A Millennial&#039;s Guide To Moving</strong><em class="description">If you&#039;re feeling overwhelmed by an upcoming move, check out our handy guide for helping get you prepared and keeping your stress level down.</em></div></a><a href="http://connecticut.cbslocal.com/2017/08/15/mexicos-5-best-all-inclusive-resorts/" title="Mexico&#039;s 5 Best All-Inclusive Resorts" class="cbs-thumbnail-link item-1502820000" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbshartford.files.wordpress.com/2017/08/mexicohorsebackridingfeat.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Mexico&#039;s 5 Best All-Inclusive Resorts</strong><em class="description">Head south of the border for an all-inclusive Mexican resort when you ache for warm and gentle ocean breezes, more pools than you can handle, a spa experience that will wow you and no jet lag to put your body clock off kilter.</em></div></a><a href="http://connecticut.cbslocal.com/2017/08/08/americas-best-all-season-mountain-resorts/" title="America&#039;s Best All-Season Mountain Resorts" class="cbs-thumbnail-link item-1502215200" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbshartford.files.wordpress.com/2017/08/mountainresort.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">America&#039;s Best All-Season Mountain Resorts</strong><em class="description">Capture the pure essence of America&#039;s great outdoors any time of the year at five of the finest all-season mountain resorts in the country</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">More</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://offers.cbslocal.com/deal/hartford" title="Deals" class="cbs-thumbnail-link item-1476460509" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbshartford.files.wordpress.com/2016/10/deals.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Deals</strong></div></a><a href="http://events.connecticut.cbslocal.com/" title="Events" class="cbs-thumbnail-link item-1476131748" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbshartford.files.wordpress.com/2016/10/events.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Events</strong></div></a>		</div>
	</section>
					</div></div>
							</li>
			</ul>
</nav>
		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size="[[970,66],[728,90],[970,250]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container">
<section class="page-columns">

	<header class="page-section-title three-column">
		<div class="column-header">
			<h1 class="posttitle">Best Football Bars In&nbsp;Connecticut</h1>
						<time class="entry-date">September 5, 2017 10:00 AM</time>
			
			
		</div>

								<div class="column-header-metadata">
				<strong>Filed Under:</strong> <span><a href="http://connecticut.cbslocal.com/tag/eat/">Eat</a>, <a href="http://connecticut.cbslocal.com/tag/eat-see-play/">Eat See Play</a>, <a href="http://connecticut.cbslocal.com/tag/joshua-palmes/">Joshua Palmes</a>, <a href="http://connecticut.cbslocal.com/tag/top-spots/">Top Spots</a></span>
			</div>
			</header>

	<section class="page-column two-column columns-left">
		<section class="column-item media-type-ndn  close-btn" id="featured-media"><div class="ndn_embed" id="ndn-video-player-1" data-config-distributor-id="92507" style="width:100%;" data-config-height="9/16w"></div><script type="text/javascript">cbs_lib.load_script("https://launch.newsinc.com/js/embed.js");</script>
			<script type="text/javascript">
				var _ndnq = _ndnq || [];
				_ndnq.push(["hook", "ndn-video-player-1/videoLoad", function(event) {
					jQuery(".mobile .article-thumbnail").hide();
				}]);
			</script><div class="thumbnail-wrapper"><img width="340" height="227" src="https://cbshartford.files.wordpress.com/2011/03/sports-bar-41.jpg?w=340&amp;h=227&amp;crop=1" class="attachment-medium-16-9 size-medium-16-9 wp-post-image" alt="" srcset="https://cbshartford.files.wordpress.com/2011/03/sports-bar-41.jpg 340w, https://cbshartford.files.wordpress.com/2011/03/sports-bar-41.jpg?w=150&amp;h=100&amp;crop=1 150w, https://cbshartford.files.wordpress.com/2011/03/sports-bar-41.jpg?w=300&amp;h=200&amp;crop=1 300w" sizes="(max-width: 340px) 100vw, 340px" /></div></section>

		<section class="column-item" id="main-story">
			<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook" ></a><a class="addthis_button_twitter" ></a><a class="addthis_button_compact" ></a></span>
			</div>
		
		
					<a href="#comments" class="comments-link onclick-scrollto on-click-open-block" data-onclick-scrollto=".comments-location-beacon" data-onclick-open="#story-comments"></a>
			</div>
</div>
			<article class="article-bucket content">
				<div class="story">
					<div class="basicsection fifty50_rw divider">
<p><em>By Joshua Palmes</em></p>
<p>The 2017 NFL season kicks off Thursday, Sept. 7 when the defending champion New England Patriots host the Kansas City Chiefs in Foxboro. After seven months football fans across Connecticut can look forward to the return of America&#8217;s most popular sport. If you count yourself among them, here are some great local bars to catch all the games. Whether you are following your team&#8217;s possible Super Bowl run or tracking the players in your fantasy league, you&#8217;ll love watching with fellow football fanatics.</p>
</div>
<div class="basicsection fifty50_rw divider">
<p><strong><span style="font-size:medium;">Bow &amp; Arrow Sports Bar</span><br />
</strong>1 Mohegan Sun Blvd.<br />
Uncasville, CT 06382<br />
(888) 226-7711<br />
<a href="http://bit.ly/2tQdeHl" target="_blank" rel="noopener">www.mohegansun.com/bow-and-arrow-sports-bar</a></p>
<p>With over 30 giant HDTVs lining its walls, Mohegan Sun&#8217;s Bow &amp; Arrow is an irresistible haven for NFL enthusiasts. What draws patrons isn&#8217;t just a perfect view of the games but every day specials like domestic drafts for two bucks and 50-cent wings (Buffalo and garlic parmesan are particular favorites). The bar also pours a nice selection of craft brews along with hard root beer and cider. And kitchen specialties include large pretzels, Philly cheesesteak egg rolls, and nachos with beef chili.</p>
</div>
<div class="basicsection fifty50_rw divider">
<div><strong><span style="font-size:medium;">189 Sports Cafe</span><br />
</strong>189 Federal Road<br />
Brookfield, CT 06804<br />
(203) 775-7072<br />
<a href="http://www.markethospitalitygroup.com/189sports/" target="_blank" rel="noopener">www.189sportscafe.com</a></div>
<p>Tucked away in Brookfield is one of the state&#8217;s most refined sports bars. 189 Cafe has 27 TVs showing the biggest games, as well as pub fare that  is a cut above, from Coca-Cola wings to pistachio-crusted salmon. There are nearly a dozen rotating craft brews on tap including seasonal and local favorites. It also prepares a special line of drinks for the fall and winter, such as pumpkin martinis and the 189 Hot Chocolate with Patron Cafe liqueur. Enjoy them outside on the patio early in the season or by the fire pit during the playoffs.</p>
</div>
<div class="basicsection fifty50_rw divider">
<div><span style="font-size:medium;"><strong>Roma Sports Bar &amp; Restaurant</strong></span><br />
382 Allen St.<br />
New Britain, CT 06053<br />
(860) 225-7947<br />
<a href="http://romanewbritain.com/" target="_blank" rel="noopener">www.romanewbritain.com</a></div>
<p>Roma Sports Bar is the place to be in central Connecticut on NFL Sundays. Besides plenty of sets to watch all the games, Roma offers an all-afternoon Happy Hour with specials on items like fried mozzarella, sweet potato fries, and jalapeno poppers, as well as 49-cent wings. There are also discounts on Bud drafts, Miller bottles, Smirnoff shots and Pina Coladas. During Sunday and Monday night games small Heineken pitchers are half-price before any team scores in each half.</p>
<p><em>Related: </em><a href="http://connecticut.cbslocal.com/top-lists/top-bars-to-watch-premier-league-soccer-in-connecticut/" target="_blank" rel="noopener"> Top Bars To Watch Premier League Soccer In Connecticut</a></p>
</div>
<div class="basicsection fifty50_rw divider">
<div><span style="font-size:medium;"><strong>Mr. D&#8217;s Tavern</strong></span><br />
876 Rubber Ave.<br />
Naugatuck, CT 06770<br />
(203) 490-4770<br />
<a href="http://bit.ly/2uR6GrJ" target="_blank" rel="noopener">www.mrdstavern.com</a></div>
<p>Mr. D&#8217;s has NFL Ticket, so no matter who you root for you can watch them play &#8211; perhaps even on the 120-inch screen. Every game day features great specials including $15 buckets of beer, discounted pitchers, and even free hot dogs. The tavern unveils even bigger specials for its Super Bowl Party. And its wings &#8211; available in over a dozen varieties &#8211; are among the most talked about in Connecticut. Mr D.&#8217;s also offers a number of Mexican and seafood dishes as well as complimentary popcorn.</p>
</div>
<div class="basicsection fifty50_rw divider">
<div><strong><span style="font-size:medium;">Orange Ale House &amp; Grille</span><br />
</strong>517 Boston Post Road<br />
Orange, CT 06477<br />
(203) 795-0707<br />
<a href="http://www.orangealehouse.com/" target="_blank" rel="noopener">www.orangealehouse.com</a></div>
<p>No matter where you sit at Orange Ale House you will get a great view of your team, thanks to the bar&#8217;s 27 screens &#8211; two of which are projection size. And if by chance it is not showing your game one of the bartenders will be happy to put it on for you. While you are watching order some of Orange Ale Houses&#8217; much-lauded wings, pizzas or burgers; the latter come in over a dozen specialty varieties and &#8220;bunless&#8221; options. You can also look forward to tempting food and drink specials on game night.</p>
<p><em>Related: </em><a href="http://connecticut.cbslocal.com/top-lists/top-chicken-wings-in-connecticut/" target="_blank" rel="noopener">Top Chicken Wings In Connecticut</a></p>
</div>
				</div>
			</article>

					</section>

		<div class="column-item" id="story-anchor-comments"><a href="#comments" class="onclick-scrollto on-click-open-block" data-onclick-scrollto=".comments-location-beacon" data-onclick-open="#story-comments">Comments</a></div><div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size="[[1,5]]" data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-1"></div></div>
	<style>
	#comments .comments-title,
	#comments #respond #reply-title {
		color: black;
		font-size: 16px;
		font-weight: normal;
		margin-bottom: 20px;
	}
	#comments a:hover {
		text-decoration: underline;
	}
	#comments .comment-list,
	#comments .comment-list .children {
		list-style: none;
		margin: 0;
	}
		#comments .comment-list .comment {
			border-top: 1px solid #dfe3e6;
			padding: 20px 10px;
		}
			#comments .comment-list .comment .comment-body {
				color: black;
				font-size: 13px;
				position: relative;
			}
				#comments .comment-list .comment .comment-body p {
					margin: 5px 0 7px 0;
					overflow: hidden;
					padding: 0;
				}
			#comments .comment-list .comment .comment-author .avatar {
				float: left;
				height: 42px;
				margin-bottom: 10px;
				margin-right: 15px;
				width: 42px;
			}
			#comments .comment-list .comment .comment-author .fn {
				color: black;
				font-size: 13px;
				font-style: normal;
				font-weight: bold;
			}
			#comments .comment-list .comment .comment-author .says {
				display: none;
			}

			#comments .comment-list .comment .comment-meta {
				position: absolute;
				right: 0;
				top: 0;
			}
			#comments .comment-list .comment .reply {
				margin-left: 57px;
			}
			#comments .comment-list .comment .comment-meta a,
			#comments .comment-list .comment .reply a {
				color: #808080;
				font-size: 11px;
			}
				#comments .comment-list:hover .comment .comment-meta a,
				#comments .comment-list:hover .comment .reply a {
					color: #333;
				}
			#comments .comment-list .comment .reply .safe-comments-report-link:last-of-type {
				display: none;
			}
	#comments .comment-list .children {
		margin-left: 20px;
		margin-top: 20px;
	}
		#comments .comment-list .children .comment {
			border-top: none;
			padding-right: 0;
			padding-top: 0;
		}

	#comments #reply-title a {
		color: black;
		font-size: 13px;
		padding: 0 5px;
	}
		#comments #reply-title small a {
			font-weight: normal;
		}
	



</style>

<div class="commenting-container">
	<a name="comments" class="comments-location-beacon"></a>
	<section id="story-comments" class="column-item">

		<div id="comments" class="comments-area">

			
								<div id="respond" class="comment-respond">
		<h4 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/09/05/best-football-bars-in-connecticut/#respond" style="display:none;">Cancel reply</a></small></h4>		<form action="http://connecticut.cbslocal.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
														


						<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="e79d8a5100" /><input type="hidden" name="_wp_http_referer" value="/2017/09/05/best-football-bars-in-connecticut/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity" class="comment_registration">

	<div id="comment-form-nascar">
		<p>Please log in using one of these methods to post your comment:</p>
		<ul>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>

						<p class="form-submit">
				<input name="submit" type="submit" id="comment-submit" value="Post Comment" />
				<input type='hidden' name='comment_post_ID' value='314359' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
			</p>
			<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="897148a06e" /></p>
<input type="hidden" name="genseq" value="1504628472" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="13"/></p>		</form>
	</div><!-- #respond -->
	<div style="clear: both"></div>			
		</div>

	</section>
</div>
	</section>

	
<aside class="sidebar right-bar">
	<div id="listen-live-button" class="listen-live-action"><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper listen-live-ad-block"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size="[[88,31]]" data-ad_location=""><script>cbs_load_ad_by_tile("31");</script></div></span></div><a class="listen-live-logo aa-watch-live-button click-event-target" href="#listen-live" target="_self" title="Listen to Live Radio" style=""></a><a class="wrapper aa-watch-live-button click-event-target" href="#listen-live" target="_self"><p class="listen-live-text listen">Listen Live</p></a></div><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size="[[300,250],[300,600],[300,1050]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="sidebar-smart-widget-1" class="smart-widget-container"><div id="component-article-social" class="sidebar-component follow-us"><span class="disclosure">Follow Us On</span><div class="social-container"><span class="social-icons icon-count-2"><a href="http://www.facebook.com/wtic1080" class="facebook" target="_blank">Facebook</a><a href="http://twitter.com/wtic1080" class="twitter" target="_blank">Twitter</a></span></div><span class="newsletter-signup"><a target="_blank" href="http://connecticut.cbslocal.com/newsletter/signup/">Sign Up for Newsletters</a></span></div></div><div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="adhesion"><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="ev-rightrail-widget-id" class="partner-container partner-eventful"> <div class="ev-container ev-article-rec ev-triple"></div></div>
</aside>

</section>



</div>

		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		
<section class="items-grid page-block-container layout-3_column aspect-ratio-16-9" id="drip-pan" >
		<header class="column-header">
				<h4 class="title">More From CBS Connecticut</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://connecticut.cbslocal.com/newsletter/signup/" title="Sign Up Today!" class="cbs-thumbnail-link item-1503288083" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbshartford.files.wordpress.com/2014/07/connecticut_newsletterpromo.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Sign Up Today!</strong></div></a><a href="http://events.connecticut.cbslocal.com/movies" title="At The Box Office" class="cbs-thumbnail-link item-1503050426" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbshartford.files.wordpress.com/2016/08/box_office_625x3522.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">At The Box Office</strong></div></a><a href="http://connecticut.cbslocal.com/mlb-power-rankings/" title="MLB Power Rankings" class="cbs-thumbnail-link item-1502820009" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbshartford.files.wordpress.com/2012/04/mlb_rankings_625.jpeg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">MLB Power Rankings</strong></div></a>		</div>
	</section>

<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top">
			<a href="http://connecticut.cbslocal.com" class="logo"><img src="https://cbshartford.files.wordpress.com/2016/04/conn.png" alt="CBS Connecticut" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="http://www.facebook.com/wtic1080" class="facebook" target="_blank">Facebook</a><a href="http://twitter.com/wtic1080" class="twitter" target="_blank">Twitter</a>					</div>
				</div>
					</section>
	
			<section class="middle">
			
<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://hartford.cbslocal.com/category/news/" title="Local News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Local News</strong></div></a><a href="http://connecticut.cbslocal.com/news/top-headlines/" title="Top Headlines" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Top Headlines</strong></div></a><a href="http://connecticut.cbslocal.com/category/politics/" title="Politics" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="http://connecticut.cbslocal.com/news/business-news/" title="Business" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Business</strong></div></a><a href="http://connecticut.cbslocal.com/category/news/entertainment/" title="Entertainment" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a><a href="http://connecticut.cbslocal.com/news/environmental-news/" title="Environmental" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Environmental</strong></div></a><a href="http://connecticut.cbslocal.com/news/national-news/" title="National" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">National</strong></div></a><a href="http://connecticut.cbslocal.com/news/world-news/" title="World" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">World</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://connecticut.cbslocal.com/category/sports/" title="Latest Sports" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest Sports</strong></div></a><a href="http://connecticut.cbslocal.com/category/sports/uconn/" title="UCONN" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">UCONN</strong></div></a><a href="http://connecticut.cbslocal.com/category/uconn-insider/" title="UConn Insider" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">UConn Insider</strong></div></a><a href="http://connecticut.cbslocal.com/category/sports/sports-commentary/" title="Audio" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Audio</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title">Eat.See.Play</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://connecticut.cbslocal.com/category/eat-see-play/eat/" title="Eat" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Eat</strong></div></a><a href="http://connecticut.cbslocal.com/category/eat-see-play/see/" title="See" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">See</strong></div></a><a href="http://connecticut.cbslocal.com/category/eat-see-play/play/" title="Play" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Play</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-3" >
		<header class="column-header">
				<h4 class="title">Other</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://connecticut.cbslocal.com/category/heard-on-wtic/" title="Heard On WTIC" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Heard On WTIC</strong></div></a><a href="http://connecticut.cbslocal.com/program-schedule/" title="Program Schedule" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Program Schedule</strong></div></a><a href="http://connecticut.cbslocal.com/category/links-numbers/" title="Links &amp; Numbers" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Links &amp; Numbers</strong></div></a><a href="http://connecticut.cbslocal.com/traffic/" title="Traffic" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Traffic</strong></div></a><a href="http://connecticut.cbslocal.com/weather" title="Weather" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Weather</strong></div></a><a href="http://connecticut.cbslocal.com/school-closings/" title="School Closings" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">School Closings</strong></div></a><a href="http://connecticut.cbslocal.com/contest-rules/" title="Official Contest Rules" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Official Contest Rules</strong></div></a><a href="http://connecticut.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-4" >
		<header class="column-header">
				<h4 class="title">Contact Us</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://connecticut.cbslocal.com/station/wtic-news-talk-1080/" title="WTIC NewsTalk 1080" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">WTIC NewsTalk 1080</strong></div></a><a href="https://cbs.avature.net/cbsradiocareers" title="Careers" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Careers</strong></div></a><a href="http://connecticut.cbslocal.com/eeo-reports/" title="EEO Reports" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">EEO Reports</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-5" >
		<header class="column-header">
				<h4 class="title">Corporate</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://connecticut.cbslocal.com/about-us/" title="About Us" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">About Us</strong></div></a><a href="http://connecticut.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="http://policies.cbslocal.com/fcc/connecticut.radio.html" title="CBS Radio Public File" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">CBS Radio Public File</strong></div></a>		</div>
	</section>
		</section>
	
			<section class="bottom">
			<a href="http://connecticut.cbslocal.com" class="logo"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="CBS Connecticut" /></a>
			<div class="copyright-wrapper">
								<span class="copyright">&copy;2017 CBS Broadcasting Inc. All Rights Reserved.</span>

									<span class="powered-by-wordpress">
						Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=connecticut.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>					</span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="http://policies.cbslocal.com/privacy-june-2015/current.html#video-services" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-83831" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83831"><a href="http://policies.cbslocal.com/privacy/current.html">Privacy Policy</a></li>
<li id="menu-item-83832" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83832"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-245647" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245647"><a href="http://policies.cbslocal.com/privacy/current.html#cali-visitors">Your California Privacy Rights</a></li>
<li id="menu-item-245653" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245653"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
<li id="menu-item-116053" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-116053"><a href="http://policies.cbslocal.com/privacy/current.html#onlinead">Ad Choices</a></li>
<li id="menu-item-235" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-235"><a href="http://connecticut.cbslocal.com/eeo-reports/">EEO Reports</a></li>
</ul>			</div>

					</section>
	</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size="[[1,8]]" data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size="[[1,6]]" data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div><div id="reptile_35_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_35"><div id="reptile_35" class="ad-block" data-ad_size="[[1,7]]" data-ad_location=""><script>cbs_load_ad_by_tile("35");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- wpcom_wp_footer -->
<!-- BEGIN KAPOST ANALYTICS CODE -->
<script type="text/javascript">
<!--
var _kaq = _kaq || [];
_kaq.push([2, '594bd4f499bd270004001827', '4fc7ce1e6e209800010001d7']);
(function(){
var scheme = location.protocol == 'https:' ? location.protocol : 'http:';
var ka = document.createElement('script'); ka.async=true; ka.id='ka_tracker'; ka.src= scheme + '//analytics.kapost.com/ka.js';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ka, s);
})();
//-->
</script>
<!-- END KAPOST ANALYTICS CODE --><script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201736y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/cbshartford.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/cbshartford.wordpress.com\/wp-login.php?action=logout&_wpnonce=b3b3c01d09","homeURL":"http:\/\/connecticut.cbslocal.com\/","postID":"314359","gravDefault":"mystery","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"1","userIsLoggedIn":"","isJetpack":"0","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>
<link rel='stylesheet' id='all-css-0-3' href='https://s0.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/partners/css/partners.css?m=1483458356h' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJx9jksOwjAMBS9EMFTis0EcBbmpBQ6JGxInhduTskCIRXeW/d6MYYrGjqIkCi7DQJUtxefa5RX8nEIx0ZcrSwbPd8rwKFTohjJ4Sv9hvVFokcoRbJ+NHy36GZ5LL1gX0I40or3DhcWCTqxKySgH8iy00OvM7HIfpUFB/1K2eaGAQ2AxPSYImJukTWaslBIP7fHvrhHO4bTdbbr9cXvoNu4NNCZwAw=='></script>
<script type='text/javascript' src='http://hartford.cbslocal.us.intellitxt.com/ast/js/CBSLocal/CBSLocal_Hartford_cs.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/akismet-3.0/_inc/form.js?m=1404442431h'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'15909867','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'15909867','v':'wpcom','tz':'-4','user_id':'0','post':'314359','subd':'cbshartford'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=15909867&v=wpcomvt&tz=-4&user_id=0&post=314359&subd=cbshartford&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdocExCODFfQnlZTGxWLFVFPVlVSzZxZ0xDODBzU3dseGF2Z3Aldm83QXllS21oJksmQkpKUHx2TmxsODYsSzVyeTU5em40SHhSPUFjQ2ImWEMtMSZ3SVA5Vi5fWU5CVERCJWNUODROP3ZaM2RWTGI1bWxRUEUvfn49VkhQPUE9ZFF0WHw2YjZrNFdBUGtaR281XVVTTnJyOCUxZD1zfkFORW1BcDF1eWJLLjZQQkNuWGgyRWUlNCsxUkUmZ2Ez'}]);
_stq.push([ 'clickTrackerInit', '15909867', '314359' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>

<script type="text/javascript">window._taboola = window._taboola || [];_taboola.push({article:"auto"});!function (e, f, u, i) {if (!document.getElementById(i)){e.async = 1;e.src = u;e.id = i;f.parentNode.insertBefore(e, f);}}(document.createElement("script"),document.getElementsByTagName("script")[0],"//cdn.taboola.com/libtrc/cbslocal-network/loader.js","tb_loader_script");</script>
<script type="text/javascript">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</script>

	
			
		<script type="text/javascript">
			var use_ga = true;
			var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
			document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
		</script>

		<script type="text/javascript">
			try {
				var is_logged_in = false;

				var rollupTracker = _gat._getTracker("UA-2438645-53"); rollupTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2); rollupTracker._trackPageview();
				var pageTracker = _gat._getTracker("UA-20550966-3"); pageTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2);
				pageTracker._trackPageview("/category/eat" + window.location.pathname + "?cat=eat;cat=eat-see-play;cat=top-spots;");
			}
			catch(err) {}
		</script>

			
		<script type="text/javascript">
			var _comscore = _comscore || [];
			_comscore.push({
				c1: "2",
				c2: "3000023"
									,options: { url_append: "comscorekw=eat" }
							});
			(function() {
				var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=3000023&cv=2.0&cj=1" /></noscript>

	
			<script type='text/javascript'>
			var $cbs_adobe_analytics = new Object();
							$cbs_adobe_analytics.market = 'Connecticut';
							$cbs_adobe_analytics.dom = 'connecticut.cbslocal.com';
							$cbs_adobe_analytics.exp = 'desktop';
							$cbs_adobe_analytics.subprim = 'swtv';
							$cbs_adobe_analytics.url = 'http://connecticut.cbslocal.com/2017/09/05/best-football-bars-in-connecticut/';
							$cbs_adobe_analytics.conttype = 'article';
							$cbs_adobe_analytics.cat1 = 'analytics-article|eat|eat-see-play|top-spots|joshua-palmes';
							$cbs_adobe_analytics.pn = 'article|Best Football Bars In Connecticut';
							$cbs_adobe_analytics.featured_media_type = 'ndn';
							$cbs_adobe_analytics.author = 'cbskapost';
					</script>
		<script type='text/javascript'>_satellite.pageBottom();</script>
	
	<!-- Moat and Cloudfront tracking pixels -->
	<img src="//dbg52463.moatads.com?a=033f43a2ddba4ba592b52109d2ccf5ed" style="display:none;"> 
	<img src="//d5i9o0tpq9sa1.cloudfront.net?a=033f43a2ddba4ba592b52109d2ccf5ed" style="display:none;">
	
		<script type="text/javascript">
		(function(d, s, id) { 
			var js, evjs = d.getElementsByTagName(s)[0]; 
			if (d.getElementById(id)) return; 
			js = d.createElement(s); js.id = id; 
			js.src = "https://d1marr3m5x4iac.cloudfront.net/store/plugins/tracker-ev-sdk.js"; 
			evjs.parentNode.insertBefore(js, evjs); 
		}(document, 'script', 'tracker-ev-sdk'));
	</script>

	<script type="text/javascript">
		(function(d, s, id) { 
			var js, evjs = d.getElementsByTagName(s)[0]; 
			if (d.getElementById(id)) return; 
			js = d.createElement(s); js.id = id; 
			js.src = "https://d1marr3m5x4iac.cloudfront.net/store/js/switchboard.js"; 
			evjs.parentNode.insertBefore(js, evjs); 
		}(document, 'script', 'switchboard-ev-sdk'));
	</script>

			<div id="listen-live-wrapper">
			<div class="listen-live">
				<div class="header">
					<h3>Listen Live</h3>

											<div class="sponsor sponsored-ad-enabled"></div>
														</div>

				<div class="listen-live-content">
					<div class="lead-wrapper">
													<h4 class="lead-header-title">Listen</h4>
							<div class="lead-content-wrap">
								<ul class="stations">

																			
										
										<li class="list-item station-count-5"><a href="http://player.radio.com/listen/station/lite-1005-wrch/" title="Lite 100.5 WRCH" class="cbs-thumbnail-link station-count-5 aa-watch-live-station" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbshartford.files.wordpress.com/2015/05/wrch_100-5.png?w=300&amp;h=300&amp;crop=1" alt="" /></span></div><div class="title-wrapper"><strong class="title">Lite 100.5 WRCH</strong></div></a></li>
									
																			
										
										<li class="list-item station-count-5"><a href="http://player.radio.com/listen/station/965-tic" title="HOT 93.7" class="cbs-thumbnail-link station-count-5 aa-watch-live-station" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbshartford.files.wordpress.com/2015/05/hot_93-7.png?w=300&amp;h=300&amp;crop=1" alt="" /></span></div><div class="title-wrapper"><strong class="title">HOT 93.7</strong></div></a></li>
									
																			
										
										<li class="list-item station-count-5"><a href="http://player.radio.com/listen/station/965-tic" title="96.5 TIC FM" class="cbs-thumbnail-link station-count-5 aa-watch-live-station" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbshartford.files.wordpress.com/2015/05/96-5_ticfm.png?w=300&amp;h=300&amp;crop=1" alt="" /></span></div><div class="title-wrapper"><strong class="title">96.5 TIC FM</strong></div></a></li>
									
																			
										
										<li class="list-item station-count-5"><a href="http://player.radio.com/listen/station/1080-wtic-newstalk" title="WTIC 1080" class="cbs-thumbnail-link station-count-5 aa-watch-live-station" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbshartford.files.wordpress.com/2015/05/1080_wtic.png?w=300&amp;h=300&amp;crop=1" alt="" /></span></div><div class="title-wrapper"><strong class="title">WTIC 1080</strong></div></a></li>
									
																			
										
										<li class="list-item station-count-5"><a href="http://player.radio.com/listen/station/cbs-radio-connectingvets" title="CBS Radio Connectingvets.com" class="cbs-thumbnail-link station-count-5 aa-watch-live-station" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbshartford.files.wordpress.com/2017/06/connectingvets1400x1400.png?w=310&amp;h=310&amp;crop=1" alt="" /></span></div><div class="title-wrapper"><strong class="title">CBS Radio Connectingvets.com</strong></div></a></li>
									
																	</ul>
							</div>

						
											
					</div>

				</div>
			</div>
		</div>
		
		<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin"><script>cbs_load_skin_by_tile(1);</script></div>
</body>
</html>