<!DOCTYPE html>
<html lang="en" xmlns:fb="http://www.facebook.com/2008/fbml" xmlns:addthis="http://www.addthis.com/help/api-spec" >
<head>
	
	<meta charset="UTF-8" />
	<title>JOE D&#8217;S NOTEBOOK &#8211; UConn vs East Carolina &laquo; CBS Connecticut</title>
	<meta name="description" content=" It&#039;s back to work tonight for the UConn football team and what a challenge it is. The Huskies will head into the most hostile environment they will face all season at Dowdy-Ficklen Stadium against the best team they will face in the Pirate..." />
	<link rel="pingback" href="http://connecticut.cbslocal.com/xmlrpc.php" />
	<meta name="keywords" content="vibSports" />
								<meta name="news_keywords" content="joe d&#039;ambrosio" />
			
<!-- WP Header - Start -->
	
<meta name="keywords" content="college sports, joe d&#039;s notebook, sports, uconn, uconn blogs, joe d&#039;ambrosio" /><meta property="fb:pages" content="21164911483" />

<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=connecticut.cbslocal.com&amp;id=15909867&amp;t=1482419536&amp;back=http%3A%2F%2Fconnecticut.cbslocal.com%2F2014%2F10%2F23%2Fjoe-ds-notebook-146%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//assets.adobedtm.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//mobile-content.sessionm.com' />
<link rel='dns-prefetch' href='//s1.evcdn.com' />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//cbshartford.wordpress.com' />
<link rel='dns-prefetch' href='//services.babator.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel="alternate" type="application/rss+xml" title="CBS Connecticut &raquo; Feed" href="http://connecticut.cbslocal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS Connecticut &raquo; Comments Feed" href="http://connecticut.cbslocal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS Connecticut &raquo; JOE D&#8217;S NOTEBOOK &#8211; UConn vs East&nbsp;Carolina Comments Feed" href="http://connecticut.cbslocal.com/2014/10/23/joe-ds-notebook-146/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1473172720h&ver=4.6.1-RC1-38499"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJy1kk1SwzAMhS+E4mkDUzYMZ3EckTqRLWMpDbk9SWiGlsIQFiw//Tw/STZDAsdRMarRIwYUc/LJuEqA2FkyifrGRzGB656mrLDzliBg7a1xImbwdYMK53jKHFg9x2LK3ZkL9dDDqjUkxwEkeMLxC920fWuqFdO+9phH84J2qsjkm6NeQRH8rYdNEy5FEGy0DeZlxKsI1CidcvofcaSJot7u4WJ95LtJqUVN1nWw0DYz83PJZo2YxWRWq7YihI8LbpeYuiqsIYv8qfXzaDwQOJu5F6QZihW2CYmOhNvt/rjS376WjW6s+O3MxcqwK8piP6s9h6fd/eO+LA+H8qF9B5sPPH8=' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-1-css'  href='http://fonts.googleapis.com/css?family=Questrial%7CArvo%3A400%2C700%7CMerriweather%3A400%2C900%7COswald%3A300%2C400%2C700%7CChanga+One%7CRighteous&#038;ver=1.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-2-css'  href='http://fonts.googleapis.com/css?family=Black+Ops+One%7CVollkorn%7COpen+Sans%3A300%2C400%2C700%2C800%7CMontserrat%3A300%2C400%2C700%7CLato%3A400%2C700%7CPT+Sans%3A400%2C700&#038;ver=1.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-squada-one-css'  href='http://fonts.googleapis.com/css?family=Squada+One%3A300%2C400%2C700&#038;ver=1.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-6-1' href='https://s2.wp.com/wp-content/themes/vip/cbs-local/css/audio-player.css?m=1356119360h' type='text/css' media='all' />
<link rel='stylesheet' id='local-css'  href='https://s0.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/theme-manager/css/markets/local.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='http://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-10-1' href='https://s0.wp.com/_static/??-eJyVj9EKwjAMRX/IGAXZ9iJ+S9eFrdq0pWnd75tNBspA8CWU23MPCc4JbAyFQsEyEZPg0yW0vYCP1nhMvo4uCHIcqtdfYZMLzG4YqaCV7+CowQH/Va4QsAlmpLw61eisp52OK2xlGzNpzsmUhWAanCGvorDf4qPGqdlay3My9iG/+DkpDX2fMomATnaV4X3W0rvx9Xxpz113apvu/gK2ynyE' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=4.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-12-1' href='https://s1.wp.com/_static/??-eJylkNEOwjAIRX/IisbpfDF+S9dhRWlZ2m77fbtNZ4yJJvrEJcC5APSNMuIT+gTpjA4jdNSAqaJiMZqh4daSj+CkbjlXe6otpggmznqZ9QL+AaWgO+R7mHAEXhJlYpzFm49r1YNqUUafROJfEnViTeHTaMCKxWZpx12e6W93jU3Kaa8thpHodLgOl079RljCjz/7xpYOQx8o4YA/usO6KPerza7cFpcb7PS4Qg==' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-external-css-css'  href='http://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-14-1' href='https://s1.wp.com/_static/??/wp-content/mu-plugins/actionbar/actionbar.css,/wp-content/themes/h4/global.css?m=1479929846j' type='text/css' media='all' />
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJydUNEOwiAM/CGBbWr2ZPyWjuFkg4KjqPt76+JifDHThKS5cr1rT92isKhdbk1SPb9LNuP0KrJPG/WNILztRiAjvcWFrAOSQVJ0Np5HrjYq3SThgganosudxaR8aLPjX2hnUS6rxt/+JwPMGJ3tzvQB/l5lJgkPCJ0Zn04fDcHnDxTir2sC6qkJ9yXQBYtSbmUlI+hhlSKkZBMB0hzXKaMmG3BdaD8eahwjNmLtoz+Uu3pf11VRFP0D5Q3O9w=='></script>
<script type='text/javascript' src='//assets.adobedtm.com/21d6c746401821d9ceb8fd43cc9c7649a92762c2/satelliteLib-62c5c4d67cd6b55dd225771b27563dbd602fde8f.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyNkN0OgjAMhV/IMUETrozPso2KnftzHRB9ekcyDCZGvGrafqenLZ8CU94lcIlr4tZLNMAGgij6XGPoLr7StOOfXPCULBBl6EtX3weIjxIqdCPCtIlpSEGoG4tA+HxPRafM0AGt+AG58hEqi+43NWHXQ9rmkpC0ppYV0xXyjXzEwJUkZrwSZlZmXkLHIhErFn8Ki6WfDFMi+vxlMyfVkpQlzvZUH9tD3TZts9cvihua+g=='></script>
<script type='text/javascript' src='//mobile-content.sessionm.com/javascripts/api/sessionm.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://s2.wp.com/wp-content/themes/vip/cbs-local/js/gamification.js?m=1478886214h'></script>
<script type='text/javascript' src='http://s1.evcdn.com/store/js/switchboard.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFjEkOgzAQBD8UMiIGkQvKWxwzBFvjReqx+T7OKcfcWqqqprMMLiflpKQHRwY1X8i9MUh2VqhI/fgEinmr0im3ru5VKPz2PeBG/44s4KE2Kb6p3Q6Gb9zTV1zH6fkwZlnMHC6xBDVW'></script>
<script type='text/javascript' src='http://apis.google.com/js/plusone.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://ajax.cbslocal.com/jquery/modernizr/2.0.6/modernizr.min.js?ver=2.0.6'></script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJydjEsOwjAQQy9EOlSlIBaIs6TpNEw0+ZBJgN6eILFgCcgLy7L94J6UiaFgKFAu6FHgRgnMJIqj0QxOwF0r5vVtnYlcfaBlVX23bfIUOicb+Bk0aZWilLYUbfF/zsL4EKYZ87d/y3HS/NU6cbUUBHycK7e2CmaV0ZKUrAvF8OJ95kY9+1O/G4/DuD8MvXsCeRqDUQ=='></script>
<script type='text/javascript' src='http://ajax.cbslocal.com/jquery/jplayer/2.9.2/jquery.jplayer.min.js?ver=2.9.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var SafeCommentsAjax = {"ajaxurl":"http:\/\/connecticut.cbslocal.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??/wp-content/themes/vip/cbs-local/js/audio-player.js,/wp-content/themes/vip/plugins/safe-report-comments/js/ajax.js?m=1447949191j'></script>
<script type='text/javascript' src='https://services.babator.com/tags?apiKey=a6dae8c0-5367-11e6-b9b6-b5368b08d969&#038;ver=1.0.0'></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cbshartford.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='http://cbsloc.al/1tfehtp' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=json&amp;url=http%3A%2F%2Fconnecticut.cbslocal.com%2F2014%2F10%2F23%2Fjoe-ds-notebook-146%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=xml&amp;url=http%3A%2F%2Fconnecticut.cbslocal.com%2F2014%2F10%2F23%2Fjoe-ds-notebook-146%2F&amp;for=wpcom-auto-discovery" /><link rel="shortcut icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/22718143cc35715d77e187926ebda93b?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/22718143cc35715d77e187926ebda93b?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://0.gravatar.com/blavatar/22718143cc35715d77e187926ebda93b?s=114" />
<link rel='openid.server' href='http://cbshartford.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://cbshartford.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://connecticut.cbslocal.com/osd.xml" title="CBS Connecticut" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<style type="text/css">
			#wwWrapper { overflow: hidden; }
			#wwWidget { background: none; font-family: Arial, Helvetica, sans-serif; margin-bottom: 5px; overflow: hidden; padding: 5px; width: 170px; }
			#wwWidget a { text-decoration: none; }
			#wwWidget img { border: 0; float: left; margin: 3px 0 0 0; padding: 0; width: 28px; }
			#wwWidget span#wwTemp { color: #a6d4f7; font: normal 31px Helvetica, Arial, sans-serif; letter-spacing: 0; }
		</style>
			<link rel="canonical" href="http://connecticut.cbslocal.com/2014/10/23/joe-ds-notebook-146/" />
			<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<style type="text/css">
.widget_twitter li {
	word-wrap: break-word;
}
</style>
<meta name="application-name" content="CBS Connecticut" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="News, Sports, Weather, Traffic and the Best of Connecticut" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://connecticut.cbslocal.com/feed/;icon-uri=http://0.gravatar.com/blavatar/22718143cc35715d77e187926ebda93b?s=16" />
					<meta name="twitter:card" content="summary_large_image" />
			<meta name="twitter:image" content="https://cbshartford.files.wordpress.com/2014/10/east-carolina-getty.jpg?w=1500">
		
					<meta name="twitter:title" content="JOE D&#039;S NOTEBOOK - UConn vs East Carolina" />
					<meta name="twitter:description" content=" It&#039;s back to work tonight for the UConn football team and what a challenge it is. The Huskies will head into the most hostile environment they will face all season at Dowdy-Ficklen Stadium against the best team they will face in the Pirates of East Carolina University." />
					<meta name="twitter:site" content="/wtic1080" />
		
		
					<meta property="og:title" content="JOE D&#039;S NOTEBOOK - UConn vs East Carolina" />
					<meta property="og:image" content="https://cbshartford.files.wordpress.com/2014/10/east-carolina-getty.jpg?w=1500" />
					<meta property="og:image:secure_url" content="https://cbshartford.files.wordpress.com/2014/10/east-carolina-getty.jpg?w=1500" />
					<meta property="og:description" content=" It&#039;s back to work tonight for the UConn football team and what a challenge it is. The Huskies will head into the most hostile environment they will face all season at Dowdy-Ficklen Stadium against the best team they will face in the Pirates of East Carolina University." />
					<meta property="og:type" content="article" />
					<meta property="og:url" content="http://connecticut.cbslocal.com/2014/10/23/joe-ds-notebook-146/" />
					<meta property="og:image:height" content="998" />
					<meta property="og:image:width" content="1500" />
					<meta property="article:publisher" content="http://www.facebook.com/wtic1080" />
					<meta property="article:author" content="http://www.facebook.com/wtic1080" />
		
		<link rel="amphtml" href="http://connecticut.cbslocal.com/2014/10/23/joe-ds-notebook-146/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>

							<script type="text/javascript" src="http://mtrx.go.sonobi.com/morpheus.cbslocal.3566.js"></script>
		
							<script type="text/javascript" src="http://c.amazon-adsystem.com/aax2/amzn_ads.js"></script>
			<script type="text/javascript" >
				try {
					amznads.getAds('3063');
				} catch(e) {}
			</script>
		
		
				<script type="text/javascript">
			var googletag = googletag || {};
			googletag.cmd = googletag.cmd || [];
			(function() {
				var gads = document.createElement("script");
				gads.async = true;
				gads.type = "text/javascript";
				var useSSL = "https:" == document.location.protocol;
				gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
				var node =document.getElementsByTagName("script")[0];
				node.parentNode.insertBefore(gads, node);
			})();
		</script>

		
	<script type="text/javascript">
		var ybotq = ybotq || [];
		(function() {
			var js = document.createElement('script');
			js.src = '//cdn.yldbt.com/js/yieldbot.intent.js';
			var node = document.getElementsByTagName('script')[0];
			node.parentNode.insertBefore(js, node);
		})();
	</script>

	
					<script type="text/javascript">
				try {
					amznads.setTargetingForGPTAsync('amznslots');
				} catch(e) {}
			</script>
		
		
					<script type="text/javascript" src="//native.sharethrough.com/assets/tag.js" async></script>
		
				<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s1.wp.com/?custom-css=1&#038;csblog=14KSL&#038;cscache=6&#038;csrev=118" />
		<!-- WP Header - End -->

	<script type="text/javascript">
		//<![CDATA[
			
			
					//]]>
	</script>

</head>

<body class="single single-post postid-215036 single-format-standard desktop-display-type  mp6 customizer-styles-applied market-template-local highlander-enabled highlander-light tag-joe-dambrosio" style="background: #ffffff url(http://cbshartford.files.wordpress.com/2010/11/hartford-bg.jpg) no-repeat center top;">

			<!--[if lt IE 9]>
			<script src="//html5shim.googlecode.com/svn/trunk/html5.js"></script>
		<![endif]-->
		<!--[if lte IE 8]>
			<div id="global-browser-not-supported">
				<p>Sorry, your browser is out-of-date and cannot support this site. Please upgrade to the latest version, or try another browser.</p>
				<p><a href="http://www.microsoft.com/windows/internet-explorer/default.aspx" target="_blank">Download Internet Explorer</a> | <a href="http://www.mozilla.com/firefox/" target="_blank">Download Firefox</a> | <a href="http://www.google.com/chrome" target="_blank">Download Chrome</a></p>
			</div>
		<![endif]-->
	
	<div id="wrapper" class="body-wrapper">




<header id="page-header" class="page-header-type-modular modular-header-market" style="background-image:url(https://s0.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/theme-manager/images/header-backgrounds/market-blue-outer.png);">
	<div class="wrapper">
	<div id="page-header-inner" style="">

					

		<div id="header-rows" class="header-row">
							<div class="header-row-top header-row">
																		<div id="page-header-top-left" class="header-cell">
								<div id="component-links" class="header-component"><ul id="menu-header-dropdown-menu" class="menu"><li id="menu-item-211928" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-211928"><a href="http://connecticut.cbslocal.com">Connecticut</a>
<ul class="sub-menu">
	<li id="menu-item-212242" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-212242"><a href="http://radio.com">Radio.com</a></li>
	<li id="menu-item-211930" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-211930"><a href="http://sports.cbslocal.com">CBS Local Sports</a></li>
	<li id="menu-item-211931" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-211931"><a href="http://radio.cbssports.com">CBS Sports Radio</a></li>
	<li id="menu-item-211932" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-211932"><a href="http://tailgatefan.cbslocal.com">Tailgate Fan</a></li>
	<li id="menu-item-211933" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-211933"><a href="http://atlanta.cbslocal.com">Atlanta</a></li>
	<li id="menu-item-211934" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-211934"><a href="http://baltimore.cbslocal.com">Baltimore</a></li>
	<li id="menu-item-211935" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-211935"><a href="http://boston.cbslocal.com">Boston</a></li>
	<li id="menu-item-211937" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-211937"><a href="http://chicago.cbslocal.com">Chicago</a></li>
	<li id="menu-item-211938" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-211938"><a href="http://cleveland.cbslocal.com">Cleveland</a></li>
	<li id="menu-item-211939" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-211939"><a href="http://dallas.cbslocal.com">Dallas</a></li>
	<li id="menu-item-211940" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-211940"><a href="http://denver.cbslocal.com">Denver</a></li>
	<li id="menu-item-211941" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-211941"><a href="http://detroit.cbslocal.com">Detroit</a></li>
	<li id="menu-item-211942" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-211942"><a href="http://houston.cbslocal.com">Houston</a></li>
	<li id="menu-item-211943" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-211943"><a href="http://lasvegas.cbslocal.com">Las Vegas</a></li>
	<li id="menu-item-211944" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-211944"><a href="http://losangeles.cbslocal.com">Los Angeles</a></li>
	<li id="menu-item-211945" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-211945"><a href="http://miami.cbslocal.com">Miami</a></li>
	<li id="menu-item-211946" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-211946"><a href="http://minnesota.cbslocal.com">Minnesota</a></li>
	<li id="menu-item-211947" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-211947"><a href="http://newyork.cbslocal.com">New York</a></li>
	<li id="menu-item-211948" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-211948"><a href="http://philadelphia.cbslocal.com">Philadelphia</a></li>
	<li id="menu-item-211949" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-211949"><a href="http://pittsburgh.cbslocal.com">Pittsburgh</a></li>
	<li id="menu-item-211950" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-211950"><a href="http://sacramento.cbslocal.com">Sacramento</a></li>
	<li id="menu-item-211951" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-211951"><a href="http://sanfrancisco.cbslocal.com">San Francisco</a></li>
	<li id="menu-item-211952" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-211952"><a href="http://seattle.cbslocal.com">Seattle</a></li>
	<li id="menu-item-211953" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-211953"><a href="http://stlouis.cbslocal.com">St Louis</a></li>
	<li id="menu-item-211954" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-211954"><a href="http://tampa.cbslocal.com">Tampa</a></li>
	<li id="menu-item-211955" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-211955"><a href="http://washington.cbslocal.com">Washington</a></li>
</ul>
</li>
<li id="menu-item-211929" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-211929"><a href="http://connecticut.cbslocal.com/newsletter/signup/">SIGN UP FOR NEWSLETTERS</a></li>
</ul></div>
							</div>
																								<div id="page-header-top-right" class="header-cell">
								<div id="component-gamification" class="header-component"><div id="sessionm-unclaimed-widget"></div></div>
<div id="component-account" class="header-component"><div id="sso-header-wrapper"></div></div>
<div id="component-search" class="header-component"><form action="http://connecticut.cbslocal.com/search/" class="search"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search" /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="Search" /></form></div>
							</div>
															</div>
			
			<div class="header-row-inner header-row">
								
													<div id="page-header-tall-right">
						<div id="component-sponsored-ad" class="header-component">
<div class="sponsored-by ad-size-120x60">

			<strong class="disclosure">Sponsored By</strong>
	
	<div class="cbs-ad-unit-wrapper"><div id="ad_10" class="cbs-ad-unit ad_gpt sponsor-unit" data-id="10" data-max-width="120" data-max-height="60"></div></div>
</div></div>
					</div>
				
				<div class="header-row-middle-and-bottom header-row">
											<div class="header-row-middle header-row">
																								<div id="page-header-middle-left" class="header-cell">
										<a href="http://connecticut.cbslocal.com" id="component-logo" class="header-component"><img src="https://cbshartford.files.wordpress.com/2016/04/cbs_connecticut.png" alt="CBS Connecticut" /></a>
									</div>
																																<div id="page-header-middle-right" class="header-cell">
										<a href="http://hartford.cbslocal.com/weather" id="component-weather" class="header-component weather-widget" data-key="245c93fff38d0d82" data-location="06032"></a>
									</div>
																					</div>
					
											<div class="header-row-bottom header-row">
																								<div id="page-header-bottom-left" class="header-cell">
										<div id="component-stations" class="header-component"><a href="http://connecticut.cbslocal.com/station/wtic-news-talk-1080/" title="WTIC NewsTalk 1080" class="cbs-thumbnail-link" id="16" ><div class="thumbnail-wrapper"><img width="94" height="28" src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbshartford.files.wordpress.com/2013/01/wtic10801.png?w=94" class="attachment-thumbnail-110x28 size-thumbnail-110x28 wp-post-image" alt="WTIC1080[1]" data-attachment-id="271515" data-permalink="http://connecticut.cbslocal.com/station/wtic-news-talk-1080/wtic10801/" data-orig-file="https://cbshartford.files.wordpress.com/2013/01/wtic10801.png" data-orig-size="94,28" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="WTIC1080[1]" data-image-description="" data-medium-file="https://cbshartford.files.wordpress.com/2013/01/wtic10801.png?w=94" data-large-file="https://cbshartford.files.wordpress.com/2013/01/wtic10801.png?w=94" /></div><div class="title-wrapper"><strong class="title">WTIC NewsTalk 1080</strong><em class="description">Today’s Top Stories | Today’s Weather Forecast Welcome to WTIC NewsTalk 1080 on CBSConnecticut.com! Breaking News, Sports, Traffic and Weather – the features you’ve come to trust from WTIC.com are all here. Now, there’s even [...]</em></div></a></div>
									</div>
																																<div id="page-header-bottom-right" class="header-cell">
										<div id="component-social" class="header-component follow-us social-follow-items size-24x24 type-blue"><a href="http://www.facebook.com/wtic1080" class="facebook" target="_blank">Facebook</a><a href="http://twitter.com/wtic1080" class="twitter" target="_blank">Twitter</a></div>
									</div>
																					</div>
					
				</div>

			</div>

		</div>

	</div>
	</div>
</header>

<nav id="main-navigation" class="top modular-nav">
	<ul class="main-nav item-count-9">
					<li class="main-nav-item item-0 w-link wo-submenu"> 
				<a href="http://connecticut.cbslocal.com" class="main-nav-link">Home</a>							</li>
					<li class="main-nav-item item-1 w-link w-submenu"> 
				<a href="http://connecticut.cbslocal.com/category/news/" class="main-nav-link">News</a>									<div class="submenu"><div class="wrapper">
						
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">All News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://connecticut.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">News</strong></div></a><a href="http://connecticut.cbslocal.com/news/top-headlines/" title="Headlines" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Headlines</strong></div></a><a href="http://connecticut.cbslocal.com/category/politics/" title="Politics" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="http://connecticut.cbslocal.com/category/news/entertainment/" title="Entertainment" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a><a href="http://connecticut.cbslocal.com/news/business-news/" title="Business" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Business</strong></div></a><a href="http://connecticut.cbslocal.com/news/national-news/" title="National" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">National</strong></div></a><a href="http://connecticut.cbslocal.com/news/world-news/" title="World" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">World</strong></div></a><a href="http://connecticut.cbslocal.com/news/environmental-news/" title="Environmental" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Environmental</strong></div></a><a href="http://connecticut.cbslocal.com/autos" title="Autos" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">Autos</strong></div></a><a href="http://connecticut.cbslocal.com/category/health/" title="HealthWatch" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">Latest Headlines</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://connecticut.cbslocal.com/2016/12/22/police-suspect-points-gun-at-man-pulls-trigger-gun-fails-to-fire/" title="Police: Suspect Points Gun At Man, Pulls Trigger, Gun Fails To Fire" class="cbs-thumbnail-link item-1482418686" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbshartford.files.wordpress.com/2016/12/griggsmug-e1482418142205.jpg?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Police: Suspect Points Gun At Man, Pulls Trigger, Gun Fails To Fire</strong><em class="description">Kenneth Griggs allegedly grabbed a woman in the home and pointed a gun at her head, threatening her. </em></div></a><a href="http://connecticut.cbslocal.com/2016/12/22/new-haven-man-gets-federal-prison-in-heroin-dealing-ring/" title="New Haven Man Gets Federal Prison In Heroin Dealing Ring" class="cbs-thumbnail-link item-1482417395" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbshartford.files.wordpress.com/2016/04/heroin1-1-killingly-state-police-photo.jpg?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">New Haven Man Gets Federal Prison In Heroin Dealing Ring</strong><em class="description">Federal authorities say a New Haven man is headed to federal prison for his role in a heroin distribution ring.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-4_column aspect-ratio-1-1" id="block-2" >
		<header class="column-header">
				<h4 class="title">Podcasts</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://connecticut.cbslocal.com/audio/joe-d-and-gresh/" title="Joe D and Gresh" class="cbs-thumbnail-link item-1476393914" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbshartford.files.wordpress.com/2016/10/joe-gresh.jpg?w=250&#038;h=250&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Joe D and Gresh</strong></div></a><a href="http://connecticut.cbslocal.com/audio/computer-talk-with-tab/" title="Computer Talk with TAB" class="cbs-thumbnail-link item-1476393835" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbshartford.files.wordpress.com/2016/10/tab.jpg?w=250&#038;h=250&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Computer Talk with TAB</strong></div></a>		</div>
	</section>
					</div></div>
							</li>
					<li class="main-nav-item item-2 w-link w-submenu"> 
				<a href="http://connecticut.cbslocal.com/category/sports/" class="main-nav-link">Sports</a>									<div class="submenu"><div class="wrapper">
						
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title"><a href="http://connecticut.cbslocal.com/category/sports/">All Sports</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://connecticut.cbslocal.com/category/sports/" title="Latest" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest</strong></div></a><a href="http://scoresandstats.connecticut.cbslocal.com" title="Scores" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Scores</strong></div></a><a href="http://connecticut.cbslocal.com/category/uconn-huskies/" title="UConn Insider" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">UConn Insider</strong></div></a><a href="http://scoresandstats.connecticut.cbslocal.com/baseball/mlb-teams.aspx?page=/data/mlb/teams/team2970.html" title="Yankees" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Yankees</strong></div></a><a href="http://scoresandstats.connecticut.cbslocal.com/baseball/mlb-teams.aspx?page=/data/mlb/teams/team2966.html" title="Red Sox" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Red Sox</strong></div></a><a href="http://scoresandstats.connecticut.cbslocal.com/basketball/nba-teams.aspx?page=/data/nba/teams/team404169.html" title="Celtics" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Celtics</strong></div></a><a href="http://scoresandstats.connecticut.cbslocal.com/football/nfl-teams.aspx?page=/data/nfl/teams/team18.html" title="Patriots" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Patriots</strong></div></a><a href="http://scoresandstats.connecticut.cbslocal.com/football/nfl-teams.aspx?page=/data/nfl/teams/team8.html" title="Giants" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Giants</strong></div></a><a href="http://scoresandstats.connecticut.cbslocal.com/football/nfl-teams.aspx?page=/data/nfl/teams/team25.html" title="Jets" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">Jets</strong></div></a><a href="http://scoresandstats.connecticut.cbslocal.com/sports-scores/Football-Scores-Matchups.aspx" title="NFL" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">NFL</strong></div></a><a href="http://scoresandstats.connecticut.cbslocal.com/sports-scores/Baseball-Scores-Matchups.aspx" title="MLB" class="cbs-thumbnail-link item-10" ><div class="title-wrapper"><strong class="title">MLB</strong></div></a><a href="http://scoresandstats.connecticut.cbslocal.com/news/odds-picks.aspx" title="Odds" class="cbs-thumbnail-link item-11" ><div class="title-wrapper"><strong class="title">Odds</strong></div></a><a href="http://scoresandstats.connecticut.cbslocal.com/sports-scores/Basketball-Scores-Matchups.aspx" title="NBA" class="cbs-thumbnail-link item-12" ><div class="title-wrapper"><strong class="title">NBA</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">Featured Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://connecticut.cbslocal.com/2016/12/21/huskies-no-doubter-in-nebraska/" title="Huskies No Doubter In Nebraska" class="cbs-thumbnail-link item-1482379111" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbshartford.files.wordpress.com/2012/10/generic-basketball-from-media-library.jpg?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Huskies No Doubter In Nebraska</strong><em class="description">UConn win streak now  86 games</em></div></a><a href="http://connecticut.cbslocal.com/2016/12/21/nfl-picks-week-16-against-the-spread-straight-up-steelers-ravens-giants-eagles-broncos-chiefs/" title="NFL Picks Week 16: Steelers Win AFC North Showdown, Bears Upset Texans" class="cbs-thumbnail-link item-1482357978" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbshartford.files.wordpress.com/2016/12/ravens-steelers.jpg?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">NFL Picks Week 16: Steelers Win AFC North Showdown, Bears Upset Texans</strong><em class="description">Major division games highlight a holiday weekend completely overrun with NFL games.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title">Galleries</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://connecticut.cbslocal.com/photo-galleries/2016/12/15/uconn-72-notre-dame-61/" title="UConn 72, Notre Dame 61" class="cbs-thumbnail-link item-1481838462 content-type-photo" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbshartford.files.wordpress.com/2016/12/gettyimages-628412882_master-e1481838932146.jpg?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">UConn 72, Notre Dame 61</strong></div></a><a href="http://connecticut.cbslocal.com/photo-galleries/2016/08/22/dunkin-donuts-stadium-problems/" title="Dunkin&#039; Donuts Stadium Problems" class="cbs-thumbnail-link item-1471894144 content-type-photo" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbshartford.files.wordpress.com/2016/08/missing-handrails-trumbull-st.jpg?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Dunkin&#039; Donuts Stadium Problems</strong></div></a>		</div>
	</section>
					</div></div>
							</li>
					<li class="main-nav-item item-3 w-link w-submenu"> 
				<a href="http://connecticut.cbslocal.com/category/weather/" class="main-nav-link">Weather</a>									<div class="submenu"><div class="wrapper">
						
<div id="weather_widget" class="weather-widget weather-nav-widget items-grid column-count-2 block-type-compact2col">
	<div class="weather-widget-wrapper">
		<header class="column-header"><h4 class="title"></h4></header>

		<div>
			<div class="general">
				<span class="icon"></span>
				<span class="temperature-average"></span>
				<span class="temperature-high"></span>
				<span class="temperature-low"></span>
				<span class="humidity"></span>
				<span class="precipitation"></span>
				<span class="wind"></span>
			</div>

			<div class="daily-forecast"></div>
		</div>

		<a class="full-forecast-link" href="http://connecticut.cbslocal.com/weather/">FULL FORECAST</a>
	</div>

	<script>
		jQuery(function($) {
			cbs_lib.weather_widget_wsi('USCT0094', function(data) {
				var $obj = jQuery('.weather-widget#weather_widget');
				cbs_weather_widget_wsi_load($obj, data);
			});
		});
	</script>
</div>
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">More Weather</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://connecticut.cbslocal.com/school-closings/" title="School Closings" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">School Closings</strong></div></a><a href="http://connecticut.cbslocal.com/local-animated-radar/" title="Local Radar &amp; Maps" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Local Radar &amp; Maps</strong></div></a><a href="http://connecticut.cbslocal.com/weatherwatchers/" title="Weather Watchers" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Weather Watchers</strong></div></a><a href="http://connecticut.cbslocal.com/category/weather/" title="Weather Stories" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Weather Stories</strong></div></a>		</div>
	</section>
					</div></div>
							</li>
					<li class="main-nav-item item-4 w-link wo-submenu"> 
				<a href="http://hartford.cbslocal.com/traffic" class="main-nav-link">Traffic</a>							</li>
					<li class="main-nav-item item-5 w-link w-submenu"> 
				<a href="http://connecticut.cbslocal.com/category/heard-on-wtic/" class="main-nav-link">Heard on WTIC</a>									<div class="submenu"><div class="wrapper">
						
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">Podcasts and More</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://connecticut.cbslocal.com/audio/car-doctor/" title="Car Doctor" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Car Doctor</strong></div></a><a href="http://connecticut.cbslocal.com/audio/community-connections/" title="Community Connections" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Community Connections</strong></div></a><a href="http://connecticut.cbslocal.com/audio/garden-talk/" title="Garden Talk" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Garden Talk</strong></div></a><a href="http://connecticut.cbslocal.com/audio/health-care-matters-with-hartford-healthcare/" title="Health Care Matters with Hartford HealthCare" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Health Care Matters with Hartford HealthCare</strong></div></a><a href="http://connecticut.cbslocal.com/audio/healthy-rounds/" title="Healthy Rounds" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Healthy Rounds</strong></div></a><a href="http://connecticut.cbslocal.com/audio/johnson-brunetti-money-wisdom/" title="Johnson Brunetti Money Wisdom" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Johnson Brunetti Money Wisdom</strong></div></a><a href="http://connecticut.cbslocal.com/audio/law-talk/" title="Law Talk" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Law Talk</strong></div></a><a href="http://connecticut.cbslocal.com/audio/pet-talk/" title="Pet Talk" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Pet Talk</strong></div></a><a href="http://connecticut.cbslocal.com/audio/voices-of-recovery/" title="Voices of Recovery" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">Voices of Recovery</strong></div></a><a href="http://connecticut.cbslocal.com/audio/wtic-public-affairs/" title="WTIC Public Affairs" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">WTIC Public Affairs</strong></div></a><a href="http://connecticut.cbslocal.com/program-schedule/" title="Program Schedule" class="cbs-thumbnail-link item-10" ><div class="title-wrapper"><strong class="title">Program Schedule</strong></div></a><a href="http://connecticut.cbslocal.com/category/music/" title="Music" class="cbs-thumbnail-link item-11" ><div class="title-wrapper"><strong class="title">Music</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-4 block-type-grid layout-4_column aspect-ratio-1-1" id="block-1" >
		<header class="column-header">
				<h4 class="title">Featured Podcasts</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://connecticut.cbslocal.com/audio/joe-d-and-gresh/" title="Joe D and Gresh" class="cbs-thumbnail-link item-1476393914" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbshartford.files.wordpress.com/2016/10/joe-gresh.jpg?w=250&#038;h=250&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Joe D and Gresh</strong></div></a><a href="http://connecticut.cbslocal.com/audio/computer-talk-with-tab/" title="Computer Talk with TAB" class="cbs-thumbnail-link item-1476393835" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbshartford.files.wordpress.com/2016/10/tab.jpg?w=250&#038;h=250&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Computer Talk with TAB</strong></div></a><a href="http://connecticut.cbslocal.com/audio/sound-off-connecticut-with-jim-vicevich/" title="Sound off Connecticut" class="cbs-thumbnail-link item-1476286831" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbshartford.files.wordpress.com/2016/10/jimvicevich.jpg?w=250&#038;h=250&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Sound off Connecticut</strong></div></a><a href="http://connecticut.cbslocal.com/audio/mornings-with-ray-dunaway/" title="Ray Dunaway" class="cbs-thumbnail-link item-1476285555" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbshartford.files.wordpress.com/2016/10/raydunaway.jpg?w=250&#038;h=250&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Ray Dunaway</strong></div></a>		</div>
	</section>
					</div></div>
							</li>
					<li class="main-nav-item item-6 w-link w-submenu"> 
				<a href="http://connecticut.cbslocal.com/category/eat-see-play/" class="main-nav-link">E.S.P.</a>									<div class="submenu"><div class="wrapper">
						
<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title"><a href="http://connecticut.cbslocal.com/category/eat-see-play/eat">Eat</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://connecticut.cbslocal.com/2016/12/16/4-course-hanukkah-dinner-recipe/" title="4 Course Hanukkah Dinner Recipe" class="cbs-thumbnail-link item-1481917139" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbshartford.files.wordpress.com/2016/12/hanukkahmenorah.jpg?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">4 Course Hanukkah Dinner Recipe</strong><em class="description">Want to spice up Hanukkah dinner this year? Try this complete four course meal!</em></div></a><a href="http://connecticut.cbslocal.com/2016/12/14/5-course-christmas-dinner-recipes-for-your-big-get-together/" title="5 Course Christmas Dinner Recipes For Your Big Get Together" class="cbs-thumbnail-link item-1481747565" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbshartford.files.wordpress.com/2016/12/christmasmenurecipe.jpg?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">5 Course Christmas Dinner Recipes For Your Big Get Together</strong><em class="description">Want something fresh on your plate this Christmas? Try this 5 course meal and send your guests home full of more than just holiday spirit!</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title"><a href="http://connecticut.cbslocal.com/category/eat-see-play/see">See</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://connecticut.cbslocal.com/2016/12/13/best-places-to-take-your-holiday-photos-in-connecticut/" title="Best Places To Take Your Holiday Photos In Connecticut" class="cbs-thumbnail-link item-1481644800" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbshartford.files.wordpress.com/2011/11/black-friday-macys.jpg?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Best Places To Take Your Holiday Photos In Connecticut</strong><em class="description">Here are some great settings for pictures that will really capture the Yuletide spirit.</em></div></a><a href="http://connecticut.cbslocal.com/2016/11/11/thanksgiving-weekend-travel-tips/" title="Thanksgiving Weekend Travel Tips" class="cbs-thumbnail-link item-1478901110" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbshartford.files.wordpress.com/2016/11/thanksgivingtravel.jpg?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Thanksgiving Weekend Travel Tips</strong><em class="description">Five helpful tips to make your Thanksgiving weekend travel less stressful and more pleasant</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title"><a href="http://connecticut.cbslocal.com/category/eat-see-play/play">Play</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://connecticut.cbslocal.com/2016/12/21/book-gift-guide-for-the-sports-enthusiast-in-your-life/" title="Book Gift Guide For The Sports Enthusiast In Your Life" class="cbs-thumbnail-link item-1482351039" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbshartford.files.wordpress.com/2016/12/sportsfansbooksfeature.jpg?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Book Gift Guide For The Sports Enthusiast In Your Life</strong></div></a><a href="http://connecticut.cbslocal.com/2016/12/20/9-non-fiction-books-to-give-as-presents-this-year/" title="9 Non-Fiction Books To Give As Presents This Year" class="cbs-thumbnail-link item-1482264718" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbshartford.files.wordpress.com/2016/12/girlwithbook.jpg?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">9 Non-Fiction Books To Give As Presents This Year</strong></div></a>		</div>
	</section>
					</div></div>
							</li>
					<li class="main-nav-item item-7 w-link wo-submenu"> 
				<a href="http://connecticut.cbslocal.com/category/contests/" class="main-nav-link">Contests</a>							</li>
					<li class="main-nav-item item-8 w-submenu"> 
				<span class="main-nav-link">More</span>									<div class="submenu"><div class="wrapper">
						
<section class="items-grid enable-type-icons column-count-4 block-type-grid layout-3_column aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title"><a href="http://connecticut.cbslocal.com/category/travel/">Travel</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://connecticut.cbslocal.com/2016/12/21/saving-space-how-to-pack-your-bulky-winter-clothing/" title="Saving Space: How To Pack Your Bulky Winter Clothing" class="cbs-thumbnail-link item-1482346800" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbshartford.files.wordpress.com/2016/12/bulkywinterclothes.jpg?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Saving Space: How To Pack Your Bulky Winter Clothing</strong><em class="description">Five suggestions on how to avoid baggage fees by packing all of your winter clothing in a single carry on and personal item</em></div></a><a href="http://connecticut.cbslocal.com/2016/12/14/5-best-u-s-cities-to-ring-in-2017/" title="5 Best U.S. Cities To Ring In 2017" class="cbs-thumbnail-link item-1481742000" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbshartford.files.wordpress.com/2016/12/nye20171.jpg?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">5 Best U.S. Cities To Ring In 2017</strong><em class="description">Five of the best American cities to celebrate when the clock strikes twelve</em></div></a><a href="http://connecticut.cbslocal.com/2016/12/07/5-affordable-holiday-escapes-for-families/" title="5 Affordable Holiday Escapes For Families" class="cbs-thumbnail-link item-1481137200" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbshartford.files.wordpress.com/2016/11/holidayvacation.jpg?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">5 Affordable Holiday Escapes For Families</strong><em class="description">Five suggested American destinations for an affordable, family-friendly holiday escape</em></div></a><a href="http://connecticut.cbslocal.com/2016/11/30/tips-for-staying-healthy-during-your-holidays-travel/" title="Tips For Staying Healthy During Your Holidays Travel" class="cbs-thumbnail-link item-1480532400" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbshartford.files.wordpress.com/2016/11/familytravel.jpg?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Tips For Staying Healthy During Your Holidays Travel</strong><em class="description">Five helpful tips on helping you stay healthy during your holiday travels</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">More</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://offers.cbslocal.com/deal/hartford" title="Deals" class="cbs-thumbnail-link item-1476460509" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbshartford.files.wordpress.com/2016/10/deals.png?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Deals</strong></div></a><a href="http://events.connecticut.cbslocal.com/" title="Events" class="cbs-thumbnail-link item-1476131748" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbshartford.files.wordpress.com/2016/10/events.png?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Events</strong></div></a>		</div>
	</section>
					</div></div>
							</li>
			</ul>
</nav>		<section class="page-ad-container page-pencil-ad-container-top">
			<div class="positioning-wrapper">
				<table cellpadding="0" cellspacing="0"><tr><td align="center">
					<div class="cbs-ad-unit-wrapper"><div id="ad_1" class="cbs-ad-unit ad_gpt full-ad page-pencil-ad" data-id="1" data-max-width="970" data-max-height="250"></div></div>				</td></tr></table>
			</div>
		</section>
		
<div id="page-content" class="main-white page-block-container">
<section class="page-columns">

	<header class="page-section-title three-column">
		<div class="column-header">
			<h1 class="posttitle">JOE D&#8217;S NOTEBOOK &#8211; UConn vs East&nbsp;Carolina</h1>
						<em class="entry-date">October 23, 2014 10:17 AM</em>
							<span class="byline">By Joe D&#039;Ambrosio</span>
			
			
		</div>

								<div class="column-header-metadata">
				<strong>Filed Under:</strong> <span><a href="http://connecticut.cbslocal.com/tag/joe-dambrosio/">Joe D'Ambrosio</a></span>
			</div>
			</header>

	<section class="page-column two-column columns-left">
		<section class="column-item media-type-image" id="featured-media"><div class="ndn_embed" id="ndn-video-player-1" data-config-distributor-id="92507" style="width:100%;" data-config-height="9/16w"></div><script type="text/javascript">cbs_lib.load_script("http://launch.newsinc.com/js/embed.js");</script>
			<script type="text/javascript">
				var _ndnq = _ndnq || [];
				_ndnq.push(["hook", "ndn-video-player-1/videoLoad", function(event) {
					jQuery(".mobile .article-thumbnail").hide();
				}]);
			</script><div class="thumbnail-wrapper"><img width="640" height="360" src="https://cbshartford.files.wordpress.com/2014/10/east-carolina-getty.jpg?w=640&amp;h=360&amp;crop=1" class="attachment-medium-16-9 size-medium-16-9 wp-post-image" alt="Wide receiver Isaiah Jones #7 of the East Carolina Pirates looks for additional yards after a reception in the first half against the Virginia Tech Hokies at Lane Stadium on September 13, 2014 in Blacksburg, Virginia. East Carolina defeated Virginia Tech 28-21.  (Photo by Michael Shroyer/Getty Images)" srcset="https://cbshartford.files.wordpress.com/2014/10/east-carolina-getty.jpg?w=640&amp;h=360&amp;crop=1 640w, https://cbshartford.files.wordpress.com/2014/10/east-carolina-getty.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://cbshartford.files.wordpress.com/2014/10/east-carolina-getty.jpg?w=150&amp;h=84&amp;crop=1 150w, https://cbshartford.files.wordpress.com/2014/10/east-carolina-getty.jpg?w=300&amp;h=169&amp;crop=1 300w, https://cbshartford.files.wordpress.com/2014/10/east-carolina-getty.jpg?w=768&amp;h=432&amp;crop=1 768w, https://cbshartford.files.wordpress.com/2014/10/east-carolina-getty.jpg?w=1024&amp;h=576&amp;crop=1 1024w" sizes="(max-width: 640px) 100vw, 640px" data-attachment-id="214769" data-permalink="http://connecticut.cbslocal.com/2014/10/21/east-carolinas-receiver-depth-boosting-offense-ahead-of-uconn-game/east-carolina-v-virginia-tech/" data-orig-file="https://cbshartford.files.wordpress.com/2014/10/east-carolina-getty.jpg" data-orig-size="4256,2832" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3.5&quot;,&quot;credit&quot;:&quot;Getty Images&quot;,&quot;camera&quot;:&quot;NIKON D3&quot;,&quot;caption&quot;:&quot;BLACKSBURG, VA - SEPTEMBER 13: Wide receiver Isaiah Jones #7 of the East Carolina Pirates looks for additional yards after a reception in the first half against the Virginia Tech Hokies at Lane Stadium on September 13, 2014 in Blacksburg, Virginia. East Carolina defeated Virginia Tech 28-21.  (Photo by Michael Shroyer\/Getty Images)&quot;,&quot;created_timestamp&quot;:&quot;1410609692&quot;,&quot;copyright&quot;:&quot;2014 Getty Images&quot;,&quot;focal_length&quot;:&quot;300&quot;,&quot;iso&quot;:&quot;640&quot;,&quot;shutter_speed&quot;:&quot;0.0008&quot;,&quot;title&quot;:&quot;East Carolina v Virginia Tech&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="East Carolina v Virginia Tech" data-image-description="&lt;p&gt;BLACKSBURG, VA &#8211; SEPTEMBER 13: Wide receiver Isaiah Jones #7 of the East Carolina Pirates looks for additional yards after a reception in the first half against the Virginia Tech Hokies at Lane Stadium on September 13, 2014 in Blacksburg, Virginia. East Carolina defeated Virginia Tech 28-21.  (Photo by Michael Shroyer/Getty Images)&lt;/p&gt;
" data-medium-file="https://cbshartford.files.wordpress.com/2014/10/east-carolina-getty.jpg?w=300" data-large-file="https://cbshartford.files.wordpress.com/2014/10/east-carolina-getty.jpg?w=420" /><div class="title-wrapper"><div class="description">BLACKSBURG, VA - SEPTEMBER 13: Wide receiver Isaiah Jones #7 of the East Carolina Pirates looks for additional yards after a reception in the first half against the Virginia Tech Hokies at Lane Stadium on September 13, 2014 in Blacksburg, Virginia. East Carolina defeated Virginia Tech 28-21.  (Photo by Michael Shroyer/Getty Images)</div><em class="caption">Wide receiver Isaiah Jones #7 of the East Carolina Pirates looks for additional yards after a reception in the first half against the Virginia Tech Hokies at Lane Stadium on September 13, 2014 in Blacksburg, Virginia. East Carolina defeated Virginia Tech 28-21.  (Photo by Michael Shroyer/Getty Images)</em></div></div></section>

		<section class="column-item" id="main-story">
			<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
								<span><a class="addthis_button_facebook" ></a><a class="addthis_button_twitter" ></a><a class="addthis_button_compact" ></a></span>
			</div>
		
		
					<a href="#comments" class="comments-link onclick-scrollto on-click-open-block" data-onclick-scrollto=".comments-location-beacon" data-onclick-open="#story-comments"></a>
			</div>
</div>
			<article class="article-bucket content">
				<div class="story">
					<p>Greenville, NC. GAMEDAY- It&#8217;s back to work tonight for the UConn football team and what a challenge it is. The Huskies will head into the most hostile environment they will face all season at Dowdy-Ficklen Stadium against the best team they will face in the Pirates of East Carolina University.</p>
<p>Playing in Conference USA, the Pirates didn&#8217;t get much national TV action and tonight, even though some in the Northeast might yawn at the fact that the game is on ESPNU, the folks around here are excited beyond words. Though they may not fill their 50,000 seat stadium, since it is the middle of the week, a crowd of 45,000 is expected in a place they call Rowdy Dowdy for a reason.</p>
<p>But the hostile environment is not the biggest challenge that faces the Huskies tonight. No,that challenge will be staring across the line at them. East Carolina is ranked 18th in the country for a reason. The Pirates have one of the most prolific offenses in the country, led by their outstanding quarterback Shane Carden. He has re-written the ECU record book for passing stats and this year is completing 66% of his passes. He has one of the best wide outs in the country in Justin Hardy and a running back in Breon Allen who is second in the country in yard per carry at 8.3.</p>
<p>The Pirates don&#8217;t just play on one side of the ball. Their defense leads the AAC in rushing defense, giving up barely over 100 per game. And their line-backing corps, led by the awesomely named Zeek Bigger and Montese Overton are as good a group as the Huskies will face all season.</p>
<p>UConn has spent the time since the Tulane game on themselves, meaning working on every component of their skill set. Bob Diaco admits that in the stage of development that the Huskies are in, they can&#8217;t be so concerned about every nuance of the opponent. That&#8217;s not to say that the Huskies haven&#8217;t prepared for the Pirates tendencies and strengths , but it&#8217;s not the priority right now.</p>
<p>To have a chance tonight, UConn needs to play the perfect game, no turnovers, capitalize on opportunities and control the football. It&#8217;s a herculean task on the road but one the Huskies are anxious to undertake.</p>
<p>Pre game with Bob Joyce is at 5:30 . Hope you can join us</p>

<!-- AddThis Button Begin -->
<script type="text/javascript">var addthis_product = 'wpp-261';
var addthis_config = {"data_track_clickback":true};if (typeof(addthis_share) == "undefined"){ addthis_share = {"url_transforms":{"shorten":{"twitter":"bitly"}},"shorteners":{"bitly":{"login":"cbslocal","apiKey":"R_bfe2742f79bb4091b0fcfbdf5c6a81ca"}}};}</script><script type="text/javascript" src="//s7.addthis.com/js/250/addthis_widget.js#pubid=ra-4ddd05dc24272928"></script>				</div>
			</article>

					</section>

		<section class="column-item" id="personality-credits"><strong class="social-title">Joe D&#039;Ambrosio</strong><a class="twitter-follow-button" href="https://twitter.com/joedsports" data-show-count="false" target="_blank">Follow</a><div class="social-description"></div><strong>More from</strong> <a class="read-more" href="http://connecticut.cbslocal.com/personality/joe-dambrosio/">Joe D&#039;Ambrosio</a></section><div class="column-item" id="story-anchor-comments"><a href="#comments" class="onclick-scrollto on-click-open-block" data-onclick-scrollto=".comments-location-beacon" data-onclick-open="#story-comments">Comments</a></div><div class="cbs-ad-unit-wrapper"><div id="ad_31" class="cbs-ad-unit ad_gpt partner-container partner-sharethrough" data-id="31" data-max-width="1" data-max-height="5"></div></div><div class="partner-container partner-outbrain"><div class="outbrain-holder-sports" style="display:none"></div>
<div class="OUTBRAIN" data-src="http://connecticut.cbslocal.com/2014/10/23/joe-ds-notebook-146/" data-widget-id="AR_4" data-ob-template="CBSLocal"></div>
<div class="OUTBRAIN" data-src="http://connecticut.cbslocal.com/2014/10/23/joe-ds-notebook-146/" data-widget-id="AR_2" data-ob-template="CBSLocal"></div>
</div>
	<style>
	#comments .comments-title,
	#comments #respond #reply-title {
		color: black;
		font-size: 16px;
		font-weight: normal;
		margin-bottom: 20px;
	}
	#comments a:hover {
		text-decoration: underline;
	}
	#comments .comment-list,
	#comments .comment-list .children {
		list-style: none;
		margin: 0;
	}
		#comments .comment-list .comment {
			border-top: 1px solid #dfe3e6;
			padding: 20px 10px;
		}
			#comments .comment-list .comment .comment-body {
				color: black;
				font-size: 13px;
				position: relative;
			}
				#comments .comment-list .comment .comment-body p {
					margin: 5px 0 7px 0;
					overflow: hidden;
					padding: 0;
				}
			#comments .comment-list .comment .comment-author .avatar {
				float: left;
				height: 42px;
				margin-bottom: 10px;
				margin-right: 15px;
				width: 42px;
			}
			#comments .comment-list .comment .comment-author .fn {
				color: black;
				font-size: 13px;
				font-style: normal;
				font-weight: bold;
			}
			#comments .comment-list .comment .comment-author .says {
				display: none;
			}

			#comments .comment-list .comment .comment-meta {
				position: absolute;
				right: 0;
				top: 0;
			}
			#comments .comment-list .comment .reply {
				margin-left: 57px;
			}
			#comments .comment-list .comment .comment-meta a,
			#comments .comment-list .comment .reply a {
				color: #808080;
				font-size: 11px;
			}
				#comments .comment-list:hover .comment .comment-meta a,
				#comments .comment-list:hover .comment .reply a {
					color: #333;
				}
			#comments .comment-list .comment .reply .safe-comments-report-link:last-of-type {
				display: none;
			}
	#comments .comment-list .children {
		margin-left: 20px;
		margin-top: 20px;
	}
		#comments .comment-list .children .comment {
			border-top: none;
			padding-right: 0;
			padding-top: 0;
		}

	#comments #reply-title a {
		color: black;
		font-size: 13px;
		padding: 0 5px;
	}
		#comments #reply-title small a {
			font-weight: normal;
		}
	



</style>

<div class="commenting-container">
	<a name="comments" class="comments-location-beacon"></a>
	<section id="story-comments" class="column-item">

		<div id="comments" class="comments-area">

			
											<div id="respond" class="comment-respond">
			<h4 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2014/10/23/joe-ds-notebook-146/#respond" style="display:none;">Cancel reply</a></small></h4>		<form action="http://connecticut.cbslocal.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
														


						<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="05f17eaede" /><input type="hidden" name="_wp_http_referer" value="/2014/10/23/joe-ds-notebook-146/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity" class="comment_registration">

	<div id="comment-form-nascar">
		<p>Please log in using one of these methods to post your comment:</p>
		<ul>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>

						<p class="form-submit">
				<input name="submit" type="submit" id="comment-submit" value="Post Comment" />
				<input type='hidden' name='comment_post_ID' value='215036' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
			</p>
			<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="c915837f29" /></p>
<input type="hidden" name="genseq" value="1482419536" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="212"/></p>		</form>
		</div><!-- #respond -->
		<div style="clear: both"></div>			
		</div>

	</section>
</div>
	</section>

	
<aside class="sidebar right-bar">
	<div id="listen-live-button" class="listen-live-action"><div class="cbs-ad-unit-wrapper"><div id="ad_32" class="cbs-ad-unit ad_gpt listen-live-ad-block" data-id="32" data-max-width="88" data-max-height="31"></div></div><a class="listen-live-logo" href="#listen-live" target="_self" title="Listen to Live Radio" style=""></a><a class="wrapper" href="#listen-live" target="_self"><p class="listen-live-text listen">Listen Live</p></a></div><div class="cbs-ad-unit-wrapper"><div id="ad_2" class="cbs-ad-unit ad_gpt big-right-ad" data-id="2" data-max-width="300" data-max-height="1050"></div></div><div id="sidebar-smart-widget-1" class="smart-widget-container"><div id="component-article-social" class="sidebar-component follow-us"><span class="disclosure">Follow Us On</span><div class="social-container"><span class="social-icons icon-count-2"><a href="http://www.facebook.com/wtic1080" class="facebook" target="_blank">Facebook</a><a href="http://twitter.com/wtic1080" class="twitter" target="_blank">Twitter</a></span></div><span class="newsletter-signup"><a target="_blank" href="http://connecticut.cbslocal.com/newsletter/signup/">Sign Up for Newsletters</a></span></div></div><div class="cbs-ad-unit-wrapper"><div id="ad_33" class="cbs-ad-unit ad_gpt big-right-ad sidebar-adhesive-ad" data-id="33" data-max-width="300" data-max-height="250"></div></div><div id="ev-rightrail-widget-id" class="partner-container partner-eventful"> <div class="ev-container ev-article-rec ev-triple"></div></div>
</aside>

</section>



</div>

		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div class="positioning-wrapper">
				<table cellpadding="0" cellspacing="0"><tr><td align="center">
					<div class="cbs-ad-unit-wrapper"><div id="ad_4" class="cbs-ad-unit ad_gpt full-ad page-pencil-ad" data-id="4" data-max-width="728" data-max-height="90"></div></div>				</td></tr></table>
			</div>
		</section>
		
<section class="items-grid page-block-container layout-3_column aspect-ratio-16-9" id="drip-pan" >
		<header class="column-header">
				<h4 class="title">More From CBS Connecticut</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://connecticut.cbslocal.com/wtic-holiday-stores/" title="WTIC Holiday Stores 2016" class="cbs-thumbnail-link item-1482163254" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbshartford.files.wordpress.com/2013/11/holiday-store-dl-2013.jpg?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">WTIC Holiday Stores 2016</strong></div></a><a href="http://connecticut.cbslocal.com/category/uconn-huskies/" title="The Latest UConn News" class="cbs-thumbnail-link item-1482123662" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbshartford.files.wordpress.com/2016/11/uconn-bb-310x1741.jpg?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">The Latest UConn News</strong></div></a><div class="item-1482163255 cbs-thumbnail-link cbs-thumbnail-html"><div id='p0'></div><script data-anvp='{&quot;mcp&quot;:&quot;cbs&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;autoplay&quot;:true,&quot;playlist&quot;:&quot;415&quot;,&quot;titleVisible&quot;:false,&quot;accessKey&quot;:&quot;anvato_cbslocal_app_web_prod_547f3e49241ef0e5d30c79b2efbca5d92c698f67&quot;,&quot;accessControl&quot;:{&quot;preview&quot;:false},&quot;pInstance&quot;:&quot;p0&quot;,&quot;plugins&quot;:{&quot;heartbeat&quot;:{&quot;account&quot;:&quot;cbslocal-global-unified,cbslocal-station-connecticut-u,cbslocal-subprimary-swtv-unified,cbslocal-market-connecticut-unified&quot;,&quot;publisherId&quot;:&quot;823BA0335567497F7F000101@AdobeOrg&quot;,&quot;jobId&quot;:&quot;sc_va&quot;,&quot;marketingCloudId&quot;:&quot;823BA0335567497F7F000101@AdobeOrg&quot;,&quot;trackingServer&quot;:&quot;cbsdigitalmedia.hb.omtrdc.net&quot;,&quot;customTrackingServer&quot;:&quot;cbsdigitalmedia.d1.sc.omtrdc.net&quot;,&quot;chapterTracking&quot;:false,&quot;version&quot;:&quot;1.5&quot;},&quot;comscore&quot;:{&quot;clientId&quot;:&quot;3000023&quot;,&quot;c3&quot;:&quot;Connecticut.cbslocal.com&quot;},&quot;dfp&quot;:{&quot;clientSide&quot;:{&quot;adTagUrl&quot;:&quot;http:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=2x2&amp;iu=\/4128\/CBS.HARTFORD&amp;ciu_szs&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=xml_vast2&amp;unviewed_position_start=1&amp;url=[referrer_url]&amp;description_url=[description_url]&amp;correlator=[timestamp]&quot;,&quot;keyValues&quot;:{&quot;categories&quot;:&quot;[[CATEGORIES]]&quot;,&quot;program&quot;:&quot;[[PROGRAM_NAME]]&quot;,&quot;siteSection&quot;:&quot;rightrail&quot;}}}},&quot;shareLink&quot;:&quot;http:\/\/connecticut.cbslocal.com&quot;}' src='http://up.anv.bz/latest/scripts/anvload.js'></script></div>		</div>
	</section>

<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top">
			<a href="http://connecticut.cbslocal.com" class="logo"><img src="https://cbshartford.files.wordpress.com/2016/04/conn.png" alt="CBS Connecticut" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="http://www.facebook.com/wtic1080" class="facebook" target="_blank">Facebook</a><a href="http://twitter.com/wtic1080" class="twitter" target="_blank">Twitter</a>					</div>
				</div>
					</section>
	
			<section class="middle">
							<div class="navigation-menus menu-count-6">
					<div class="menu-block"><div class="title">News</div><div class="menu-footer-news-container"><ul id="menu-footer-news" class="footer-navigation nav-footer-list-1"><li id="menu-item-251799" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-251799"><a href="http://hartford.cbslocal.com/category/news/">Local News</a></li>
<li id="menu-item-251800" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-251800"><a href="http://connecticut.cbslocal.com/news/top-headlines/">Top Headlines</a></li>
<li id="menu-item-251801" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-251801"><a href="http://connecticut.cbslocal.com/category/politics/">Politics</a></li>
<li id="menu-item-251802" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-251802"><a href="http://connecticut.cbslocal.com/news/business-news/">Business</a></li>
<li id="menu-item-251803" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-251803"><a href="http://connecticut.cbslocal.com/category/news/entertainment/">Entertainment</a></li>
<li id="menu-item-251804" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-251804"><a href="http://connecticut.cbslocal.com/news/environmental-news/">Environmental</a></li>
<li id="menu-item-251805" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-251805"><a href="http://connecticut.cbslocal.com/news/national-news/">National</a></li>
<li id="menu-item-251806" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-251806"><a href="http://connecticut.cbslocal.com/news/world-news/">World</a></li>
</ul></div></div><div class="menu-block"><div class="title">Sports</div><div class="menu-footer-sports-container"><ul id="menu-footer-sports" class="footer-navigation nav-footer-list-2"><li id="menu-item-251807" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-251807"><a href="http://connecticut.cbslocal.com/category/sports/">Latest Sports</a></li>
<li id="menu-item-251808" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-251808"><a href="http://connecticut.cbslocal.com/category/sports/uconn/">UCONN</a></li>
<li id="menu-item-251809" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-251809"><a href="http://connecticut.cbslocal.com/category/uconn-insider/">UConn Insider</a></li>
<li id="menu-item-251810" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-251810"><a href="http://stats.connecticut.cbslocal.com/mlb/teamreports.asp?tm=10&#038;report=teamhome">Yankees</a></li>
<li id="menu-item-251811" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-251811"><a href="http://stats.connecticut.cbslocal.com/mlb/teamreports.asp?tm=02&#038;report=teamhome">Red Sox</a></li>
<li id="menu-item-251812" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-251812"><a href="http://stats.connecticut.cbslocal.com/nba/teamstats.asp?teamno=02&#038;type=teamhome">Celtics</a></li>
<li id="menu-item-251813" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-251813"><a href="http://stats.connecticut.cbslocal.com/fb/teamstats.asp?teamno=17&#038;type=teamhome">Patriots</a></li>
<li id="menu-item-251814" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-251814"><a href="http://stats.connecticut.cbslocal.com/fb/teamstats.asp?teamno=19&#038;type=teamhome">Giants</a></li>
<li id="menu-item-251815" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-251815"><a href="http://stats.connecticut.cbslocal.com/fb/teamstats.asp?teamno=20&#038;type=teamhome">Jets</a></li>
<li id="menu-item-251816" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-251816"><a href="http://connecticut.cbslocal.com/category/sports/sports-commentary/">Audio</a></li>
<li id="menu-item-251817" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-251817"><a href="http://stats.connecticut.cbslocal.com/">STATS</a></li>
</ul></div></div><div class="menu-block"><div class="title">Eat.See.Play</div><div class="menu-footer-eat-see-play-container"><ul id="menu-footer-eat-see-play" class="footer-navigation nav-footer-list-3"><li id="menu-item-287730" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-287730"><a href="http://connecticut.cbslocal.com/category/eat-see-play/eat/">Eat</a></li>
<li id="menu-item-287731" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-287731"><a href="http://connecticut.cbslocal.com/category/eat-see-play/see/">See</a></li>
<li id="menu-item-287732" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-287732"><a href="http://connecticut.cbslocal.com/category/eat-see-play/play/">Play</a></li>
</ul></div></div><div class="menu-block"><div class="title">Other</div><div class="menu-footer-other-container"><ul id="menu-footer-other" class="footer-navigation nav-footer-list-4"><li id="menu-item-251824" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-251824"><a href="http://connecticut.cbslocal.com/category/heard-on-wtic/">Heard On WTIC</a></li>
<li id="menu-item-251825" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-251825"><a href="http://connecticut.cbslocal.com/program-schedule/">Program Schedule</a></li>
<li id="menu-item-251826" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-251826"><a href="http://connecticut.cbslocal.com/category/links-numbers/">Links &amp; Numbers</a></li>
<li id="menu-item-251827" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-251827"><a href="http://connecticut.cbslocal.com/traffic/">Traffic</a></li>
<li id="menu-item-251828" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-251828"><a href="http://weather.hartford.cbslocal.com">Weather</a></li>
<li id="menu-item-251829" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-251829"><a href="http://connecticut.cbslocal.com/school-closings/">School Closings</a></li>
<li id="menu-item-251830" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-251830"><a href="http://connecticut.cbslocal.com/contest-rules/">Official Contest Rules</a></li>
<li id="menu-item-253843" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-253843"><a href="http://connecticut.cbslocal.com/category/only-cbs/">Only CBS</a></li>
</ul></div></div><div class="menu-block"><div class="title">Contact Us</div><div class="menu-footer-contact-us-container"><ul id="menu-footer-contact-us" class="footer-navigation nav-footer-list-5"><li id="menu-item-251831" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-251831"><a href="http://connecticut.cbslocal.com/station/wtic-news-talk-1080/">WTIC NewsTalk 1080</a></li>
<li id="menu-item-251832" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-251832"><a href="https://cbs.avature.net/cbsradiocareers">Careers</a></li>
<li id="menu-item-251833" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-251833"><a href="http://connecticut.cbslocal.com/eeo-reports/">EEO Reports</a></li>
</ul></div></div><div class="menu-block"><div class="title">Corporate</div><div class="menu-footer-corporate-container"><ul id="menu-footer-corporate" class="footer-navigation nav-footer-list-6"><li id="menu-item-251834" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-251834"><a href="http://connecticut.cbslocal.com/about-us/">About Us</a></li>
<li id="menu-item-251835" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-251835"><a href="http://connecticut.cbslocal.com/about-us/advertising-basics/">Advertise</a></li>
<li id="menu-item-278350" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-278350"><a href="http://policies.cbslocal.com/fcc/connecticut.radio.html">CBS Radio Public File</a></li>
</ul></div></div>				</div>
					</section>
	
			<section class="bottom">
			<a href="http://connecticut.cbslocal.com" class="logo"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="CBS Connecticut" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2016 CBS Local Media, a division of CBS Radio Inc. All rights reserved.</span>

									<span class="powered-by-wordpress">
						Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>					</span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="http://policies.cbslocal.com/privacy-june-2015/current.html#video-services" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-83831" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83831"><a href="http://policies.cbslocal.com/privacy/current.html">Privacy Policy</a></li>
<li id="menu-item-83832" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83832"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-245647" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245647"><a href="http://policies.cbslocal.com/privacy/current.html#cali-visitors">Your California Privacy Rights</a></li>
<li id="menu-item-245653" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245653"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
<li id="menu-item-116053" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-116053"><a href="http://policies.cbslocal.com/privacy/current.html#onlinead">Ad Choices</a></li>
<li id="menu-item-235" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-235"><a href="http://connecticut.cbslocal.com/eeo-reports/">EEO Reports</a></li>
</ul>			</div>

					</section>
	</footer>

<!--PARTNER SCRIPTS START-->
<div class="cbs-ad-unit-wrapper"><div id="ad_34" class="cbs-ad-unit ad_gpt" data-id="34" data-max-width="1" data-max-height="8"></div></div><div class="cbs-ad-unit-wrapper"><div id="ad_35" class="cbs-ad-unit ad_gpt" data-id="35" data-max-width="1" data-max-height="6"></div></div><div class="cbs-ad-unit-wrapper"><div id="ad_36" class="cbs-ad-unit ad_gpt" data-id="36" data-max-width="1" data-max-height="7"></div></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- wpcom_wp_footer -->

<!-- AddThis Button Begin -->
<script type="text/javascript">var addthis_product = 'wpp-261';
var addthis_config = {"data_track_clickback":true};if (typeof(addthis_share) == "undefined"){ addthis_share = {"url_transforms":{"shorten":{"twitter":"bitly"}},"shorteners":{"bitly":{"login":"cbslocal","apiKey":"R_bfe2742f79bb4091b0fcfbdf5c6a81ca"}}};}</script><script type="text/javascript" src="//s7.addthis.com/js/250/addthis_widget.js#pubid=ra-4ddd05dc24272928"></script>		<script type="text/javascript">
			!function(d,s,id){
				var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';
				if(!d.getElementById(id)){
					js=d.createElement(s);
					js.id=id;js.src=p+"://platform.twitter.com/widgets.js";
					fjs.parentNode.insertBefore(js,fjs);
				}
			}(document,"script","twitter-wjs");
		</script>
		<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201651y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/cbshartford.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/cbshartford.wordpress.com\/wp-login.php?action=logout&_wpnonce=1c505e2874","homeURL":"http:\/\/connecticut.cbslocal.com\/","postID":"215036","gravDefault":"mystery","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"1","userIsLoggedIn":"","isJetpack":"0","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/akismet-3.0/_inc/form.js?m=1404442431h'></script>
<link rel='stylesheet' id='all-css-0-3' href='https://s2.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/partners/css/partners.css?m=1478713777h' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"15909867","siteName":"CBS Connecticut","siteURL":"http:\/\/connecticut.cbslocal.com","icon":"<img alt='' src='http:\/\/0.gravatar.com\/blavatar\/22718143cc35715d77e187926ebda93b?s=36' class='avatar avatar-36' height='36' width='36' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"vip\/cbs-local","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/cbshartford.wordpress.com\/wp-login.php?redirect_to=http%3A%2F%2Fconnecticut.cbslocal.com%2F2014%2F10%2F23%2Fjoe-ds-notebook-146%2F","themeURL":"","xhrURL":"http:\/\/connecticut.cbslocal.com\/wp-admin\/admin-ajax.php","nonce":"48d7d5e121","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"7b964574f3\" \/>","referer":"http:\/\/connecticut.cbslocal.com\/2014\/10\/23\/joe-ds-notebook-146\/","canFollow":"","statusMessage":"","customizeLink":"https:\/\/cbshartford.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fcbshartford.wordpress.com%2F2014%2F10%2F23%2Fjoe-ds-notebook-146%2F","postID":"215036","shortlink":"http:\/\/cbsloc.al\/1tfehtp","canEditPost":"","editLink":"https:\/\/cbshartford.wordpress.com\/wp-admin\/post.php?post=215036&action=edit","i18n":{"view":"View Site","follow":"Follow","following":"Following","edit":"Edit","login":"Log In","signup":"Sign Up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: CBS Local (cbs-local)","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editFollows":"Manage Sites I Follow","editSubs":"Manage Subscriptions","viewReader":"View Site in the Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 1,594 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/cbshartford.wordpress.com\/wp-login.php?redirect_to=http%3A%2F%2Fconnecticut.cbslocal.com%2F2014%2F10%2F23%2Fjoe-ds-notebook-146%2F\">Log in now.<\/a>"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJx9jkEOwiAQRS8kjlrTujGeZQoTOwgUGUC9vdSFMS66+/nz/svAIyo9h0whgxUwVFlTfG6tbODn5IuKrlw5CDi+kcC9UKEJg3GU/uE8kW9I5Qh6FOVmjW6RSxkD1hX1QS0b+5kqDOhembWsDNB4DmrEBB4lU2pJzZVSYtMe+HZrBp15Dovhmxp98ef9cei77tQPO/sGszlsNQ=='></script>
<script type='text/javascript' src='http://hartford.cbslocal.us.intellitxt.com/ast/js/CBSLocal/CBSLocal_Hartford_cs.js?ver=1.0.0'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?55" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'15909867','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'15909867','v':'wpcom','tz':'-5','user_id':'0','post':'215036','subd':'cbshartford'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=15909867&v=wpcomvt&tz=-5&user_id=0&post=215036&subd=cbshartford&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdocExCODFfQnlZTGxWLFVFPVlVSzZxZ0xDODBzU3dseGF2Z3Aldm83QXlSbjczYlV6U3BQRlVpSTFkTGYwJkZ+Q2NTbGdoYX5kZnJQfHpfemQ5WHl4eldzTWpJdHxaXVpNTHVpMFtiX1NtOENTW1JFaUltdHBzd2ZML25ZLFsyS2luQz94cTQ0eGE4bixtbHZIaUVkaS0/S29ZZmtwOXIvW1lLMy8vRT1dMUliVltTemQ9JjRZdTVKXzFRQzhYZSt5UVtmVXRhRnF5UnpkYzU4SWpHPVk='}]);
_stq.push([ 'clickTrackerInit', '15909867', '215036' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
<script type="text/javascript">
	var cbs_market_root = 'http://connecticut.cbslocal.com';
	var cbs_template_root = 'https://s0.wp.com/wp-content/themes/vip/cbs-local';
	var cbs_market_gmt_offset = -18000;

	var site_url = 'http://connecticut.cbslocal.com';

	
	var cbs_gamification_app = new cbs_gamification;
	cbs_gamification_app.init("d9b271e4b75610fc1c46ecdd105679db63fd061b-ed460dbb9b3c5659696f7f2ec047e079");
	cbs_gamification_app.do_action("read_sports");
var cbs_sso_url_base = "https://my.cbslocal.com";

	jQuery(function($) {
		cbs_lib.weather_widget("#page-header #component-weather");

cbs_adhesive.add( '#main-story .social-buttons', 'main-story', '#main-story', 'activator-top' );
cbs_adhesive.add( '.sidebar-adhesive-ad', 'sidebar', '.page-columns', 'activator-top' );
$('.ev-container.ev-article-rec').on('evComplete', function(event, param) {cbs_adhesive.add( '#ev-rightrail-widget-id .ev-container .cbs-articles:nth-child(0n+3)', 'sidebar', '.page-columns', 'activator-top' );
cbs_adhesive.add( '#ev-rightrail-widget-id .ev-container .cbs-powered', 'sidebar', '.page-columns', 'activator-top' );
});
	});

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
			}, 500); }); });

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
		cbs_lib.load_script("https://platform.twitter.com/widgets.js");
cbs_lib.load_script("//native.sharethrough.com/assets/sfp.js");
cbs_lib.load_script("http://widgets.outbrain.com/outbrain.js");

		var user_info = decodeURI(cbs_lib.get_cookie('sso-userdata'));
		var user_data_string = '';

		//Make sure the cookie exists and make sure it is not set to empty after loggin out.
		if (typeof user_info !== 'undefined' && typeof user_info !== null && user_info) {
			var user_data_obj = JSON.parse(user_info);

			if (user_data_obj) {
				if (user_data_obj.hasOwnProperty('ZipCode')) {
					user_data_string += '&zip=' + encodeURIComponent(user_data_obj.ZipCode);
				}
				if (user_data_obj.hasOwnProperty('Gender')) {
					user_data_string += '&gd=' + encodeURIComponent(user_data_obj.Gender);
				}
				if (user_data_obj.hasOwnProperty('Age')) {
					user_data_string += '&ag=' + encodeURIComponent(user_data_obj.Age);
				}
			}
		}

		cbs_lib.load_script("http:\/\/loadus.exelator.com\/load\/?j=d&p=279&g=009&global=cbslocal&interface=site&station=http%3A%2F%2Fconnecticut.cbslocal.com&subctg1=college-sports&subcategory=college-sports%2Cjoe-ds-notebook%2Cuconn-sports%2Cuconn-blogs&subctg2=joe-ds-notebook&ctg1=sports&category=sports&subctg3=uconn-sports&subctg4=uconn-blogs&location=connecticut&type=local&group=swtv&tit=joe-ds-notebook-146" + user_data_string);

		}, 5000); }); });

</script>

	
			
		<script type="text/javascript">
			var use_ga = true;
			var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
			document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
		</script>

		<script type="text/javascript">
			try {
				var is_logged_in = false;

				var rollupTracker = _gat._getTracker("UA-2438645-53"); rollupTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2); rollupTracker._trackPageview();
				var pageTracker = _gat._getTracker("UA-20550966-3"); pageTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2);
				pageTracker._trackPageview("/category/sports" + window.location.pathname + "?cat=college-sports;cat=sports;cat=joe-ds-notebook;cat=uconn-insider;cat=uconn;cat=uconn-blogs;");
			}
			catch(err) {}
		</script>

			
		<script type="text/javascript">
			var _comscore = _comscore || [];
			_comscore.push({
				c1: "2",
				c2: "3000023"
									,options: { url_append: "comscorekw=sports" }
							});
			(function() {
				var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript><img src="http://b.scorecardresearch.com/p?c1=2&c2=3000023&cv=2.0&cj=1" /></noscript>

	
			<script type='text/javascript'>
			var $cbs_adobe_analytics = new Object();
							$cbs_adobe_analytics.market = 'Connecticut';
							$cbs_adobe_analytics.dom = 'http://connecticut.cbslocal.com/';
							$cbs_adobe_analytics.exp = 'desktop';
							$cbs_adobe_analytics.subprim = 'swtv|sports';
							$cbs_adobe_analytics.url = 'http://connecticut.cbslocal.com/2014/10/23/joe-ds-notebook-146/';
							$cbs_adobe_analytics.conttype = 'article';
							$cbs_adobe_analytics.cat1 = 'analytics-article|sports|college-sports|joe-ds-notebook|uconn-insider|uconn|uconn-blogs|joe-dambrosio';
							$cbs_adobe_analytics.pn = 'article|JOE D&#8217;S NOTEBOOK &#8211; UConn vs East Carolina';
					</script>
		<script type='text/javascript'>_satellite.pageBottom();</script>

	<!-- Moat and Cloudfront tracking pixels -->
	<img src="//dbg52463.moatads.com?a=033f43a2ddba4ba592b52109d2ccf5ed" style="display:none;"> 
	<img src="//d5i9o0tpq9sa1.cloudfront.net?a=033f43a2ddba4ba592b52109d2ccf5ed" style="display:none;">
	
		<script type="text/javascript">
		(function(d, s, id) { 
			var js, evjs = d.getElementsByTagName(s)[0]; 
			if (d.getElementById(id)) return; 
			js = d.createElement(s); js.id = id; 
			js.src = "//s1.evcdn.com/store/plugins/tracker-ev-sdk.js"; 
			evjs.parentNode.insertBefore(js, evjs); 
		}(document, 'script', 'tracker-ev-sdk'));
	</script>

			<div id="listen-live-wrapper">
			<div class="listen-live">
				<div class="header">
					<div class="listen-live-logo"></div>
					<h3>Listen Live</h3>
											<div class="sponsor">
							<div class="cbs-ad-unit-wrapper"><div id="ad_listenlive" class="cbs-ad-unit ad_gpt listen-live-sponsor cbs-ad-auto-center" data-id="37" data-max-width="88" data-max-height="31"></div></div>						</div>
														</div>
				<div class="listen-live-content">
					<div class="lead-wrapper">
													<h4>AM/FM Stations</h4>
										
							<ul class="stations">

																	
									
									<li class="list-item station-count-4"><a href="http://player.radio.com/listen/station/lite-1005-wrch/" title="Lite 100.5 WRCH" class="cbs-thumbnail-link station-count-4" ><div class="thumbnail-wrapper"><img width="272" height="272" src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbshartford.files.wordpress.com/2015/05/wrch_100-5.png?w=272" class="thumbnail station-count-4 wp-post-image" alt="WRCH_100-5" srcset="https://cbshartford.files.wordpress.com/2015/05/wrch_100-5.png?w=272 272w, https://cbshartford.files.wordpress.com/2015/05/wrch_100-5.png?w=150 150w, https://cbshartford.files.wordpress.com/2015/05/wrch_100-5.png 300w" sizes="(max-width: 272px) 100vw, 272px" data-attachment-id="239713" data-permalink="http://connecticut.cbslocal.com/?attachment_id=239713" data-orig-file="https://cbshartford.files.wordpress.com/2015/05/wrch_100-5.png" data-orig-size="300,300" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="WRCH_100-5" data-image-description="" data-medium-file="https://cbshartford.files.wordpress.com/2015/05/wrch_100-5.png?w=300" data-large-file="https://cbshartford.files.wordpress.com/2015/05/wrch_100-5.png?w=300" /></div><div class="title-wrapper"><strong class="title">Lite 100.5 WRCH</strong></div></a></li>
								
																	
									
									<li class="list-item station-count-4"><a href="http://player.radio.com/listen/station/965-tic" title="HOT 93.7" class="cbs-thumbnail-link station-count-4" ><div class="thumbnail-wrapper"><img width="272" height="272" src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbshartford.files.wordpress.com/2015/05/hot_93-7.png?w=272" class="thumbnail station-count-4 wp-post-image" alt="hot_93-7" srcset="https://cbshartford.files.wordpress.com/2015/05/hot_93-7.png?w=272 272w, https://cbshartford.files.wordpress.com/2015/05/hot_93-7.png?w=150 150w, https://cbshartford.files.wordpress.com/2015/05/hot_93-7.png 300w" sizes="(max-width: 272px) 100vw, 272px" data-attachment-id="239712" data-permalink="http://connecticut.cbslocal.com/?attachment_id=239712" data-orig-file="https://cbshartford.files.wordpress.com/2015/05/hot_93-7.png" data-orig-size="300,300" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="hot_93-7" data-image-description="" data-medium-file="https://cbshartford.files.wordpress.com/2015/05/hot_93-7.png?w=300" data-large-file="https://cbshartford.files.wordpress.com/2015/05/hot_93-7.png?w=300" /></div><div class="title-wrapper"><strong class="title">HOT 93.7</strong></div></a></li>
								
																	
									
									<li class="list-item station-count-4"><a href="http://player.radio.com/listen/station/965-tic" title="96.5 TIC FM" class="cbs-thumbnail-link station-count-4" ><div class="thumbnail-wrapper"><img width="272" height="272" src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbshartford.files.wordpress.com/2015/05/96-5_ticfm.png?w=272" class="thumbnail station-count-4 wp-post-image" alt="96-5_ticFM" srcset="https://cbshartford.files.wordpress.com/2015/05/96-5_ticfm.png?w=272 272w, https://cbshartford.files.wordpress.com/2015/05/96-5_ticfm.png?w=150 150w, https://cbshartford.files.wordpress.com/2015/05/96-5_ticfm.png 300w" sizes="(max-width: 272px) 100vw, 272px" data-attachment-id="239711" data-permalink="http://connecticut.cbslocal.com/?attachment_id=239711" data-orig-file="https://cbshartford.files.wordpress.com/2015/05/96-5_ticfm.png" data-orig-size="300,300" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="96-5_ticFM" data-image-description="" data-medium-file="https://cbshartford.files.wordpress.com/2015/05/96-5_ticfm.png?w=300" data-large-file="https://cbshartford.files.wordpress.com/2015/05/96-5_ticfm.png?w=300" /></div><div class="title-wrapper"><strong class="title">96.5 TIC FM</strong></div></a></li>
								
																	
									
									<li class="list-item station-count-4"><a href="http://player.radio.com/listen/station/1080-wtic-newstalk" title="WTIC 1080" class="cbs-thumbnail-link station-count-4" ><div class="thumbnail-wrapper"><img width="272" height="272" src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbshartford.files.wordpress.com/2015/05/1080_wtic.png?w=272" class="thumbnail station-count-4 wp-post-image" alt="1080_WTIC" srcset="https://cbshartford.files.wordpress.com/2015/05/1080_wtic.png?w=272 272w, https://cbshartford.files.wordpress.com/2015/05/1080_wtic.png?w=150 150w, https://cbshartford.files.wordpress.com/2015/05/1080_wtic.png 300w" sizes="(max-width: 272px) 100vw, 272px" data-attachment-id="239710" data-permalink="http://connecticut.cbslocal.com/?attachment_id=239710" data-orig-file="https://cbshartford.files.wordpress.com/2015/05/1080_wtic.png" data-orig-size="300,300" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="1080_WTIC" data-image-description="" data-medium-file="https://cbshartford.files.wordpress.com/2015/05/1080_wtic.png?w=300" data-large-file="https://cbshartford.files.wordpress.com/2015/05/1080_wtic.png?w=300" /></div><div class="title-wrapper"><strong class="title">WTIC 1080</strong></div></a></li>
								
															</ul>

						
													
															
								
								<div class="">
								
															
							<h4>Featured Shows &amp; Multimedia</h4>
							
							<ul class="featured-posts">
								
																	
									
									<li class="list-item"><a href="http://www1.play.it/audio/" target="_blank" title="Play.It" class="cbs-thumbnail-link thumbnail" ><div class="thumbnail-wrapper"><img width="200" height="113" src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbshartford.files.wordpress.com/2015/05/play-it-bar.jpeg?w=200" class="thumbnail wp-post-image" alt="Play.it Bar" srcset="https://cbshartford.files.wordpress.com/2015/05/play-it-bar.jpeg 200w, https://cbshartford.files.wordpress.com/2015/05/play-it-bar.jpeg?w=150 150w" sizes="(max-width: 200px) 100vw, 200px" data-attachment-id="246217" data-permalink="http://connecticut.cbslocal.com/?attachment_id=246217" data-orig-file="https://cbshartford.files.wordpress.com/2015/05/play-it-bar.jpeg" data-orig-size="200,113" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Play.it Bar" data-image-description="" data-medium-file="https://cbshartford.files.wordpress.com/2015/05/play-it-bar.jpeg?w=200" data-large-file="https://cbshartford.files.wordpress.com/2015/05/play-it-bar.jpeg?w=200" /></div><div class="title-wrapper"><strong class="title">Play.It</strong></div></a></li>
								
																	
									
									<li class="list-item"><a href="http://player.radio.com/listen/station/cbs-sports-radio" title="CBS Sports Radio" class="cbs-thumbnail-link thumbnail" ><div class="thumbnail-wrapper"><img width="200" height="113" src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbshartford.files.wordpress.com/2015/05/balt_live_234x132.png?w=200" class="thumbnail wp-post-image" alt="balt_live_234x132" srcset="https://cbshartford.files.wordpress.com/2015/05/balt_live_234x132.png?w=200 200w, https://cbshartford.files.wordpress.com/2015/05/balt_live_234x132.png?w=150 150w, https://cbshartford.files.wordpress.com/2015/05/balt_live_234x132.png 234w" sizes="(max-width: 200px) 100vw, 200px" data-attachment-id="263656" data-permalink="http://connecticut.cbslocal.com/?attachment_id=263656" data-orig-file="https://cbshartford.files.wordpress.com/2015/05/balt_live_234x132.png" data-orig-size="234,132" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="balt_live_234x132" data-image-description="" data-medium-file="https://cbshartford.files.wordpress.com/2015/05/balt_live_234x132.png?w=234" data-large-file="https://cbshartford.files.wordpress.com/2015/05/balt_live_234x132.png?w=234" /></div><div class="title-wrapper"><strong class="title">CBS Sports Radio</strong></div></a></li>
								
																	
									
									<li class="list-item"><a href="http://radio.com/" title="Radio.com" class="cbs-thumbnail-link thumbnail" ><div class="thumbnail-wrapper"><img width="200" height="113" src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbshartford.files.wordpress.com/2015/05/always-radiocom.png?w=200" class="thumbnail wp-post-image" alt="always-radioCom" srcset="https://cbshartford.files.wordpress.com/2015/05/always-radiocom.png?w=200 200w, https://cbshartford.files.wordpress.com/2015/05/always-radiocom.png?w=150 150w, https://cbshartford.files.wordpress.com/2015/05/always-radiocom.png 300w" sizes="(max-width: 200px) 100vw, 200px" data-attachment-id="239695" data-permalink="http://connecticut.cbslocal.com/?attachment_id=239695" data-orig-file="https://cbshartford.files.wordpress.com/2015/05/always-radiocom.png" data-orig-size="300,169" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="always-radioCom" data-image-description="" data-medium-file="https://cbshartford.files.wordpress.com/2015/05/always-radiocom.png?w=300" data-large-file="https://cbshartford.files.wordpress.com/2015/05/always-radiocom.png?w=300" /></div><div class="title-wrapper"><strong class="title">Radio.com</strong></div></a></li>
								
													
							</ul>

															</div>
							
											
					</div>

					<a href="https://www.audioadcenter.com/" class="advertise-on-our-streams" target="_blank">Advertise On Our Streams</a>
				</div>
			</div>
		</div>
		
		
	<div id="ad_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin"></div>
<script type="text/javascript">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</script>

</body>
</html>